Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


Acties:
  • +2Henk 'm!

  • Kapotlood
  • Registratie: mei 2006
  • Laatst online: 04-08 10:35
Beste Tweakers, hopelijk hebben jullie een beter inzicht in mijn probleem dan ikzelf, :)

Mijn vraag
Weet iemand hoe het kan dat Google Home (de app, vanaf een OnePlus 6T) na verloop van tijd de verbinding kwijt raakt met Tradfri?

Relevante software en hardware die ik gebruik
  • Ik heb wat slimme verlichting van Tradfri, incl. de hub e.d.
  • Ik heb een iPad en Apple TV 4 met Apple Home, verbonden met Tradfri, wat perfect werkt.
  • Ik heb een OnePlus 6T met de Google Home app, ook verbonden met Tradfri.
Wat ik al gevonden of geprobeerd heb
De Apple Home app werkt vlekkeloos op de iPad, waar ik de Tradfri verlichting ruim een jaar geleden aan heb gelinkt. De Google Home app heb ik aan Tradfri gelinks rond januari van dit jaar, waarna 't een poosje goed werkt maar na verloop van tijd niet meer goed reageert. De app ziet/weet nog wel dat Tradfri gelinkt is want ik zie de verlichting in de app staan, en zowel de Tradfri app als de Google Home app geven aan dat de verlichting gelinkt is aan deze apps. Maar reageren op een commando (zowel voice als fysiek op 't touchscreen de verlichting bedienen), dát werkt niet meer.

Na het compleet resetten van de instellingen van de Google Home app (dus alle verbindingen en instellingen resetten), kan ik Tradfri weer opnieuw linken waarna het weer een poosje goed gaat. Maar na ca. 1-2 maanden is de Google Home app de verbinding weer kwijt en is het uit met de pret.

Weet iemand toevallig waar dat door komt/kan komen, en of daar iets aan te doen is? Ik hoef namelijk geen slimme speaker waar ik tegen praat, maar wil simpelweg de verlichting bedienen vanaf de telefoon :)

Dank voor het meedenken!

Alle reacties


Acties:
  • 0Henk 'm!

  • Sanderderuiter
  • Registratie: mei 2019
  • Laatst online: 26-01-2020
Hoi! :w

Ik heb dus precies hetzelfde probleem... Het valt me op dat je er (buiten dit topic) ook niets over kunt vinden op internet. Als je de klantenservice van Ikea belt zeggen ze dat je de koppelling moet resetten. Dan kun je inderdaad alles weer opnieuw toewijzen in de google home app... Ze hebben zelf ook niet zoveel verstand van de Tradfri set heb ik het idee 8)7

Ik ben heel benieuwd naar het antwoord. Ik denk dat ik Google ga bellen, als ik wat weet zal ik het delen. Gr. Sander

Acties:
  • +1Henk 'm!

  • Kapotlood
  • Registratie: mei 2006
  • Laatst online: 04-08 10:35
Bedankt @Sanderderuiter! Ik merkte van de week dat, zonder te resetten, de app ineens weer contact leek te maken en wel goed werkte. Geen idee hoe en wanneer dat ineens gebeurd is, maar erg vreemd is het wel.

Ik had al via Google's forum een tijdje geleden dezelfde vraag gesteld, maar je lijkt nergens een antwoord te krijgen of kunnen vinden over wat 't probleem nu werkelijk is. Ben benieuwd of jij er verder mee komt! :)

Acties:
  • +1Henk 'm!

  • Sanderderuiter
  • Registratie: mei 2019
  • Laatst online: 26-01-2020
Ik ben vandaag bezig geweest en heb perongeluk de stekker uit de Ikea trädfri hub getrokken. Na een klein tijdje kwam ik er achter en heb ik het weer aangesloten. Ik was bang dat alle imstellingen weg waren en ik weer alle lampen moest koppellen in beide apps. Op goed geluk probeerde ik de afstandbedieningen en die werkte. Ook mijn stemcommando's werkte weer. Een geluk bij een ongeluk dus haha!

Ik denk dat de link/koppeling tussen de apps blijft bestaan als ze eenmaal gekoppeld zijn. En dat Google dan altijd zegt dat hij gaat aan/uitschakelen. Als er vervolgens niets geschakeld wordt is er mijn inziens een storing in de verbinding/communicatie die volgt na het commando.

Om dit op te lossen helpt het bij mij dus om de tradfri hub even van het stroom te halen zodat de verbinding met google (denk ik) opnieuw gelegd wordt.

Je zegt dat het bij jou ineens werkte, heb je toevallig/onbewust ook de stroom eraf gehad? De google home van het stroom halen werkt trouwens niet, dit trucje werkt alleen via de trädfri hub. Ik hoop dat dit voor jou ook werkt, ik hoor het graag!

Acties:
  • 0Henk 'm!

  • Kapotlood
  • Registratie: mei 2006
  • Laatst online: 04-08 10:35
Nee, bij mij was er qua stroom of instellingen in zowel Tradfri als Google Assistant eigenlijk niets veranderd. M'n telefoon zat ook niet op een ander (5gHz of 2.4gHz) netwerk of zo. Het was echt ineens alsof ie weer wist hoe de commando's werkten :)

Acties:
  • +1Henk 'm!

  • dannydeko
  • Registratie: november 2010
  • Laatst online: 07:29
Sanderderuiter schreef op zondag 12 mei 2019 @ 22:57:

Om dit op te lossen helpt het bij mij dus om de tradfri hub even van het stroom te halen zodat de verbinding met google (denk ik) opnieuw gelegd wordt.
Deze methode heeft het bij mij ook elke keer opgelost. Komt helaas wel vaker voor dat wanneer ik mijn modem of router heb moeten resetten dat de Tradfri Hub niet meer communiceert met mijn Google Home. Dan is het slechts een kwestie van de Tradfri hub even van het stroom te halen en vervolgens weer in te pluggen.

Acties:
  • +2Henk 'm!

  • mvo1214
  • Registratie: januari 2014
  • Laatst online: 02-07 14:33
Misschien kan het helpen om een vast lokaal ip toe tewijzen aan je hub en je google home

Acties:
  • 0Henk 'm!

  • Kapotlood
  • Registratie: mei 2006
  • Laatst online: 04-08 10:35
@mvo1214, bedankt voor de tip. Ik heb me daar wel eens mee bezig gehouden, maar heb nooit goed begrepen hoe ik dat kan doen. Het is ook vreemd dat Apple Home vlekkeloos werkt met de huidige setup, en dat Google Assistant met enige regelmaat (zoals nu ook weer overigens) 't vertikt om de commando's goed uit te voeren.

Nu is 't ook nog zo dat Google Assistant wel ziet dat Ikea Tradfri gelinkt is aan deze app, en geeft hij aan bezig te zijn met 't uitvoeren van commando's als je deze geeft. Maar hij geeft geen enkele foutmelding van waarom hij vervolgens de lamp niet daadwerkelijk aan zet. Als ik nou een foutmelding zou krijgen dan is 't makkelijk(er) uitzoeken wat er aan de hand is, maar daar laakt 't best wel aan met deze Google app :)

Acties:
  • +1Henk 'm!

  • boskabouter1948
  • Registratie: juni 2019
  • Laatst online: 27-07-2019
Inderdaad de verbindingshub van Ikea de stroom verbreken. Eén minuutje wachten. Dan weer aansluiten en alles lampen werken weer. Bedankt voor de tip.👌

Acties:
  • 0Henk 'm!

  • Julian_Aa
  • Registratie: juni 2019
  • Laatst online: 17-01-2020
Ik heb precies hetzelfde probleem. De eerste keer werkte alles perfect. Na enige tijd voert hij het commando wel uit maar gebeurt er niks. Dat heb ik met mijn Google home mini en via de app. Terwijl met de Tradfri app het goed werkt. Ik moet nog proberen de verbindingshub van de stroom halen. Kijken of dat werkt.

[Voor 14% gewijzigd door Julian_Aa op 30-06-2019 18:38]


Acties:
  • 0Henk 'm!

  • Kapotlood
  • Registratie: mei 2006
  • Laatst online: 04-08 10:35
Ik haal tegenwoordig niets meer van het stroom, maar wacht gewoon een dagje. Meestal werkt het dan automagisch weer om de een of andere reden. Maar het blijft vreemd dat Google Assistant/Home zo sporadisch slecht lijkt te werken.

Acties:
  • +1Henk 'm!

  • dogfish182
  • Registratie: juli 2019
  • Laatst online: 31-07-2019
Ik heb al vaker dezelfde probleem gehad. Na enige tijd google + tradfri werkt niet meer (terwijl sonos/tado doet het perfect).

Tradfri hub reboot en dan heb ik + een aantal weken tot de voglende keer. Echt irritant.

  • Kapotlood
  • Registratie: mei 2006
  • Laatst online: 04-08 10:35
Ik moet zeggen dat ik na de laatste updates van Google Home en Tradfri het probleem niet meer heb meegemaakt, dus even de vingers kruisen. Maar de instabiliteit en stilte van vooral Google valt me echt vies tegen… wat als je je hele huis hebt ingericht om met Google Home/Assistant samen te werken? Dat lijkt me knap irritant, zeker omdat Google zelf ook van alles aan biedt m.b.t. een smart home.

  • MartinBeld
  • Registratie: november 2013
  • Laatst online: 14-01-2020
Sinds een paar weken hier hetzelfde probleem. Dank voor de tip om de tradfri hub even van de stroom te halen. Ga ik direct proberen.

Mocht er een blijvende oplossing komen dan hoor ik het graag!
Iemand al ervaring met het toewijzen van een vast IP adres?

  • Digin
  • Registratie: juni 2004
  • Laatst online: 03-08 15:58
Helaas heb ik ook het probleem. Net de Tradfri herstart, maar helaas.
Ik kan de lampen wel met de Ikea Home smart bedienen, maar niet met de Google Home app of via mijn stem.
Ik zie de melding in de Google Home app 'Kan geen verbinding met de lampen maken.' En met mijn stem krijg ik de melding : Er is een onbekende fout opgetreden voor 4 lampen.
Deze meldingen had ik niet voordat ik de Tradfri had herstart.

  • Kapotlood
  • Registratie: mei 2006
  • Laatst online: 04-08 10:35
@Digin, en als je even een paar dagen wacht, de app(s) niet op start, en na die paar dagen het nog eens probeert? Het klinkt gek, maar om de één of andere reden doet dat bij mij wel iets en werkt het ineens weer.

Een permanente oplossing ben ik tot op heden ook nooit tegen gekomen helaas, maar het lijkt wel minder voor te komen dan voorheen… misschien dat een update van Tradfri of Google Home/Assistant daar iets mee te maken heeft gehad.

  • spyah
  • Registratie: december 2010
  • Laatst online: 23-04 16:55
Ik heb hetzelfde probleem hier.
Heb het voorlopig opgelost door 2x per dag de ikea hub te resetten middels een tijdschakelaar.

Maar ik hoop toch dat dit door een update binnekort wordt opgelost.

  • Kapotlood
  • Registratie: mei 2006
  • Laatst online: 04-08 10:35
Het probleem heb ik af-en-aan al zeker sinds maart van dit jaar, dus ik gok dat een hoop mensen dit zelfs al veel langer hebben. Gisteravond weer toen ik naar bed ging… roep een keer of 4-5 naar m'n Android telefoon dat m'n woonkamer verlichting uit mag, maar geen reactie.

Zeg één keer tegen m'n iPad dat de woonkamer verlichting uit mag, en binnen 2 seconden was het licht uit.

Ik vind 't normaal gesproken prima als Google Assistant zelf op de één of andere manier de verbinding weer herstelt, maar als je 't een keer wel echt 'nodig' hebt is het knap vervelend. Zeker omdat ik thuis beide apparaten heb valt 't me op hoe stabiel Apple Home is vergeleken met Google Home.

  • Digin
  • Registratie: juni 2004
  • Laatst online: 03-08 15:58
Ik kon niet wachten en heb daarom in de Tradfri Google home ontkoppeld en weer gekoppeld, daarna de lampen in de juiste ruimtes geplaatst. Alles werkte weer, maar dit was van korte duur. Gelukkig na een paar dagen kon ik de lampen weer bedienen vanuit Google home. Waarom het nu weer werkt weet ik niet, maar dat het geheel instabiel is, is zeker.

  • Poff65
  • Registratie: december 2017
  • Laatst online: 17-10-2020
Ik heb dezelfde problemen sinds eind juli dit jaar, maar dan met de apple homekit en de ikea hub. 10 sec stroom van de hub halen en hij doet het weer een paar dagen. Hiervoor heeft het een jaar probleemloos gewerkt. Ik kan niets anders bedenken dan dat de laatste update van de hub gewoon ruk is. Apple geeft een verbindingsprobleem met de lampen als ‘error’. Iemand al meer kunnen ontdekken in de richting van een permanente oplossing?

  • nicobrys
  • Registratie: oktober 2004
  • Laatst online: 25-07 22:22
Zelfde probleem hier. Na enkele dagen is Ikea niet meer te bedienen vanaf google home tot ik de gateway van Ikea van het stroomnet haal en terug insteek. Heeft iemand hier reeds betere oplossing voor gevonden?

  • xAndyx
  • Registratie: maart 2004
  • Laatst online: 09-02 23:29
Ik heb t persoonlijk af en toe maar dat Google de Ikea lampen niet meer uit kan zetten. Denk door een update aan Google Home of Ikea kant. Maar dit is altijd gelijk opgelost door inderdaad even de Ikea hub te herstarten.

  • Kapotlood
  • Registratie: mei 2006
  • Laatst online: 04-08 10:35
Ik ben er hier ook nog niet van af, maar ook zonder updates van Google en IKEA lijkt het hier soms voor te komen. Herstarten van de Tradfri gateway is bij mij daarentegen niet nodig... na een paar uur of een dag werkt het automagisch weer.

Best vervelend, want ik kan er geen touw aan vastknopen, en het maakt Google Home niet bepaald betrouwbaar als centraal smart home systeem.

  • nicobrys
  • Registratie: oktober 2004
  • Laatst online: 25-07 22:22
Hier werkt het enkel terug na een herstart van de Ikea Gateway.

  • nicobrys
  • Registratie: oktober 2004
  • Laatst online: 25-07 22:22
Vorige week support ticket gemaakt bij Ikea maar komt jammer genoeg geen reactie op.

  • intruder1400
  • Registratie: december 2003
  • Niet online
Bij mij werkt het commando: Oké Google, synchroniseer alle apparaten.

Dan ff wachten en dan doet ie het. Blijft irritant dat ie het af en toe niet doet. Geeft ook aan dat hij Ikea niet kan vinden.

  • AeoN909
  • Registratie: juli 2007
  • Laatst online: 28-07 11:48
Thanks! Sync commando lost bij mij het probleem op. Ikea hub en google assistant zijn nogal buggy met elkaar ben ik achter.

Iemand ervaring met alexa?

  • de_lange
  • Registratie: maart 2021
  • Laatst online: 07:36
Is dit trouwens al opgelost? Volgens mij niet, toch niet bij mij.

  • Kapotlood
  • Registratie: mei 2006
  • Laatst online: 04-08 10:35
Ik heb er al heel lang geen last meer van gehad, maar ik heb werkelijk geen idee waar dat nu eigenlijk door is gekomen. Misschien dankzij een update van Google Home, of van Tradfri zelf… ik heb 't probleem maar een beetje links laten liggen. Geen klachten is geen gedoe ten slotte :D

Acties:
  • 0Henk 'm!

  • de_lange
  • Registratie: maart 2021
  • Laatst online: 07:36
@Kapotlood

Ik heb er nog steeds last van. Het rare is dat het enkel om die lampen gaat die dicht bij de gateway staan. De gateway staat in de living en alle lampen in de buurt reageren na verloop van tijd zeer traag op een spraakcommando of na bediening in de home app.

Ik heb ondertussen al ondervonden dat wanneer je de lampen in een routine steekt, bv. geef meer licht in de keuken, dat de lampen wel snel aangaan.

Ik heb de gateway nu ook op een andere plaats even gezet, misschien dat dat het probleem ook oplost.

Acties:
  • 0Henk 'm!

  • Kapotlood
  • Registratie: mei 2006
  • Laatst online: 04-08 10:35
Goh, dat is nog vreemder dan mijn probleem zo te horen… ben benieuwd of het verplaatsen van de gateway op termijn soelaas biedt!

Acties:
  • 0Henk 'm!

  • de_lange
  • Registratie: maart 2021
  • Laatst online: 07:36
@Kapotlood

Neen, net ondervonden. Dan maar een slimme timer op de gateway gezet en alles via routine instellen. Lukt aardig en is zelfs nog beter vind ik.

Update: de slimme timer doet alles nu nog meer vertragen. Volgens mij zit er teveel op éénzelfde ghz band. Iemand een ideetje hoe dit opgelost kan worden? Lijkt een interferentie probleem.

[Voor 37% gewijzigd door de_lange op 17-05-2021 13:46]


  • Rinse Stark
  • Registratie: november 2019
  • Laatst online: 22:25
Al weken het probleem dat de verbinding google-ikeahub verbroken wordt. Heb de ikeaub met timer regelmatig (4x p dag) laten herstarten maar toch blijft de verbinding steeds weer verbreken na een tijdje.

Zijn hier ook mensen die dit nog steeds hebben?

  • de_lange
  • Registratie: maart 2021
  • Laatst online: 07:36
Rinse Stark schreef op dinsdag 3 augustus 2021 @ 22:02:
Al weken het probleem dat de verbinding google-ikeahub verbroken wordt. Heb de ikeaub met timer regelmatig (4x p dag) laten herstarten maar toch blijft de verbinding steeds weer verbreken na een tijdje.

Zijn hier ook mensen die dit nog steeds hebben?
Same here. Heb ook een timer achter de hub gezet. Lijkt me een probleem van interferentie te zijn + slechte signaalsterkte door metalen. Met een timer lijkt alles wel te werken.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True