Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

GPU stuk?? Strepen in beeld bij het openen van een foto.

Pagina: 1
Acties:

Vraag


  • PomPom88
  • Registratie: februari 2019
  • Laatst online: 08-10 16:29
Mijn vraag
Ik heb een videokaart gekregen (Radeon RX 480) van een vriend van mij en hij ondervond het volgende probleem:
- Strepen in beeld bij het openen van foto's
- soms sneeuwbeeld bij het opstarten

Ik heb het sneeuwbeeld zelf nog niet ervaren.

Heeft iemand een idee waar dit aan ligt en of dit verholpen kan worden?


De meeste games speelt hij goed. Alleen bij extreem zware games moeten er ook strepen in beeld komen.

Zie voorbeeld
https://imagizer.imageshack.com/img923/8240/EasdTt.png

Ik heb zowel dvi als hdmi poort getest.
Ik heb de laatste update geïnstalleerd.

Temperatuur gemeten via "speedfan"
GPU zit rond de 40graden

Mochten jullie meer info willen weten dan hoor ik het graag.


...

Alle reacties


  • Elmo_b
  • Registratie: maart 2009
  • Laatst online: 02:03
probeer eens de kaart via afterburner the underclocken, voornamelijk het geheugen.
Probeer eens 10% lager en kijk dan bij een zwaar spel of het terugkomt

de specs van de rest van de pc zou ook wel handig zijn, ;)

Elmo_b wijzigde deze reactie 23-03-2019 22:56 (16%)


  • PomPom88
  • Registratie: februari 2019
  • Laatst online: 08-10 16:29
@Elmo_b Bedankt voor je reactie dit maakt helaas niks uit. Als ik een foto open dan ziet deze er soms eerst normaal uit, maar als ik dubbelklik om in te zoomen dan krijg je vrijwel altijd zoals op de voorbeeldfoto.

Specs computer:

Processor: I7 3770K
Mainbord: MSI Z77IA-E53
8gb intern geheugen
Samsung SSD 850 evo 512gb
750watt voeding

  • Elmo_b
  • Registratie: maart 2009
  • Laatst online: 02:03
wat voor merk voeding?

het simpelste is om de gpu in een andere pc te testen.
Als het probleem mee verhuist heb je je antwoord

Elmo_b wijzigde deze reactie 23-03-2019 23:24 (71%)


  • PomPom88
  • Registratie: februari 2019
  • Laatst online: 08-10 16:29
Merk voeding weet ik zo even niet, dat kan ik wel even nakijken. Deze videokaart is eerst gebruikt door een vriend van mij en in zijn computer was hetzelfde probleem, dus ik zoek voornamelijk het probleem in de videokaart zelf, alleen is hier iemand bekend mee en is dit te fixen? Misschien kan dit gerepareerd worden en zal dat misschien goedkoper zijn dan een nieuwe kopen.

  • Postman
  • Registratie: februari 2000
  • Laatst online: 23:02
Wat je alleen nog kunt doen is proberen een (als die er is) nieuwe versie van de firmware te laden op de videokaart zal. Werkt dat nog niet, dan is zeer waarschijnlijk de kaart defect.
Misschien heb je nog geluk en valt die nog net binnen de garantie (2 jaar?), maar aangezien RX 480 uit 2016 stamt is de kans daarop klein (tenzij mid-2017 aangeschaft).

Systeemspecs


  • lightemup
  • Registratie: november 2015
  • Laatst online: 17:20
Postman schreef op zondag 24 maart 2019 @ 10:05:
Wat je alleen nog kunt doen is proberen een (als die er is) nieuwe versie van de firmware te laden op de videokaart zal.
Dat zou inderdaad nog kunnen, een andere BIOS op de kaart flashen. Persoonlijk zou ik eerst proberen de kaart te undervolten. Kijken of je enig verschil merkt.

  • ilaurensnl
  • Registratie: augustus 2012
  • Laatst online: 14-10 17:25
Update je Windows systeem en Grafische drivers naar de nieuwste versie zou je kunnen proberen, is het kaart open geweest? zo ja kan het zijn de de padje voor de geheugen eruit is gevallen, mogelijk is het geheugen corruptie door de warmte (niet core temps) :?

Als geen van de bovenstaande het is raad ik je toch aan om het kaartje te rma'en (als dat kan), je zou kunnen proberen om de kaart te flashen, maar dat heeft wel risico's helaas.

ilaurensnl wijzigde deze reactie 24-03-2019 14:54 (3%)


Acties:
  • +1Henk 'm!

  • ux15
  • Registratie: maart 2017
  • Laatst online: 15:43
Als er echt niets meer helpt zou je het truukje met de oven nog kunnen proberen­čśë

https://nl.hardware.info/...sche-kaart-bakken.208771/

  • terror538
  • Registratie: juni 2002
  • Laatst online: 13-10 20:14
Aangezien de kaart in juni 2016 geïntroduceerd is heb je er nog garantie op (3 jaar wettelijke).

Lijkt mij het handigst om gewoon terug te gaan naar de shop, of evt fabrikant zelf als je shop niet meer bestaat.

Wat wel evt handig is is de kaart testen in een amdere, misschien is het juist het ram geheugen of iets op het mobo zelf.

too weird to live too rare to die


  • True
  • Registratie: april 2011
  • Laatst online: 22:56

True

Dislecticus

terror538 schreef op zondag 24 maart 2019 @ 16:12:
Aangezien de kaart in juni 2016 geïntroduceerd is heb je er nog garantie op (3 jaar wettelijke).

Lijkt mij het handigst om gewoon terug te gaan naar de shop, of evt fabrikant zelf als je shop niet meer bestaat.

Wat wel evt handig is is de kaart testen in een amdere, misschien is het juist het ram geheugen of iets op het mobo zelf.
Sinds wanneer krijg je 3 jaar wettelijkegarantie?
Je hebt 2 jaar wettelijkegarantie, hiernaast heb je nog een redelijkerwijze verwachting, een koelkast of oven mag niet na 2 jaar en 2 maand ermee ophouden, maar de led-lamp voor je achtergrondverlichting achter de TV in de woonkamer heb je na die 2 jaar niet echt nog garantie.

Zie: https://www.rijksoverheid...ten-bij-aankoop-in-europa
https://www.eccnederland....ropa/garantie-bij-aankoop

Steam Profile


  • ilaurensnl
  • Registratie: augustus 2012
  • Laatst online: 14-10 17:25
True schreef op zondag 24 maart 2019 @ 16:17:
[...]


Sinds wanneer krijg je 3 jaar wettelijkegarantie?
Je hebt 2 jaar wettelijkegarantie, hiernaast heb je nog een redelijkerwijze verwachting, een koelkast of oven mag niet na 2 jaar en 2 maand ermee ophouden, maar de led-lamp voor je achtergrondverlichting achter de TV in de woonkamer heb je na die 2 jaar niet echt nog garantie.

Zie: https://www.rijksoverheid...ten-bij-aankoop-in-europa
https://www.eccnederland....ropa/garantie-bij-aankoop
Inderdaad, wettelijk garantie is geen goed woord, rx 480's kunnen 3 jaar fabrieksgarantie hebben, ik weet niet of dit geld voor alle uitvoeringen, en/of er speciale voorwaarde verbonden is: pricewatch: MSI Radeon RX 480 Gaming X 8G

Maar TS kan een poging wagen door op zijn factuur te kijken. ;)

ilaurensnl wijzigde deze reactie 24-03-2019 18:33 (5%)


  • raro007
  • Registratie: juni 2010
  • Laatst online: 14-10 16:28
Heb je ddu gedaan in veilig modus?

  • SkyCloud
  • Registratie: juni 2013
  • Laatst online: 13-10 00:10
Heb ook zulk probleem gehad met mijn (tweede hands) grafische kaart.
Het werd met de maanden erger en op de lange duur viel het beeld af en toe gewoon weg (zwart scherm).

Bij nader inzien bleek de kaart te warm te worden. Dit kwam omdat de ventilator op de GPU gewoonweg niet draaide.
Bij toeval ontdekt door de kaart eruit te halen en de ventilator (de fans) viel gewoonweg uit zijn behuizing recht in mijn hand!

Misschien wordt jouw kaart ook te warm en kan je best eens testen met een ander grafische kaart erin te steken en zo zien of je dan het zelfde probleem blijft hebben.

Acties:
  • +1Henk 'm!

  • br00ky
  • Registratie: januari 2014
  • Laatst online: 22:55

br00ky

Moderator Harde Waren
Ik moet zeggen dat je printscreen vrij atypisch is. Bij een gare videokaart verwacht je dat de artefacten doorlopen in het venster. Hier is alleen de afbeelding raar. Dat lijkt eerder op een corrupte file of problemen met de image viewer. Je hebt dit met meerdere afbeeldingen?

  • PomPom88
  • Registratie: februari 2019
  • Laatst online: 08-10 16:29
Bedankt voor alle reacties, ik ben dit weekend even druk geweest en zie enorm veel reacties, daar ben ik heel erg blij mee.
Ik ga alle opties bij langs en proberen.
@Postman ik ga dat proberen.
@terror538 nog niet vermeld, dit is een sapphire en ik kan niks vinden over 3jaar garantie bij hun. (Die vriend van mij zoekt naar het aankoopbewijs)
@lightemup undervolten ga ik ook zeker proberen
@ilaurensnl nieuwste versie is geinstalleerd, ik ga het padje van het geheugen controleren.
@ux15 In de oven had ik al gelezen, alleen vind ik dit wel erg risicovol.
@raro007 nog niet, maar ga ik zeker proberen
@SkyCloud heb ik ook aan gedacht, maar hij geeft aan rond de 40graden te zitten, alles zit goed vast en fans draaien gewoon. Dus ik sluit dat redelijk uit.
@br00ky Ik ben het met je eens. Ik heb dit met meerdere afbeeldingen. Ik heb een andere viewer geprobeerd en daarmee had ik geen last, daaraan denk ik deels aan een geheugen probleem, omdat het kan zijn dat de ene viewer meer geheugen vraagt als de andere. Die vriend van mij had hetzelfde probleem met zijn computer. Met een andere videokaart heb ik er geen last van.
Heb jij hier nog een visie of ideeen over?

  • PomPom88
  • Registratie: februari 2019
  • Laatst online: 08-10 16:29
Ik heb de kaart naar een andere rom geflashed, dit heeft niet geholpen helaas.
@raro007 Ik heb DDU geïnstalleerd en uitgevoerd.

Het gekke is dat er geen problemen getoond worden op zonder enige driver. Op het moment dat win10 automatisch een graphic driver geïnstalleerd heeft zie ik het probleem weer.

Ik heb daarna een oudere driver gedownload en geïnstalleerd, maar ook dit maakt helaas niet uit.

Het volgende heb ik ook geconcludeerd:
De foto wordt automatisch geopend in de app "foto's" dan zie ik dus het probleem.
Als ik de foto open in "Windows photo viewer" zie ik het probleem niet.

Nu kun je zeggen dat het ligt aan de viewer, maar ik heb dat probleem niet met een andere videokaart.

  • Postman
  • Registratie: februari 2000
  • Laatst online: 23:02
En je hebt ook de laatste drivers van AMD rechtstreeks geprobeerd?
Zie namelijk alleen over Windows 10 die drivers installeert en vervolgens oude drivers, vandaar de vraag.

Systeemspecs


  • PomPom88
  • Registratie: februari 2019
  • Laatst online: 08-10 16:29
@Postman Ja heb ik ook geprobeerd. Zowel eerdere drivers als de laatste drivers.
Ik heb met Afterburner de gpu iets geclocked, daar wordt het iets beter van. Alleen de mhz gaat alleen omhoog als ik iets doe op mijn computer. Ik vind hem in rust erg laag staan rond de 400mhz. Is dit normaal of juist niet?

  • Nemesizz
  • Registratie: september 2004
  • Laatst online: 20:56

Nemesizz

Untouchable

PomPom88 schreef op dinsdag 26 maart 2019 @ 16:57:
@Postman Ja heb ik ook geprobeerd. Zowel eerdere drivers als de laatste drivers.
Ik heb met Afterburner de gpu iets geclocked, daar wordt het iets beter van. Alleen de mhz gaat alleen omhoog als ik iets doe op mijn computer. Ik vind hem in rust erg laag staan rond de 400mhz. Is dit normaal of juist niet?
Is normaal, moderne videokaarten gaan in rust stand op een zo'n laag mogelijk pitje draaien, dus zo min mogelijk Mhz. Wat de idle clocks zijn kan vari├źren tussen chips (of series van kaarten), en wat voor beeldschermen er achter hangen (120 of 144Hz schermen vereisen soms een hogere snelheid, net als multimonitor setups met 2 of meer schermen).

Mijn GeForce kaart gaat in idle zelfs naar 139Mhz op de core als voorbeeld.
Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Smartphones

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True