Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Probleem SMA Sunnyboy

Pagina: 1
Acties:

  • DOK
  • Registratie: december 2008
  • Niet online
Hallo beste zonnevrienden, sinds kort heb ik een probleem met mijn SMA Sunnyboy 5.0 wat ik tot nu toe niet opgelost krijg :/

Het lukt me sinds vorige maand niet meer om op wat voor manier ook (WiFi, kabel, Bluetooth) verbinding te maken met de omvormer. Volgens de omvormer zelf is hij wel verbonden, de blauwe indicatie led is aan. Verder werkt hij ook gewoon normaal. Het volgende heb ik al geprobeerd:

- Omvormer uitgezet en daarna weer aangezet in de hoop op een nieuwe WiFi verbinding met de router. Bij de DHCP leases van mijn router zie ik de SMA ook niet.
- Met drie verschillende Ethernet kabels op twee verschillende laptops aangesloten en zodra de blauwe led stopte met knipperen naar 169.254.12.3 gesurfd. Helaas, geen verbinding. Zie op de laptop ook dat deze wel pakketjes naar de omvormer verstuurd, maar niets ontvangt.
- Gezocht naar een Omvormer WiFi netwerk of een Bluetooth verbinding om verbinding mee te maken, maar beide zijn niet zichtbaar.
- Installateur gebeld (Solar Bouwmarkt) die alleen maar doorverwijst naar SMA zelf. SMA zelf gebeld en die komt tot nu toe niet verder dan een poort in de router openzetten. Als dat het was geweest had ik allang met de ethernetkabel wel een verbinding gehad.

Hopelijk heeft iemand nog andere suggesties? :? Alvast bedankt!

Dein Atem kalt, das Herz in Flammen


  • AUijtdehaag
  • Registratie: oktober 2006
  • Niet online
Zend de SmA niet een eigen wifi netwerk uit?
Kan je daar niet op inloggen? Key staat op de sticker op de zijkant van de SMA.

Ik heb ook al gemerkt dat bij sommige wijzigingen de omvormer geheel spanningsloos moet om deze door te voeren.

Of probeer de SMA connection assist even.
https://files.sma.de/dl/2...ction-Assist-1.0.11.R.exe

[Voor 49% gewijzigd door AUijtdehaag op 17-02-2019 08:45]

PV Output - Panasonic Hit Kuro Zuid / Solar Frontier Noord- 5 kW Mitsubsidie WP - Aton powerrr to heat


  • DOK
  • Registratie: december 2008
  • Niet online
AUijtdehaag schreef op zondag 17 februari 2019 @ 07:31:
Zend de SmA niet een eigen wifi netwerk uit?
Kan je daar niet op inloggen? Key staat op de sticker op de zijkant van de SMA.

Ik heb ook al gemerkt dat bij sommige wijzigingen de omvormer geheel spanningsloos moet om deze door te voeren.

Of probeer de SMA connection assist even.
https://files.sma.de/dl/2...ction-Assist-1.0.11.R.exe
Het is gelukt! :)
Hij zend helaas geen WiFi of Bluetooth uit blijkbaar, maar via de connection assist heb ik de netwerkinstellingen kunnen reseten. Dank! :)

Dein Atem kalt, das Herz in Flammen


  • BroederT
  • Registratie: juni 2014
  • Laatst online: 30-06 06:55
Beste AUijtdehaag,

Ik heb een soort gelijk probleem als in dit topic. Afgelopen dagen topt mijn SMA Sunny Boy 4.0 af op 3820W terwijl hij maximaal 4000W aan vermogen aan zou moeten kunnen. Na wat zoekwerk begrijp ik dat ik tijdens de installatie de landnorm niet op default hadden moeten configureren om dit te voorkomen.

Gisteren heb ik verbinding gemaakt met het wifi netwerk van de omvormer gemaakt en proberen in te loggen. Niet alleen kwam ik er niet in doordat ik mijn wachtwoord niet meer kan achterhalen, als resultaat is ook het WIFI netwerk van de SMA niet meer zichtbaar. Meer meerdere telefoons en een laptop proberen te vinden zonder resultaat.

Ik twijfel over hoe nu verder aangezien:
1) Het is onduidelijk of ik uberhaupt nog bij de configuratie kom zonder wachtwoord voor de groep installateur.
2) Ik lees dat de landnorm na 10 uur in gebruik niet meer aan te passen is.
2) De negatieve impact maximaal ~0.6 kWh is op een perfecte dag als gisteren en ik zeker niet al mijn historische data kwijt zou willen raken door een volledige reset.

Hoe zou jij dit aanpakken?

Ondertussen werkt de logging in Sunny Portal gewoon nog als voorheen. Werkt de tool die je hieronder noemt met een standaard netwerkkabel?

Alvast bedankt voor je feedback.


Groet,

Bas
AUijtdehaag schreef op zondag 17 februari 2019 @ 07:31:
Zend de SmA niet een eigen wifi netwerk uit?
Kan je daar niet op inloggen? Key staat op de sticker op de zijkant van de SMA.

Ik heb ook al gemerkt dat bij sommige wijzigingen de omvormer geheel spanningsloos moet om deze door te voeren.

Of probeer de SMA connection assist even.
https://files.sma.de/dl/2...ction-Assist-1.0.11.R.exe

  • AUijtdehaag
  • Registratie: oktober 2006
  • Niet online
@BroederT
Je installateursww, wordt gewijzigd als je, je aanmeld bij sunny-portal. Dat ww is dan hetzelfde.
Als je het echt "kwijt" bent, is de enige mogelijkheid een PUK code aan te vragen, welke geld kost. Maar dit reset je ww.

Aanpassen van landnorm of opnieuw doorlopen van de installatiewizard kan alleen als installateur EN met een smart guard grid code, nadat de 10 uur zijn verstreken.

Of die sma connection assist werk met ethernetkabel direkt weet ik niet.

Ik had op een gegeven moment ook wat problemen met de SMA 6.0 om connectie te maken. Zowel bedraad als met wifi. Ik heb daarna DHCP in de omvormer weer aan gezet en geen vast ip meer.
Maar soms een brakke wifi/netwerk hier, het blijft een vaag verhaal.

Zend de SMA geen eigen wifi meer uit? Dan kan je daar ook op inloggen met de code op de stikker vd SMA
(http://192.168.12.3 als je verbinding hebt, denk ik )

PV Output - Panasonic Hit Kuro Zuid / Solar Frontier Noord- 5 kW Mitsubsidie WP - Aton powerrr to heat


  • wakeli60
  • Registratie: juli 2019
  • Laatst online: 20-07-2019
Ik heb ook zo sunnyboy als ik een halfuur ingelogt ben en kan uitlezen verbreekt hij na 30 minuten de verbinding en is dan niet meer te bereiken heb al een andere geprobeerd maar het zelfde probeem ik denk dat het gewoon slechte kwaliteit is.

  • AUijtdehaag
  • Registratie: oktober 2006
  • Niet online
@wakeli60
Hang er eens een ethernet kabel aan? Geen problemen meer? -> ligt het aan je wifi.
Hoeveel procent signaal heb je?
https://tweakers.net/ext/f/rORDzTrw4Wh3KWubw7iMaAld/thumb.jpg

PV Output - Panasonic Hit Kuro Zuid / Solar Frontier Noord- 5 kW Mitsubsidie WP - Aton powerrr to heat

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True