Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • EierKoek
  • Registratie: februari 2014
  • Laatst online: 21-03 11:14
Mijn vraag
Ik heb kort geleden mijn PC bijna compleet geupgrade naar een itx formaat pc.
Ik heb na een tijdje spelen bij spellen dat er ergens iets gaat tikken. Als een klok zo een beetje. Mijn vermoeden, met waar ik het geluid kan vinden met mijn oor, is dat het de voeding is. maar wat het precies is weet ik niet.

Hardware:
MSI GTX 1070 gaming
Asrock Z390 phatom gaming ITX AC
I5 8600K (niet overclocked)
kingston DDR4 geheugen 2X8G 2666
Corsair SF600 itx voeding

Ik weet dat na het afsluiten van het spel na een tiental seconden het tikken stopt.
Is dit een bekend probleem? Of mis ik iets in software? (een voeding heeft geen drivers toch 8)7 )
Dacht zelf misschien dat het de fan is die probeert aan te draaien maar niet lukt. Maar heb gecheckt. Niks blokkeert de fan van de voeding, ook de andere fans niet.

iemand hier ervaring mee?
of heb ik (weer) pech met een gehandicapte voeding? altijd weer corsair toevallig ook.

Alle reacties


  • Uszka
  • Registratie: maart 2018
  • Nu online
Welke behuizing heb je?
Welke casefans?
Alle fans één voor één stil gezet om die uit te sluiten?
Heb je een hdd?

  • EierKoek
  • Registratie: februari 2014
  • Laatst online: 21-03 11:14
geen hdd. 2 ssd
heb de phantex shift X
1 be quit fan 120mm op processor.
3 noctua fans 140 en 1 duits merks 140 die ik al langer had.
kan wel een keer de fans 1 voor 1 afremmen om te kijken of het een van die is.

  • EierKoek
  • Registratie: februari 2014
  • Laatst online: 21-03 11:14
het is denk ik opgelost. ontdekte dat 2 fans niet eens draaide in spellen.
fan controller software van asrock moederborden is beetje crappy heb ik ontdekt.
tikken niet meer gehoord na het instellen van de fan snelheden.
de fans die niet draaiden, zelfs met software in het begin, draaien pas vanaf 40% om een rede. maar als in de software het lager staat begint ie nooit met draaien. denk dat het tikken hiervan kwam dan :S.

  • EierKoek
  • Registratie: februari 2014
  • Laatst online: 21-03 11:14
Het is niet opgelost maar heb de dader gevonden. het is een liggende (naar boven blazende) fan.
hij is constant aan het aandraaien, uitdraaien, aandraaien, uitdraaien etc.
wordt helemaal gek hier. software werkt ook niet. minimum snelheid op 40% volgens programma's terwijl andere aangeeft wel op 10% te kunnen en dat is dezelfde fan. fan draaien niet altijd volgens programma en gaan soms opeens volle toeren. Ligt dit dan meer aan mijn moederbord?
ik heb de Asrock Z390 PHANTOM GAMING-ITX/AC


OnePlus 7 Microsoft Xbox One S All-Digital Edition LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Sony PlayStation 5

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True