Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

KPN modem knalt eruit bij hoge download snelheden

Pagina: 1
Acties:

  • streelder
  • Registratie: maart 2007
  • Laatst online: 14-02 21:42
Goedenavond,

Sinds afgelopen vrijdagavond heb ik het volgende probleem, en ik kan mijn vinger er nog niet helemaal op leggen:

Als ik "lichte" websites bezoek blijft mijn internet gewoon in de lucht. Bekijk ik een youtube filmpje / netflix of doe ik een speedtest knalt mijn verbinding er binnen 1 seconde uit.

Ik heb contact opgenomen met KPN en volgens hen was mijn experia v8 modem kapot. Nou vandaag kon ik mijn nieuwe modem ophalen (v10a) maar helaas precies hetzelfde probleem doet zich voor.

Is hier toevallig iemand die ook deze problemen heeft ondervonden of die mij/kpn :) de juiste richting op kan sturen want op dit moment ben ik uit mijn probeer opties.

Op dit moment is mijn router gereset en direct verbonden met de kabel naar mijn PC.

Alle hulp en suggesties zijn welkom! _/-\o_ _/-\o_

  • DJSmiley
  • Registratie: mei 2000
  • Laatst online: 13:18

DJSmiley

Moderator Internet & Netwerken
Wat knalt eruit?

- Kun je nog wel je modem bereiken?
- Reboot de modem?
- of whatever doet ie?

En ook al eens een andere client geprobeerd? Voor hetzelfde geld is je netwerkkaart brak oid.

  • streelder
  • Registratie: maart 2007
  • Laatst online: 14-02 21:42
DJSmiley schreef op maandag 11 februari 2019 @ 20:58:
Wat knalt eruit?

- Kun je nog wel je modem bereiken?
- Reboot de modem?
- of whatever doet ie?

En ook al eens een andere client geprobeerd? Voor hetzelfde geld is je netwerkkaart brak oid.
* Modem is te bereiken
* Hij reboot niet, lijkt alsof de verbinding gewoon echt "crashed"
* Dit gebeurd op alle apparaten in het huis, ook via WIFI maar voor nu zo kaal mogelijk alles even ingesteld.

Edit: heb nog gekeken in de logs van de modem, kan niets ontdekken. Als ik de modem dus reboot werkt alles weer als daarvoor.

streelder wijzigde deze reactie 11-02-2019 21:02 (11%)


  • Hahn
  • Registratie: augustus 2001
  • Laatst online: 10:55
Maar wat is 'eruit knallen' of 'crashen'? Heb je dan totaal geen verbinding meer? Kan je geeneen site meer bereiken? Kan je niks pingen? Blijft dat ook zo, totdat je 'm reset of komt de verbinding vanzelf weer terug na een tijd?

The devil is in the details.


  • streelder
  • Registratie: maart 2007
  • Laatst online: 14-02 21:42
Hahn schreef op maandag 11 februari 2019 @ 21:03:
Maar wat is 'eruit knallen' of 'crashen'? Heb je dan totaal geen verbinding meer? Kan je geeneen site meer bereiken? Kan je niks pingen? Blijft dat ook zo, totdat je 'm reset of komt de verbinding vanzelf weer terug na een tijd?
Ik kan niets pingen inderdaad totdat ik de modem weer reset. Bij een speedtest bijvoorbeeld begint ie op 200 mb/s download speed en dropped direct naar 0 en krijg na 3/4 seconden een time-out.

  • krakendmodem
  • Registratie: november 2009
  • Laatst online: 13:08
Drivers van je netwerkkaart al eens bijgewerkt? Ik had dit probleem vroeger ook met Windows Vista. Bij een beetje veel verkeer knalde de verbinding eruit. Mogelijk heb je dit probleem ook.

Als je met je smartphone op de wifi een test doet, valt de verbinding dan ook weg? Zoja, zie hieronder.

Wat ook kan:
Log eens in op je modem via http://192.168.2.254 en ga naar Status > geavanceerd. Zou je eens een screenshot van die lijngegevens kunnen plaatsen? Bij teveel FEC of CRC errors kan de lijn erook uit klappen. Mijn gok is dat je lijn wel eens slecht kan zijn.

Is dit trouwens VDSL of glasvezel? Anders is het gissen.

krakendmodem wijzigde deze reactie 11-02-2019 21:16 (10%)


  • streelder
  • Registratie: maart 2007
  • Laatst online: 14-02 21:42
krakendmodem schreef op maandag 11 februari 2019 @ 21:13:
Drivers van je netwerkkaart al eens bijgewerkt? Ik had dit probleem vroeger ook met Windows Vista. Bij een beetje veel verkeer knalde de verbinding eruit. Mogelijk heb je dit probleem ook.

Als je met je smartphone op de wifi een test doet, valt de verbinding dan ook weg?

Wat ook kan:
Log eens in op je modem via http://192.1682.254 en ga naar Status > geavanceerd. Zou je eens een screenshot van die lijngegevens kunnen plaatsen? Bij teveel FEC of CRC errors kan de lijn erook uit klappen.
Heb dit probleem dus ook mobiele telefoons en zelfs TV's met de Netflix app, dus het lijkt mij geen Client probleem.

Op de v10a zie ik geen kopje geavanceerd

EDIT: Betreft glasvezel.

  • krakendmodem
  • Registratie: november 2009
  • Laatst online: 13:08
streelder schreef op maandag 11 februari 2019 @ 21:16:
[...]


Heb dit probleem dus ook mobiele telefoons en zelfs TV's met de Netflix app, dus het lijkt mij geen Client probleem.

Op de v10a zie ik geen kopje geavanceerd
Ah, overheen gelezen. Ik heb de oude V10 nog.

Is het VDSL? Of glasvezel?

Glas dus. Kabel tussen Experiabox en NTU al eens vervangen? Mocht dat ook niet helpen, dan zou ik KPN maar bellen voor een monteur. Misschien is de NTU wel defect.

krakendmodem wijzigde deze reactie 11-02-2019 21:18 (18%)


  • streelder
  • Registratie: maart 2007
  • Laatst online: 14-02 21:42
krakendmodem schreef op maandag 11 februari 2019 @ 21:17:
[...]

Ah, overheen gelezen. Ik heb de oude V10 nog.

Is het VDSL? Of glasvezel?

Glas dus. Kabel tussen Experiabox en NTU al eens vervangen? Mocht dat ook niet helpen, dan zou ik KPN maar bellen voor een monteur. Misschien is de NTU wel defect.
Glasvezel

  • streelder
  • Registratie: maart 2007
  • Laatst online: 14-02 21:42
krakendmodem schreef op maandag 11 februari 2019 @ 21:17:
[...]

Ah, overheen gelezen. Ik heb de oude V10 nog.

Is het VDSL? Of glasvezel?

Glas dus. Kabel tussen Experiabox en NTU al eens vervangen? Mocht dat ook niet helpen, dan zou ik KPN maar bellen voor een monteur. Misschien is de NTU wel defect.
Goeie dat heb ik nog niet geprobeerd. Blijft natuurlijk vreemd dat lage bandbreedte prima werkt, maar ik zal maar eens wederom contact opnemen met KPN.

  • peschinl
  • Registratie: december 2014
  • Laatst online: 01:00
streelder schreef op maandag 11 februari 2019 @ 21:19:
[...]


Goeie dat heb ik nog niet geprobeerd. Blijft natuurlijk vreemd dat lage bandbreedte prima werkt, maar ik zal maar eens wederom contact opnemen met KPN.
is kabel tussen experia en NTU geen verantwoordelijkheid van de klant?

  • DJSmiley
  • Registratie: mei 2000
  • Laatst online: 13:18

DJSmiley

Moderator Internet & Netwerken
Voeding van de NTU?

Ik heb wel vaker defecte voedingen gezien van de NTU. (Lekke condensatoren). Dat resulteerd meestal dat ie onder belasting (dus downloaden) plat gaat.

In de meeste gevallen is het gewoon 12V (min 1.5A dacht ik). Dus met wat geluk heb je wel een passende voeding liggen. Zolang de pinnen (+/-) en de spanning maar gelijk zijn.
Dan kun je t makkelijk testen met een andere adapter. (bv van een externe harddisk of mediaspeler, net wat je hebt liggen)

Kabel tussen NTU en router is een normale netwerkkabel. Lijkt me erg onwaarschijnlijk dat die defect gaat.

NTU zelf maak ik ook zelden mee, t zijn in 98% van de gevallen altijd de voedingen van die dingen

DJSmiley wijzigde deze reactie 11-02-2019 21:28 (18%)


  • streelder
  • Registratie: maart 2007
  • Laatst online: 14-02 21:42
peschinl schreef op maandag 11 februari 2019 @ 21:25:
[...]


is kabel tussen experia en NTU geen verantwoordelijkheid van de klant?
Vast wel :) Maar andere kabel helpt helaas niet.

  • streelder
  • Registratie: maart 2007
  • Laatst online: 14-02 21:42
DJSmiley schreef op maandag 11 februari 2019 @ 21:27:
Voeding van de NTU?

Ik heb wel vaker defecte voedingen gezien van de NTU. (Lekke condensatoren). Dat resulteerd meestal dat ie onder belasting (dus downloaden) plat gaat.

In de meeste gevallen is het gewoon 12V (min 1.5A dacht ik). Dus met wat geluk heb je wel een passende voeding liggen. Zolang de pinnen (+/-) en de spanning maar gelijk zijn.
Dan kun je t makkelijk testen met een andere adapter. (bv van een externe harddisk of mediaspeler, net wat je hebt liggen)

Kabel tussen NTU en router is een normale netwerkkabel. Lijkt me erg onwaarschijnlijk dat die defect gaat.

NTU zelf maak ik ook zelden mee, t zijn in 98% van de gevallen altijd de voedingen van die dingen
Ook als alle 3 de lampjes groen branden op de NTU?

Ik zal eens gaan zoeken in mijn mooie verzameling naar een adapter.

  • Dennis-L
  • Registratie: augustus 2007
  • Laatst online: 09:58
DJSmiley schreef op maandag 11 februari 2019 @ 21:27:
Voeding van de NTU?

Ik heb wel vaker defecte voedingen gezien van de NTU. (Lekke condensatoren). Dat resulteerd meestal dat ie onder belasting (dus downloaden) plat gaat.

In de meeste gevallen is het gewoon 12V (min 1.5A dacht ik). Dus met wat geluk heb je wel een passende voeding liggen. Zolang de pinnen (+/-) en de spanning maar gelijk zijn.
Dan kun je t makkelijk testen met een andere adapter. (bv van een externe harddisk of mediaspeler, net wat je hebt liggen)
Niet per se 12V.
Die voor de genexis is 5V, 0.5A, voor de ZTE 12V, 0.5A

  • mr_evil08
  • Registratie: december 2008
  • Laatst online: 12:22
ping je gateway eens als hij eruit "knalt" zo sluit je nog uit of het aan de router ligt of elders.
meestal is dat 192.168.2.254 bij KPN dit kun je zien door even cmd>ipconfig te doen.

WP | SP, Daikin FTXM35M/RXM35M


  • Dennis-L
  • Registratie: augustus 2007
  • Laatst online: 09:58
streelder schreef op maandag 11 februari 2019 @ 21:30:
[...]


Ook als alle 3 de lampjes groen branden op de NTU?

Ik zal eens gaan zoeken in mijn mooie verzameling naar een adapter.
Gaan er ook lampjes uit op het moment dat de verbinding "crasht"?

  • streelder
  • Registratie: maart 2007
  • Laatst online: 14-02 21:42
mr_evil08 schreef op maandag 11 februari 2019 @ 21:35:
ping je gateway eens als hij eruit "knalt" zo sluit je nog uit of het aan de router ligt of elders.
meestal is dat 192.168.2.254 bij KPN dit kun je zien door even cmd>ipconfig te doen.
Gateway kan ik pingen maar ik kom dan ook gewoon op de modem's web interface als die "down" is.

  • DJSmiley
  • Registratie: mei 2000
  • Laatst online: 13:18

DJSmiley

Moderator Internet & Netwerken
streelder schreef op maandag 11 februari 2019 @ 21:42:
[...]


Gateway kan ik pingen maar ik kom dan ook gewoon op de modem's web interface als die "down" is.
Dat kan wel kloppen, het lijkt erop dat je router dus niet reboot oid. Mijn vermoeden blijft dus de NT

Idd wel even checken welke voedingsspanning ie nodig heeft. Verschilt per type, meestal 12V maar bij de oudere genexissen bv 5V.

Overigens zul je het (ook) niet aan de lampjes kunnen zien. Juist brakke condensatoren geven vage effecten. Soms een korte dip van een lampje, soms ook niet zichtbaar. Tenzij je een meter hebt die kan zien hoe schoon je voeding zn spanning levert...

In de praktijk is een andere (geschikte) adapter even proberen veel sneller

  • streelder
  • Registratie: maart 2007
  • Laatst online: 14-02 21:42
Dennis-L schreef op maandag 11 februari 2019 @ 21:36:
[...]


Gaan er ook lampjes uit op het moment dat de verbinding "crasht"?
Duurt even voordat ik weer "up" ben :) Maar alle lampjes blijven branden als ik weer "down" ga.

  • streelder
  • Registratie: maart 2007
  • Laatst online: 14-02 21:42
DJSmiley schreef op maandag 11 februari 2019 @ 21:49:
[...]


Dat kan wel kloppen, het lijkt erop dat je router dus niet reboot oid. Mijn vermoeden blijft dus de NT

Idd wel even checken welke voedingsspanning ie nodig heeft. Verschilt per type, meestal 12V maar bij de oudere genexissen bv 5V.

Overigens zul je het (ook) niet aan de lampjes kunnen zien. Juist brakke condensatoren geven vage effecten. Soms een korte dip van een lampje, soms ook niet zichtbaar. Tenzij je een meter hebt die kan zien hoe schoon je voeding zn spanning levert...

In de praktijk is een andere (geschikte) adapter even proberen veel sneller
Kan helaas geen andere adapter vinden, ik laat KPN wel komen.

Iedereen bedankt voor jullie hulp! ;w

  • streelder
  • Registratie: maart 2007
  • Laatst online: 14-02 21:42
DJSmiley schreef op maandag 11 februari 2019 @ 21:49:
[...]


Dat kan wel kloppen, het lijkt erop dat je router dus niet reboot oid. Mijn vermoeden blijft dus de NT

Idd wel even checken welke voedingsspanning ie nodig heeft. Verschilt per type, meestal 12V maar bij de oudere genexissen bv 5V.

Overigens zul je het (ook) niet aan de lampjes kunnen zien. Juist brakke condensatoren geven vage effecten. Soms een korte dip van een lampje, soms ook niet zichtbaar. Tenzij je een meter hebt die kan zien hoe schoon je voeding zn spanning levert...

In de praktijk is een andere (geschikte) adapter even proberen veel sneller
Ik heb nu ongeveer 2 maanden 200/200 ipv 100/100 zou dat nog iets kunnen zijn? Want ik las ergens dat meerdere mensen last hadden na een verhoging en dat het NTU kastje dit niet aankon. (zie hieronder)

https://forum.kpn.com/int...-internet-snelheid-445623

streelder wijzigde deze reactie 11-02-2019 22:40 (5%)


  • DJSmiley
  • Registratie: mei 2000
  • Laatst online: 13:18

DJSmiley

Moderator Internet & Netwerken
streelder schreef op maandag 11 februari 2019 @ 22:39:
[...]


Ik heb nu ongeveer 2 maanden 200/200 ipv 100/100 zou dat nog iets kunnen zijn? Want ik las ergens dat meerdere mensen last hadden na een verhoging en dat het NTU kastje dit niet aankon. (zie hieronder)

https://forum.kpn.com/int...-internet-snelheid-445623
Als je nog een 100Mbit NTU had dan had je, na het koppelen op een 1Gbit poort, nooit meer verbinding gehad.

In jouw gevallen heb je gewoon verbinding. En het groene lampje op je NTU bevestigd dat ook.

Ik weet niet welke NTU je hebt, maar de meeste recentere zijn zowel 100 als 1Gbit geschikt. Vaak wordt er dmv een lampje aangegeven of ie 100Mbit heeft (oranje) or 1Gbit (groen). Afaik iig bij de MC901 (de donkergroene) en de ZTE (de nieuwere witte)

100Mbit-only was de oude Genexis CRA serie (de brede, 2-module brede dingen op de uFTU) en de oudere Genexis/Packetfront dingen

  • Ewin
  • Registratie: mei 2010
  • Laatst online: 15-02 08:50
Ik heb dit ook gehad met glasvezel bij KPN. Mijn glaspoort in de wijkcentrale bleek kapot te zijn gegaan. De monteur heeft mij op een andere poort overgezet en het probleem was verholpen. Advies dus om KPN een monteur te laten sturen die de glas lijn kan doormeten. De monteur kan eventueel ook de NTU vervangen als het daar aan ligt.

  • streelder
  • Registratie: maart 2007
  • Laatst online: 14-02 21:42
Ewin schreef op dinsdag 12 februari 2019 @ 07:04:
Ik heb dit ook gehad met glasvezel bij KPN. Mijn glaspoort in de wijkcentrale bleek kapot te zijn gegaan. De monteur heeft mij op een andere poort overgezet en het probleem was verholpen. Advies dus om KPN een monteur te laten sturen die de glas lijn kan doormeten. De monteur kan eventueel ook de NTU vervangen als het daar aan ligt.
Ze gaan vandaag kijken in het kastje in de buurt, en morgenochtend om 10:00 komen ze langs om in huis het een en ander te controleren.

  • Dennis-L
  • Registratie: augustus 2007
  • Laatst online: 09:58
Degradeer je nou een POP tot een kastje in de buurt? :+

  • streelder
  • Registratie: maart 2007
  • Laatst online: 14-02 21:42
Zojuist is de monteur lansggeweest en alles doet het weer. Ze hebben wederom een andere modem geplaatst en het glas "schoongemaakt". Moet eerlijk zeggen dat ik niet precies weet wat dat inhoud.
Pagina: 1


Apple iPhone XS Red Dead Redemption 2 LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True