Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Chrome - foute zoekresultaten (reclame)

Pagina: 1
Acties:

Vraag


  • Bushwick
  • Registratie: maart 2009
  • Laatst online: 24-03 18:23
Beste Tweakers,

Sinds een paar weken heb ik in mijn Google zoekresultaten advertentie regels staan.
Dit waren er eerst 2, en nu zijn het er 4.
Chrome verwijderd en weer geinstaleerd maar nog steeds 2.

Heeft iemand hier er ook last van en wat kan je eventueel doen.

Mijn PC is vanaf januari opnieuw schoon geinstaleerd.
Gebruik standaard Windows defender en heb AVG (gratis) laten draaien zonder resultaat.

Zie onder, het gaat mij dus om de kensaq en pronto resultaten

Bushwick wijzigde deze reactie 09-02-2019 12:22 (20%)
Reden: screenshot

Beste antwoord (via Bushwick op 09-02-2019 12:27)


  • sypie
  • Registratie: oktober 2000
  • Niet online
Schakel alle mogelijke extensies in Chrome eens uit en probeer het dan nog een keer.

Alle reacties


Acties:
  • Beste antwoord
  • +1Henk 'm!

  • sypie
  • Registratie: oktober 2000
  • Niet online
Schakel alle mogelijke extensies in Chrome eens uit en probeer het dan nog een keer.

  • Mel33
  • Registratie: oktober 2009
  • Laatst online: 20:28
Je zoekt mee op rss ofzo

Ik ben zo blij dat de pen en de som nog steeds machtiger zijn dan het zwaard. ringo-remasterd


  • Bushwick
  • Registratie: maart 2009
  • Laatst online: 24-03 18:23
Dank je sypie en Mel33.

Sypie had de juiste oplossing
(nog even verder zoeken, maar vermoedelijk een extensie "Open subtitels"de oorzaak).

@Mel33 ik zie het nu staan inderdaad, thanks.

Bedankt voor de snelle reactie!

Bushwick wijzigde deze reactie 09-02-2019 12:30 (12%)


  • Lontano
  • Registratie: juli 2018
  • Laatst online: 12-04 19:47
Ik heb precies hetzelfde sinds een maand met Kensaq, Pronto, Smarter, Ask, Vergelijk. Ik kom er niet vanaf. Alle extensies uitschakelen helpt niet. Malware bytes ziet ook niets vreemds.

  • Garrett
  • Registratie: mei 2000
  • Laatst online: 20-04 11:42

Garrett

Watercooler

Bij mij was de add-on "Dark YouTube Theme" de boosdoener.
Gelijk eraf gedonderd... YouTube heeft van zichzelf toch al een dark mode...

Back to airwatercooling....


  • F_J_K
  • Registratie: juni 2001
  • Niet online

F_J_K

Moderator CSA/PB

Front verplichte underscores

@Garrett dank, al denk ik niet dat oude topics kicken zinvol is voor die melding: dat het om een extentie gaat was immers al duidelijk. En het is vast niet de enige faudte extentie of developer, een uitputtende lijst gaat hier niet lukken :P

Moraal van het verhaal: niet alleen bij programma's maar ook bij extenties en bij apps opletten wat je binnenhaalt.

Ik verplaats dit nog even van CSA naar P&B, lijkt me beter passen. Bedenk ik me wat laat.

@Lontano als je er nog last van hebt, is een eigen los topic handiger. Geef dan ook wat meer info (bijv welke browser je gebruikt: bij Ff zijn er zowel extentie4sd als plugins).

'Multiple exclamation marks,' he went on, shaking his head, 'are a sure sign of a diseased mind' (Terry Pratchett, Eric)


  • Garrett
  • Registratie: mei 2000
  • Laatst online: 20-04 11:42

Garrett

Watercooler

Ik twijfelde al of ik een reply moest typen... maar ik denk misschien heeft iemand er wat aan.
Maar goed punt... ;)

Back to airwatercooling....

Pagina: 1


OnePlus 7 Microsoft Xbox One S All-Digital Edition LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Sony PlayStation 5

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True