Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Mijn vraag
Ik heb van een mede-Tweaker een NAS overgenomen, voordat ik wil gaan roepen dat het defect is of niet goed functioneerd wil ik alles graag uitsluiten. Vandaar dat ik dit topic open.

De NAS is niet bereikbaar in browser, ik krijg een ERR_CONNECTION_REFUSED terug wanneer ik naar mijn NAS toe ga, zowel HTTPS als HTTP.

https://IP-NAS:5000
https://IP-NAS:5001

Relevante software en hardware die ik gebruik
Synology Assistent (om de NAS te updaten en installeren met DSM).

Wat ik al gevonden of geprobeerd heb

- Firewall op m'n PC uitgeschakeld
- Verschillende DSM versies geinstalleerd.
- Schijven een voor een geprobeerd.
- Via een andere machine(s) geprobeerd de NAS te benaderen.
- Netwerkkaart gereset
- Ander static IP gegeven
- NAS DHCP
- NAS Resetknop

Dit alles geen resultaat en hij blijft m'n connectie refusen.
In de tool Synology Assistent vind ik de NAS netjes en ook pingen gaat gewoon goed...







Iemand nog een suggestie of idee? Is dit een bekend euvel? Dit is de eerste keer dat ik met Synology werk dus ik heb geen idee van deze apparaten..

Alle reacties


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 00:09

MAX3400

XBL: OctagonQontrol

Er kunnen 2 dingen aan de hand zijn, op basis van wat ik lees: de NAS heeft geen factory-reset gekregen & blokkade op welke binding op de NIC's zit & blokkade welke IP's mogen inloggen.

Test: PC & NAS direct op elkaar aansluiten met een UTP-kabel, overige netwerkkabels afkoppepen, beiden krijgen dan een 169.x.x.x adres en waarschijnlijk (nadruk), kan je dan wel inloggen op de NAS; eventueel elkaars IP opzoeken via netstat of arp.

Add and message me on XBL for FM7 or DIV2: OctagonQontrol


  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
MAX3400 schreef op vrijdag 8 februari 2019 @ 14:48:
Er kunnen 2 dingen aan de hand zijn, op basis van wat ik lees: de NAS heeft geen factory-reset gekregen & blokkade op welke binding op de NIC's zit & blokkade welke IP's mogen inloggen.

Test: PC & NAS direct op elkaar aansluiten met een UTP-kabel, overige netwerkkabels afkoppepen, beiden krijgen dan een 169.x.x.x adres en waarschijnlijk (nadruk), kan je dan wel inloggen op de NAS; eventueel elkaars IP opzoeken via netstat of arp.
Dat ik hier zelf niet op gekomen ben 8)7.
Ik heb nu net een andere schijf geformatteerd en installeer DSM even opnieuw. Ga het zo direct even uitproberen!

  • MewBie
  • Registratie: april 2002
  • Laatst online: 02:14
Waarschijnlijk is de NAS in een ander subnet gebruikt en staat er een IP range ingegeven die verbinding mogen maken.
Ik had hetzelfde probleem met mijn NAS toen ik mijn NAS wou benaderen vanuit een ander subnet en vergeten was dat ik die IP range niet toegestaan had.

Even vragen aan degene waar je hem van gekocht hebt welke IP range ingestelt staat, je computer een IP geven in die range en de instellingen veranderen.

Please leave a message after the beep.
*beeeeep*


  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
MewBie schreef op vrijdag 8 februari 2019 @ 14:54:
Waarschijnlijk is de NAS in een ander subnet gebruikt en staat er een IP range ingegeven die verbinding mogen maken.
Ik had hetzelfde probleem met mijn NAS toen ik mijn NAS wou benaderen vanuit een ander subnet en vergeten was dat ik die IP range niet toegestaan had.

Even vragen aan degene waar je hem van gekocht hebt welke IP range ingestelt staat, je computer een IP geven in die range en de instellingen veranderen.
Tijdens installeren van DSM kun je hem een statisch IP geven. Dat heb ik ook gedaan, dus ik weet welk IP dit apparaat krijgt. Desalniettemin neem ik dit natuurlijk mee en ga ik het proberen :*)

  • MewBie
  • Registratie: april 2002
  • Laatst online: 02:14
Hestronic BV schreef op vrijdag 8 februari 2019 @ 14:57:
[...]


Tijdens installeren van DSM kun je hem een statisch IP geven. Dat heb ik ook gedaan, dus ik weet welk IP dit apparaat krijgt. Desalniettemin neem ik dit natuurlijk mee en ga ik het proberen :*)
Het maakt niet uit welk IP adres de NAS nu krijgt.

Stel:
NAS had bij vorige eigenaar IP 192.168.0.10
Toegestane IP range 192.168.0.0-192.168.0.255
Nu geef jij de NAS 192.168.1.10

Hij staat nog steeds alleen maar verbindingen toe vanuit de 192.168.0.x range.

Mits die instelling niet gereset wordt met een herinstallatie natuurlijk.

MewBie wijzigde deze reactie 08-02-2019 15:02 (6%)

Please leave a message after the beep.
*beeeeep*


  • winwiz
  • Registratie: september 2000
  • Laatst online: 19:47
Als je er een schone schijf in stopt begin je helemaal opnieuw. Als je dat aan het werk krijgt, in feite next, next finish, weet je dat de NAS zelf in orde is.

Als je de originele schijven er weer instopt en je kunt nog steeds geen GUI benaderen kun je altijd nog een reset uitvoeren.. https://www.synology.com/..._to_reset_my_Synology_NAS

Ryzen 2700X stock + 32GB GSKILL @3200 op Croshair VI Hero + RX Vega 64 + Philips BDM4065UC + DS1815+ + DS414 + MacbookPro 15" 2016


  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
winwiz schreef op vrijdag 8 februari 2019 @ 15:06:
Als je er een schone schijf in stopt begin je helemaal opnieuw. Als je dat aan het werk krijgt, in feite next, next finish, weet je dat de NAS zelf in orde is.

Als je de originele schijven er weer instopt en je kunt nog steeds geen GUI benaderen kun je altijd nog een reset uitvoeren.. https://www.synology.com/..._to_reset_my_Synology_NAS
Beiden al gedaan.
Ik ben nu net klaar DSM op een schone schijf te installeren en nog steeds een REFUSED...

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Ik weet 't echt niet meer... Dit is wanneer ze rechtstreeks op elkaar zijn aangesloten na een nieuwe DSM installatie..


  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
MAX3400 schreef op vrijdag 8 februari 2019 @ 14:48:
Er kunnen 2 dingen aan de hand zijn, op basis van wat ik lees: de NAS heeft geen factory-reset gekregen & blokkade op welke binding op de NIC's zit & blokkade welke IP's mogen inloggen.

Test: PC & NAS direct op elkaar aansluiten met een UTP-kabel, overige netwerkkabels afkoppepen, beiden krijgen dan een 169.x.x.x adres en waarschijnlijk (nadruk), kan je dan wel inloggen op de NAS; eventueel elkaars IP opzoeken via netstat of arp.
Helaas.. zie m'n post hierboven..

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
MewBie schreef op vrijdag 8 februari 2019 @ 14:54:
Waarschijnlijk is de NAS in een ander subnet gebruikt en staat er een IP range ingegeven die verbinding mogen maken.
Ik had hetzelfde probleem met mijn NAS toen ik mijn NAS wou benaderen vanuit een ander subnet en vergeten was dat ik die IP range niet toegestaan had.

Even vragen aan degene waar je hem van gekocht hebt welke IP range ingestelt staat, je computer een IP geven in die range en de instellingen veranderen.
Ik neig hier nu ook naar maar heb de NAS nu al wel 10x gereset en het wil maar niet :|

  • Akemi
  • Registratie: mei 2008
  • Laatst online: 21:01
Zet je gateway en dns eens op een ander ip adres ipv je nas.

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Akemi schreef op vrijdag 8 februari 2019 @ 15:44:
Zet je gateway en dns eens op een ander ip adres ipv je nas.
Pagina blijft een seconden langer wit en REFUSED daarna weer..

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Weer RESET uitgevoerd, IP gaat weer van statisch naar DHCP zoals de handleiding van Synology ook zegt echter blijft de verbinding geweigerd.. Firewall van m'n PC heb ik UIT voor testdoeleinden nu.

  • Akemi
  • Registratie: mei 2008
  • Laatst online: 21:01
Andere browsers geprobeerd ? Geen extensies in je browser die roet in het eten gooien?

  • ProjectB00man
  • Registratie: augustus 2015
  • Laatst online: 19-04 12:18
Als ik kijk bij Synology zelf zou de volgende methode ook het apparaat juist moeten resetten

Find the RESET button at the back of your Synology NAS (please click here and consult the Hardware Installation Guide for your Synology NAS model if you have difficulty locating the RESET button).

Use a paper clip to gently press and hold down the RESET button for around 4 seconds until you hear a beep sound, and then release the button immediately.

Launch Web Assistant and double-click on the field showing your Synology NAS. At the login page, enter the system default username admin and leave the password field blank. Afterward, click the Sign In button.

voor meer info
https://www.synology.com/..._reset_my_Synology_NAS#t2

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Akemi schreef op vrijdag 8 februari 2019 @ 15:59:
Andere browsers geprobeerd ? Geen extensies in je browser die roet in het eten gooien?
Jup, geen resultaat.
ProjectB00man schreef op vrijdag 8 februari 2019 @ 16:01:
Als ik kijk bij Synology zelf zou de volgende methode ook het apparaat juist moeten resetten

Find the RESET button at the back of your Synology NAS (please click here and consult the Hardware Installation Guide for your Synology NAS model if you have difficulty locating the RESET button).

Use a paper clip to gently press and hold down the RESET button for around 4 seconds until you hear a beep sound, and then release the button immediately.

Launch Web Assistant and double-click on the field showing your Synology NAS. At the login page, enter the system default username admin and leave the password field blank. Afterward, click the Sign In button.

voor meer info
https://www.synology.com/..._reset_my_Synology_NAS#t2
Al 10x gedaan onderhand :'(

  • Von Henkel
  • Registratie: juli 2005
  • Laatst online: 02:24
Heb je geprobeerd met Http://
Http(s) kun je het beste achteraf instellen....

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Von Henkel schreef op vrijdag 8 februari 2019 @ 16:10:
Heb je geprobeerd met Http://
Http(s) kun je het beste achteraf instellen....
Jep, beiden refused die.

Poort :433, :80, :8080, :5000, :5001 allemaal zelfde resultaat... REFUSED.

  • ProjectB00man
  • Registratie: augustus 2015
  • Laatst online: 19-04 12:18
Welke DSM versie heb je geinstalleerd ?

kan je wel via SSH verbinden of via verkenner bij shares komen op de NAS?

  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 00:09

MAX3400

XBL: OctagonQontrol

Kweenie meer of het wel/niet aanstaat maar SSH over port 22?

Add and message me on XBL for FM7 or DIV2: OctagonQontrol


  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
ProjectB00man schreef op vrijdag 8 februari 2019 @ 16:21:
Welke DSM versie heb je geinstalleerd ?

kan je wel via SSH verbinden of via verkenner bij shares komen op de NAS?
SSH staat uit.
Ik heb de NAS gekregen, schijven erin gedaan, DSM via Synology Asisstent geinstalleerd en verder dan dat ben ik nog nooit gekomen.. Geen shares of SSH ingesteld, heb de hele webportal van dit apparaat gewoon nog nooit gezien..

  • Von Henkel
  • Registratie: juli 2005
  • Laatst online: 02:24
Het vreemde is zijn status staat op "migreerbaar", als je hem wilt benaderen moet er "gereed" staan....

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
MAX3400 schreef op vrijdag 8 februari 2019 @ 16:22:
Kweenie meer of het wel/niet aanstaat maar SSH over port 22?
Je verzint het niet;


  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Von Henkel schreef op vrijdag 8 februari 2019 @ 16:25:
Het vreemde is zijn status staat op "migreerbaar", als je hem wilt benaderen moet er "gereed" staan....
Dit zag ik ook, maar hier komt geen verschil in, hoe vaak ik ook DSM herinstalleer en welke versie dan ook.
Heb bij een paar installaties ook gehad dat er stond "CONFIGURATIE VERLOREN".

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Ik zal de schijven wederom nog eens formatteren. De NAS zonder schijven RESET geven en nogmaals met de laatste versie (gedownload van Synology site) proberen DSM te installeren.

  • HvanL
  • Registratie: juli 2003
  • Laatst online: 20-04 14:51
Installeer hem eens zonder schijven?

Configuratie verloren is waarschijnlijk ram probleem :(

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
HvanL schreef op vrijdag 8 februari 2019 @ 16:32:
Installeer hem eens zonder schijven?

Configuratie verloren is waarschijnlijk ram probleem :(
Daar gaat die dan..

(plaatje waar het niet werkt)

Hestronic BV wijzigde deze reactie 08-02-2019 17:06 (17%)


  • Von Henkel
  • Registratie: juli 2005
  • Laatst online: 02:24
Gooi de router ertussen uit, gewoon rechtstreeks tussen pc en synology (bekabeld)

Von Henkel wijzigde deze reactie 08-02-2019 16:39 (7%)


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 00:09

MAX3400

XBL: OctagonQontrol

Hestronic BV schreef op vrijdag 8 februari 2019 @ 15:37:
[...]


Helaas.. zie m'n post hierboven..
Helaas, als je statics instelt ipv APIPA, heb je mijn post dus niet begrepen?

Add and message me on XBL for FM7 or DIV2: OctagonQontrol


  • HvanL
  • Registratie: juli 2003
  • Laatst online: 20-04 14:51
Dan lukt installeren zonder schijven dus niet

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
HvanL schreef op vrijdag 8 februari 2019 @ 16:41:
[...]


Dan lukt installeren zonder schijven dus niet
Op zich ook wel logisch als die een partitie wil wegschrijven op RAM geheugen van (max 200MB..)

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
MAX3400 schreef op vrijdag 8 februari 2019 @ 16:41:
[...]

Helaas, als je statics instelt ipv APIPA, heb je mijn post dus niet begrepen?
Jawel, beide geprobeerd, beide geen geluk..

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Het vage is nu dat de installatie poort 23 opengooit zodat eventueel support naar die poort kan telnetten. Als ik hiernaartoe telnet en vervolgens wil inloggen met het admin account wat ik 2 vensters ervoor heb aangemaakt verteld die mij dat ik het foute wachtwoord ingeef.. Nou ik weet toch echt heel zeker dat deze klopt met wat ik net heb ingevoerd..

  • HvanL
  • Registratie: juli 2003
  • Laatst online: 20-04 14:51
Hestronic BV schreef op vrijdag 8 februari 2019 @ 16:48:
Het vage is nu dat de installatie poort 23 opengooit zodat eventueel support naar die poort kan telnetten. Als ik hiernaartoe telnet en vervolgens wil inloggen met het admin account wat ik 2 vensters ervoor heb aangemaakt verteld die mij dat ik het foute wachtwoord ingeef.. Nou ik weet toch echt heel zeker dat deze klopt met wat ik net heb ingevoerd..
Zou kunnen gaan middels specifiek support inlog van Synology

  • ProjectB00man
  • Registratie: augustus 2015
  • Laatst online: 19-04 12:18
Hestronic BV schreef op vrijdag 8 februari 2019 @ 16:48:
Het vage is nu dat de installatie poort 23 opengooit zodat eventueel support naar die poort kan telnetten. Als ik hiernaartoe telnet en vervolgens wil inloggen met het admin account wat ik 2 vensters ervoor heb aangemaakt verteld die mij dat ik het foute wachtwoord ingeef.. Nou ik weet toch echt heel zeker dat deze klopt met wat ik net heb ingevoerd..
via telnet en ssh is de username root als ik me niet vergis

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
HvanL schreef op vrijdag 8 februari 2019 @ 16:54:
[...]

Zou kunnen gaan middels specifiek support inlog van Synology
Zou betekenen dat elke NAS dus een potentiele "backdoor" heeft mocht poort 23 openstaan..

  • adriaanh91
  • Registratie: december 2013
  • Laatst online: 15-04 11:34
Kun je aangeven welke ip instellingen de NAS en je computer hebben? Ik neem even aan dat je router geen firewall heeft voor interne netwerk en dat je maar 1 router hebt (dus geen router achter een router)?

  • mlt
  • Registratie: maart 2003
  • Laatst online: 23-03 10:51
Heb je al eens geprobeerd om vanaf een ander apparaat die site te benaderen ? Je kan er met de browser op je telefoon of tablet ook bij komen. Op die manier kun je uitsluiten dat er iets met die NAS aan de hand is. Hoewel de symptonen wel erg vreemd zijn inderdaad.

  • Akemi
  • Registratie: mei 2008
  • Laatst online: 21:01
Ik vrees een klusje voor wireshark........ wel heel bizar dit.

  • adriaanh91
  • Registratie: december 2013
  • Laatst online: 15-04 11:34
En heb je al geprobeerd om met schijven de nas te resetten (volledige reset) en in je router het IP adres op te zoeken. Synology assistent niet gebruiken, maar eerst proberen de web interface te benaderen. Na reset hoef je nl bij mijn weten niet zelf DSM te installeren, maar kun je gelijk met de configuratie aan de slag.

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
@adriaanh91: Ik heb de NAS nu rechtstreeks op m'n PC aangesloten zit geen apparaat niks tussen.

Ik heb wederom een schijf in m'n Windows PC geformatteerd, deze was dus leeg. Ik heb hem net in de NAS gestopt en installeert nu wederom DSM opnieuw (laatste versie, 5.2 van website). Tijdens de installatie heb ik het volgende aangegeven;

NAS: 192.168.1.7
Sub: 255.255.255.0

PC: 192.168.1.6
Sub: 255.255.255.0

@mlt : Jep, kijk in de OP. Via laptop of telefoon zelfde riedeltje. Ook andere browsers geven geen resultaat..

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
adriaanh91 schreef op vrijdag 8 februari 2019 @ 17:01:
En heb je al geprobeerd om met schijven de nas te resetten (volledige reset) en in je router het IP adres op te zoeken. Synology assistent niet gebruiken, maar eerst proberen de web interface te benaderen. Na reset hoef je nl bij mijn weten niet zelf DSM te installeren, maar kun je gelijk met de configuratie aan de slag.
Ondertussen al 100x gedaan :9

  • adriaanh91
  • Registratie: december 2013
  • Laatst online: 15-04 11:34
Haha dat geloof ik. Maar heb je altijd synology assistent gebruikt, of ook zonder dat tooltje geprobeerd?

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
adriaanh91 schreef op vrijdag 8 februari 2019 @ 17:03:
[...]


Haha dat geloof ik. Maar heb je altijd synology assistent gebruikt, of ook zonder dat tooltje geprobeerd?
Hoe bedoel je?
Ik reset hem d.m.v. RESET knop op de NAS zelf.

Schijven onderhand ook al 3x geformatteerd, hij ziet dat er dan geen DSM is geinstalleerd maar zowel met als zonder schijven is de NAS op webportaal niet te bereiken..

  • Arn0uDz
  • Registratie: november 2009
  • Laatst online: 22:09
Persoonlijk zou ik even de MAC en SN eruit painten. Deze worden nog wel eens gespoofed.

  • Microkid
  • Registratie: augustus 2000
  • Laatst online: 00:31

Microkid

Frontpage Admin / Moderator PW

Virtualisatie dictator

@Hestronic BV , wil je aub niet meer 3x achter elkaar reageren? (triple posten). Graag al je reacties in 1 reply zetten, dat maakt het een stuk leesbaarder.

2400Wp zonnestroom
Life's a waste of time. Time's a waste of life. Get wasted all the time and you'll have the time of your life.


  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Microkid schreef op vrijdag 8 februari 2019 @ 17:06:
@Hestronic BV , wil je aub niet meer 3x achter elkaar reageren? (triple posten). Graag al je reacties in 1 reply zetten, dat maakt het een stuk leesbaarder.
Excuus.

  • sprankel
  • Registratie: december 2006
  • Laatst online: 19-04 21:12
Je weet dat je er 2 soorten resets zijn?
1 keer reset 4 seconden indrukken reset het admin wachtwoord en netwerk settings
2 keer reset 4 seconden indrukken reset alle instellingen

  • adriaanh91
  • Registratie: december 2013
  • Laatst online: 15-04 11:34
Hestronic BV schreef op vrijdag 8 februari 2019 @ 17:05:
[...]


Hoe bedoel je?
Ik reset hem d.m.v. RESET knop op de NAS zelf.

Schijven onderhand ook al 3x geformatteerd, hij ziet dat er dan geen DSM is geinstalleerd maar zowel met als zonder schijven is de NAS op webportaal niet te bereiken..
Vreemde zaak, ik kan geen andere dingen bedenken waardoor je hem niet zou kunnen bereiken..

  • GoldenBatt
  • Registratie: januari 2006
  • Laatst online: 02:49
Hestronic BV schreef op vrijdag 8 februari 2019 @ 17:05:
[...]


Hoe bedoel je?
Ik reset hem d.m.v. RESET knop op de NAS zelf.

Schijven onderhand ook al 3x geformatteerd, hij ziet dat er dan geen DSM is geinstalleerd maar zowel met als zonder schijven is de NAS op webportaal niet te bereiken..
https://www.synology.com/..._to_reset_my_Synology_NAS
Dit gedeelte beschrijft de stappen voor het resetten van uw Synology NAS enhet opnieuw installeren van het besturingssysteem DSM:

Zoek de RESET knop aan de achterkant van uw Synology NAS (Klik hier en raadpleeg de Hardware-installatiegids van uw Synology NAS-model wanneer u de RESETknop niet kunt vinden).
Gebruik een paperclip om voorzichtig de RESET-knop 4 seconden ingedrukt te houden tot u een geluidssignaal hoort en laat vervolgens onmiddellijk de knop los. Houd vervolgens de knop opnieuw gedurende 4 seconden ingedrukt tot u 3 geluidssignalen hoort.
Wacht ongeveer 2 minuten tot het STATUSlampje op uw Synology NAS oranje knippert en daarmee aangeeft dat uw Synology NAS met succes is gereset en de systeemconfiguraties zijn verwijderd.

Specs!


  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Kan zo vaak drukken als ik wil maar een 2e keer met 3 piepjes komt er niet ...

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51

  • GoldenBatt
  • Registratie: januari 2006
  • Laatst online: 02:49
Hestronic BV schreef op vrijdag 8 februari 2019 @ 17:14:
[...]


Kan zo vaak drukken als ik wil maar een 2e keer met 3 piepjes komt er niet ...
Heb je wel minder dan een seconde of 10 zitten tussen de 1ste reset en de 2de? Zie dat synology dat niet duidelijk op zijn site heeft staan, coolblue vermeld het wel op hun site (was zelfs mijn eerste google hit :'))

https://www.coolblue.nl/advies/synology-nas-reset.html

Specs!


  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
GoldenBatt schreef op vrijdag 8 februari 2019 @ 17:17:
[...]


Heb je wel minder dan een seconde of 10 zitten tussen de 1ste reset en de 2de? Zie dat synology dat niet duidelijk op zijn site heeft staan, coolblue vermeld het wel op hun site (was zelfs mijn eerste google hit :'))

https://www.coolblue.nl/advies/synology-nas-reset.html
Mocht niets baten :'(

  • GoldenBatt
  • Registratie: januari 2006
  • Laatst online: 02:49
Dan lijkt het hier al ergens mis te gaan. Een volle reset lijkt me sowieso wenselijk, weet jij veel wat er op de achtergrond nog geinstalleerd stond.

Probeer eens met een hdd, met 2 stuks, of juist zonder. Dat is de eenigste tip die ik je zo nog kan geven na wat te hebben gezocht op google. Zelf 2 stuks in handen gehad (216++ en een 716+), waarvan de 716 2de hands was, die resette keurig, maar ik weet niet of dit nu met hdd was, of zonder

Specs!


  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
A
GoldenBatt schreef op vrijdag 8 februari 2019 @ 17:28:
Dan lijkt het hier al ergens mis te gaan. Een volle reset lijkt me sowieso wenselijk, weet jij veel wat er op de achtergrond nog geinstalleerd stond.

Probeer eens met een hdd, met 2 stuks, of juist zonder. Dat is de eenigste tip die ik je zo nog kan geven na wat te hebben gezocht op google. Zelf 2 stuks in handen gehad (216++ en een 716+), waarvan de 716 2de hands was, die resette keurig, maar ik weet niet of dit nu met hdd was, of zonder
Alle verschillende combo's geprobeerd maar hij piept echt geen 3x ...

Ik ga de verkoper maar weer een contacteren, lijkt erop dat die gewoon niet meer functioneerd. Teminste, niet zoals het zou moeten helaas. :/

  • Akemi
  • Registratie: mei 2008
  • Laatst online: 21:01
Volle reset moet, anders kom je er nooit uit. Of de oude verkoper moet weten op welk subnet hij zat en of er een blokkade op het beheer deel zit.

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Akemi schreef op vrijdag 8 februari 2019 @ 17:39:
Volle reset moet, anders kom je er nooit uit. Of de oude verkoper moet weten op welk subnet hij zat en of er een blokkade op het beheer deel zit.
Ik heb nou 15 minuten lang geprobeerd hem 3x te laten piepen maar tevergeefs..
Wat een kutzooi :')

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Tevergeeft een andere schijf gepakt en nogmaals DSM geinstalleerd.
Is dit ook normaal? Hij loopt elke installatie de hele teller af en daarna is die klaar zegt die. De NAS is volgens mij in die 500s allang weer opgestart.

Hestronic BV wijzigde deze reactie 08-02-2019 17:50 (39%)


  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Ik heb geen idee wat de fuck er deze keer anders is maar het werkt :')........
Enige verschil is dat ik nu een andere schijf heb gebruikt, maar ik weet 100% zeker dat mijn 2TB schijven gewoon prima werken gezien ze uit een werkende PC komen..

Hestronic BV wijzigde deze reactie 08-02-2019 17:54 (34%)


  • GoldenBatt
  • Registratie: januari 2006
  • Laatst online: 02:49
Geen idee, maar functioneerd hij na de installatie weer normaal? Werkt een hardreset (dus 2x) wel als hij volgens de tool geinstalleerd is en hij de tijd heeft om op te starten?

Zo niet, zou ik gewoon contact opnemen met de verkoper, eens zien wat hij zegt. Het feit dat hij al niet lekker reset zou mij al niet lekker zitten,
Hestronic BV schreef op vrijdag 8 februari 2019 @ 17:53:
Ik heb geen idee wat de fuck er deze keer anders is maar het werkt :')........

[Afbeelding]
Kijk, resultaat! Ik zou even testen (onder een veilige omgeving) of hij verder functioneerd zoals het zou moeten, en deze dan alsnog even een hardreset geven (wellicht via menu). En dan hem dan in gebruik stellen :)

GoldenBatt wijzigde deze reactie 08-02-2019 17:55 (43%)

Specs!


  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
GoldenBatt schreef op vrijdag 8 februari 2019 @ 17:53:
Geen idee, maar functioneerd hij na de installatie weer normaal? Werkt een hardreset (dus 2x) wel als hij volgens de tool geinstalleerd is en hij de tijd heeft om op te starten?

Zo niet, zou ik gewoon contact opnemen met de verkoper, eens zien wat hij zegt. Het feit dat hij al niet lekker reset zou mij al niet lekker zitten,
'T spul werkt wonderbaarlijk :D.

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
En nu ook met de 2x2TB schijven.

Iedereen bedankt voor input! Wat nu de uiteindelijke oplossing was, geen idee, maar ik vermoed dat doordat ik een kwartier lang op de reset knop heb lopen rammen hij eindelijk een factory reset heeft gehad.

  • Renegade666
  • Registratie: januari 2007
  • Laatst online: 20:18
Wel byzonder dat iedereen roept te resetten. Als dsm niet eens fatsoenlijk installeerd, dan is er niks te resetten.
Geen install, geen instellingen.

Heb je schijf waarmee hij niet werkte ook zijn smart status bekeken? Denk gewoon foute schijf. Of gewoon incompatible.

Panasonic 55FZ804 | Marantz sr7010 | Dune HD Pro 4K | LG UP970 | 2x Klipsch RF82 | 2x RP-140SA | 2x RB61 | 2xRB51 | RC52 Mk2 | SVS PB-1000 |


  • roundlet
  • Registratie: oktober 2007
  • Laatst online: 18-04 17:05
Fijn dat t gelukt is. Alleen een tip voor. Gebruik wel nas schijven. Heb zelf veel data verloren door tweede Hans schijven of normale schijven te gebruiken. En na een paar jaar een tikkende geluid te krijgen. Schijven stuk. Dus als je echt een nas wilt voor data op te slaan voor langere tijd. Dan raad ik je aan schijven te halen voor een nas

  • Hestronic BV
  • Registratie: juli 2018
  • Laatst online: 17-04 11:51
Renegade666 schreef op vrijdag 8 februari 2019 @ 22:38:
Wel byzonder dat iedereen roept te resetten. Als dsm niet eens fatsoenlijk installeerd, dan is er niks te resetten.
Geen install, geen instellingen.

Heb je schijf waarmee hij niet werkte ook zijn smart status bekeken? Denk gewoon foute schijf. Of gewoon incompatible.
Ik verdenk m'n 2TB RED schijf nu van een niet goede werking.
Formatteren gaat erg traag en Windows pakt hem nu ook niet meer goed op..

  • _Dune_
  • Registratie: september 2003
  • Laatst online: 05:10

_Dune_

Moderator Harde Waren

RAID is geen BACKUP

Beste @Hestronic BV Hestronic BV, ondanks het verzoek van Microkid blijf je dubbel en triple posten, ook wel topic trappen. Nogmaals het verzoek dit niet te doen, het wordt niet echt gewaardeerd op GoT. Als jij de laatste persoon bent die in het topic hebt gereageerd, edit dan jouw post om de extra informatie daar aan toe te voegen.

Bij IT-ers gaat alles automatisch, maar niets vanzelf.

Pagina: 1


OnePlus 7 Microsoft Xbox One S All-Digital Edition LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Sony PlayStation 5

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True