Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Sunright
  • Registratie: november 2012
  • Laatst online: 12-06 06:25
Tijdens de Windows 10 installatie krijg ik de melding dat hij drivers mist voor cs, usb of hdd, maar zelfs na het installeren van deze drivers blijft hij deze foutmelding geven. Heeft iemand een idee hoe ik dit oplos?

Mijn setup:

AMD Ryzen Threadripper 2950X Boxed
Gigabyte X399 Designare EX
Corsair Obsidian 500D
NZXT Kraken X62
Corsair Vengeance LPX CMK128GX4M8A2666C16
3x Samsung 970 Evo Plus 500GB
Nvidia 980Ti
En een voeding die ik nog had liggen

Mijn eerste oplossing was het wisselen van USB poorten, omdat windows dit schijnbaar leuk vindt. Helaas zonder succes.

Daarna gezocht naar drivers voor de USB 3.0 (want alleen die zitten op de achterkant van het mobo en op de case), helaas zonder succes. Windows 10 schijft deze uit zichzelf al te bevatten (toch geprobeerd de usb 3.0 drivers voor windows 7 te installeren maar zonder succes).

Vervolgens gekeken naar drivers voor de M.2 NVME SSD's, hiervan zijn ze alleen beschikbaar in RAID, maar ook zonder succes (zowel met de raid functionaliteit aan als uit vanaf de bios).

Ook heb ik gekeken naar verschillende bios instellingen IOMMU uitgezet en ben er zeker van dat de boot USB wordt herkent als UEFI.

Vervolgens een andere versie van windows gedownload en naar de USB geschreven, namelijk versie 1709 en 1803 ipv 1809, wederom zonder succes als ik alle bovenstaande stappen nogmaals uitvoer.

Ik had het vermoeden dat het aan de nvme drivers kon liggen dus een losse normale SATA ssd aan de kast gekoppeld, wederom blijft dezelfde foutmelding staan.

Toen maar gekeken of ubuntu wel de installatie wil doorlopen, dit gaat prima en die herkent ook de m.2 SSD's los.

Mijn laatste optie vandaag binnen gekregen, het mbo bevat namelijk wel interne USB 2.0 headers, daar een kabeltje op gedaan en de usb op aangesloten.... je raad het al. Weer geen succes (ook niet na het installeren van de drivers die beschikbaar zijn).

TL:DR Ik heb een boel al geprobeerd en ben een beetje ten einde raad, zijn er überhaupt drivers voor USB3.0 op windows 10? Of is het een mogelijkheid om via ubuntu windows 10 te installeren? Mochten er nog andere suggesties zijn, graag. Ik heb na mijn weten zo'n beetje alles al geprobeerd....

Beste antwoord (via Sunright op 07-02-2019 13:40)


  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 22:53

nelizmastr

Goed wies kapot

Even de nieuwste W10 downloaden en op stick zetten met de media creation tool van microsoft zelf. Gezeur om drivers is vrij vaak een corrupt installatiemedium.

I reject your reality and substitute my own

Alle reacties


  • Umbrah
  • Registratie: mei 2006
  • Laatst online: 18:37

Umbrah

The Incredible MapMan

Dus het gaat, als de NVME controller in RAID mode staat, fout. Gaat het wel goed als die niet in RAID mode staat? Dus in de AMD Advanced Features NVME RAID op off?

Dit filmpje legt overigens uit hoe je, als je wel RAID wil, de RAID driver aan Windows 10 setup kan toevoegen:

YouTube: HOW TO: Ryzen Install Raid Drivers on Windows 10 Setup

  • Sunright
  • Registratie: november 2012
  • Laatst online: 12-06 06:25
Helaas niet, met losse nvme’s gaat het ook niet goed en blijft hij vragen om die drivers.
Ook met een losse sata ssd gaat het niet goed...

Acties:
  • Beste antwoord
  • 0Henk 'm!

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 22:53

nelizmastr

Goed wies kapot

Even de nieuwste W10 downloaden en op stick zetten met de media creation tool van microsoft zelf. Gezeur om drivers is vrij vaak een corrupt installatiemedium.

I reject your reality and substitute my own


  • Umbrah
  • Registratie: mei 2006
  • Laatst online: 18:37

Umbrah

The Incredible MapMan

Sunright schreef op woensdag 6 februari 2019 @ 05:51:
Helaas niet, met losse nvme’s gaat het ook niet goed en blijft hij vragen om die drivers.
Ook met een losse sata ssd gaat het niet goed...
Ik heb welliswaar een ander bord (Asus) maar dit soort problemen alleen gehad als ik deze setting (Advanced > AMD PBS > NVMe Raid mode > disabled) op enabled had. En zelfs toen door de drie losse drivers (https://www.amd.com/en/support/chipsets/amd-socket-tr4/x399 - je wilt de kleine file hebben; AMD RAID Driver (SATA and NVMe RAID)) te gebruiken was het wel mogelijk. Let wel: Als je in de PBS settings NVME Raid op enabled hebt staan, hebben zelfs single-nvme drives die driver nodig (heb zelf nu 3 nvme drives in m'n X399 rig zitten)

  • nextware
  • Registratie: mei 2002
  • Laatst online: 16:45
Ik heb recentelijk ook zo iets meegemaakt en uiteindelijk heb ik Windows 10 - 1809 kunnen installeren dmv een USB DVD-speler met de ISO van de Media Creation Tool op DVD gebrand.. Toen werkte het perfect.

Installeren van Windows via een USB stick wilde via geen enkele USB poort lukken.

  • Sunright
  • Registratie: november 2012
  • Laatst online: 12-06 06:25
Het is me uiteindelijk gisteren gelukt, wat ik niet had vermeld, en waarvan ik eigenlijk verwachte dat het niet uitmaakte, is dat ik het bootmedium heb gemaakt dmv OSX. Toch met behulp van een andere computer in huis een bootmedium gemaakt door de media creation tool van Microsoft en toen werkte het in een keer!
Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Auto

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True