Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

TVT berekenen in Excel

Pagina: 1
Acties:

Onderwerpen

Vraag


  • ivan!
  • Registratie: januari 2019
  • Laatst online: 06-03 22:12
Beste forumleden,

Ik ben momenteel bezig met het ontwikkelen van een rekenmodel in Excel om de businesscase voor zonnecollectoren door te rekenen. Nu kan ik al via het TVT tabblad zien wanneer de investering is terugverdient omdat de cellen dan groen worden. Maar ik zou ook graag een formule gebruiken die zelf aangeeft in welk jaar het break-even punt is en het zonnecollectoren systeem dus is terugverdiend. Heb al de ALS, VERGELIJK, INDEX functies en combinaties daarvan gebruikt. Maar het lukt mij niet om de juiste formule samen te stellen die enkel het jaar dat break-even wordt gedraaid eruit te pikken.

Ik hoop dat iemand bij Tweakers hier een antwoord op heeft ;)

Alvast dank,
Ivan

https://imgur.com/a/lpAx3JK

Beste antwoord (via ivan! op 31-01-2019 13:44)


  • Niet_Jan_Jaap
  • Registratie: maart 2016
  • Laatst online: 15:42
kan je niet gewoon het aantal negatieve cellen + 1 doen. bijv (engels):
G30=countif(G7:G27;">0")+1

edit:
NL
G30:
=AANTAL.ALS(G7:G27;">0")+1

Niet_Jan_Jaap wijzigde deze reactie 31-01-2019 12:52 (19%)

Alle reacties


  • vso
  • Registratie: augustus 2001
  • Laatst online: 13:55

vso

FreeBSD | Windows2k3 +Xp

eerst doe je een berekening die alleen True geeft op het jaar dat je break even bent. vervolgens kan je met een lookup functie zoeken naar de true en in een andere cel in de zelfde tabel/array weergeven

voorbeelden zat van h of v lookup te vinden

http://students.imsa.edu/~crazycub/tolkienwin98.htm <--- Tolkien vs Microsoft


  • ivan!
  • Registratie: januari 2019
  • Laatst online: 06-03 22:12
@vso

Maar het is dus niet mogelijk om de TVT met 1 formule te bereken?

  • vso
  • Registratie: augustus 2001
  • Laatst online: 13:55

vso

FreeBSD | Windows2k3 +Xp

@ivan! het is vrij complex maar je vraag is je het jaar dus je moet met tijd gaan rekenen en getallen enzv.

ik zelf zou voor een simpeler aanpak gaan en een tabel maken dat snel uitrekend wanneer je rond de 0 zit

en dan kan je indezelfde tabel een datum / tijdlijn uitzetten. in maanden/jaren

http://students.imsa.edu/~crazycub/tolkienwin98.htm <--- Tolkien vs Microsoft


Acties:
  • Beste antwoord
  • +1Henk 'm!
  • Pinned

  • Niet_Jan_Jaap
  • Registratie: maart 2016
  • Laatst online: 15:42
kan je niet gewoon het aantal negatieve cellen + 1 doen. bijv (engels):
G30=countif(G7:G27;">0")+1

edit:
NL
G30:
=AANTAL.ALS(G7:G27;">0")+1

Niet_Jan_Jaap wijzigde deze reactie 31-01-2019 12:52 (19%)


  • vso
  • Registratie: augustus 2001
  • Laatst online: 13:55

vso

FreeBSD | Windows2k3 +Xp

https://www.excelforum.co...th-of-break-even-0-a.html

A5:Z5 < -- tabel
=INDEX(A5:Z5,MATCH(TRUE,A34:Z34>=0,0))

http://students.imsa.edu/~crazycub/tolkienwin98.htm <--- Tolkien vs Microsoft


  • ivan!
  • Registratie: januari 2019
  • Laatst online: 06-03 22:12
Iedereen bedankt voor de hulp, ik weet inmiddels de juiste formule.

@Niet_Jan_Jaap Deze formule werkt, jij had in de formule echter de positieve cellen staan. Ik heb dit veranderd van > naar < en nu werkt de formule prima. Dank!

  • Niet_Jan_Jaap
  • Registratie: maart 2016
  • Laatst online: 15:42
ivan! schreef op donderdag 31 januari 2019 @ 13:47:
Iedereen bedankt voor de hulp, ik weet inmiddels de juiste formule.

@Niet_Jan_Jaap Deze formule werkt, jij had in de formule echter de positieve cellen staan. Ik heb dit veranderd van > naar < en nu werkt de formule prima. Dank!
Ja moest toch even checken of je wel scherp was ;)

Mooi dat het gelukt is!
Pagina: 1


Apple iPhone XS Red Dead Redemption 2 LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True