Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • hansheem
  • Registratie: juli 2015
  • Laatst online: 13-11 17:37
Mijn vraag

Ik heb een Synology DS216+ii en ik krijg hem niet meer aan de praat. Dit is wat er gebeurd:

Ik heb hem werkend afgesloten, ingepakt en naar mijn nieuwe huis gebracht, er is niks mee gebeurd kwa stoten oid. Nu probeer ik hem aan te zetten en krijg het volgende:

Status lamp knippert eerst enkel oranje --> na verloop van tijd Groen - Oranje
Ik kan met mijn laptops en desktops geen verbinding maken.
Soms kan hij hem vinden maar kan ik vervolgens geen verbinding maken.
Ik heb 2 harde schijven en het lijkt erop alsof deze niet doorstarten, ook gaan er geen andere lampjes branden behalve dan de C knop ondering, die flikkert groen en de LAN - die knippert groen, hij lijkt dus WEL verbinding te hebben / kunnen maken.

Ik heb dus GEEN IDEE wat ik moet doen, ik heb 2 harde schijven die elk niet opstarten. Het klinkt een beetje als een auto met opstartproblemen, hij zet aan ...en valt stil, hij zet aan, en valt stil.

Overigens de RESET knop achterin een aantal keren ingedrukt, dit haalt ook niks uit. |:( |:( ac

Wat ik al gevonden of geprobeerd heb
Ik heb al een tijdje zitten googlen enzo, maar veel oplossingen zijn ook net even te ingewikkeld voor mij, ik heb geen verstand van IP's e.d. En daarbij kan ik uberhaupt geen verbinding maken dus kan ik eigenlijk ook niet echt een oplossing uitproberen

Graag jullie hulp want ik word gek van dit onding!

Alle reacties


  • Illusion
  • Registratie: november 2000
  • Laatst online: 00:16

Illusion

(the art of)

Heb je de disk(s) al verwijderd en opnieuw teruggeplaatst?
En weet je zeker dat beide disks weer in het goede slot zitten?

Soms ben ik er wel, en soms ook weer niet.


  • wimmel_1
  • Registratie: maart 2004
  • Niet online

wimmel_1

Intentionally Left Blank

Kijk voor de grap eens in de DHCP server (router?) wat je Synology apparaat nú voor een IP adres heeft gekregen middels DHCP en benader 'm daar eens op..... Ná het rammen op die "reset button" heeft 't ding ook weer z'n oorspronkelijke naam aangenomen, waarschijnlijk.

Why do subtitles never really tell you what's going on?


  • hansheem
  • Registratie: juli 2015
  • Laatst online: 13-11 17:37
Ik heb mbt de harde schijven alles geprobeerd kwa combinaties e.d. niets hielp.

Vwb de DHCP --> Ik snap wat je bedoeld, wat ik nu probeer is kijken via de Synology web assistent om hem te vinden, hij zegt niks te kunnen vinden.

Ook in mijn netwerk zie ik niks staan wat van mijn synology is.

Gekke is dat ik nu hem een uur heb laten knipperen en alles is groen --> Dat wil zeggen STATUS en LAN
Voor de rest zijn DISK1 en DISK 2 uit.

Je zou bijna denken dat mijn beide schijven naar de kl... zijn?

  • wimmel_1
  • Registratie: maart 2004
  • Niet online

wimmel_1

Intentionally Left Blank

De disks in dat apparaat hebben NIETS van doen met het NAS apparaat ansich, dat apparaat moet je zelfs zonder disks op je netwerk kunnen vinden,

Why do subtitles never really tell you what's going on?


  • franssie
  • Registratie: februari 2000
  • Laatst online: 03:02

franssie

Save the albatross

Als je Diskstation zich niet registreert op je router dan gaat er inderdaad iets mis. Herstarten heb je schijnbaar al vaak genoeg gedaan dus daar ligt het niet aan. Som is het een stom ding zoals een niet goed werkende netwerk kabel of poort in je router.

Keep Calm, Carry On | PD7F | Een goed Probleem komt nooit alleen | Niets is zo permanent als een tijdelijke oplossing | Fender Guitar, Gibson Guitar, Goddamn Guitar


  • lightemup
  • Registratie: november 2015
  • Laatst online: 16-11 00:56
hansheem schreef op donderdag 24 januari 2019 @ 23:14:
ik heb 2 harde schijven die elk niet opstarten. Het klinkt een beetje als een auto met opstartproblemen, hij zet aan ...en valt stil, hij zet aan, en valt stil.
Weet je zeker dat je de juiste adapter gebruikt?

  • hansheem
  • Registratie: juli 2015
  • Laatst online: 13-11 17:37
lightemup schreef op vrijdag 25 januari 2019 @ 05:00:
[...]


Weet je zeker dat je de juiste adapter gebruikt?
Dit is interessant --> Nee dat weet ik namelijk niet zeker! Ik ben de mijne kwijt geraakt in de verhuizing dus heb ik er 1 genomen die ook past en stroom geeft.

Maar dit heeft dus wel degelijk impact? Ook al doet hij het nu?

  • ElCondor
  • Registratie: juni 2001
  • Laatst online: 20:32

ElCondor

Geluk is Onmisbaar

hansheem schreef op vrijdag 25 januari 2019 @ 08:49:
[...]


Dit is interessant --> Nee dat weet ik namelijk niet zeker! Ik ben de mijne kwijt geraakt in de verhuizing dus heb ik er 1 genomen die ook past en stroom geeft.

Maar dit heeft dus wel degelijk impact? Ook al doet hij het nu?
8)7 :F

Serieus... en dat zeg je nu? Ik HOOP dat je een voeding hebt gebruikt die minder zwaar is dan dat nodig is.
Dan heb je niets verkloot. Zoek op internet even op welke voedingsspecificaties jouw NAS heeft. En kijk of de adapter die je gebruikt die spanning kan leveren. Anders goed zoeken of nabestellen bij Synology.

Succes er mee...

Hay 365 dias en un año y 366 occasiones para festejar (Boliviaans spreekwoord)


  • Bullet NL
  • Registratie: september 2004
  • Laatst online: 01:13

Bullet NL

Moderator Mobile

Eigen Wijs

hansheem schreef op vrijdag 25 januari 2019 @ 08:49:
[...]


Dit is interessant --> Nee dat weet ik namelijk niet zeker! Ik ben de mijne kwijt geraakt in de verhuizing dus heb ik er 1 genomen die ook past en stroom geeft.

Maar dit heeft dus wel degelijk impact? Ook al doet hij het nu?
Natuurlijk is het van belang..... een 12v/2a nas moet je niet aansluiten op een 48v/3a adapter.... dan gaat er iets fout/stuk in je nas....

Maar anders om ook.... een 12v nas zal met een 9v voeding misschien wel starten, maar de voeding zal te weinig vermogen leveren om de schijven te starten....

Zoals hier boven ook staat.... eerst maar eens een juiste adapter aan je nas hangen....

Cogitationis poenam nemo patitur


  • hansheem
  • Registratie: juli 2015
  • Laatst online: 13-11 17:37
Bullet NL schreef op vrijdag 25 januari 2019 @ 09:54:
[...]

Natuurlijk is het van belang..... een 12v/2a nas moet je niet aansluiten op een 48v/3a adapter.... dan gaat er iets fout/stuk in je nas....

Maar anders om ook.... een 12v nas zal met een 9v voeding misschien wel starten, maar de voeding zal te weinig vermogen leveren om de schijven te starten....

Zoals hier boven ook staat.... eerst maar eens een juiste adapter aan je nas hangen....
Donkey award goes to me ... ! |:(

Ik heb wel gelet op 12v vs 12v dus er is niets kapot gegaan, maar hij had inderdaad te weinig vermogen om de harde schijven door te starten. Soms kan dom zijn zo simpel zijn en de oplossing zo voor de hand liggen.

Wel onwijs bedankt voor jullie hulp! Alle dozen leeg gehaald en ergens de adapter gevonden en dus opgelost! :)

  • Renault
  • Registratie: januari 2014
  • Laatst online: 16:36
Je bent echt een ONTZETTENDE mazzelaar dat je NAS nog werkt en dat je je data nog hebt ... :+

  • lightemup
  • Registratie: november 2015
  • Laatst online: 16-11 00:56
Wauw, gelukkig om 05:00 dus nog best helder :+

Gelukkig is dit goed afgelopen!

  • hansheem
  • Registratie: juli 2015
  • Laatst online: 13-11 17:37
Ben er ook heel erg blij mee!

Heb ook mijn lesje wel geleerd vwb het toveren met adapters e.d.
Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Auto

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True