Vraag


  • polle1951
  • Registratie: december 2018
  • Laatst online: 10-08-2020
Nokia 6.1 (2018 ) nieuw dec 2018 . Alle updates zijn geinstalleerd.

Probleem : Tijdelijk gratis, de app FibriCheck ( medische applicatie om hartritme storingen vroegtijdig op te sporen) aangeboden voor vaste lezers van de krant Het Belang van Limburg . Reeds DUIZENDEN lezers hebben dit geinstalleerd........verscheen daarna in de krant.
...Telkens ik die app download krijg ik de melding...niet geschikt voor dit toeste. De firma die die app aanbood vertelde mij in een mail, dat mijn toestel Nokia 6.1 ONVEILIG was voor deze app. Een mail van de krant bevestigde dat.......oplossing....ga naar uw verkooppunt en laat deze veiligheid op uw toestel UITSCHAKELEN
Kan ik dit niet zelf doen en hoe ?


...

Beste antwoord (via polle1951 op 24-01-2019 11:25)


  • hcQd
  • Registratie: september 2009
  • Laatst online: 08:19
Er staat op hun website een hele ris toestellen die niet geschikt zijn, nu staat deze Nokia er niet tussen, maar de lijst is niet compleet. Voor vragen over compatibiliteit moet je support@fibricheck.com hebben, misschien dat daar andere mensen naar kijken dat het reguliere adres.

Alle reacties


  • CodeCaster
  • Registratie: juni 2003
  • Niet online

CodeCaster

👌👀 good shit ✔💯

Wij kunnen hier niets over zeggen, tenzij we moeten gokken - of jij volledige informatie verschaft.
niet geschikt voor dit toestel
Wat is de exacte melding?
dat mijn toestel Nokia 6.1 ONVEILIG was voor deze app
Is dat de letterlijke bewoording? Of bedoelen ze wellicht dat je telefoon in "safe mode"/"veilige modus" is opgestart en daarom geen apps wil installeren of opstarten? Herstart in dat geval je telefoon, en zorg dat je de knop voor volume omlaag niet ingedrukt houdt.

As always, we are nailed to a cross of our own construction.


  • rens-br
  • Registratie: december 2009
  • Nu online

rens-br

Admin IN & Moderator Mobile
@polle1951 ik heb je titel even aangepast, zodat het wat duidelijker is.

Je topic is een beetje onduidelijk, maar voor zover ik het begrijp gaat het om deze app?

App fabrikanten kunnen zelf aangeven aan welke eisen een toestel moet voldoen, wil de app 'geschikt' zijn voor het toestel. Voor de simpele apps zijn dit vaak geen technische eisen, maar een commerciele beslissing. Bij Games kan het bijv. zijn dat een bepaalde SOC niet ondersteund wordt / werkt, waardoor de app niet 'geschikt' is.

Waar de app-maker het echter over heeft heb ik nog nooit gehoord en begrijp er ook niet veel van. Het toestel is blijkbaar onveilig, maar wat er vervolgens ontbreekt vertellen ze dan niet?

Kortom. Zou je even aan kunnen geven welke (fout)meldingen je krijgt en wat de exacte bewoording / e-mail conversatie was tussen jouw en de app-maker / krant.

  • LocK_Out
  • Registratie: januari 2010
  • Laatst online: 21-09 19:11
Op mijn Nokia 6.1 ook niet te downloaden.
Hier ga je niks aan kunnen doen.

https://tweakers.net/ext/f/I8MwkheGa6vwodvCQrm804oV/thumb.png

[Voor 30% gewijzigd door LocK_Out op 22-01-2019 19:09]


  • polle1951
  • Registratie: december 2018
  • Laatst online: 10-08-2020
Zie "foto" van Lock_Out. Zelfde melding als ik die app wil installeren.
De app maker heeft mij een mail gestuurd, dat mijn toestel (NOKIA 6.1) niet veilig was om deze app uit te voeren. De organiserende krant geeft als antwoord: (Het Belang van Limburg)
"Bij nazicht zie ik dat uw toestel 'Nokia 6.1 (2018)' gebruik maakt van Android versie 8.0. De Fibricheck app is compatibel vanaf versie 4.4, dus u zou deze app moeten kunnen downloaden vanuit de Google Play Store. Indien dit niet werkt, moet u zich wenden naar uw gsm verkooppunt om de "veiligheid" van uw toestel te laten aanpassen...."

  • ChinaGeek
  • Registratie: oktober 2017
  • Laatst online: 17-05 10:51
Antwoorden waar je helemaal niks mee kan.

  • Barrycade
  • Registratie: november 2003
  • Laatst online: 13:21

Barrycade

]3/\/?/?`/(/\|)[-

Ik zou niet op de info van de krant iets gaan wijzigen in je veiligheid settings. Blijkbaar ondersteund de maker van de App je toestel niet.

Aangezien het niet een spelletjes app is maar iets dat een vrij cruciaal onderdeel van je lichaam zou moeten controleren zou ik het gewoon even bij laten. Als je twijfel hebt over je hart functie -> ga naar de dokter.

  • Stonehawk
  • Registratie: maart 2006
  • Laatst online: 11:01
Ook is het niet duidelijk welke telefoon het is. In je topic titel staat een Nokia 6.1 Plus. Terwijl je in je stukje het hebt over een Nokia 6.1 (2018).

Op mijn Nokia 6.1 Plus kan ik hem wel installerenen opstarten. Ik heb Android 9 met de security patch van december er op staan. Kan er voor de rest niks mee, want ik heb geen code ervoor.

  • rens-br
  • Registratie: december 2009
  • Nu online

rens-br

Admin IN & Moderator Mobile
polle1951 schreef op donderdag 24 januari 2019 @ 08:41:
moet u zich wenden naar uw gsm verkooppunt om de "veiligheid" van uw toestel te laten aanpassen...."
Juist ja. Zo te horen heeft de krant geen idee waar ze het over hebben. De App-maken moet jouw specifieke toestel toestaan dat die de app mag gebruiken.

Overigens zou ik aan de app-maker nog wel even vragen wat er niet veilig is aan jouw toestel.
Stonehawk schreef op donderdag 24 januari 2019 @ 08:57:
Ook is het niet duidelijk welke telefoon het is. In je topic titel staat een Nokia 6.1 Plus. Terwijl je in je stukje het hebt over een Nokia 6.1 (2018).
Dat is mijn fout. Ik heb de titel aangepast, omdat ik in eerste instantie de Nokia 6.1 (2018) niet kon vinden in de PW. Na wat Googlen blijkt de Nokia 6.1 (2018) ook de Nokia 6 (2018) te zijn en die staat wel in de PW.

[Voor 34% gewijzigd door rens-br op 24-01-2019 09:26]


Acties:
  • Beste antwoord
  • +1Henk 'm!

  • hcQd
  • Registratie: september 2009
  • Laatst online: 08:19
Er staat op hun website een hele ris toestellen die niet geschikt zijn, nu staat deze Nokia er niet tussen, maar de lijst is niet compleet. Voor vragen over compatibiliteit moet je support@fibricheck.com hebben, misschien dat daar andere mensen naar kijken dat het reguliere adres.

  • polle1951
  • Registratie: december 2018
  • Laatst online: 10-08-2020
Bedankt voor de antwoorden.
vg,
Pol
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee