Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • DavidDijk
  • Registratie: januari 2019
  • Laatst online: 10-02 18:31
Ik heb sinds 2 dagen dat bepaalde sites of programma's geen internet hebben.
Youtube, Facebook, Google en Tweakers werken bijvoorbeeld wel. Maar sites als Reddit, webmail, baxshop en programma's als Steam, Spotify en Teamspeak kunnen niet verbinden met internet.

Dit gebeurt alleen op mijn computer met Windows 10. Ik gebruik Google Chrome, op andere browsers hetzelfde probleem.
Internet provider is Ziggo. Andere computer of mobiel hebben dit probleem niet.

Ik heb de router en m'n pc al opnieuw opgestart.
Ik gebruik geen VPN. Antivirus en firewall uitgeschakeld en geen verschil helaas.

Iemand een idee hoe dit komt? En hoe ik dit kan oplossen?

  • Zaratrass
  • Registratie: oktober 2007
  • Laatst online: 08:03
wellicht een mogelijkheden..


- open een commandprompt (via start->uitvoeren->‘cmd’ intypen (zonder haakjes) en toets ‘Enter’
- typ: ‘ipconfig /flushdns’ (weer zonder ’‘ en toets enter)
- typ dan: ‘netsh int tcp set global autotuninglevel=normal’ (weer zonder ’‘ en toets enter)
- typ dan: ‘ipconfig /release’ (weer zonder ’‘ en toets enter)
- typ dan: ‘ipconfig /renew’ (weer zonder ’‘ en toets enter)
- typ dan: ‘exit’ (weer zonder ’‘ en toets enter)


of:

Is de PC aan een netwerkkabel aangesloten? Wellicht een andere pc/laptop aansluiten op die kabel en controleren of het zelfde probleem zich voordoet, kan misschien een kabel probleem zijn.

of:

Andere DNS instellen?

  • Robbie T
  • Registratie: februari 2006
  • Laatst online: 09:25
Staat de tijd op je computer nog correct ingesteld? Dit kan een mismatch met SSL certificaten opleveren.

  • DavidDijk
  • Registratie: januari 2019
  • Laatst online: 10-02 18:31
manii schreef op donderdag 17 januari 2019 @ 20:35:
wellicht een mogelijkheden..


- open een commandprompt (via start->uitvoeren->‘cmd’ intypen (zonder haakjes) en toets ‘Enter’
- typ: ‘ipconfig /flushdns’ (weer zonder ’‘ en toets enter)
- typ dan: ‘netsh int tcp set global autotuninglevel=normal’ (weer zonder ’‘ en toets enter)
- typ dan: ‘ipconfig /release’ (weer zonder ’‘ en toets enter)
- typ dan: ‘ipconfig /renew’ (weer zonder ’‘ en toets enter)
- typ dan: ‘exit’ (weer zonder ’‘ en toets enter)
Dit werkte helaas niet. Tijd staat ook goed ingesteld.

Ik wou net met m'n eigen laptop met Windows 10 de kabel testen maar eerst probeerde ik het via wifi. Maar m'n laptop (via wifi) heeft hetzelfde probleem als m'n PC (via kabel). M'n vaders laptop (wifi) en m'n mobiel hebben hier geen last van en hebben wel normaal internet.

Ik heb Linux (Ubuntu) naast Windows ook op m'n laptop staan. En als ik Linux opstart op m'n laptop doen de sites het wel gewoon, ook via de internetkabel van m'n PC.

Na het pingen van de dns met 'ping 8.8.8.8' krijg ik 3 keer request timed out en 1 keer een reply met destination port unreachable.
Ik heb geprobeerd een andere dns in te stellen door de properties van ipv4 te veranderen maar ook dit werkt niet.

  • GeenAngst
  • Registratie: september 2009
  • Laatst online: 23-04 19:12
Zomaar wat ideeën
Staat er geen rare proxy in je instellingen ?
Als je die op automatisch zet ?

In Windows 10 heb je ook een optie netwerk reset heb je dat al gedaan ?

It is hard to fail, But it is worse never to have tried to succeed.


  • CyberMania
  • Registratie: februari 2015
  • Laatst online: 23-04 06:58
Lijkt me een dns probleem, waarbij sommige hosts nog in local de cache zitten waardoor die wel laden.
Probeer eens, wanneer het niet werkt, iets als: nslookup www.reddit.com in je terminal/cmd prompt en/of het ip van Reddit eens te pingen (ping 151.101.37.140 ).

CyberMania wijzigde deze reactie 17-01-2019 23:05 (46%)


  • Glewellyn
  • Registratie: januari 2001
  • Laatst online: 23-04 16:20

Glewellyn

is er ook weer.

Het vreemde is dat maar een deel van het verkeer geblokkeerd lijkt en ander verkeer niet. En dat het niet in de browser zit omdat ook programma’s er last van hebben.

Zoals @GeenAngst al aangeeft is je proxy-instelling een mogelijk probleem. En @CyberMania heeft ook een goede suggeste met DNS.

Als dat het niet is zou ik de PC met een aantal anti-malware pakketten scannen. En als dat het ook niet doet kan je nog naar je routetabel kijken. Maar eerst proxy en DNS, dat is waarschijnlijker.

*zucht*


  • benniep
  • Registratie: februari 2005
  • Laatst online: 08:51
winsock reset / dns flush

  • benniep
  • Registratie: februari 2005
  • Laatst online: 08:51
En anti malwarebytes app uitvoeren

benniep wijzigde deze reactie 18-01-2019 01:10 (76%)


  • boyette
  • Registratie: november 2009
  • Laatst online: 03:25
dat is een netsh commando
dat moet je dus ook toevoegen

netsh winsock reset

boyette wijzigde deze reactie 18-01-2019 01:49 (5%)


  • Zaratrass
  • Registratie: oktober 2007
  • Laatst online: 08:03
Wellicht drivers updaten?

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 10:44

Brahiewahiewa

boelkloedig

Youtube, Tweakers, Facebook en Google zijn allemaal via ipv6 te benaderen.
Reddit in ieder geval niet, de rest mag je zelf controleren

QnJhaGlld2FoaWV3YQ==


  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 23-04 22:44

nelizmastr

Goed wies kapot

Toevallig een Ziggo connectbox? Die dingen zijn te dom om zowel ipv4 als ipv6 te doen. Als jouw exemplaar op ipv6 only staat moet je de klantenservice bellen om hem naar ipv4 om te zetten. Tijdje terug eens tegenaan gelopen bij een bedrijf.

I reject your reality and substitute my own


  • DavidDijk
  • Registratie: januari 2019
  • Laatst online: 10-02 18:31
GeenAngst schreef op donderdag 17 januari 2019 @ 22:59:
Zomaar wat ideeën
Staat er geen rare proxy in je instellingen ?
Als je die op automatisch zet ?

In Windows 10 heb je ook een optie netwerk reset heb je dat al gedaan ?
De Windows 10 netwerk reset loste het tijdelijk op. Gister gedaan, maar vandaag weer zelfde probleem. Opnieuw gereset en het alles doet het weer goed. Waarschijnlijk morgen zelfde probleem...

  • GeenAngst
  • Registratie: september 2009
  • Laatst online: 23-04 19:12
DavidDijk schreef op maandag 21 januari 2019 @ 21:20:
[...]


De Windows 10 netwerk reset loste het tijdelijk op. Gister gedaan, maar vandaag weer zelfde probleem. Opnieuw gereset en het alles doet het weer goed. Waarschijnlijk morgen zelfde probleem...

Even drivers van je moederbord/pc opzoeken van de netwerk adapter en die installeren.
Kijk maar of dat helpt.

GeenAngst wijzigde deze reactie 22-01-2019 22:22 (17%)

It is hard to fail, But it is worse never to have tried to succeed.

Pagina: 1


OnePlus 7 Microsoft Xbox One S All-Digital Edition LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Sony PlayStation 5

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True