Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Hann1BaL
  • Registratie: september 2003
  • Laatst online: 21-01 10:13

Hann1BaL

Do you stay for dinner?Clarice

Topicstarter
Mijn netwerk:
Modem/router: Technicolor EPC3928AD (Ziggo) Wireless disabled
Switch: TP-link SG1008PE (8 ports Gbit switch met 4 PoE poorten)
APs: Cisco Aironet 1702i 2x

Er zijn nog wat appareten wired aangesloten op zowel het modem als de switch.
De Access points hebben dezelfde SSIDs met dezelfde wachtwoorden. Ze beschikken niet, of doen in ieder geval geen DHCP en andere zaken.

Alle apparaten hebben IPs in de standaard DHCP range van het modem: 192.168.178.0/24
De APs doen in feite geen roaming, maar als ik met wireless devices naar boven loop, dan gaat dat toch naadloos in elkaar over. Daar merk je weinig van. Prima.

Hier een snelle tekening:


Nu het volgende:
Als ik met een draadloos apparaat verbonden ben kan ik de webinterface gebruiken van het AP waar ik meer verbonden ben (A of B.)

Als ik met A verbonden ben en ik wil naar de webinterface van B, krijg ik wel de basic auth window, maar na het invoeren van de credentials kan de pagina niet worden geladen
Verbonden met B en verbinden met de webinterface van A levert hetzelfde op.
Webinterface van het modem is wel altijd bereikbaar
Webinterfaces van andere apparaten, via kabel verbonden aan het netwerk werken ook.

Ook een SSH verbinding naar Access Point A, terwijl ik verbonden ben met AP B werkt niet en omgekeerd. Bedraad kan ik wederom verbinding maken met beide Access Points.

Nu heb ik een IP camea gekocht die te bedienen is met mobiele app CamHi:
De camera is te benaderen zolang telefoon en camera met hetzelfde AP (A of B) verbonden zijn. Als de camera met A is verbonden en de telefoon met B, dan kan de telefoon de camera niet meer zien.
Als de camera via kabel is verbonden kan de telefoon, zowel verbonden met A als B de camera zien.

Die 2 problemen lijken een relatie met elkaar te hebben
Het feit dat ik wel het basic auth window krijg als sik naar het IP van het andere AP browse, lijkt aan te geven dat de router het ook prima vindt. Ergens wordt het verkeer geblokkeerd en ik heb geen idee.

Hann1BaL wijzigde deze reactie 13-01-2019 13:31 (11%)

i7 2600k, P8Z68v-pro, 16GB, 512GB Samsung 830 SSD, R9 280x 3GB

Alle reacties


  • Hann1BaL
  • Registratie: september 2003
  • Laatst online: 21-01 10:13

Hann1BaL

Do you stay for dinner?Clarice

Topicstarter
Anyone?

Getest met een laptop, IP 192.168.178.23 (C-3PO) verbonden met AP A proberen te verbinden met de webinterface van AP B, 192.168.178.42

wireshark:
https://pastebin.com/BXrN3K9h

TCP dump:
https://pastebin.com/SSpebZK4

Wat ik dus wel zie als ik probeer te verbinden met een browser:


Ergens gebeurt er wel wat en gaat er wel wat mis. Ik doe hard mn best om verder te zoeken naar wat de oorzaak zou kunnen zijn.

i7 2600k, P8Z68v-pro, 16GB, 512GB Samsung 830 SSD, R9 280x 3GB


  • Frogmen
  • Registratie: januari 2004
  • Niet online
Staat er in de config van de AP's soms iets van gastnetwerk aan? Of staat er een blokkade voor andere poorten aan?

Voor een Tweaker is de weg naar het resultaat net zo belangrijk als het resultaat.


  • Hann1BaL
  • Registratie: september 2003
  • Laatst online: 21-01 10:13

Hann1BaL

Do you stay for dinner?Clarice

Topicstarter
Er is geen blokkade van poorten in de APs ingesteld en weet ook niet waar ik dat kan vinden.
Vergeet ook niet dat verkeer "door" 1 AP ook gewoon goed gaat. Door 2 APs gaat het mis.
Dat betekent dat elk AP de poorten door moet laten.

Van wireless en wired LAN kom ik bij alle web interfaces. Dus dat verkeer gaat "door" beide Access points heen.

Maar als het van wireless op A naar wireless op B gaat, dan werkt het niet.

Geen Guest SSIDs op elk van de APs.

i7 2600k, P8Z68v-pro, 16GB, 512GB Samsung 830 SSD, R9 280x 3GB


  • Ora et Labora
  • Registratie: september 2003
  • Laatst online: 21-01 15:59
Als je je laptop op de switch aansluit, bedraad, kun je dan bij zowel je router als AP A en AP B komen?
Wat zijn de IP adressen van de AP's en router en wie geeft er DHCP?

Je hebt ook geprobeerd de AP's op een andere switchpoort aan te sluiten?

Een device op AP-A, kan die wel pingen naar AP-B en een device op AP-B, en andersom?

Ora et Labora wijzigde deze reactie 15-01-2019 11:59 (17%)

Who's general failure, and why is he reading my disk?


  • Hann1BaL
  • Registratie: september 2003
  • Laatst online: 21-01 10:13

Hann1BaL

Do you stay for dinner?Clarice

Topicstarter
Ora et Labora schreef op dinsdag 15 januari 2019 @ 11:57:
Als je je laptop op de switch aansluit, bedraad, kun je dan bij zowel je router als AP A en AP B komen?
Wat zijn de IP adressen van de AP's en router en wie geeft er DHCP?

Je hebt ook geprobeerd de AP's op een andere switchpoort aan te sluiten?

Een device op AP-A, kan die wel pingen naar AP-B en een device op AP-B, en andersom?
Laptop/PC op switch kan bij AP A, AP B en router webinterface (en ook IP cam)
IPs zijn allemaal via lease van de router, 192.168.178.0/24
Router is 192.168.178.1
AP A: 192.168.178.31
AP B: 192.168.178.42

Alles dmv DHCP op de router (met DHCP reservations voor verschillende systemen)

Er zijn 4 switchports met PoE op de switch en dat hebben we al door elkaar gehaald, ja.

Pingen kan ik nog even testen, Uiteraard weten we dat de verbinding wel op een bepaalde manier tot stand komt omdat het auth window verschijnt.

i7 2600k, P8Z68v-pro, 16GB, 512GB Samsung 830 SSD, R9 280x 3GB


  • HKLM_
  • Registratie: februari 2009
  • Laatst online: 10:04

HKLM_

www.cloud23.nl

Staat er niet iets als client isolation aan op de ap’s?

Ubiquiti • 2 site’s • 2x Unifi USG 3P • Unifi Switch 16 ports 150w • 2x Unifi AC-LR • 2x Unifi AC-Lite • Unifi CloudKey


  • Wylana
  • Registratie: april 2009
  • Laatst online: 21-01 14:18
Als het direct op de switch wel te bereiken is, dan moet het wel een instelling zijn in de AP's.

Is de firmware op beide up2date en hetzelfde?
Eventueel config van beide nakijken dat deze hetzelde zijn (op config dan. IP en naam zullen anders zijn uiteraard).

Ik ben steenrijk....ik heb een grindpad!


  • Hann1BaL
  • Registratie: september 2003
  • Laatst online: 21-01 10:13

Hann1BaL

Do you stay for dinner?Clarice

Topicstarter
Wylana schreef op dinsdag 15 januari 2019 @ 14:39:
Als het direct op de switch wel te bereiken is, dan moet het wel een instelling zijn in de AP's.

Is de firmware op beide up2date en hetzelfde?
Eventueel config van beide nakijken dat deze hetzelde zijn (op config dan. IP en naam zullen anders zijn uiteraard).
Configs zijn hetzelfde, maar dat zegt ook niet veel. Het probleem is ook hetzelfde beide kanten op :)

Het zijn krijgertjes en dus heb ik maar 1 softwareversie beschikbaar van deze APs
ap3g2-k9w7-tar.153-3.JC2

Laatste versie is:
ap3g2-k9w7-tar.153-3.JI3
https://www.cisco.com/c/e...p-rn-88.html#pgfId-425047

Ik ben het met je eens dat het ergens in de APs zit
HKLM_ schreef op dinsdag 15 januari 2019 @ 14:33:
Staat er niet iets als client isolation aan op de ap’s?
Dit zou client onderling op HETZELFDE AP blokkeren. Dat werkt nu juist wel.

Hann1BaL wijzigde deze reactie 15-01-2019 14:56 (13%)

i7 2600k, P8Z68v-pro, 16GB, 512GB Samsung 830 SSD, R9 280x 3GB


  • HKLM_
  • Registratie: februari 2009
  • Laatst online: 10:04

HKLM_

www.cloud23.nl

Hann1BaL schreef op dinsdag 15 januari 2019 @ 14:50:
[...]


Configs zijn hetzelfde, maar dat zegt ook niet veel. Het probleem is ook hetzelfde beide kanten op :)

Het zijn krijgertjes en dus heb ik maar 1 softwareversie beschikbaar van deze APs
ap3g2-k9w7-tar.153-3.JC2

Laatste versie is:
ap3g2-k9w7-tar.153-3.JI3
https://www.cisco.com/c/e...p-rn-88.html#pgfId-425047

Ik ben het met je eens dat het ergens in de APs zit


[...]


Dit zou client onderling op HETZELFDE AP blokkeren. Dat werkt nu juist wel.
OKE WAAROM TYP JE IN HOOFDLETTERS? WE KUNNEN PRIMA LEZEN HOOR :D

Ubiquiti • 2 site’s • 2x Unifi USG 3P • Unifi Switch 16 ports 150w • 2x Unifi AC-LR • 2x Unifi AC-Lite • Unifi CloudKey


  • Hann1BaL
  • Registratie: september 2003
  • Laatst online: 21-01 10:13

Hann1BaL

Do you stay for dinner?Clarice

Topicstarter
Ik heb de APs nu een fixed IP gegeven
192.168.178.2
192.168.178.3

Dat lost het probleem helaas niet op
Ook de SSIDs opnieuw ingesteld (al wist ik dat dat niet zoveel zou uitmaken, maar van de gelegenheid gebruik gemaakt om het allemaal wat meer secure te maken.)

i7 2600k, P8Z68v-pro, 16GB, 512GB Samsung 830 SSD, R9 280x 3GB

Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True