Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

geen vast IP in Ws2016 Onder VMware

Pagina: 1
Acties:

Vraag


  • Sweatleek
  • Registratie: maart 2016
  • Laatst online: 19:55

Sweatleek

404: Member Not Found

Topicstarter
Beste medetweakers,

Zit nu al 3 uur vast met een probleem en kan er maar niet onder uit komen. Voor school moeten we 2 VMS maken en deze met elkaar verbinden en de eerste VM noem hem even 1 - school moet ook nog wat extra taken op zich nemen.

Nu is het probleem dat ik alles een vast IP adres moeten geven ect. En deze moet dan nog verbonden zijn met het echte netwerk. alleen dan krijg ik een fout melden dat de DHCP moet aangezet worden. Doe ik dat dan werkt alles zo als het hort. Vul ik vervolgens de gegevens van DHCP in ( van ipconfig ) dan krijg ik als nog het probleem.

Weet iemand wat hier voor de reden is ? Ik wil niet perse antwoorden hebben maar als iemand mij in de juiste weg kan wijzen zou heel erg fijne zijn.

SideNote: Het is mogelijk als ik ze een vast IP geef om onderling te kunnen praten maar op het echte internet gaan is dan niet mogelijk


Vmware Workstion 15.x
Windows Server 2016

(probleem is dat mede studenten hebben er ook last van en docenten weten het niet op te lossen :| )

Sweatleek wijzigde deze reactie 11-01-2019 19:49 (9%)

"i reject your reality and substitute my own" & "In a world that promote the bad it's hard to do the good"

Beste antwoord (via Sweatleek op 12-01-2019 16:07)


  • shadowman12
  • Registratie: maart 2006
  • Laatst online: 23:26
Sweatleek schreef op zaterdag 12 januari 2019 @ 15:55:
[...]

Zo ver was ik ook al 8)7

Bij deze het bewijs https://imgur.com/a/6tSZ0xz

Sorry als ik nu simpel over kom maar dit probleem IS niet door mijn te kort coming aan kennis dit is gewoon simpel een big in VMware
Je DNS is nog steeds leeg op dit screenshot, daar moet je twee ip adressen invullen. Maar de melding dat er geen internet toegang is hoeft niet altijd een fout te betekenen, als je geen internet nodig hebt is dat prima.

Een andere aanpak, als je kijkt met het volgende commando, zie je daar geen DNS servers staan:
netsh interface ip show config


Je ook een elvated command prompt kunnen openen en deze commando's uitvoeren:
netsh interface ip set dns "Local Area Connection" static 8.8.8.8 


Waar Local Area Connection staat moet je de naam van je netwerkadapter invullen.




Als je dat interne ip adres wil gebruiken als DNS, zul je op DNS server zelf ook nog je forwarder goed moeten instellen, anders zoekt je DNS server alleen intern en doet niks naar buiten.

shadowman12 wijzigde deze reactie 12-01-2019 16:05 (9%)

Assumption is the mother of all fuck ups

Alle reacties


  • webgangster
  • Registratie: juli 2006
  • Laatst online: 19-01 10:10
Je krijgt een IP adres van de DHCP server en die wil je vervolgens op de netwerkadapter vast ingesteld hebben? Maar dat werkt dus niet?

  • Tokkes
  • Registratie: september 2011
  • Laatst online: 03:02
Post eens wat copypasta of screenshots van die IP instellingen, de netwerk instellingen voor de VM's in VMware, en het "echte netwerk" - wat bedoel je daarmee? Bridgen met je fysieke netwerkadapter?

Mij lijkt het dat er ergens een setting nog op "host only network" staat?

Zelf net even een VMmetje aangemaakt in Workstation 12 en op ESXi 6.5 (geen WS15 helaas) - zal het meteen ook eens proberen.

Tokkes wijzigde deze reactie 11-01-2019 20:03 (33%)

GoTBF3 Race topic! -- Battlelog - Battalion'44 Servers :10Slots Wartide 213.32.98.194:7777 - TDM = 213.32.98.194:7781


  • leander-s
  • Registratie: november 2011
  • Laatst online: 21:50
Welke type netwerkadapters gebruik je in de vm (bridged, NAT of lan segment)?

Ik zou er zelf voor kiezen om er nog een extra vm aan je omgeving toe te voegen waarin je een router installeert. Deze vm geef je dan twee netwerkkaarten, eentje op bridged en de andere op LAN-segment. Daarna even alle servers koppelen aan dat LAN-segment. Als laatste kan je dat statische adressen gaan instellen op de server

  • Sweatleek
  • Registratie: maart 2016
  • Laatst online: 19:55

Sweatleek

404: Member Not Found

Topicstarter
webgangster schreef op vrijdag 11 januari 2019 @ 20:02:
Je krijgt een IP adres van de DHCP server en die wil je vervolgens op de netwerkadapter vast ingesteld hebben? Maar dat werkt dus niet?
Nee ik probeer B.V het IP 10.10.10.3 te doen alleen dan krijg ik dus een fout melding dat ik geen internet heb. Heb er toen een tijd me lopen spelen en heb ik DHCP aangezet wachten tot ik een ip krijg B.V 192.168.10.23 en dat heb ik dan ingevuld maar dan krijg ik ook geen internet acces. Doe ik hem vervolgen weer op DHCP en werkt alles magisch weer O-) zonder enige reden aaaaaaaaaaaaaaaaa
Tokkes schreef op vrijdag 11 januari 2019 @ 20:02:
Post eens wat copypasta of screenshots van die IP instellingen, de netwerk instellingen voor de VM's in VMware, en het "echte netwerk" - wat bedoel je daarmee? Bridgen met je fysieke netwerkadapter?

Mij lijkt het dat er ergens een setting nog op "host only network" staat?

Zelf net even een VMmetje aangemaakt in Workstation 12 en op ESXi 6.5 (geen WS15 helaas) - zal het meteen ook eens proberen.
Vm staat op [NAT: share hosts IP] maar ook al zet ik hem op [ Bridgen: connent with physcal IP] werkt hij als nog niet fotos komen er aan.

echte netwerk bedoel ik eigenlijk mee het echte internet dus dat ik B.V naar google.nl of tweakers.net

https://imgur.com/a/6tSZ0xz
leander-s schreef op vrijdag 11 januari 2019 @ 20:08:
Welke type netwerkadapters gebruik je in de vm (bridged, NAT of lan segment)?

Ik zou er zelf voor kiezen om er nog een extra vm aan je omgeving toe te voegen waarin je een router installeert. Deze vm geef je dan twee netwerkkaarten, eentje op bridged en de andere op LAN-segment. Daarna even alle servers koppelen aan dat LAN-segment. Als laatste kan je dat statische adressen gaan instellen op de server
We moeten helaas het boek volgen omdat er ook vragen aan vast zitten anders was ik allang met Freenas gaan spelen _/-\o_ En heb afgesproken dat als ik dit boek heb door gewerkt dat ik dan weer veder mag gaan met andere omgevingen.


Oja het gaat hier om de
nl_windows_server_2016_updated_feb_2018_x64_dvd_11636724

"i reject your reality and substitute my own" & "In a world that promote the bad it's hard to do the good"


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 17-01 20:37

MAX3400

XBL: OctagonQontrol

Kweenie maar je omschrijving is nogal "ruk".

Je hebt 2 VM's en eentje moet "wat extra taken" op zich nemen. Gok; ADDS en dergelijke? Want dat haal ik zo even uit een ander screenshot van je omdat er blijkbaar een domain draait.

Aangezien je (blijkbaar) een 10-range gebruikt voor je VM's en een 192-range voor het "andere LAN", adviseer ik om je eerste NIC op het VMNet-lan te houden, dan een NIC toe te voegen en dat Bridged op DHCP te zetten. Dan krijgt je server 2 IP-adressen en vanaf daar verder troubleshooten.

Hou je in de gaten dat je even dan ook heeeel goed naar je firewalling kijkt van zowel de VM's als je host?

Zie ook: https://kb.vmware.com/s/article/2019836

MAX3400 wijzigde deze reactie 11-01-2019 21:23 (3%)

Add and message me on XBL for FM7 or FH4: OctagonQontrol


  • Sweatleek
  • Registratie: maart 2016
  • Laatst online: 19:55

Sweatleek

404: Member Not Found

Topicstarter
MAX3400 schreef op vrijdag 11 januari 2019 @ 21:20:
Kweenie maar je omschrijving is nogal "ruk".

Je hebt 2 VM's en eentje moet "wat extra taken" op zich nemen. Gok; ADDS en dergelijke? Want dat haal ik zo even uit een ander screenshot van je omdat er blijkbaar een domain draait.

Aangezien je (blijkbaar) een 10-range gebruikt voor je VM's en een 192-range voor het "andere LAN", adviseer ik om je eerste NIC op het VMNet-lan te houden, dan een NIC toe te voegen en dat Bridged op DHCP te zetten. Dan krijgt je server 2 IP-adressen en vanaf daar verder troubleshooten.

Hou je in de gaten dat je even dan ook heeeel goed naar je firewalling kijkt van zowel de VM's als je host?
Mm ik heb dus ook even geken maar ik kom dat ip nergens anders tegen main os / router / VMs zelf . die 10. was even als voorbeeld bedoelt werkt ook niet als ik 192.168.0.100 doet of zo. Maar wat u zij ga ik nu even test en kijk of dat beter gaat

1 - Server
DC
DNS
NAT
DHCP
BACK-up
NAS
WSD
Public internet (dat je naar google kan gaan ect.)

2 - Server
DC
DNS
DHCP
Backup / back NAS

"i reject your reality and substitute my own" & "In a world that promote the bad it's hard to do the good"


  • HKLM_
  • Registratie: februari 2009
  • Laatst online: 22:25

HKLM_

WiFi 2,4Ghz 1,6,11 5Ghz 52-140

Sweatleek schreef op vrijdag 11 januari 2019 @ 21:39:
[...]

Mm ik heb dus ook even geken maar ik kom dat ip nergens anders tegen main os / router / VMs zelf . die 10. was even als voorbeeld bedoelt werkt ook niet als ik 192.168.0.100 doet of zo. Maar wat u zij ga ik nu even test en kijk of dat beter gaat

1 - Server
DC
DNS
NAT
DHCP
BACK-up
NAS
WSD
Public internet (dat je naar google kan gaan ect.)

2 - Server
DC
DNS
DHCP
Backup / back NAS
Waarom doe je op server 2 ook DHCP? (Gebruik je DHCP failover in je opdracht?) anders wil je eigenlijk maar 1 DHCP server in je netwerk hebben.

HKLM_ wijzigde deze reactie 11-01-2019 21:42 (5%)

Ubiquiti • 2 site’s • 2x Unifi USG 3P • Unifi Switch 8 ports 60w • 2x Unifi AC-LR • 2x Unifi AC-Lite • Unifi CloudKey


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 17-01 20:37

MAX3400

XBL: OctagonQontrol

Sweatleek schreef op vrijdag 11 januari 2019 @ 21:39:
[...]

Mm ik heb dus ook even geken maar ik kom dat ip nergens anders tegen main os / router / VMs zelf . die 10. was even als voorbeeld bedoeld
Geen idee; ongetwijfeld is mijn herinnering wat roestig maar als je 2 DC's installeert inclusief DNS en (split?) DHCP, is bij de installatie van de eerste domain controller en het forest/domain expliciet gezegd dat je statische IP-adressen moet gebruiken. Of je dat ook gedaan hebt, geen idee maar dat zou wel verklaren of & waarom er ergens een 10-range opduikt.

Misschien dat ik het boek niet lees (want ik denk wel dat ik weet welk boek het is) maar het is wel de bedoeling dat wat je in hoofdstuk A bouwt onthoudt voor als je daarna verder gaat bouwen. Ik kan ook niet op maandag een DC installeren en dinsdag klakkeloos daar de IP-adressen van gaan veranderen; dan heb ik best een probleem met mijn klant.

Add and message me on XBL for FM7 or FH4: OctagonQontrol


  • Wim-Bart
  • Registratie: mei 2004
  • Laatst online: 03:40

Wim-Bart

Zie signature voor een baan.

Mijn hemel, zonder basis ip kennis over adressen, dns, subnets en routering is er natuurlijk niks van te maken.

Ik zou eerst maar eens om te beginnen verdiepen in wat een ip adres is. Wat een ip subnet is, wat subnet maskers hier in betekenen. Daarna even verdiepen in DHCP/BOOTP en het verschil tussen deze en een vast IP binnen een IP subnet is. Daarna eens kijken met die kennis hoe data tussen twee IP subnetten kan routeren en wat een default gateway hier in betekend. Tenslotte gaan verdiepen in naamomzetting door hosts files en DNS servers, wat het verschil hierin is. En wanneer bovenstaade duidelijk is dan snap je ook waar het issue zit.

Overigens moet ik er niet aan denken dat iemand zonder deze basiskennis met een device aan het sleutelen is in een netwerk.

Beheerders, Consultants, Servicedesk medewerkers. We zoeken het allemaal. Stuur mij een PM voor meer info of kijk hier De mooiste ICT'er van Nederland.


  • Sweatleek
  • Registratie: maart 2016
  • Laatst online: 19:55

Sweatleek

404: Member Not Found

Topicstarter
HKLM_ schreef op vrijdag 11 januari 2019 @ 21:42:
[...]


Waarom doe je op server 2 ook DHCP? (Gebruik je DHCP failover in je opdracht?)
Ja dat klopt volgens het boek moesten we wel opnieuw bij de server rol toevoegen maar dan als [ domain controller to an existing domain] dus niet als een nieuwe [forest]
MAX3400 schreef op vrijdag 11 januari 2019 @ 21:43:
[...]

Geen idee; ongetwijfeld is mijn herinnering wat roestig maar als je 2 DC's installeert inclusief DNS en (split?) DHCP, is bij de installatie van de eerste domain controller en het forest/domain expliciet gezegd dat je statische IP-adressen moet gebruiken. Of je dat ook gedaan hebt, geen idee maar dat zou wel verklaren of & waarom er ergens een 10-range opduikt.

Misschien dat ik het boek niet lees (want ik denk wel dat ik weet welk boek het is) maar het is wel de bedoeling dat wat je in hoofdstuk A bouwt onthoudt voor als je daarna verder gaat bouwen. Ik kan ook niet op maandag een DC installeren en dinsdag klakkeloos daar de IP-adressen van gaan veranderen; dan heb ik best een probleem met mijn klant.
Nope we moesten allen een domeinnaam opgeven. Ik weet niet of we moeten splitsen. Zit nu op blz 120

Daarom wil ik dus de IPs goed werken krijgen want ik weet dat het belang rijk is voor servers en dan met namen NAS systemen. En daarom ga ik ook niet veder door simpel te zeggen van nou dan maar lekker op DHCP en gaan met die banaan.

Again 10.xxxxx was als voor beeld bedoelt en niet al te lijterlijk al het ik er en netwerk classe B gepakt hij werk dan als nog niet.


(sorry word hier helemaal gek van |:( )

"i reject your reality and substitute my own" & "In a world that promote the bad it's hard to do the good"


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 17-01 20:37

MAX3400

XBL: OctagonQontrol

Sweatleek schreef op vrijdag 11 januari 2019 @ 21:56:
[...]

Daarom wil ik dus de IPs goed werken krijgen want ik weet dat het belang rijk is voor servers en dan met namen NAS systemen.
IP-adressen zijn inderdaad belangrijk en zoals @Wim-Bart aangeeft mag/kan er eigenlijk maar 1 "route" zijn voor IP-adressen omdat anders je NetBIOS/FQDN-resolving helemaal de mist in gaat. En nee, voor een NAS boeit dat (bijna) niks; juist voor al je domain services is een correcte eenduidige infra een vereiste.
(sorry word hier helemaal gek van |:( )
Geen idee hoe lang je al bezig bent; ik zou je adviseren om beide VM's te vernietigen en met je eerste DC opnieuw te beginnen. Hou dan https://blogs.technet.mic...y-in-windows-server-2016/ ernaast voor referentie en info.

Add and message me on XBL for FM7 or FH4: OctagonQontrol


  • HKLM_
  • Registratie: februari 2009
  • Laatst online: 22:25

HKLM_

WiFi 2,4Ghz 1,6,11 5Ghz 52-140

Sweatleek schreef op vrijdag 11 januari 2019 @ 21:56:
[...]

Ja dat klopt volgens het boek moesten we wel opnieuw bij de server rol toevoegen maar dan als [ domain controller to an existing domain] dus niet als een nieuwe [forest]
Dat is het toevoegen van een extra domain controller inderdaad. Kan mij eigenlijk niet voorstellen dat je daar ook DHCP op moet installeren tenzij je gaat failoveren. (Maar dat leer je meestal niet in de basis)

Ik zou overnieuw beginnen en eerst zorgen dat het local werkt. VM met vast ip promoveren naar dc, etc en dan een tweede vm ook vast ip en weer promoveren naar dc als dat allemaal werkt dan las kijken hoe je het internet op kan met die dingen.

HKLM_ wijzigde deze reactie 11-01-2019 22:07 (19%)

Ubiquiti • 2 site’s • 2x Unifi USG 3P • Unifi Switch 8 ports 60w • 2x Unifi AC-LR • 2x Unifi AC-Lite • Unifi CloudKey


  • eric.1
  • Registratie: juli 2014
  • Laatst online: 01:19
Sweatleek schreef op vrijdag 11 januari 2019 @ 20:54:
Vm staat op [NAT: share hosts IP] maar ook al zet ik hem op [ Bridgen: connent with physcal IP] werkt hij als nog niet fotos komen er aan.
Dit is wel cruciaal om goed te begrijpen wat dit betekent, VMWare heeft een geweldige knowledge-base waar je dit prima kan vinden. Bridge + IP toekennen welke binnen het gebruikte subnet valt, en het zou gewoon moeten werken. NAT, dan moet je even in de instellingen van VMWare moeten neuzen welke private-reeks je dan gebruikt (instelling in Workstation).

Daarnaast kan je beter wat pings uitvoeren om te kijken waar het nou fout gaat ipv een random website te bezoeken. Default Gateway om te beginnen en bijv. 1.1.1.1/8.8.8.8. Je zal niet de eerste zijn met een DNS-probleem ipv connectiviteit-probleem. (tuurlijk is dit niet het enige...maar goed, zegt al meer dan "Deze pagina kan niet worden weergegeven" :))

eric.1 wijzigde deze reactie 11-01-2019 22:09 (6%)


  • Sweatleek
  • Registratie: maart 2016
  • Laatst online: 19:55

Sweatleek

404: Member Not Found

Topicstarter
Wim-Bart schreef op vrijdag 11 januari 2019 @ 21:52:
Mijn hemel, zonder basis ip kennis over adressen, dns, subnets en routering is er natuurlijk niks van te maken.

Ik zou eerst maar eens om te beginnen verdiepen in wat een ip adres is. Wat een ip subnet is, wat subnet maskers hier in betekenen. Daarna even verdiepen in DHCP/BOOTP en het verschil tussen deze en een vast IP binnen een IP subnet is. Daarna eens kijken met die kennis hoe data tussen twee IP subnetten kan routeren en wat een default gateway hier in betekend. Tenslotte gaan verdiepen in naamomzetting door hosts files en DNS servers, wat het verschil hierin is. En wanneer bovenstaade duidelijk is dan snap je ook waar het issue zit.

Overigens moet ik er niet aan denken dat iemand zonder deze basiskennis met een device aan het sleutelen is in een netwerk.
Mijn kennis tot nu toe.

Ik weet dat het uit 5 klasses bestaat

A: 0.0.0.0 - 126.255.255.255 /8 subnetmask van 255.0.0.0
B: 127.0.0.0 - 191.255.255.255 / 16 subnetmask van 255.255.0.0
C: 192.0.0.0 - 22?.255.255.255 /24 subnetmaskk van 255.255.255.0
D: Naar mijn weten is deze voor broadcasting
E: Test doel einden
waar ze precies zitten durf ik even niet te zeggen


Het is b.v wel mogelijk dat 10.10.10.1 en 10.255.0.19 met elkaar kunnen praten zonder dat er een default gateway aanwezig is. (wel een switch)
Maar 192.168.1.2 kan niet met 192.168.2.2 zonder dat er een modum of een slime switch tussen zit die voor de vertaling kan zorgen. En dan doe ik b.v een modem met IP 192.168.1.1 Dan geeft ik zo wel 1.2 als 2.2 een default gateway mee van 192.168.1.1

DNS = easy is een net als een telefoonboek verbindt namen met telefoon nummers (website , email servers , ect) met IP adressen

Naar mijn weten heeft dit te maken met de subnetmask en als je B.V classe B hebt moeten de eerste 2 gelijk zijn. En mogen de laste 2 random zijn. Zonder dat er een default gateway bekend hoeft te zijn.

Als het mag drop ik wel even al mijn packetTracer bestanden hier zo dan kan ik aan tonen dat ik toch wel degelijk de basis kennis heb om in ieder geval dit netwerk werkend te krijgen.



@MAX3400 Dit wil ik het liefst voorkomen omdat ik al 4 a 5 uur aan opdrachten er in heb zitten. Ik ga wel een derede VM installeren en kijken wat die gaat zeggen.

@HKLM_ Volgens mij is dat uiteindelijk wel de bedoeling ja.

Side note: mijn medestudenten hebben dus dit zelfde probleem ook op school waar we verplicht zijn om Hyper-V te gebruiken nu heb ik mijn eigen laptop dus gebruik VMware in ubuntu hier thuis in windows. Maar dan is mijn vraag hoe kan dit probleem bij iedereen voor komen niet alleen bij mij. Dus dan lijkt het mij meer een bug dan een "O je hebt iets fouts gedaan"

Sweatleek wijzigde deze reactie 11-01-2019 22:22 (12%)

"i reject your reality and substitute my own" & "In a world that promote the bad it's hard to do the good"


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 17-01 20:37

MAX3400

XBL: OctagonQontrol

@Sweatleek die boeken van jou, staan ook ergens online he? Als naslagwerk toch? Doe eens een linkje naar het boek / hoofdstuk want ik denk (nadruk) dat "de fout" er makkelijk uit te halen is als we weten wat er gezegd is t.o.v. wat jij doet/post ;)

Add and message me on XBL for FM7 or FH4: OctagonQontrol


  • Sweatleek
  • Registratie: maart 2016
  • Laatst online: 19:55

Sweatleek

404: Member Not Found

Topicstarter
MAX3400 schreef op vrijdag 11 januari 2019 @ 22:30:
@Sweatleek die boeken van jou, staan ook ergens online he? Als naslagwerk toch? Doe eens een linkje naar het boek / hoofdstuk want ik denk (nadruk) dat "de fout" er makkelijk uit te halen is als we weten wat er gezegd is t.o.v. wat jij doet/post ;)
http://www.netwerk-smets.nl/Waaier_2016_d1/index.html#p_0

Deel 2 en 3 gaat het over
deel 1 is opzetten van de VM

"i reject your reality and substitute my own" & "In a world that promote the bad it's hard to do the good"


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 17-01 20:37

MAX3400

XBL: OctagonQontrol

@Sweatleek http://www.netwerk-smets.nl/Waaier_2016_d1/index.html#p_15 -> videootje luisteren, eerste paar seconden: 2 netwerkkaarten vereist en de Routing moet geinstalleerd.

MAX3400 wijzigde deze reactie 11-01-2019 22:43 (10%)

Add and message me on XBL for FM7 or FH4: OctagonQontrol


  • synoniem
  • Registratie: april 2009
  • Niet online
Met VMware WS netwerkinstelling NAT: share hosts IP krijg je inderdaad met DHCP een 10.x.x.x nummer van de host. De host fungeert dan ook als router naar de rest van de wereld. Dus als je met dhcp bijv. het nummer 10.0.0.100 krijgt en het ip adres van de host vraagt zal dat bijvoorbeeld 10.0.0.1 zijn. Je VM zal dan een vast ip nummer in de range 10.0.0.2-10.0.0.254 moeten hebben en 10.0.0.1 als gatewayadres.

  • Sweatleek
  • Registratie: maart 2016
  • Laatst online: 19:55

Sweatleek

404: Member Not Found

Topicstarter
pffff een update

even een update heb nu een 3de VM aan gezet en precies het zelfde probleem. Zo dra ik het IP handmatig intoets valt de hele verbinding weg. Ook al gebruik ik de VPN settings van VMware. Het staat echt in het boek (blz. 48 tot 51) Dat je met een handmatig IP adders gewoon op internet kan maar dat is hier duidelijk niet het geval.

Wil ik naar www.tweakers.net , dan moet ik DHCP aan staan voor die internet port anders werkt hij gewoon niet.

Ik heb die oude VMs maar genukte en ga morgen compleet opnieuw beginnen.

Ik sta op springen ik ga eve off lekker rust slapen. en morgen vederkijker sinds 3 ffing uur al mee bezig pffffffffffffffffffffffffff

Sweatleek wijzigde deze reactie 11-01-2019 23:58 (4%)

"i reject your reality and substitute my own" & "In a world that promote the bad it's hard to do the good"


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 00:18

Hero of Time

Moderator NOS

There is only one Legend

@Sweatleek, in het plaatje wat je in Sweatleek in "geen vast IP in Ws2016 Onder VMware" linkt heb je geen DNS ingevuld. Heb je dat nu weer niet gedaan? Want zolang je dat niet invult, zal het systeem never nooit niet een hostname gaan resolven en kom je niet op google.nl met je browser. Dat is basiskennis.

Spekkies | Commandline FTW


  • ljsquare
  • Registratie: april 2006
  • Laatst online: 00:47
Even voor de zekerheid de obvious: heb je bij het handmatig instellen van het ip adres ook een DNS server en gateway ingevuld?

Laurens-Jan Merkx


  • eric.1
  • Registratie: juli 2014
  • Laatst online: 01:19
Sweatleek schreef op vrijdag 11 januari 2019 @ 23:58:
Dat je met een handmatig IP adders gewoon op internet kan maar dat is hier duidelijk niet het geval.
Als je met DHCP wel gewoon "internet" hebt dan voer je dus hoogswaarschijnlijk gewoon wat verkeerds in.

Welk VM-Netwerk/adapter type gebruik je?
Kan je de default-gw pingen?
kan je 8.8.8.8 pingen?
Kan je google.nl pingen?

eric.1 wijzigde deze reactie 12-01-2019 02:05 (12%)


  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 19-01 07:43

Brahiewahiewa

boelkloedig

Sweatleek schreef op vrijdag 11 januari 2019 @ 20:54:
[...]

echte netwerk bedoel ik eigenlijk mee het echte internet dus dat ik B.V naar google.nl of tweakers.net

https://imgur.com/a/6tSZ0xz
Je zegt dat je het IP-adres wat je van DHCP hebt gekregen, handmatig hebt ingevoerd. En dan werkt het niet.
Maar uhm, als je dan geen DNS server invoert, is het ook niet zo verwonderlijk dat het niet werkt

QnJhaGlld2FoaWV3YQ==


  • Sweatleek
  • Registratie: maart 2016
  • Laatst online: 19:55

Sweatleek

404: Member Not Found

Topicstarter
eric.1 schreef op zaterdag 12 januari 2019 @ 01:19:
[...]

Als je met DHCP wel gewoon "internet" hebt dan voer je dus hoogswaarschijnlijk gewoon wat verkeerds in.

Welk VM-Netwerk/adapter type gebruik je?
Kan je de default-gw pingen?
kan je 8.8.8.8 pingen?
Kan je google.nl pingen?
Zie onder topic
Ja
Ja
Nee (ook niet in webbrouser)
Ik kan het ip van google wel pingen 172.217.20.99
Brahiewahiewa schreef op zaterdag 12 januari 2019 @ 11:25:
[...]

Je zegt dat je het IP-adres wat je van DHCP hebt gekregen, handmatig hebt ingevoerd. En dan werkt het niet.
Maar uhm, als je dan geen DNS server invoert, is het ook niet zo verwonderlijk dat het niet werkt
Maakt niet uit wel of niet het werk gewoon niet.

heb deze geven geupdate.
https://imgur.com/a/6tSZ0xz

"i reject your reality and substitute my own" & "In a world that promote the bad it's hard to do the good"


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 00:18

Hero of Time

Moderator NOS

There is only one Legend

Sweatleek schreef op zaterdag 12 januari 2019 @ 15:09:
[...]

Zie onder topic
Ja
Ja
Nee (ook niet in webbrouser)
Ik kan het ip van google wel pingen 172.217.20.99

[...]

Maakt niet uit wel of niet het werk gewoon niet.

heb deze geven geupdate.
https://imgur.com/a/6tSZ0xz
Het is hierboven 4! keer uitgelegd. Je moet DNS instellen.

Spekkies | Commandline FTW


  • Sweatleek
  • Registratie: maart 2016
  • Laatst online: 19:55

Sweatleek

404: Member Not Found

Topicstarter
Hero of Time schreef op zaterdag 12 januari 2019 @ 15:29:
[...]

Het is hierboven 4! keer uitgelegd. Je moet DNS instellen.
Dat snap ik nu ook maar dat werkt ook gewoon niet. Zo dat ik DNS 1.1.1.1 of 8.8.8.8 .

Het probleem is nu wat makkelijker: zo dra DNS niet op automatisch staat heb ik netwerk problemen. Staat hij op automatisch dan werkt alles gewoon goed.

"i reject your reality and substitute my own" & "In a world that promote the bad it's hard to do the good"


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 00:18

Hero of Time

Moderator NOS

There is only one Legend

:F Natuurlijk gaat het niet werken als je 'm op handmatig zet en niets invult. Je telefoon belt ook niemand als je geen nummer ingeeft en als je spraakgestuurd wilt bellen, werkt het ook niet om je ouders te bellen als je niet een contactpersoon met die naam hebt. Vul dus gewoon eens een DNS server in. Je noemt er al twee, zet die erin en het zal werken.

Spekkies | Commandline FTW


  • Sweatleek
  • Registratie: maart 2016
  • Laatst online: 19:55

Sweatleek

404: Member Not Found

Topicstarter
Hero of Time schreef op zaterdag 12 januari 2019 @ 15:47:
:F Natuurlijk gaat het niet werken als je 'm op handmatig zet en niets invult. Je telefoon belt ook niemand als je geen nummer ingeeft en als je spraakgestuurd wilt bellen, werkt het ook niet om je ouders te bellen als je niet een contactpersoon met die naam hebt. Vul dus gewoon eens een DNS server in. Je noemt er al twee, zet die erin en het zal werken.
Zo ver was ik ook al 8)7

Bij deze het bewijs https://imgur.com/a/6tSZ0xz

Sorry als ik nu simpel over kom maar dit probleem is NIET door mijn te kort coming aan kennis dit is gewoon simpel een bug in VMware

"i reject your reality and substitute my own" & "In a world that promote the bad it's hard to do the good"


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • shadowman12
  • Registratie: maart 2006
  • Laatst online: 23:26
Sweatleek schreef op zaterdag 12 januari 2019 @ 15:55:
[...]

Zo ver was ik ook al 8)7

Bij deze het bewijs https://imgur.com/a/6tSZ0xz

Sorry als ik nu simpel over kom maar dit probleem IS niet door mijn te kort coming aan kennis dit is gewoon simpel een big in VMware
Je DNS is nog steeds leeg op dit screenshot, daar moet je twee ip adressen invullen. Maar de melding dat er geen internet toegang is hoeft niet altijd een fout te betekenen, als je geen internet nodig hebt is dat prima.

Een andere aanpak, als je kijkt met het volgende commando, zie je daar geen DNS servers staan:
netsh interface ip show config


Je ook een elvated command prompt kunnen openen en deze commando's uitvoeren:
netsh interface ip set dns "Local Area Connection" static 8.8.8.8 


Waar Local Area Connection staat moet je de naam van je netwerkadapter invullen.




Als je dat interne ip adres wil gebruiken als DNS, zul je op DNS server zelf ook nog je forwarder goed moeten instellen, anders zoekt je DNS server alleen intern en doet niks naar buiten.

shadowman12 wijzigde deze reactie 12-01-2019 16:05 (9%)

Assumption is the mother of all fuck ups


  • Sweatleek
  • Registratie: maart 2016
  • Laatst online: 19:55

Sweatleek

404: Member Not Found

Topicstarter
shadowman12 schreef op zaterdag 12 januari 2019 @ 16:01:
[...]


Je DNS is nog steeds leeg op dit screenshot, daar moet je twee ip adressen invullen. Maar de melding dat er geen internet toegang is hoeft niet altijd een fout te betekenen, als je geen internet nodig hebt is dat prima.

Een andere aanpak, als je kijkt met het volgende commando, zie je daar geen DNS servers staan:
netsh interface ip show config


Je ook een elvated command prompt kunnen openen en deze commando's uitvoeren:
netsh interface ip set dns "Local Area Connection" static 8.8.8.8 


Waar Local Area Connection staat moet je de naam van je netwerkadapter invullen.
_/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_

Ik heb via deze weg de DNS weten te maken en vervolgens ingevoerd nu met static IP en het werkt eindelijk.... rust :z

Sorry naar all voor mijn kut opmerkingen was echt helemaal gek geworden hier van.

Sweatleek wijzigde deze reactie 12-01-2019 16:07 (10%)

"i reject your reality and substitute my own" & "In a world that promote the bad it's hard to do the good"


  • shadowman12
  • Registratie: maart 2006
  • Laatst online: 23:26
Sweatleek schreef op zaterdag 12 januari 2019 @ 16:05:
[...]

_/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_ _/-\o_

Ik heb via deze weg de DNS weten te maken en vervolgens ingevoerd nu met static IP en het werkt eindelijk.... rust :z

Sorry naar all voor mijn kut opmerkingen was echt helemaal gek geworden hier van.
Maar snap je nu wat ik heb uitgelegd/voorgekauwd (hint kijk is op de netwerkadapter, misschien scherm even sluiten en opnieuw openen)?

Assumption is the mother of all fuck ups

Pagina: 1


Apple iPhone XS Red Dead Redemption 2 LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True