Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[Tele2] Sneeuw (geen beeld) TV decoder

Pagina: 1
Acties:

Onderwerpen

Vraag


  • Sosua
  • Registratie: juni 2011
  • Laatst online: 11:19
Er ontstaat helaas een probleem met het aansluiten van de tele2 tv decoder.

Al mijn apparatuur staat aangesloten op een Onkyo HT-R494.
AppleTV 4, PS4 e.d.

In het verleden stond de KPN decoder ook via deze AV-Receiver aangesloten.
Echter, nu ik de tele2 tv decoder op dezelfde manier aan wil sluiten krijg ik eerst het tele2 logo in beeld. Vervolgens alleen witte sneeuw.

Ik heb al meerdere hdmi kabels geprobeerd. Andere UTP kabel, instellingen doorgelopen. Poorten op de modem verwisseld. Niets werkt.
Wanneer ik de TV decoder rechtstreeks via hdmi op de televisie aan sluit, dan krijg ik wel beeld. Dit is alleen erg onhandig.


Antwoord van tele2:

Helaas ondersteunen wij geen externe hardware dus als het wel direct op de televisie werkt maar niet via de AV-Receiver kan ik je niet helpen dit wel werkend te krijgen. Mogelijk heeft een andere forum gebruiker een tip.

Nu heb ik echt geen zin om "om het maar werkend" te krijgen mijn hele setup om te bouwen. Terwijl het bij ziggo/kpn wel gewoon werkt. Blokkeert de tv decoder gewoon het signaal?

psn: NL-SosuA-

Alle reacties


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 15-11-2020

MAX3400

XBL: OctagonQontrol

HDCP-geneuzel... Lijkt het op.

Even test / vraag: als je de receiver aan hebt, dan de TV aanzet en dan de decoder, is het dan ook sneeuw?

Mijn antwoorden zijn vaak niet snowflake-proof


  • Sosua
  • Registratie: juni 2011
  • Laatst online: 11:19
MAX3400 schreef op donderdag 20 december 2018 @ 10:55:
HDCP-geneuzel... Lijkt het op.

Even test / vraag: als je de receiver aan hebt, dan de TV aanzet en dan de decoder, is het dan ook sneeuw?
Yep. Gisteren echt 20 verschillende combinaties geprobeerd. Ik dacht in eerste instantie dat het misschien aan de resolutie van de decoder lag. Maar ook daar,720p, 1080i. Geen verschil.

psn: NL-SosuA-


  • Resistor
  • Registratie: april 2001
  • Niet online
Sneeuw is analoog. Weet je zeker dat het goed is aangesloten, en je de juiste bron hebt geselecteerd?

What will end humanity? Artificial intelligence or natural stupidity?


  • Sosua
  • Registratie: juni 2011
  • Laatst online: 11:19
Resistor schreef op donderdag 20 december 2018 @ 11:01:
Sneeuw is analoog. Weet je zeker dat het goed is aangesloren, en je de juiste bron hebt geselecteerd?
Ja, kabels verwisseld e.d. Andere apparatuur op zelfde hdmi port aangesloten. Het lijkt erop dat er iets gescrambled is. Wat je namelijk ook ziet is eerst het TELE2 logo kraakhelder, daarna komt de sneeuw.

psn: NL-SosuA-


  • MadMarky
  • Registratie: augustus 2001
  • Niet online
En het is niet je TV die eerst even HDMI laat zien en daarna op de interne tuner overgaat?
Zoals Resistor zegt: sneeuw is analoog, wanneer je naar een digitale bron kijkt zou je dit uberhaupt niet moeten zien.

PC | BMW Z3 Coupe


  • Sosua
  • Registratie: juni 2011
  • Laatst online: 11:19
MadMarky schreef op donderdag 20 december 2018 @ 11:13:
En het is niet je TV die eerst even HDMI laat zien en daarna op de interne tuner overgaat?
Zoals Resistor zegt: sneeuw is analoog, wanneer je naar een digitale bron kijkt zou je dit uberhaupt niet moeten zien.
Nee, hij blijft op dezelfde hdmi staan. Ik snap wat je bedoeld. Dat hij naar tuner gaat.
Ben nu met tele2 bezig. Sturen iemand langs, kan die het niet oplossen dan kan ik weer overstappen. Dan maar een paar euro meer, maar dan werkt het wel.

psn: NL-SosuA-


  • DJMaze
  • Registratie: juni 2002
  • Niet online
Ik had vroeger een samsung decoder die ook altijd de weg kwijt was en soms alleen direct via TV werkte (had geen ACR op TV).
De oplossing was:
1. Samsung stekker UIT stopcontact
2. AVR aan
3. TV aan
4. Samsung stekker IN stopcontact
5. De Samsung reset de HDMI verbinding
6. Het werkt weer ff

Misschien dat het zo ook werkt met de Tele2?

Maak je niet druk, dat doet de compressor maar


  • Sosua
  • Registratie: juni 2011
  • Laatst online: 11:19
DJMaze schreef op donderdag 20 december 2018 @ 12:19:
Ik had vroeger een samsung decoder die ook altijd de weg kwijt was en soms alleen direct via TV werkte (had geen ACR op TV).
De oplossing was:
1. Samsung stekker UIT stopcontact
2. AVR aan
3. TV aan
4. Samsung stekker IN stopcontact
5. De Samsung reset de HDMI verbinding
6. Het werkt weer ff

Misschien dat het zo ook werkt met de Tele2?
Dit ga ik wel even proberen.

psn: NL-SosuA-

Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True