Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • PatrickC
  • Registratie: juni 2009
  • Laatst online: 09:40
Ik heb eergisteren de firmware van m’n FRITZ!WLAN Repeater 1750E geupgrade naar versie 7.01 en sindsdien werkt de wifi verbinding op de 5Ghz band niet meer icm m’n iPad Air (iOS 12.1.1). Andere apparaten (iPhone 6, Alienware 15 R3 laptop), die ook de 5Ghz band gebruiken icm de repeater werken nog wel gewoon. De iPad werkt ook nog gewoon op de 5Ghz band van m’n FRITZ!Box 7581 (zit ook op versie 7.01).

Ik gebruik zowel op de FRITZ!WLAN Repeater 1750E als de FRITZ!Box 7581 verschillende SSID namen voor de 2.4Ghz en 5Ghz banden. Dus ik heb in mijn huis één SSID voor 2.4 Ghz en één voor 5Ghz.

De firmware van beide is dus uptodate, iOS is uptodate en ik heb zowel het modem als de repeater al een keertje opnieuw opgestart. Ik zie op de iPad dat er wel een wifi verbinding is met de 5Ghz SSID, maar er komt geen data overheen. Ook het modem en repeater zijn niet te bereiken via wifi. Als ik op de 2.4Ghz band een connectie maak, dan werkt het gewoon wel.

Waar zou dit aan kunnen liggen?

Alle reacties


  • hkoster1
  • Registratie: juli 2012
  • Laatst online: 25-04 21:22
Hoe is de FW1750E verbonden met de FB7581? Is er op de FW1750E sprake van een
uitbreiding van het LAN van de FB7581? Heb je mesh ingesteld?

  • PatrickC
  • Registratie: juni 2009
  • Laatst online: 09:40
Type of Connection:Wireless Bridge

Op de FRITZ!Box staat mesh aan (Mesh Master), maar op de FW1750E zie ik verder niets over mesh staan.

  • hkoster1
  • Registratie: juli 2012
  • Laatst online: 25-04 21:22
Om mesh in te stellen op de FW1750E moet je dat apparaat eerst terug zetten naar
de fabrieksinstellingen. Daarna tijdelijk in een stopcontact steken dicht bij de FB7581,
alleen voor de mesh instellingen omdat je wat heen en weer moet lopen tussen beide
apparaten en op knoppen drukken.

Volg de procedure voor bij voorbeeld de FB7590 op
https://nl.avm.de/service...rk-in-de-Mesh-integreren/, het gaat net zo voor de FB7581.
De FW1750E ontvangt alle instellingen automatisch van de mesh master (FB7581),
makkelijker wordt het niet.

Daarna kun je de FW1750E in een ander stopcontact steken waar je maar wilt, maar wel
binnen bereik van de mesh master.

  • PatrickC
  • Registratie: juni 2009
  • Laatst online: 09:40
@hkoster1 Bedankt, ga ik dit weekend proberen. Ben er wel een beetje huiverig voor omdat het nu bijna allemaal erg goed en snel werkt, behalve dus op m’n iPad Air. Wel nog steeds vreemd dat het op de iPad niet meer werkt, want waarom zou die nu pas weer werken als de repeater ook via mesh gaat werken, terwijl mijn andere aparaten het probleem niet hebben?

  • hkoster1
  • Registratie: juli 2012
  • Laatst online: 25-04 21:22
Ik heb precies dezelfde configuratie en het werkt prima. De FB7581 laat dan onder
Home Network > Mesh Networking in een grafiek duidelijk zien dat het werkt.

Je hebt bij jou nu een mix van twee netwerkinstellingen, een klassieke "vleesch noch visch"
situatie, die arme iPad Air kan er niet tussen kiezen.

Overigens: er is een Airport App voor je iPad Air die je (in de algemene instellingen) kunt
instellen voor (continu) WiFi scannen. Dan kun je zodra de mesh werkt met de iPad Air in de
hand door je huis lopen om te zien welke van de twee (FB7581 of FW1750E per MAC-adres)
op een bepaalde plek het beste signaal heeft.

Succes toegewenst.

  • PatrickC
  • Registratie: juni 2009
  • Laatst online: 09:40
hkoster1 schreef op zaterdag 15 december 2018 @ 17:30:
Overigens: er is een Airport App voor je iPad Air die je (in de algemene instellingen) kunt
instellen voor (continu) WiFi scannen. Dan kun je zodra de mesh werkt met de iPad Air in de
hand door je huis lopen om te zien welke van de twee (FB7581 of FW1750E per MAC-adres)
op een bepaalde plek het beste signaal heeft.
Ik heb de AirPort app geïnstalleerd, maar die lijkt me alleen geschikt voor Apple AirPort basisstations?
Bedoel je de FRITZ!App WLAN app misschien?

  • hkoster1
  • Registratie: juli 2012
  • Laatst online: 25-04 21:22
Nee, de Airport Utility app, daarvan kun je de WiFi scanner instellen in de algemene
instellingen (Settings) van de iPhone of iPad. Daarna kun je in de app zelf de WiFi
scanner aanzetten (en dan nog eens op "scan" drukken). Is de mesh instelling van de
FW1750E gelukt?

  • PatrickC
  • Registratie: juni 2009
  • Laatst online: 09:40
hkoster1 schreef op zondag 16 december 2018 @ 21:11:
Nee, de Airport Utility app, daarvan kun je de WiFi scanner instellen in de algemene
instellingen (Settings) van de iPhone of iPad. Daarna kun je in de app zelf de WiFi
scanner aanzetten (en dan nog eens op "scan" drukken). Is de mesh instelling van de
FW1750E gelukt?
Ja, de mesh instelling is gelukt na het opnieuw koppelen via WPS.Ik zie het symbool nu ook bij de FW1750E staan. Maar... het probleem met de iPad is er nog steeds. Op de 5Ghz band van de FW1750E geen werkende verbinding en als ik dan naar de FRITZ!Box een verdieping lager loop, dan werkt het wel op de 5Ghz band, maar dan zie ik dat de iPad ook verbinding heeft met de FRITZ!Box ipv de FW1750E.

De AirPort Utility app toont 2 x de 2.4Ghz SSID met een gelijke naam (eentje voor de FRITZ!Box en eentje voor de FW1750E) en 2 x de 5Ghz SSID (idem). Als ik op de eerste verdieping ben, waar de FW1750E zich bevindt, dan zijn de SSID's van de FW1750E het sterkst. Op de benedenverdieping zijn de FRITZ!Box SSID's het sterkst. Dus, dat ziet er allemaal wel logisch uit.

Het lijkt er dus op dat de laatste firmware van de FW1750E niet meer compatible is met de iPad Air 5Ghz wifi verbinding. Heb jij ook een iPad Air? Ik heb de eerste generatie iPad Air.

Ik heb nu ook een support aanvraag ingediend bij AVM trouwens.

  • hkoster1
  • Registratie: juli 2012
  • Laatst online: 25-04 21:22
Wat je kunt proberen is om op de iPad onder de algemene instellingen (Settings > WiFi)
om jouw 5 GHz SSID's te vergeten (Forget This Network). Daarna weer opnieuw instellen
(compleet met Auto-Join).

  • PatrickC
  • Registratie: juni 2009
  • Laatst online: 09:40
hkoster1 schreef op maandag 17 december 2018 @ 21:20:
Wat je kunt proberen is om op de iPad onder de algemene instellingen (Settings > WiFi)
om jouw 5 GHz SSID's te vergeten (Forget This Network). Daarna weer opnieuw instellen
(compleet met Auto-Join).
Dankjewel voor de tip en voor het meedenken :) ,maar die had ik al geprobeerd.. zonder resultaat.

  • Tonne2016
  • Registratie: augustus 2016
  • Laatst online: 10:29
Misschien kun je een ander kanaal proberen op 5 GHz voor de repeater.

Apple spul heeft (in ieder geval op 2.4 GHz) weleens een probleem met sommige kanalen.

  • PatrickC
  • Registratie: juni 2009
  • Laatst online: 09:40
Tonne2016 schreef op dinsdag 18 december 2018 @ 16:33:
Misschien kun je een ander kanaal proberen op 5 GHz voor de repeater.

Apple spul heeft (in ieder geval op 2.4 GHz) weleens een probleem met sommige kanalen.
Zowel de FRITZ!Box als de repeater zitten op kanaal 36 voor de 5Ghz band. Aangezien de 5Ghz verbinding met de FRITZ!Box wel goed werkt, lijkt het mij dat het kanaal niet het probleem kan zijn?

  • Tonne2016
  • Registratie: augustus 2016
  • Laatst online: 10:29
@PatrickC Groot gelijk. Nee, dan is dat geen oplossing.

Mogelijk dat de tip van waarde zou kunnen zijn maar nee, dan is dat nutteloos.

  • PatrickC
  • Registratie: juni 2009
  • Laatst online: 09:40
Ik heb gisteren het verzoek gekregen van AVM om een screenshot van mijn mesh settings te maken en de support data te genereren op zowel de FB als de FW en deze naar hun op te sturen. Dus effe afwachten.

Na de vraag van @Tonne2016 vroeg ik me wel af of het bij zo’n mesh nu gebruikelijk is dat de banden van de FB en FW op hetzelfde kanaal zitten? De iPad Air geeft aan dat het 5Ghz netwerk van de FW sterk is (3 wifi streepjes).

PatrickC wijzigde deze reactie 19-12-2018 07:14 (10%)


  • inspecteur6
  • Registratie: juli 2011
  • Laatst online: 25-04 20:42
Hier exact hetzelfde probleem met een Ipad air. Een ander Ipaid air 2 heeft het probleem niet.

  • PatrickC
  • Registratie: juni 2009
  • Laatst online: 09:40
Ik heb een beta firmware van AVM ontvangen, maar die lost het probleem helaas niet op. Wordt vervolgd...

  • MrMarcel
  • Registratie: februari 2005
  • Laatst online: 09-01 09:45
Ik heb ook exact hetzelfde probleem maar dan met een iMac. Na veel aanpassingen werkt het nu wel bij mij door een van de 2 mesh kanalen uit te zetten in de repeater (menu: access to home network - individual settings). Er is nu dus alleen verbinding tussen 7581 en 1750e op de 5Ghz band.

  • PatrickC
  • Registratie: juni 2009
  • Laatst online: 09:40
@MrMarcel Bedankt voor de info. Ik zal het ook doorgeven aan AVM support. Misschien helpt het bij het vinden van een oorzaak en oplossing.

  • PatrickC
  • Registratie: juni 2009
  • Laatst online: 09:40
Gisteren weer een e-mail gekregen van AVM. Ze zijn het nog steeds aan het onderzoeken.. Ik moest opnieuw allerlei vragen beantwoorden, waarvan de meeste al in eerder e-mails had beantwoord. Ze stelden zelfs de vraag "Ontstaat het probleem ook zonder repeater?"! 8)7 Hmmmm…. :?

  • PatrickC
  • Registratie: juni 2009
  • Laatst online: 09:40
Het lijkt er op dat AVM mijn probleem niet gaat oplossen. Eerder deze week een bericht gehad dat ze m’n ticket wilde sluiten, omdat ze volgens mij dachten dat het probleem opgelost was, waarop ik teruggemeld heb dat het nog steeds bij hun in onderzoek zou moeten zijn. Hier kwam eergisteren weer een reactie op, dat de oplossing een factory reset van de repeater zou moeten zijn en ik moest op m’n FRITZ!Box de SSID’s van de 2.4Ghz en 5Ghz dezelfde naam geven. Maar... dat wil ik dus niet, omdat ik daarvoor verschillende namen wil gebruiken.

Nu gaat het probleem zich waarschijnlijk vanzelf wel oplossen, omdat ik mijn iPad Air ga vervangen door een iPad Pro 10.5 uit 2017. Deze zal (net als mijn iPhone 6), waarschijnlijk wel goed werken icm de repeater.

  • inspecteur6
  • Registratie: juli 2011
  • Laatst online: 25-04 20:42
Bij mij hebben beide banden dezelfde SSID en ik heb hetzelfde probleem. Dus dat gaat ook niet helpen.

  • riesg
  • Registratie: januari 2002
  • Laatst online: 17-04 18:24
Het probleem zit m in de Mesh. Hier zijn weinig oplossingen voor dan de Mesh opnieuw opzetten en opnieuw vers aanloggen op je netwerk. Verder hebben blijkbaar meer Apple producten er last van dan andere maar het probleem is niet alleen bij Apple.

Het enige andere is downgraden van je Firmware zodat Mesh niet meer wordt opgezet. Ik heb hetzelfde probleem met een paar toestellen, niet met allemaal overigens.

Ik ga in ieder geval downgraden want met een 3490 en 2x een 1750E lukt het ook goed zonder Mesh.

  • PatrickC
  • Registratie: juni 2009
  • Laatst online: 09:40
Dit weekend had ik een probleem dat al mijn apparaten geen verbinding konden maken met de 5Ghz band van mijn FRITZ!Box. Steeds werd verbonden met mijn Repeater een verdieping hoger. Een herstart van de FB loste dat probleem op, maar hierna maakte de repeater alleen verbinding met mijn FB op de 5Ghz band. Maar... op dat moment kon ik wel verbinding maken met de 5Ghz band van mijn repeater met de iPad Air en de verbinding werkte. Na een reboot van de Repeater maakte deze wel weer verbinding met de FB op beide banden en werkte de 5Ghz connectie met de iPad Air weer niet meer. Maar ik heb inmiddels ook een iPad Pro 10.5 en daar werkt alles prima.


AVM wil dat ik de SSID's gelijk maak op de 2.4 en 5 Ghz band, maar dat wil ik niet. Dus daar zitten we in een impasse.
Pagina: 1


OnePlus 7 Microsoft Xbox One S All-Digital Edition LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Sony PlayStation 5

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True