Sinds een week heb ik mijn nieuwe build in elkaar gezet:

- Lian Li PC-O11 Air
- Asus ROG Maximus XI Formula
- Intel core i7 9700K
- 2x 8GB G.Skill Trident Z RGB 3200MHz CL14-14-14-34
- 1x 1TB Samsung 970 EVO M.2 (NVME) -> boot/windows
- 1x 1TB Crucial MX500 M.2 (SATA)
- NZXT Kraken X62 AIO 280mm (top mounted)
- Seasonic Prime Ultra 750W Platinum
- EVGA GTX970 FTW+

- 3x 120mm Noctua NF-F12 PPC Industrial 2000RPM PWM met een y-splitter op CHA_FAN3 (front intake)
- 2x 140mm Noctua NF-A14 PPC Industrial 2000RPM PWM op de Kraken X62 (top exhaust)
- 2x 80mm Noctua NF-R8 Redux 1800RPM PWM op een y-splitter op CHA_FAN2 (rear exhaust)

Stock draait alles gewoon goed dus verder geen probleem.

Ik lees maar weinig ervaringen online (zelfs op het ROG forum) over de gebruikte combi die ik heb. Ik wil enerzijds dingen delen en ervaringen uitwisselen maar ik heb ook vragen.

1: Elke keer als ik mijn PC aanzet, springt alles aan en nog geen seconde daarna weer uit. Dat doet ie dan nog een keer uit zichzelf en dán pas gaat ie écht verder. Wat is dit? In de handleiding staat niks van een bootcycle van 3 pogingen.

2: Op mijn code-LED staat normaliter altijd AO als ie volledig doorgestart is. Soms staat er 40, maar deze code staat niet in mijn moederbordhandleiding. Ik heb dit gevonden:
A0 - Booted into the operating system from a cold boot or restart
30- Booted into the operating system from S3 suspend.
40- Booted into the operating system from S4 suspend.
Iemand van asus zegt: The reason your POST code displayed 40 is because you came out of Hibernate/Suspend/FAST BOOT. That is the answer.

Ik heb geen hibernate o.i.d. Ik sluit mijn PC altijd netjes gewoon af met shutdown en fast boot is disabled in mijn BIOS. Geen idee wat het is?

3: mijn 2x 80mm noctua fans zitten dus op een y-splitter op CHA_FAN2, maar zodra ik in de bios en/of software de fanspeed > 60% laat draaien, dan gaat de onderste fan uit. Ik heb de 2 fans verwisseld op de y-splitter, en hetzelfde resultaat. Ik ga nog eens proberen om ze individueel op de header aan te sluiten en dan fullspeed laten draaien en kijken wat dan gebeurt. De 120mm noctua's zitten met zijn 3en op 1 header en die kunnen gewoon fullspeed.

4: het AI-overclocking gedeelte in het bios...Ik heb 186 points voor de cooler, volgens mij is dat wel ok en hij zegt dus dat ik daarmee stabiel makkelijk 5.2GHZ (zonder avx load) moet halen met een voltage van 1.37 volt. Vervolgens laat ik de AI zijn werk doen, maar dat is echt instant crash. Hij leert dus niet daarna dat het minder heftig moet, dus deze feature is voor mij nutteloos, of mis ik wat settings/instellingen? Recalibrate cooler en dan alles in stock testen met prime95/cinebench geeft dezelfde resultaten

5: waarom kan mijn CPU Current Capability "maar" tot 170% (max)? Bij de der8auer tutorial video, die ik overigens volledig gevolgd heb, kan hij op 200%. Hij gebruikt de XI Extreme, ik de XI formula, maar dit zijn de 2 duurste asus mobo's die er zijn...

6: mijn seasonic voeding geeft een 12V voltage aan van 11.928V aan stabiel en onder load zakt dat naar 11.872. Bij mijn oude Corsair AX750 was dit 12.12V en zakte eigenlijk nauwelijks terug. Ik ben een elektro-n00b, maar is dit nou goed of slecht? Ik heb een Prime Ultra 750W platinum die volgens alle reviews wel een zeer stabiele voeding moet zijn.

7: ik haal gemiddeld een Cinebench score van 1450-1500 met deze cpu op 5GHZ (alle cores). Dit kan toch echt beter of zit ik ernaast?

Dit is mijn log:

Software used: HWiNFO64 v5.92-3580, Prime95 R26.6, Cinebench R15, CPU-Z Ver. 1.87.0.x64, NZXT CAM software

Attempt 1:
BIOS settings:
XMP I profile enabled (pressed YES after selecting this option)
CPU speed: 5.0GHz
CPU core voltage in BIOS: 1.35V
Load line calibration: level 4
Multicore enhancement: disabled
Min. CPU Cache Ratio: 43
Max. CPU Cache Ratio: 43
CPU Current Capability: 170% (max)
Long Duration Package Power Limit: 4095 (max)
Package Power Time Window: 127 (max)
Short Duration Package Power Limit: 4095 (max)

Readings:
Cores stable at 5.0GHz
Voltage reading CPU-Z: 1.189V
Voltage reading HWiNFO: 1.27V
Voltage reading motherboard OLED: 1.189V
CPU temp reading NZXT CAM: 59c
CPU temp package reading HWiNFO: avg 61c max: 68c (hottest core)
CPU temp reading motherboard OLED: 51c
CPU package power reading HWiNFO: avg 149W

Cinebench: pass (10 runs), score: avg 1489
Prime95: crash after 25 minutes

Conclusion:
not stable
---------------------------------------------------------------------------------------------------------------
Attempt 2:
Changed load line calibration: level 4->level 5, then reboot.

Cores stable at 5.0GHz
Voltage reading CPU-Z: 1.225V, max: 1.234V
Voltage reading HWiNFO: 1.304V, max: 1.319V
Voltage reading motherboard OLED: 1.234V
CPU temp reading NZXT CAM: 63c
CPU temp package reading HWiNFO: avg 68c max: 71c (hottest core)
CPU temp reading motherboard OLED: 57c
CPU package power reading HWiNFO: avg 157,8W

Cinebench: pass (10 runs), score: avg 1496
Prime95: pass (1 hour)
Conclusion: stable

Zijn deze Cinebench scores normaal? Op internet lees ik dat mensen op deze speeds rond de 1500-1600 halen, heb ik nou een slechte chip en dus de lottery verloren?
Zie een screenshot:


8: Ik heb dus enkel de LLC aangepast naar level 5. Naar welke voltage reading moet ik in godsnaam kijken? Als ik 1.35V instel in de bios, dan is dat idle niet 1.35V in welke software dan ook. Als ik CPU-Z aanhou dan heb ik bij een bios-voltage van 1.35V dus een afzakking naar 1.189V met LLC=4 en 1.225V bij LLC=5. Dus ergens tussen 1.189V en 1.225V ligt het optimum denk ik dan. Wat moet ik nu doen om dit optimum te vinden:
- de LLC terug naar 4 zetten en het bios-voltage naar 1.36V of 1.37V zetten en opnieuw proberen?
- de LLC op 5 laten staan en het bios-voltage naar 1.345V zetten en opnieuw proberen?

Oh, ik heb geen avx offset gezet. Die zou ik naar 3 kunnen zetten, maar dan zie ik dat de cores af en toe terugzakken naar 4.7GHZ tijdens Cinebench...beetje gek...

Canon: 6D | 16-35 | 70-200 II
Zeiss: 50MP | 100MP | 135 APO


  • 5erveD
  • Registratie: november 2013
  • Laatst online: 16-09 16:43
1. Kan komen door een koude start. Dus als je de PSU uitzet met de powerknop op de achterkant. Heeft mijn Apex X ook. Is niet erg.

2. Heb ik ook. Soms wel andere codes ook. Ik zie er geen probleem in. Alles draait goed.

3. Geen idee.

4. Geen AI gebruiken maar zelf overclocken.

5. Ander bord, andere bios instellingen en/of features of LN2 jumper gebruikt.

6. Geen idee.

7. CB15 is mem gevoelig en kan hoger scoren door je frequentie omhoog te gooien en/of je timings strakker te zetten.

Rechtzodiegaat, ouwe rammer!


  • master_viper
  • Registratie: november 2001
  • Laatst online: 16-09 16:26

master_viper

Attack Of The Bunnies!!!

Misschien je eerst eens beter inlezen in deze materie, want volgens mij weet je niet precies wat je doet en moet doen. AI overclock is altijd bagger, gewoon zelf de juiste settings gebruiken.

-= Very annoying forum person =-

Misschien moet je mijn post eens beter lezen, dan zie bij punt 7 en 8 dat ik wél weet wat ik doe (handmatig dus) ;)

Canon: 6D | 16-35 | 70-200 II
Zeiss: 50MP | 100MP | 135 APO



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee