Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Ellen267
  • Registratie: november 2018
  • Laatst online: 24-11-2018
Ik heb een Panasonic TZ100. Het probleem is dat wat de zoeker/het display laat zien niet overeenkomt met de daadwerkelijke foto. Die is breder. Als ik bijv. de foto zo neem, dat een bepaalde object of bepaalde persoon er net niet op staat, komt deze er toch op te staan.
Zelf bewerk ik mijn foto's achteraf niet altijd en daarom let ik als ik de foto neem erop dat de kaders kloppen met hoe ik het wil. Maar de echte foto wijkt vervolgens af.

Na gesprekken met medewerkers van Panasonic heb ik het volgende geprobeerd
- verschillende modussen uitproberen
- de beeldverhouding aanpassen
- de camera resetten
Maar het probleem blijft bestaan, zowel bij de zoeker als op het display (zelf gebruik ik alleen de display normaal, omdat ik een bril heb en dat praktischer werkt en omdat ik via het display ook kan scherpstellen).

Hebben jullie een idee wat hiervan de oorzaak kan zijn, en hoe ik dit kan aanpassen? Vanuit Panasonic heb ik nog verdere geen reactie helaas.

Bedankt alvast!

Beste antwoord (via Wormaap op 16-12-2019 07:24)


  • EllenTenbult
  • Registratie: oktober 2017
  • Laatst online: 15-12-2019
@iedereen: nog bedankt voor het meedenken en jullie reacties!

uiteindelijk, meer dan een jaar later ben ik eruit: de kijkhoekinstelling stond blijkbaar op 'films' en niet op 'foto's'. (en ook na het resetten stond deze op 'films' ingesteld).

ik heb het op foto gezet en nu komt de foto die ik neem weer overeen met wat ik zie op het display.

mocht iemand anders hetzelfde probleem hebben: zie pagina 252 van de handleiding voor meer info.

Alle reacties


  • JoStad
  • Registratie: september 2016
  • Nu online
Ik heb even foto's gemaakt in al de beeldverhoudingen van een groot raam om te zien of mijn TZ100 dit ook heeft. Ik heb de camera zo gehouden dat het raam precies op de langste zijde van de display paste.
De foto's zijn precies zo als deze op de display te zien waren. Ik heb de foto's genomen met de camera in horizontale stand.

Ik heb het vandaag ook nog even getest met de camera 90 graden gedraaid (verticale stand). Ook hier zie ik de foto's precies zoals ik deze in de display zag tijdens de opnames.

[Voor 26% gewijzigd door JoStad op 25-11-2018 19:23. Reden: correcties]


  • EllenTenbult
  • Registratie: oktober 2017
  • Laatst online: 15-12-2019
Dankjewel voor het testen JoStad! Apart dat het bij jou precies klopt en dat het bij mij ook na het resetten etc. zo blijft.
Ik weet echt niet waar het dan aan kan liggen.

  • Tomas_
  • Registratie: mei 2008
  • Laatst online: 08:01
Zit er geen sticker op?

X-T20, XF16mm 1.4, XF35mm 1.4, XC 50-230, Samyang 12mm F2 NCS, Tesla M3 LR AWD TH


  • GENETX
  • Registratie: juni 2005
  • Laatst online: 23-06 16:57
Is er ook niet een soort van zoom functie tijdens het schieten van een foto die zwarte balken boven en onder voorkomt?

  • FireFly3k
  • Registratie: augustus 2002
  • Laatst online: 05:28
Maak je misschien RAW foto's en heb je de aspect ratio aangepast? Volgens mij heb ik dit ook als ik timelapse foto's maak. De aspect ratio zet ik dan op 16:9, maar als ik de foto open is het gewoon 4:3 of 3:2. In Lightroom zet ie hem dan wel goed, maar de rest is ook beschikbaar.

PSN - 500px - Flickr


  • Frogmen
  • Registratie: januari 2004
  • Niet online
Dit is in ieder geval bij DSLR's standaard er is geen camera die in de zoeker 100% weergave heeft. Kan je een voorbeeld hier posten en geeft Panasonic zelf iets aan? Persoonlijk zou ik me er niet te druk over maken, er zal een bepaalde tolerantie in zitten, en als je aan de onderkant ervan zit heb je pech als het je ergert.

Voor een Tweaker is de weg naar het resultaat net zo belangrijk als het resultaat.


  • SnoeiKoei
  • Registratie: juni 2004
  • Nu online

SnoeiKoei

Koeien Snoeien Loeiend!

Waarschijnlijk fotografeer je raw? Moet je voor de lol je camera eens op raw+jpg zetten. Dan is de jpg precies wat je verwacht en de raw niet. Ik denk dat je ergens een beeldverhouding hebt ingesteld die niet overeenkomt met de breedte/hoogteverhouding van de sensor. Als je een breedte/hoogteverhouding instelt die niet overeenkomt met die van de sensor zelf is de resulterende jpg een crop van het totaal, het rawbestand negeert die instelling want die leest gewoon de hele sensor uit.

[Voor 10% gewijzigd door SnoeiKoei op 27-11-2018 10:28]

SuBBaSS: "SnoeiKoei, de topic-Freek"


Acties:
  • Beste antwoord
  • +3Henk 'm!

  • EllenTenbult
  • Registratie: oktober 2017
  • Laatst online: 15-12-2019
@iedereen: nog bedankt voor het meedenken en jullie reacties!

uiteindelijk, meer dan een jaar later ben ik eruit: de kijkhoekinstelling stond blijkbaar op 'films' en niet op 'foto's'. (en ook na het resetten stond deze op 'films' ingesteld).

ik heb het op foto gezet en nu komt de foto die ik neem weer overeen met wat ik zie op het display.

mocht iemand anders hetzelfde probleem hebben: zie pagina 252 van de handleiding voor meer info.

  • JoStad
  • Registratie: september 2016
  • Nu online
EllenTenbult schreef op zondag 15 december 2019 @ 23:27:
@iedereen: nog bedankt voor het meedenken en jullie reacties!

uiteindelijk, meer dan een jaar later ben ik eruit: de kijkhoekinstelling stond blijkbaar op 'films' en niet op 'foto's'. (en ook na het resetten stond deze op 'films' ingesteld).

ik heb het op foto gezet en nu komt de foto die ik neem weer overeen met wat ik zie op het display.

mocht iemand anders hetzelfde probleem hebben: zie pagina 252 van de handleiding voor meer info.
Ik heb het even geverifieerd op mijn TZ100.
Indien ik kijkhoek instel op film en daarna de camera reset gaat deze instelling terug naar foto.

Misschien een kwestie van de firmware versie? Ik gebruik verzie 1.2.

[Voor 4% gewijzigd door JoStad op 16-12-2019 22:00]

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True