Toon posts:

Pc start niet op na vervanging van nieuw processor.

Pagina: 1
Acties:

Vraag


  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
Hallo medetweakers,

Sinds de laatste paar dagen heb ik een nieuw processor gekocht via V&A bij tweakers. Nadat ik mijn cpu heb geïnstalleerd start mijn pc niet meer op. Zelf heb ik tijdens de installatie zorgvuldig met de cpu omgegaan. Alles fans draaien, maar hoor geen piep van de moederbord(?).

Hier even mijn specs

MB: Asrock 797e-ITX/ac (WiFi Included)

CPU: Intel i7 4790k (aangeschaft)

CPU Cooler: Cooler Master Hyper Evo 212

GPU: Asus Strix GTX 970 OC edition 4GB DDR5

RAM: 8GB DDR3 2x4GB PC3-10666 1,5v 9-9-9-24

CASE: NZXT s340 Elite (Glass sidepanel)\

PSU: Cooler Master Silent Pro m600

SSD: Samsung 840 Pro 128GB

HDD: Seagate Barracuda 2TB (7200rpm)

Hoop dat jullie mij kunnen helpen, alvast bedankt d:)b

mvg,

Kyrill

Alle reacties


  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 16:08

MAX3400

XBL: OctagonQontrol

Oude CPU erin en kijken of alles nog start? Weet je meteen of het zwikkie nog werkt en dat dus mogelijk de nieuwe CPU het issue veroorzaakt.

Ook al een BIOS reset uitgevoerd toevallig?

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
Nee heb de bios niet gereset, enig idee hoe dat moet?

  • Nielson
  • Registratie: Juni 2001
  • Laatst online: 00:08
Staat in de handleiding, zoek op clear cmos. Heeft het bord bios versie 1.30 of hoger? Anders zou dat ook de oorzaak kunnen zijn.

https://www.asrock.com/mb/Intel/Z97E-ITXac/#CPU

[Voor 20% gewijzigd door Nielson op 24-11-2018 14:59]


  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
Heb de handleiding helaas niet en ook de doos heb ik niet. Is de handleiding op internet te vinden?

  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 16:08

MAX3400

XBL: OctagonQontrol

kyrillajax schreef op zaterdag 24 november 2018 @ 15:08:
Heb de handleiding helaas niet en ook de doos heb ik niet. Is de handleiding op internet te vinden?
Je weigert dus gewoon de link van @Nielson aan te klikken?

Maar inderdaad; de handleiding is op internet te vinden. Trouwens, die had je misschien beter eerst kunnen lezen alvorens een CPU te kopen.

Doet je PC het nou wel of niet nog met de oude CPU?

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
MAX3400 schreef op zaterdag 24 november 2018 @ 15:24:
[...]

Je weigert dus gewoon de link van @Nielson aan te klikken?

Maar inderdaad; de handleiding is op internet te vinden. Trouwens, die had je misschien beter eerst kunnen lezen alvorens een CPU te kopen.

Doet je PC het nou wel of niet nog met de oude CPU?
Ik heb zijn link niet negeert. Mijn engels is gewoon niet zo goed ;P. Ga maar inderdaad de cpu verwisselen en kijken of ie het doet.

  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
Heb de cpu verwisselt, maar helaas geen verandering opgetreden :( Verder ga ik de bios reset proberen.

  • NimRod1337
  • Registratie: November 2002
  • Laatst online: 17:10
Dan zal ik je maar even echt helpen.

Die cpu kan er gewoon op. www.tomshardware.co.uk/an...790k-asrock-z97e-itx.html

Je hebt wel bios 1.30 nodig: https://www.asrock.com/mb/Intel/Z97E-ITXac/#CPU

Download cpuz eens en kijk bij tab mainboard welke bios je hebt. Of post een screenshot hier.

[Voor 8% gewijzigd door NimRod1337 op 24-11-2018 16:03]


  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 16:08

MAX3400

XBL: OctagonQontrol

NimRod1337 schreef op zaterdag 24 november 2018 @ 16:02:
Download cpuz eens en kijk bij tab mainboard welke bios je hebt. Of post een screenshot hier.
PC start niet meer op ;)

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • NimRod1337
  • Registratie: November 2002
  • Laatst online: 17:10
Vorige CPU is er nog wel toch?

  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

NimRod1337 schreef op zaterdag 24 november 2018 @ 16:04:
[...]

Vorige CPU is er nog wel toch?
kyrillajax schreef op zaterdag 24 november 2018 @ 15:55:
Heb de cpu verwisselt, maar helaas geen verandering opgetreden :( Verder ga ik de bios reset proberen.
;)

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 16:08

MAX3400

XBL: OctagonQontrol

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • NimRod1337
  • Registratie: November 2002
  • Laatst online: 17:10
Ah ok. Je hebt geen socket pinnetjes omgebogen? Niet meteen nee roepen, maar checken.

Er staat bij de 4790k geen "all" bij de vereiste bios, maar een versie nummer (1.30), dat impliceert dat een bios flash nodig is.

Verder sluit ik me aan bij de bios reset. Cmos batterij eruit, en de batterij contacten even kortsluiten met een paperclip oid.

  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
https://imgur.com/a/SotxZts Even voor de zekerheid of dat wel de Cmos batterij is.

  • NimRod1337
  • Registratie: November 2002
  • Laatst online: 17:10
Die platte knoopcel idd

  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
NimRod1337 schreef op zaterdag 24 november 2018 @ 16:11:
Ah ok. Je hebt geen socket pinnetjes omgebogen? Niet meteen nee roepen, maar checken.

Er staat bij de 4790k geen "all" bij de vereiste bios, maar een versie nummer (1.30), dat impliceert dat een bios flash nodig is.

Verder sluit ik me aan bij de bios reset. Cmos batterij eruit, en de batterij contacten even kortsluiten met een paperclip oid.
Heb het gedaan en nog steeds niks :(

  • GoldenBatt
  • Registratie: Januari 2006
  • Laatst online: 31-01 13:17
kyrillajax schreef op zaterdag 24 november 2018 @ 16:32:
[...]


Heb het gedaan en nog steeds niks :(
Ook de socket pinnetjes gecheckt? Doe eens een duidelijke foto posten hier anders ;)

Specs!


  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
GoldenBatt schreef op zaterdag 24 november 2018 @ 16:37:
[...]


Ook de socket pinnetjes gecheckt? Doe eens een duidelijke foto posten hier anders ;)
Ik kom later in de avond terug, moet namelijk nu werken ;)

  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
https://imgur.com/a/H9IxBGW https://imgur.com/a/KGWrZva hier alvast de i7 4790k (hoop dat ie duidelijk genoeg is)

  • BeAtS
  • Registratie: Juni 2007
  • Laatst online: 31-01 00:35
Hey kyrillajax, ik vind het erg vervelend dat je mijn 4790k niet werkend krijgt. Ik lees dat je oude CPU nu ook niet meer werkt. Best even een foto posten van de pins op je moederbord, van het socket waar de CPU ingelegd wordt. Op de CPU zijn tegenwoordig geen pins meer, dus daar kan je in principe niets buigen.

Misschien ook eens even een algemene overzichts foto van hoe je moederbord aangesloten is, dat we kunnen controleren of alle voedingen aangesloten zijn. zoals bv. de CPU 4pin etc.

  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
BeAtS schreef op zaterdag 24 november 2018 @ 20:46:
Hey kyrillajax, ik vind het erg vervelend dat je mijn 4790k niet werkend krijgt. Ik lees dat je oude CPU nu ook niet meer werkt. Best even een foto posten van de pins op je moederbord, van het socket waar de CPU ingelegd wordt. Op de CPU zijn tegenwoordig geen pins meer, dus daar kan je in principe niets buigen.

Misschien ook eens even een algemene overzichts foto van hoe je moederbord aangesloten is, dat we kunnen controleren of alle voedingen aangesloten zijn. zoals bv. de CPU 4pin etc.
https://imgur.com/a/EzjTBdx https://imgur.com/a/abe8nMG https://imgur.com/a/qZSqFNY hier even paar foto's als ik begrijp wat je bedoelde.

[Voor 69% gewijzigd door kyrillajax op 24-11-2018 21:08]


  • BeAtS
  • Registratie: Juni 2007
  • Laatst online: 31-01 00:35
Kan je eens eentje maken zonder flits? Het is moeilijk te zien zo

  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
BeAtS schreef op zaterdag 24 november 2018 @ 21:29:
Kan je eens eentje maken zonder flits? Het is moeilijk te zien zo
https://imgur.com/a/dCaUJrw https://imgur.com/a/QTNEciy Beter?

Edit: neem aan dat de socket van de mobo oke is. Bios reset opnieuw geprobeerd en niks gaat meer aan, de fans draaien niet meer enzovoort :(.

[Voor 22% gewijzigd door kyrillajax op 25-11-2018 09:16]


  • BeAtS
  • Registratie: Juni 2007
  • Laatst online: 31-01 00:35
Ik zie niet meteen iets fout nee, hoewel het niet heel erg goed te zien is. Maar het klinkt iig niet goed he. Mss best even zien of iemand bij jou in de buurt kan helpen? Of binnen brengen ergens?

  • HugoBoss1985
  • Registratie: December 2006
  • Laatst online: 21:09
Kabels / stekkers van de voeding naar de hardware eens controleren.
En ram eens eruit halen en er weer in zetten.

Misschien heb je iets aangeraakt/verbogen/etc tijdens het werken aan het systeem.

  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
BeAtS schreef op zondag 25 november 2018 @ 12:49:
Ik zie niet meteen iets fout nee, hoewel het niet heel erg goed te zien is. Maar het klinkt iig niet goed he. Mss best even zien of iemand bij jou in de buurt kan helpen? Of binnen brengen ergens?
Het klinkt inderdaad niet goed, ik kan op dit moment niet naar iemand brengen die er verstand van heeft (of iets dergelijks). Denk dat ik maandag naar een computer winkel ga brengen en kijken wat er aan de hand is.

  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
HugoBoss1985 schreef op zondag 25 november 2018 @ 12:52:
Kabels / stekkers van de voeding naar de hardware eens controleren.
En ram eens eruit halen en er weer in zitten.

Misschien heb je iets aangeraakt/verbogen/etc tijdens het werken aan het systeem.
Ram had ik er uit gehaald en weer ingestoken, heb niet aan de kabels gezeten (behalve de cpu cooler, maar die zit er goed in. Ook gecheckt)

  • Teijgetje
  • Registratie: December 2011
  • Laatst online: 18-12-2022
Ik zag het fout, never mind.

[Voor 108% gewijzigd door Teijgetje op 25-11-2018 14:57]

Stay away from negative people, they have a problem for every solution.


  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
Teijgetje schreef op zondag 25 november 2018 @ 14:49:
Hopelijk gezichtsbedrog....
En waarschijnlijk zit ik er helemaal naast. De chips die ik verwisseld heb hadden pinnen en de socket niet.
Op je foto`s lijken alle pinnen van de bovenkant en rechterkant te liggen (schuin naar linksonder).
Kun je bevestigen dat die recht omhoog staan? of zijn dat contactpunten? Ze lijnen namelijk niet met de rechtop gaande hoeken van de socket.
Misschien een foto vanuit een andere hoek?

Lijkt haast alsof je de chip niet eerst op de pinnen gedrukt hebt maar en hem er op gelegd en vastgedraaid, waardoor een deel van de pinnen (de helft) omgebogen is. Je trekt dan eerst één kant naar beneden waardoor de chip schuin gaat. Gezien de richting zou je dan eerst de rechterbovenhoek aangetrokken hebben?
Wel een opvallend gelijke hoek allemaal.

Hopelijk zie ik het fout.
Zelf heb ik zorgvuldig mee gewerkt en geen gekke dingen mee gedaan. Voor nu ga ik niks meer doen en morgen laten checken door een computerzaak (ik weet het even niet meer).

  • BeAtS
  • Registratie: Juni 2007
  • Laatst online: 31-01 00:35
Hoe is het nog afgelopen kyril?

  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
BeAtS schreef op dinsdag 27 november 2018 @ 01:03:
Hoe is het nog afgelopen kyril?
Nu nog niets gehoord, heb hem sinds gisteren naar de computerwinkel gebracht. Nu is het kwestie van wat zij eruit kunnen halen.

  • kyrillajax
  • Registratie: Oktober 2018
  • Laatst online: 31-01 11:45
Beste mensen,

Hartelijk bedankt voor het mee denken en het aanbieden van hulp. Het probleem was de moederbord. Blijkbaar heeft de socket het niet overleeft op één andere rare manier (ga het zelf navragen hoe dat precies zit). Nogmaals erg bedankt!

  • BeAtS
  • Registratie: Juni 2007
  • Laatst online: 31-01 00:35
Super iig dat je een oplossing gevonden hebt. Jammer dat het ten koste van je moederbord gegaan is. Iig nog veel plezier met je 4790k!
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee