Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

GPU defect? Vega 56

Pagina: 1
Acties:

  • Viinny-
  • Registratie: december 2015
  • Laatst online: 26-10-2019
Toen ik de gpu voor het eerst aansloot (2 dagen terug) krijg ik verticale blauwe strepen dus moest ik resetten, daarna groene flicker en daarna paarse flicker, daarna werkte het en kon ik de drivers installeren.

Gister heb ik de gpu voor de zekerheid er opnieuw in geklikt en de kabels opnieuw aangesloten omdat ik wat problemen had. Daarna heb ik via safe mode DDU gebruikt om om de drivers te verwijderen, toen heb ik 5x opnieuw moeten opstarten omdat ik dingen zoals blauwe verticale lijnen kreeg, groene en paarse flicker en dat oude tv sneeuw/noise. (Ik kreeg wel elke keer het moederbord logo en windows logo te zien)

Daarna ben ik terug naar safe mode gegaan en weer DDU gebruikt maar ook het automatische app installeren optie van Microsoft uitgezet, weer opnieuw opstarten en toen werkte het totdat mijn download voor de nieuwe driver klaar was, toen kreeg ik weer blauwe verticale lijnen. Toen drukte ik op de reset knop en toen werkte het, installeerde ik de driver en sindsdien heb ik die problemen niet meer.

Games draaien normaal voor zover ik zie al is de coreclock wel onstabiel in bepaalde games en met sommige games krijg ik wel is een lag spike met hoge fps (geen fps drop) (Warframe en Doom)

Ik heb nog nooit zo'n probleem gehad en vind het wel eng moet ik zeggen.
Is de GPU defect? Is er iets anders aan de hand?

  • Anoniem: 834459
  • Registratie: november 2016
  • Niet online
Heyy,
Ik had hetzelfde met een bepaalde driver met mijn rx 580 8gb. Weet je misschien nog welke driver versie het was? Ik heb er eerlijk gezegd niet meer aan gedacht nadat ik er geen last meer van had. Voor de fps drop kan radeon chill misschien de reden zijn. Ik had het een tijdje per ongeluk aanstaan en ik kwam niet over de 60 fps heen op gtaV ultra. Soms drops tot 40 :(. Toen ik chill had uigezet deed hij het weer normaal en haal ik gemiddeld 70 fps op gtaV high/very high. Beetje appels en peren maar ik heb nou niet bepaald enorme tests gedaan ofzo. Klopt het dat de fans van jouw kaart ook heel hard begonnen te spinnen tijdens de reset?

  • Viinny-
  • Registratie: december 2015
  • Laatst online: 26-10-2019
Radeon chill staat uit en ik las dat de framedrops komen doordat de gpu terug klokt wanneer er niet meer nodig is.
Fans gingen niet erg hard gelukkig en ik zit op de nieuwe drivers atm

  • thuggers
  • Registratie: januari 2017
  • Laatst online: 02-06-2019
@Viinny- Waar heb je hem gekocht en welke versie heb je?

Ik zou ook graag willen weten welke PSU je gebruikt

Zit er namelijk over na te denken ook een V56 te halen, maar hoor veel over kuren.

Bvd,

thuggers


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True