Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Clients traag netwerk bij opstarten

Pagina: 1
Acties:

Vraag


  • sten123
  • Registratie: januari 2011
  • Laatst online: 14-06 11:51

sten123

PSN: MisterxBee

Topicstarter
Ik ben sinds kort Systeembeheerder bij een bedrijf en hier zit een klein stukje netwerk bij in.
Nu heb ik het volgende probleem.
- Wanneer er nieuwe clients in het netwerk komen is de verbinding zo traag met een downloadsnelheid van 0.05Mbps. echter na ongeveer 4 uurtjes is de verbinding gewoon 25Mbps(normale snelheid). waneer deze computers/laptops aanblijven is er niks aan de hand maar waneer het opnieuw opstart is het weer misse boel.

de ISP heeft gekeken en is langsgeweest en zei dat er niks mis was. maar duidelijk nog wel problemen dus ik vermoed dat dit in onze eigen switches zit of kan dit ook nog iets anders zijn? de DHCP scope is nog 25% vrij en lease tijd is 3 dagen.

PSN: MisterxBee

Alle reacties


  • Turdie
  • Registratie: maart 2006
  • Laatst online: 19:40
sten123 schreef op woensdag 21 november 2018 @ 11:32:
Ik ben sinds kort Systeembeheerder bij een bedrijf en hier zit een klein stukje netwerk bij in.
Nu heb ik het volgende probleem.
- Wanneer er nieuwe clients in het netwerk komen is de verbinding zo traag met een downloadsnelheid van 0.05Mbps. echter na ongeveer 4 uurtjes is de verbinding gewoon 25Mbps(normale snelheid). waneer deze computers/laptops aanblijven is er niks aan de hand maar waneer het opnieuw opstart is het weer misse boel.

de ISP heeft gekeken en is langsgeweest en zei dat er niks mis was. maar duidelijk nog wel problemen dus ik vermoed dat dit in onze eigen switches zit of kan dit ook nog iets anders zijn? de DHCP scope is nog 25% vrij en lease tijd is 3 dagen.
Wat heb je zelf verder al uitgezocht en geprobeerd. Heb je zelf met een pc of laptop wat dingen getest?
Kijk bijvoorbeeld is naar de netwerkdrivers of die helemaal up-to-date zijn
Hoe staan de poorten op de switches ingesteld, op een vaste snelheid, of auto negotiation?
Is de firmware en software op de switches helemaal up-to-date?
Wat zegt de error logs op de switch en router, zie je fouten op de poorten en op je uplink? Hoe is de capaciteit van je uplink. Heeft die nog voldoende bandbreedte of zit ie wellicht vol?
Heb je een networking monitoring tool draaien waarmee je de poorten kan monitoren? Zo niet kijk dan is naar Observium, daar was ik erg te spreken over.
Is het traag bij alle diensten binnen het netwerk, of alleen internet?
Is er een proces want in het begin veel data gaat ophalen, kijk is met task manager naar de processen als je nieuwe client in het netwerk hangt wat er veel gebruikt.

Sorry maar dat is echt basic troubleshooting online staan er vast ook wat tutorials hoe je dit moet troubleshooten.

[Voor 13% gewijzigd door Turdie op 21-11-2018 12:10]


  • Señor Sjon
  • Registratie: juli 2003
  • Laatst online: 19:14

Señor Sjon

Moderator General Chat

Magnificent bastard

This is my signature. There are many like it, but this one is mine.



Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True