Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Voodoo 2 SLI ''zomaar'' artifacts en crashes in game

Pagina: 1
Acties:

Vraag


  • rickboy333
  • Registratie: november 2012
  • Laatst online: 10:23
Hoi,

Mijn retro game PC heeft een raar probleempje. Ik heb 2 Diamond Monster 3D Voodoo 2's in SLI draaien. Dit heeft altijd perfect gewerkt maar gisteren kreeg ik opeens artifacts en crashes toen ik Unreal Gold aan het spelen was.

Echter toen ik de kaarten apart ging testen (zonder SLI dus) deden de kaarten het gewoon 100% goed zonder problemen. De SLI kabel is origineel dus het zou raar zijn als het daar aan lag. Ik heb niks aan de PC gedaan. Het enige wat ik heb veranderd is dat ik een USB hub heb aangesloten op de interne USB 2.0 PCI kaart. Sindsdien zijn de problemen begonnen.

Het gaat dus om de 2 Diamond Monster 3D 12 MB, Abit BX6 en Windows 98 SE.

Wat ik zelf al geprobeerd heb:

2D kaart vervangen, maar dat maakt geen verscheel.
Drivers van de Voodoo 2 geherinstalleerd en zowel de originele 2.5 drivers als de community Fastvoodoo drivers geprobeerd.
Alle kaarten 1 voor 1 geprobeerd, maar ook dat maakt geen verscheel.

In Quake 2 krijg ik tevens ook crashes.

Alvast bedankt.

TIME TO UPGRADE !!!

Alle reacties


  • Amdk6II
  • Registratie: juni 2001
  • Laatst online: 29-05 11:02
Heb je het issue nog steeds als je de usb hub weer loskoppelt? Had je die interne USB 2.0 pci kaart al in je moederbord zitten?
Wat soms ook helpt is je pci kaart in een ander slot zetten met een vrij slot ertussen.

  • RmanX
  • Registratie: juni 2001
  • Laatst online: 11-06 23:03

RmanX

Mario pizza!

Misschien een probleem met de irq (interrupt request) instellingen door toevoeging van de USB hub. De irq nummers kun je in apparaat beheer onder geavanceerde eigenschappen terugvinden. Probeer eventueel eens zonder de USB PCI kaart.

AMD Ryzen 9 3900X | 16 GB DDR4 3200 MHz | AMD Radeon RX Vega 64 | 2 x SSD | 2 x 5400 RPM HDD | LG 16X DVD RW | LG BD | LG 27" 4K


  • rickboy333
  • Registratie: november 2012
  • Laatst online: 10:23
@Amdk6II @RmanX

Bedankt voor jullie aanvulling. Maar het probleem is al opgelost. Het bleek dat 1 kaart een losse pin had zitten op de GPU. Blijkbaar is die specifieke pin bedoeld voor de aansturing van SLI.

In elk geval bedankt voor de bijdragen!

TIME TO UPGRADE !!!


  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 21:55

nelizmastr

Goed wies kapot

Vastsolderen en door Gliden dus

I reject your reality and substitute my own



Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True