Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • vlietame
  • Registratie: december 2008
  • Laatst online: 17-11-2018
Mijn vraag
mijn sony zx1 compact vraagt pincode na update android 9

Wat ik al gevonden of geprobeerd heb
Het is niet de simkaart pincode, deze werkt niet
simkaart verwijderd vraagt hij nog steeds om de pincode.
Is ook niet de puk code.
Ik kan het vaak proberen moet alleen na 11 pogingen 30 seconde wachten.

Wie helpt?

Beste antwoord (via rens-br op 22-11-2018 21:07)


  • ronneman
  • Registratie: oktober 2004
  • Laatst online: 18-06 21:34
Ik heb toevallig precies hetzelfde probleem. Vandaag de update geinstalleerd en de SIM pin code accepteerd hij maar nu heb ik ook een device code. Dit was eerst 1 login.

default codes als 0000 en 1234 werken bij mij niet

Er loopt ook een topic op XDA forum over dit:
https://forum.xda-develop...-ota-android-pie-t3868030

Wij hebben het met de Xperia Companion app kunnen "oplossen" via de repair functie. Het komt neer op een harde reset en de user data is weg. Gelukkig hebben we alles netjes in een backup staan.

[Voor 57% gewijzigd door ronneman op 18-11-2018 11:35]

I see dead pixels

Alle reacties


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

Is het niet gewoon de dedault code van de telefoon? 0000 of 1234 of iets dergelijks?

Je kan ook even de SIM-kaart eruit halen en dan ons vertellen wat er precies op beeld staat qua "vraag omtrent pincode" en dan weet je namelijk ook meteen dat het nooit de code van de SIM kan zijn waar om gevraagd wordt.

Mijn antwoorden zijn vaak niet snowflake-proof


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • ronneman
  • Registratie: oktober 2004
  • Laatst online: 18-06 21:34
Ik heb toevallig precies hetzelfde probleem. Vandaag de update geinstalleerd en de SIM pin code accepteerd hij maar nu heb ik ook een device code. Dit was eerst 1 login.

default codes als 0000 en 1234 werken bij mij niet

Er loopt ook een topic op XDA forum over dit:
https://forum.xda-develop...-ota-android-pie-t3868030

Wij hebben het met de Xperia Companion app kunnen "oplossen" via de repair functie. Het komt neer op een harde reset en de user data is weg. Gelukkig hebben we alles netjes in een backup staan.

[Voor 57% gewijzigd door ronneman op 18-11-2018 11:35]

I see dead pixels


  • karinHR
  • Registratie: november 2018
  • Laatst online: 10-12-2018
Hebben jullie al een oplossing gevonden voor dit probleem?
Ik heb hetzelfde..

  • Teun P
  • Registratie: december 2010
  • Laatst online: 28-04 22:32
Helaas is er op dit moment nog geen oplossing voor dit probleem, anders dan een factory reset / reparatie via de software wat ook neerkomt op verlies van alle eigen data. Verbazingwekkender is dat Sony tot op dit moment gebruikers niet waarschuwt. Het heeft mij zojuist ook getroffen en ik ben eerlijk gezegd heel erg boos. Ik heb Sony al mijn contactinfo diverse malen in het verleden gegeven. Reclame bereikt mij feilloos. Waarom niet een berichtje met een waarschuwing dat dit probleem kan optreden?


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True