Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Brontosaurus1
  • Registratie: april 2015
  • Laatst online: 08-06 18:31
Beste medetweakers,

Ik zit de laatste tijd met een probleem.
Af en toe (2x per maand ongeveer) bevriest het scherm, als er audio was dan hoor je alleen nog een hard gezoem. Eerst dacht ik dat het misschien aan de kabel van de monitor lag, maar na DP en HDMI te proberen, en meerdere monitoren gaven geen signaal. Nadat je een kabel losmaakt en weer inplugt gaat het beeld op zwart. Dit blijkt alleen op te lossen door de pc te herstarten.
Laatst leek dat ook niet meer te werken, maar op een andere monitor had ik wel signaal, heel vreemd...
Soms ipv een bevroren scherm kom ik na de lunch terug en zijn er artefacten te zien, helaas geen foto gemaakt maar het lijkt net alsof alles dubbel is. Dit doet mij vermoeden dat het om de videokaart gaat, wat denken jullie hiervan?

Systeem:
Windows 10
Intel Core i5-4460
ASRock B85M Pro4
MSI GeForce GTX 970 GAMING
Asus VG248QE
Antec VPF Series 450W

Tevens heb ik de een andere monitor in proberen te pluggen op het mobo, maar daar komt sowieso geen signaal uit helaas.

Beste antwoord (via Brontosaurus1 op 30-01-2019 20:54)


  • Wylana
  • Registratie: april 2009
  • Laatst online: 18-06 14:53
Chipset drivers bijgewerkt?
BIOS bijgewerkt naar de laatste versie?

En als laatste toch proberen een andere videokaart proberen.

Ik ben steenrijk....ik heb een grindpad!

Alle reacties


  • Sparkiee
  • Registratie: november 2006
  • Laatst online: 11-06 11:06
Moet je, om beeld directe van de aansluiting op het mobo te krijgen, deze eerst activeren in het bios? Was bij mij namelijk wel zo. ZIt je videokaart goed vastgeklikt op het mobo? Word de kaart niet te warm, heb je de koeling al gecontroleerd / schoon gemaakt?

https://www.strava.com/athletes/ralfv


  • Brontosaurus1
  • Registratie: april 2015
  • Laatst online: 08-06 18:31
Dankje voor de tips, ik zal eens kijken in het bios zodat het juist in is gesteld voor als de pc weer raar doet.
Edit: de output van het mobo via integrated graphics heb ik werkend gekregen. Nu wachten tot de pc weer vreemd doet.

De videokaart zit goed in het slot, ik heb trouwens ook al een ander pci-e slot geprobeerd, zelfde resultaat.
Met hardwaremonitor gekeken en de temperatuur is prima, 60-70 graden C onder load.

[Voor 16% gewijzigd door Brontosaurus1 op 16-11-2018 19:41]


  • Yorick90
  • Registratie: januari 2017
  • Laatst online: 15-05 09:01
Je hebt het er niet tussen staan, maar ik ga het toch vragen: Heb je de kaart aan een riser kabel gekoppeld? Indien je een riser hebt kan dit wel eens voor kleine storingen zorgen, heb het nml. wel eens gehad dat idd mijn beeld vast sloeg.

Wat je verder kan checken:
- Update Geforce Ready Drivers?
- Heb je een vervangende kaart wat je kan proberen, door deze om te wisselen en testen of het probleem zich nog voordoet?
- Heb je je CPU in de gaten gehouden? Wat gebeurt er met de CPU als hij vast slaat?
- Laatste mogelijkheid wat ik mij kan bedenken; Check eens veel voorkomende problemen van je moederbord; Ik kom nml. het e.e.a. tegen als ik zoek op dat type moederbord van ASRock

Succes!

  • Aragnut
  • Registratie: oktober 2009
  • Laatst online: 18-06 09:54
Probleem lijkt te zitten in de videokaart en de stabiliteit daarvan onder load.

Kijkende naar de voeding heb je kans dat die het ook wat zwaar krijgt. Bij tests komt deze voeding best goed er uit, dus de 450W kan hij ook leveren, volgens specs 25A stroom per 12V rail. Gerekend met be videokaart en CPU op belasting kom ik uit op zo'n 300W verbruik. Je hebt kans dat ouderdom langzaam betekent dat de voeding het net niet meer aan kan (maar dat is na max 3 jaar toch wel erg vroeg). Geen idee of je nog ongebruikte 6 of 8 polige kabels hebt, probeer deze uit te wisselen (de voeding heeft 2 12V rails).

Heb je de mogelijkheid om een zwaardere voeding van iemand te lenen?

  • Brontosaurus1
  • Registratie: april 2015
  • Laatst online: 08-06 18:31
@Yorick90

Ik heb geen riser kabel, de videokaart steekt gewoon direct in het pci-e slot.
Je noemt de drivers, het probleem treed al maanden op, ook met verschillende drivers van geforce die gedurende die maanden uit zijn gekomen.
Geen vervangende kaart helaas.
Moeilijk te zien wat er met de cpu aan de hand is als ik niks kan zien, wat bedoel je precies kijken wat er aan de hand is met de cpu?

Ik zal nog even zoeken online over het mobo en de voeding, ook bedankt Aragnut.

  • Brontosaurus1
  • Registratie: april 2015
  • Laatst online: 08-06 18:31
Update!

He probleem trad weer op, maar dit keer heb ik fotos gemaakt.
https://imgur.com/a/IidFpI8
Context: ik was niks bijzonders aan het doen, slechts een pdf lezen.

De eerste paar zijn van de monitor die aangesloten is op de videokaart, te zien zijn de artefacten.
Op het einde is ook een scherpe foto, dit is met de monitor die ik aansloot op het moederbord.

Ik denk dat het dus aan de videokaart ligt.
Herkend iemand dit soort verstoringen van het beeld?

[Voor 7% gewijzigd door Brontosaurus1 op 22-11-2018 15:41]


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • Wylana
  • Registratie: april 2009
  • Laatst online: 18-06 14:53
Chipset drivers bijgewerkt?
BIOS bijgewerkt naar de laatste versie?

En als laatste toch proberen een andere videokaart proberen.

Ik ben steenrijk....ik heb een grindpad!


  • Brontosaurus1
  • Registratie: april 2015
  • Laatst online: 08-06 18:31
Update: Ik heb een rx 570 gekocht en al een maand ongeveer geen problemen meer gehad. Ik verwacht dat het hiermee opgelost is. Het kan nog zijn dat deze kaart iets minder vermogen gebruikt waardoor het mogelijk de voeding nog kan zijn, maar ik ga uit van een stervende videokaart.
Bedankt voor de tips.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True