Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

KEF Kube2 subwoofer geen geluid

Pagina: 1
Acties:

Vraag


  • Wolfsteps
  • Registratie: juni 2011
  • Laatst online: 16-06 11:27
Hi Guys,

Wellicht kunnen jullie mij helpen. Onlangs heb ik een surroundsetje gekocht (tweedehands) en ik ben zeer, zeer tevreden. De 2005.3 eitjes klinken prachtig en ik kon niet veel blijer zijn, ware het niet dat de Kube-2 subwoofer geen geluid produceert.

Ik dacht eerst dat het aan de instellingen van mijn receiver lag, maar ik heb van alles geprobeerd, zelfs een andere receiver, maar dit heeft het probleem niet verholpen.

Het licht brand wel, maar telkens geen geluid. Zelfs niet als ik een kabel in de sub heb en tegen mijn huid aandruk (normaal hoor je dan gebrom).

Hebben jullie enig idee waarin dit kan liggen en hoe ik de Kube er weer bovenop kan helpen? Ik voeg wat foto's toe van de printplaat.

Alvast bedankt.

https://imgur.com/a/SIJRLnh

Alle reacties


  • br00ky
  • Registratie: januari 2014
  • Laatst online: 01:35

br00ky

Moderator Harde Waren
Schopje naar AUD.


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True