Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Ik kan het net niet op

Pagina: 1
Acties:

Vraag


  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
Ik heb op een van mijn pc's Windows XP gezet omdat mijn videobewerkingsprogramma constant foutmeldingen geeft in Windows 7. In XP heeft het altijd goed gewerkt, dus...

Maar eerst herkende Windows de geluidskaart niet, zodat ik een reparateur eraan heb moeten zetten om die te installeren (€35 kosten). En vervolgens installeerde ik het videobewerkingsprogramma... tot op een bepaald punt: het wou een plug-in binnenhalen, maar ik heb geen internettoegang. De router geeft internet door via de andere LAN kabel alsmede via Wi-Fi. Maar deze pc krijgt niets via LAN. Tenminste... Als ik iets anders dan een URL in Internet Exploder (sic) intyp, dan krijgt de zoekmachine Bing WEL internettoegang. Alle andere pogingen eindigen in "kan geen verbinding met de server maken".

Hoe moet ik nu verder? Moet ik naar het configuratiescherm? Zo ja, wat moet ik daar precies veranderen?

Beste antwoord (via King Fred II op 14-11-2018 18:11)


  • Mint
  • Registratie: mei 2005
  • Laatst online: 22:40
King Fred II schreef op woensdag 14 november 2018 @ 16:00:
[...]

Ik zal het proberen...

Het lukt me niet om met mijn pc die op W7 draait, een Firefox te downloaden die op XP draait. Hij haalt automatisch een versie voor W7 op.
Je zou Firefox 52.0 kunnen proberen. Ik heb het zelf niet getest, maar als het goed is is dit een offline installer. Vanaf versie 53.0 ondersteunt Firefox Windows XP niet meer.

[Voor 7% gewijzigd door Mint op 14-11-2018 16:31]

Alle reacties


  • Bartosy
  • Registratie: juli 2014
  • Laatst online: 16-06 00:50
Open een dos command prompt en type ipconfig /all in en post even een screenshot hier.

  • AceAceAce
  • Registratie: februari 2011
  • Laatst online: 14-06 09:51
XP is zo lek als een mandje, dus door het te installeren van XP en het aan het internet hangen, wordt het wel heel makkelijk voor aanvallers om dat systeem binnen te komen en vervolgens de rest van de apparaten op dat netwerk aan te vallen.

Gebruik een nieuwer OS en andere software, of gebruik een nieuwer OS en gebruik die oude software door middel van de compabiliteitsmodus.

Hoe staat bijvoorbeeld hier beschreven
You can also use Compatibility mode to always have a program to Run as an administrator.
Right click on the program's shortcut, .exe file, or installation file.
Click on Properties.
Click on the Compatibility tab.
Check the Run this program in compatibility mode for box.

[Voor 12% gewijzigd door AceAceAce op 14-11-2018 11:16]


  • whitedrag152
  • Registratie: december 2008
  • Laatst online: 16:56
Zoals AceAceAce zegt, windows XP wordt niet meer ondersteund.

Verder welke browser gebruik je? de standaard internet explorer kan heel veel internet pagina's niet meer openen.

  • GENETX
  • Registratie: juni 2005
  • Laatst online: 22:05
Last but not least: Wat voor PC heb je (welke hardware)? Mogelijk dat er niet eens drivers beschikbaar zijn voor bijvoorbeeld je netwerkkaart, waardoor het uberhaupt niet gaat werken.

  • OPELOPA
  • Registratie: mei 2009
  • Laatst online: 15-06 09:53
De WAN/LAN drivers met een Usbstick installeren, zoek op moederboard bij realtek.

  • CH4OS
  • Registratie: april 2002
  • Niet online

CH4OS

It's a kind of magic

Waarschijnlijk gebruik je een oude versie van Internet Explorer die niet de ondersteuning heeft voor de aangeboden SSL (of eigenlijk TLS) certificaten en (met name) versleuteling daarvan. Installeer een recentere browser (al ondersteund geen enkele recente versie van moderne browsers Windows XP, with good reason, overigens) en probeer het nog eens. ;) Firefox 52.9esr is de laatste versie van Firefox dat werkt op Windows XP SP3. Dit is denk ik de beste om mee te gokken, aangezien Chrome al eerder de support op XP en Vista stopte.

Maar bedenk je wel of je wel met Windows XP wil gaan werken, zeker op het internet aansluiten is verre van verstandig. Ik pleit dus eerder om contact op te nemen met de leverancier en samen de foutmeldingen op Windows 7 oplossen, in plaats van een verouderd en sterk onveilig besturingssysteem te gaan gebruiken omdat je geen zin hebt (of ronduit te lui bent) om de foutmelding op te lossen.

Voor de anderen; @King Fred II geeft aan dat Bing wel opent en weergegeven wordt. De PC heeft dus een prima werkende netwerkverbinding. Echter niet alle sites doen het, dat komt doordat Internet Explorer dusdanig oud is (die op de XP SP3 PC staat) dat niet alle ciphers (de versleuteling) van het certificaat (en de ontvangen data) ondersteund worden.

Gevolg is dat Internet Explorer gaat piepen dat de site niet bereikt kan worden; dat kan het strict gezien wel, maar IE kan het dus niet ontcijferen.

Beste manier om dit op te lossen is gewoon de foutmeldingen op Windows 7 oplossen. Dan moeten we van @King Fred II even weten om welk programma en welke foutmelding het exact gaat.

[Voor 80% gewijzigd door CH4OS op 14-11-2018 11:37]

[ Steam ][ Diablo ][ CptChaos#2957 ]


  • lier
  • Registratie: januari 2004
  • Laatst online: 17:22

lier

MikroTik nerd

Heb je al gekeken naar Compatability mode (wat @AceAceAce zegt):
http://pearsonsupport.hel...ibility-mode-in-windows-7

Eerst het probleem, dan de oplossing


  • ArnoutV
  • Registratie: december 2005
  • Laatst online: 21:28
Ik heb op een van mijn pc's Windows XP gezet omdat mijn videobewerkingsprogramma constant foutmeldingen geeft in Windows 7. In XP heeft het altijd goed gewerkt, dus...
Misschien even aangeven om welk programma het gaat?
Heb je contact gehad met de maker van het programma? Zijn er updates voor Win7 of Win10?

Het kan maar zo verstandiger (lees veiliger) zijn om een alternatie programma te gebruiken.

  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
AceAceAce schreef op woensdag 14 november 2018 @ 11:15:
XP is zo lek als een mandje, dus door het te installeren van XP en het aan het internet hangen, wordt het wel heel makkelijk voor aanvallers om dat systeem binnen te komen en vervolgens de rest van de apparaten op dat netwerk aan te vallen.
Maakt niet uit. Als alles geïnstalleerd is, wordt die pc losgekoppeld van het internet.

Trouwens... volgens mij is Windows 7 net zo lek.

De rest van wat je zei, zal ik nog even nakijken.

  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
ArnoutV schreef op woensdag 14 november 2018 @ 11:26:

Misschien even aangeven om welk programma het gaat?
Heb je contact gehad met de maker van het programma? Zijn er updates voor Win7 of Win10?

Het kan maar zo verstandiger (lees veiliger) zijn om een alternatie programma te gebruiken.
Magix Video Deluxe. De dvd bevat de XP versie. Als je die in Windows 7 installeert, downloadt de pc die versie. Dus ja, ik heb de nieuwste update geïnstalleerd in W7.

  • AceAceAce
  • Registratie: februari 2011
  • Laatst online: 14-06 09:51
King Fred II schreef op woensdag 14 november 2018 @ 11:57:
[...]

Magix Video Deluxe. De dvd bevat de XP versie. Als je die in Windows 7 installeert, downloadt de pc die versie. Dus ja, ik heb de nieuwste update geïnstalleerd in W7.
Het spreekt boekdelen dat de digitale versie van Magix Video Deluxe 2018 niet meer leverbaar is. Volgens mij is die toko op zijn gat gegaan en moet je niet veel support verwachten. Ik zou overstappen naar iets anders.

[Voor 7% gewijzigd door AceAceAce op 14-11-2018 12:06]


  • ArnoutV
  • Registratie: december 2005
  • Laatst online: 21:28
Magix Video Deluxe 2018 lijkt gewoon nog te koop:
https://www.magix.com/nl/video/video-deluxe/

Voor Windows 7, 8 + 10 wordt er wel gesproken over een 64 bits versie.

  • Yariva
  • Registratie: november 2012
  • Laatst online: 23:03

Yariva

Power to the people!

Je kan toch niet verwachten dat je als particulier een goed werkend systeem in elkaar kan flansen met een OS dat sinds 2014 geen support meer krijgt?

Kijk naar alternatieven die compatible zijn met een supported windows versie mocht videobewerking zo belangrijk zijn... Dan heb je waarschijnlijk ook minder problemen met drivers.

Mensen zijn gelijk, maar sommige zijn gelijker dan andere | Humans need not apply


  • CH4OS
  • Registratie: april 2002
  • Niet online

CH4OS

It's a kind of magic

King Fred II schreef op woensdag 14 november 2018 @ 11:55:
Trouwens... volgens mij is Windows 7 net zo lek.
Gebaseerd waarop precies? Windows 7 heeft nog support, Windows XP al jaren niet meer. ;)
Dus nee, Windows 7 is niet 'net zo lek als XP', verre van zelfs.

Maar als je de software op DVD hebt, waarom is internet dan nodig? :?

[Voor 30% gewijzigd door CH4OS op 14-11-2018 12:59]

[ Steam ][ Diablo ][ CptChaos#2957 ]


  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
Bartosy schreef op woensdag 14 november 2018 @ 11:13:
Open een dos command prompt en type ipconfig /all in en post even een screenshot hier.
Als ik dat dat doe (verscheidene keren geprobeerd) verschijnt er een DOS schermpje waarin witte tekst wordt geschreven... en dat schermpje wordt dan onmiddellijk weer gesloten.

  • Felyrion
  • Registratie: november 2001
  • Laatst online: 00:43

Felyrion

goodgoan!

King Fred II schreef op woensdag 14 november 2018 @ 14:33:
[...]
Als ik dat dat doe (verscheidene keren geprobeerd) verschijnt er een DOS schermpje waarin witte tekst wordt geschreven... en dat schermpje wordt dan onmiddellijk weer gesloten.
let even op wat hij schrijft: open éérst een dos command prompt (dus start > uitvoeren > cmd > ENTER, dan opent een dos venster, dáár "ipconfig /all" gevolgd door ENTER intypen. Dan blijft dat schermpje met witte tekst open staan. Daar staat belangrijke info om te bepalen of je uberhaupt verbinding hebt etc.

sleep: a completely inadequate substitute for caffeine


  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
ipconfig /all levert het volgende op (geen screenshot, maar tekst gemarkeerd, op een geheugenstick gezet en met de andere pc hiernaartoe gekopieerd):

C:\Documents and Settings\Ferry>ipconfig /all

Windows IP-configuratie

Host-naam . . . . . . . . . . . .: videomaker
Primair DNS-achtervoegsel. . . . .:
Knooppunttype: . . . . . . . . . .: onbekend
IP-routering ingeschakeld. . . . .: nee
WINS-proxy ingeschakeld . . . . . : nee
DNS-achtervoegselzoeklijst. . . . : lan

Ethernet-adapter LAN-verbinding:

Verbindingsspec. DNS-achtervoegsel: lan
Beschrijving . . . . . . . . . . .:
Intel(R) 82567LF-2 Gigabit Network Connection
Fysiek adres. . . . . . . . . . . : 00-1C-C0-7D-42-1A
DHCP ingeshakeld. . . . . . . . . : ja
Autom. configuratie ingeschakeld. : ja
IP-adres. . . . . . . . . . . . . : 192.168.1.55
Subnetmasker. . . . . . . . . . . : 255.255.255.0
Standaardgateway. . . . . . . . . : 192.168.1.1
DHCP-server . . . . . . . . . . . : 192.168.1.1
DNS-servers . . . . . . . . . . . : 192.168.1.1
Lease verkregen . . . . . . . . . : dinsdag 1 januari 2008 0:31:02
Lease verlopen . . . . . . . . . : dinsdag 1 januari 2008 1:31:02

Ethernet-adapter LAN-verbinding 2:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving . . . . . . . . . . .:
Microsoft TV/Video-verbinding
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00
DHCP ingeshakeld. . . . . . . . . : ja
Autom. configuratie ingeschakeld. : ja
Autoconfiguratie IP-adres . . . . : 0.1.0.4
Subnetmasker. . . . . . . . . . . : 255.255.255.255
Standaardgateway. . . . . . . . . :

C:\Documents and Settings\Ferry>

[Voor 75% gewijzigd door King Fred II op 14-11-2018 15:04]


  • Equator
  • Registratie: april 2001
  • Laatst online: 21:03

Equator

Exmin

Bowmore & Laphroaig fan

^^ Je hebt een spatie teveel achter de "/"

c:\Documents and Settings\Ferry>ipconfig /all

Vragen/opmerkingen
Privacy is something you can sell, but you can't buy back!


  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
Equator schreef op woensdag 14 november 2018 @ 15:07:
^^ Je hebt een spatie teveel achter de "/"

c:\Documents and Settings\Ferry>ipconfig /all
Reeds gecorrigeerd

  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 14:01

MAX3400

XBL: OctagonQontrol

Lease verlopen . . . . . . . . . : dinsdag 1 januari 2008 1:31:02
Je DHCP-server is al bijna 11 jaar dood?

Even serieus, of ik mis iets; wat is nu het probleem?

Mijn antwoorden zijn vaak niet snowflake-proof


  • Intelligo
  • Registratie: september 2012
  • Laatst online: 20:27
King Fred II schreef op woensdag 14 november 2018 @ 15:01:
ipconfig /all levert het volgende op (geen screenshot, maar tekst gemarkeerd, op een geheugenstick gezet en met de andere pc hiernaartoe gekopieerd):

C:\Documents and Settings\Ferry>ipconfig /all

Windows IP-configuratie

Host-naam . . . . . . . . . . . .: videomaker
Primair DNS-achtervoegsel. . . . .:
Knooppunttype: . . . . . . . . . .: onbekend
IP-routering ingeschakeld. . . . .: nee
WINS-proxy ingeschakeld . . . . . : nee
DNS-achtervoegselzoeklijst. . . . : lan

Ethernet-adapter LAN-verbinding:

Verbindingsspec. DNS-achtervoegsel: lan
Beschrijving . . . . . . . . . . .:
Intel(R) 82567LF-2 Gigabit Network Connection
Fysiek adres. . . . . . . . . . . : 00-1C-C0-7D-42-1A
DHCP ingeshakeld. . . . . . . . . : ja
Autom. configuratie ingeschakeld. : ja
IP-adres. . . . . . . . . . . . . : 192.168.1.55
Subnetmasker. . . . . . . . . . . : 255.255.255.0
Standaardgateway. . . . . . . . . : 192.168.1.1
DHCP-server . . . . . . . . . . . : 192.168.1.1
DNS-servers . . . . . . . . . . . : 192.168.1.1
Lease verkregen . . . . . . . . . : dinsdag 1 januari 2008 0:31:02
Lease verlopen . . . . . . . . . : dinsdag 1 januari 2008 1:31:02

Ethernet-adapter LAN-verbinding 2:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving . . . . . . . . . . .:
Microsoft TV/Video-verbinding
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00
DHCP ingeshakeld. . . . . . . . . : ja
Autom. configuratie ingeschakeld. : ja
Autoconfiguratie IP-adres . . . . : 0.1.0.4
Subnetmasker. . . . . . . . . . . : 255.255.255.255
Standaardgateway. . . . . . . . . :

C:\Documents and Settings\Ferry>
Duidelijk - kijk even naar je datum en tijd.

Ik zie je lease nu op verkregen in 2008 staan. Daardoor zal windows denken dat alle certificaten van alle websites niet geldig zijn.

Stap 1: Datum/tijd goedzetten.

Woont in Helsinki


  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
Intelligo schreef op woensdag 14 november 2018 @ 15:10:
[...]


Duidelijk - kijk even naar je datum en tijd.

Ik zie je lease nu op verkregen in 2008 staan. Daardoor zal windows denken dat alle certificaten van alle websites niet geldig zijn.

Stap 1: Datum/tijd goedzetten.
Ik denk dat de batterij aan zijn eind is en dat daardoor de pc elke keer opstart op 1 januari 2008 om middernacht. Ik ga even kijken wat er gebeurt als ik de datum en tijd goed zet...

Nee, dan kom ik nog steeds niet op het net.

[Voor 4% gewijzigd door King Fred II op 14-11-2018 15:14]


  • Intelligo
  • Registratie: september 2012
  • Laatst online: 20:27
Dubbelpost

[Voor 94% gewijzigd door Intelligo op 14-11-2018 15:21]

Woont in Helsinki


  • Intelligo
  • Registratie: september 2012
  • Laatst online: 20:27
King Fred II schreef op woensdag 14 november 2018 @ 15:12:
[...]


Ik denk dat de batterij aan zijn eind is en dat daardoor de pc elke keer opstart op 1 januari 2008 om middernacht. Ik ga even kijken wat er gebeurt als ik de datum en tijd goed zet...

Nee, dan kom ik nog steeds niet op het net.
Post eens een screenshot van wat er dan gebeurd?

Je verbinding ziet er in ieder geval goed uit kwa IP en dergelijke

Woont in Helsinki


  • Felyrion
  • Registratie: november 2001
  • Laatst online: 00:43

Felyrion

goodgoan!

Zou je in datzelfde dos venster van eerder eens de verbinding kunnen testen door de volgende commando's uit te voeren:

"ping 8.8.8.8"
"ping www.tweakers.net"
"nslookup tweakers.net"

En daar dan de outputs van.
Dan kunnen we misschien beoordelen of het aan de browser ligt of aan de verbinding

sleep: a completely inadequate substitute for caffeine


  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
Intelligo schreef op woensdag 14 november 2018 @ 15:20:
[...]


Post eens een screenshot van wat er dan gebeurd?

Je verbinding ziet er in ieder geval goed uit kwa IP en dergelijke
http://sp.goedgehost.be/0/XPscreenshot.jpg

  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 14:01

MAX3400

XBL: OctagonQontrol

En die oranje en rode warnings onderin negeer je even?

Werkt een andere (portable) browser wel? Wat doet een ping? Een tracert? Etc...

Mijn antwoorden zijn vaak niet snowflake-proof


  • Mint
  • Registratie: mei 2005
  • Laatst online: 22:40
Zet even een Chrome/Firefox offline installer op een USB stick (let er wel op dat je een versie pakt die Windows XP nog ondersteunt), installeer die op deze PC en kijk of het daar wel mee werkt. Je gebruikt nu Internet Explorer 6, support daarvoor is al heel lang geleden gestopt en ik sta er niet van te kijken dat websites er niet mee werken.

  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
MAX3400 schreef op woensdag 14 november 2018 @ 15:39:
En die oranje en rode warnings onderin negeer je even?

Werkt een andere (portable) browser wel? Wat doet een ping? Een tracert? Etc...
Je overschat mijn kennis van pc's enorm. Die waarschuwingen zijn doorgaans omdat ik geen virusscanner heb, had ik gedacht. die is niet nodig, want zodra alles is geïnstalleerd, ontkoppel ik de pc van het internet. Verder is alles Koeterwaals voor mij.

  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
Mint schreef op woensdag 14 november 2018 @ 15:41:
Zet even een Chrome/Firefox offline installer op een USB stick (let er wel op dat je een versie pakt die Windows XP nog ondersteunt), installeer die op deze PC en kijk of het daar wel mee werkt. Je gebruikt nu Internet Explorer 6, support daarvoor is al heel lang geleden gestopt en ik sta er niet van te kijken dat websites er niet mee werken.
Ik zal het proberen...

Het lukt me niet om met mijn pc die op W7 draait, een Firefox te downloaden die op XP draait. Hij haalt automatisch een versie voor W7 op.

[Voor 12% gewijzigd door King Fred II op 14-11-2018 16:10]


  • Joen
  • Registratie: juli 2003
  • Laatst online: 28-05 15:43
AceAceAce schreef op woensdag 14 november 2018 @ 12:05:
[...]


Het spreekt boekdelen dat de digitale versie van Magix Video Deluxe 2018 niet meer leverbaar is. Volgens mij is die toko op zijn gat gegaan en moet je niet veel support verwachten. Ik zou overstappen naar iets anders.
Ze brachten zo'n beetje om de 1 à 2 jaar een nieuwe versie uit met het jaar als versienummer. Tegenwoordig zetten ze het jaartal er volgens mij niet meer in. Ik heb meerdere versies gebruikt en de laatste die ik nu gebruik heeft het jaartal er niet meer in zitten.

@King Fred II Is de laatste versie aanschaffen niet veel praktischer dan al die moeite doen om een oude, onveilige en niet meer ondersteunde Windows versie aan de praat te krijgen?

  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
Joen schreef op woensdag 14 november 2018 @ 16:10:
[...]

Ze brachten zo'n beetje om de 1 à 2 jaar een nieuwe versie uit met het jaar als versienummer. Tegenwoordig zetten ze het jaartal er volgens mij niet meer in. Ik heb meerdere versies gebruikt en de laatste die ik nu gebruik heeft het jaartal er niet meer in zitten.

@King Fred II Is de laatste versie aanschaffen niet veel praktischer dan al die moeite doen om een oude, onveilige en niet meer ondersteunde Windows versie aan de praat te krijgen?
Nee, ik zei al: Magix werkt niet goed in W7 en wel in XP. Dus...

  • Meekoh
  • Registratie: april 2005
  • Laatst online: 17:48
King Fred II schreef op woensdag 14 november 2018 @ 16:11:
[...]

Nee, ik zei al: Magix werkt niet goed in W7 en wel in XP. Dus...
Nee, de versie van Magix die jij hebt werkt niet goed in W7.
Schaf gewoon de nieuwste versie van Magix Video Deluxe aan.(69 euro)
Deze werkt prima op Windows 7/8/10 whatever.
Download desnoods eerst de test versie: https://www.magix.com/nl/video/video-deluxe/

Computer says no


  • Joen
  • Registratie: juli 2003
  • Laatst online: 28-05 15:43
King Fred II schreef op woensdag 14 november 2018 @ 16:11:
[...]

Nee, ik zei al: Magix werkt niet goed in W7 en wel in XP. Dus...
Je schreef dat het altijd goed heeft gewerkt op Windows XP. Daar uit begrijp ik dat je een oudere versie van Magix Video deLuxe gebruikt. Tijden veranderen en dan is het best logisch te noemen dat het onder Windows 7 niet meer goed werkt.

Ik zou zelf hebben gekeken of ik toch een nieuwere versie van Magix Video de Luxe kon aanschaffen. Ik heb vorig jaar een versie zonder jaartal in de naam kunnen aanschaffen (heb het geluk gehad dat die voor mij vergoed werd ivm het doel waar ik het voor gebruik) en die werkt prima op Windows 10. En ik neem aan ook wel op Windows 7. Ik zou zelf heeeel ver weg blijven van Windows XP...

Het enige wat nog wel eens mis gaat is automatische vergroting van tekstoverlays als ik naar de resize optie ga en de grootte nog niet zelf aangepast had. Daar valt op zich rekening mee te houden.

En het bewerken van 360 graden video's vind ik wel een geinige mogelijkheid er in. :)

[Voor 6% gewijzigd door Joen op 14-11-2018 16:20]


  • Felyrion
  • Registratie: november 2001
  • Laatst online: 00:43

Felyrion

goodgoan!

Ik heb een eindje hierboven wat tests omscrheven om je internet verbinding te controleren, mogelijk heb je die over het hoofd gezien. Wil je die eens uitvoeren? Uitkomst maakt een hoop duidelijk.

sleep: a completely inadequate substitute for caffeine


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • Mint
  • Registratie: mei 2005
  • Laatst online: 22:40
King Fred II schreef op woensdag 14 november 2018 @ 16:00:
[...]

Ik zal het proberen...

Het lukt me niet om met mijn pc die op W7 draait, een Firefox te downloaden die op XP draait. Hij haalt automatisch een versie voor W7 op.
Je zou Firefox 52.0 kunnen proberen. Ik heb het zelf niet getest, maar als het goed is is dit een offline installer. Vanaf versie 53.0 ondersteunt Firefox Windows XP niet meer.

[Voor 7% gewijzigd door Mint op 14-11-2018 16:31]


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 14:01

MAX3400

XBL: OctagonQontrol

King Fred II schreef op woensdag 14 november 2018 @ 16:11:
[...]

Nee, ik zei al: Magix werkt niet goed in W7 en wel in XP. Dus...
Even terug naar de basis; wat verwacht je met Magix voor XP te gaan doen dan? Je mist waarschijnlijk een berg codecs, plugins, ondersteuning en allerlei andere zaken waardoor je enig filmpje, uitgebracht/opgenomen na 2002, kan bewerken op een bevredigende manier.

Andersom; als je weet dat het programma in XP goed werkt, wanneer is dan de laatste keer geweest dat je het werkend hebt gehad? Want de topicstart doet me vermoeden dat je er maanden/jaren niet naar hebt omgekeken en nu een soort van brainwave hebt om weer in XP te gaan werken.

Er zijn tientallen gratis en betaalde alternatieven die aanzienlijk beter, sneller en intuitiever werken dan "Magix voor XP".

Misschien dat je dus meer geholpen bent met een solide oplossing dan dat we jouw gedachtengang / heimwee naar XP proberen op te lossen?

Mijn antwoorden zijn vaak niet snowflake-proof


  • Mint
  • Registratie: mei 2005
  • Laatst online: 22:40
MAX3400 schreef op woensdag 14 november 2018 @ 16:32:
[...]

Even terug naar de basis; wat verwacht je met Magix voor XP te gaan doen dan? Je mist waarschijnlijk een berg codecs, plugins, ondersteuning en allerlei andere zaken waardoor je enig filmpje, uitgebracht/opgenomen na 2002, kan bewerken op een bevredigende manier.

Andersom; als je weet dat het programma in XP goed werkt, wanneer is dan de laatste keer geweest dat je het werkend hebt gehad? Want de topicstart doet me vermoeden dat je er maanden/jaren niet naar hebt omgekeken en nu een soort van brainwave hebt om weer in XP te gaan werken.

Er zijn tientallen gratis en betaalde alternatieven die aanzienlijk beter, sneller en intuitiever werken dan "Magix voor XP".

Misschien dat je dus meer geholpen bent met een solide oplossing dan dat we jouw gedachtengang / heimwee naar XP proberen op te lossen?
Wellicht offtopic, maar ik vraag me altijd af waarom men meteen getriggerd wordt door Windows XP. TS geeft aan dat hij/zij wat zaken wilt installeren en vervolgens de PC afkoppelt van het netwerk. Wat is het probleem dan? Wellicht is de versie van Magix die TS gebruikt voldoende voor wat ermee gedaan moet worden, dan is het toch prima?

  • TheCricketer25
  • Registratie: november 2003
  • Laatst online: 14-06 21:15
Waarom installeer je XP niet in een virtuele omgeving....en dan je versie van Magix installeren...problem solved zou ik denken

  • boe2
  • Registratie: november 2002
  • Niet online

boe2

'-')/

King Fred II schreef op woensdag 14 november 2018 @ 15:01:
ipconfig /all levert het volgende op (geen screenshot, maar tekst gemarkeerd, op een geheugenstick gezet en met de andere pc hiernaartoe gekopieerd):

C:\Documents and Settings\Ferry>ipconfig /all

Lease verkregen . . . . . . . . . : dinsdag 1 januari 2008 0:31:02
Lease verlopen . . . . . . . . . : dinsdag 1 januari 2008 1:31:02 :
Zet je klok goed. Servers weigeren met je te praten omdat je computer beweert 10 jaar in het verleden te leven.

*edit* heb je blijkbaar gedaan. Zijn er uberhaupt moderne browsers die XP ondersteunen? Mainstream support voor XP is 9 (!) jaar geleden geeindigd.

[Voor 11% gewijzigd door boe2 op 14-11-2018 16:49]

'Multiple exclamation marks,' he went on, shaking his head, 'are a sure sign of a diseased mind.' - Pratchett.


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 14:01

MAX3400

XBL: OctagonQontrol

Mint schreef op woensdag 14 november 2018 @ 16:38:
[...]


Wellicht offtopic, maar ik vraag me altijd af waarom men meteen getriggerd wordt door Windows XP. TS geeft aan dat hij/zij wat zaken wilt installeren en vervolgens de PC afkoppelt van het netwerk. Wat is het probleem dan? Wellicht is de versie van Magix die TS gebruikt voldoende voor wat ermee gedaan moet worden, dan is het toch prima?
Het is niet offtopic ;)

Maar zoals je kan lezen: sommige browsers kunnen al niet geinstalleerd worden, de IP-adressering lijkt niet goed te gaan, er moeten plugins worden geinstalleerd in Magix wat nu niet lukt, IE kan het internet zelf al niet op; als de basis van een (in dit geval verouderd) OS dus al helemaal de mist in lijkt te gaan, wat verwacht "men" dan nog van een programma van, pak 'm beet, 20 jaar oud?

Het gaat met dus niet om XP; het gaat me om het feit dat "XP nodig is voor Magix, Magix bepaalde dingen niet kan downloaden, downloaden niet kan omdat het netwerk niet goed werkt, het netwerk niet communiceert met de browser, de browser niet handig geupdate kan worden"; iets met vicieuze cirkel.

Je kan XP vervangen door elk OS wat unsupported is trouwens; ook als het over Linux kernels gaat, over iOS, etc. etc. Je krijgt dan een vergelijkbaar antwoord van me

[Voor 7% gewijzigd door MAX3400 op 14-11-2018 16:47]

Mijn antwoorden zijn vaak niet snowflake-proof


  • dion_b
  • Registratie: september 2000
  • Laatst online: 00:46

dion_b

Moderator Harde Waren

say Baah

MAX3400 schreef op woensdag 14 november 2018 @ 16:46:
[...]

Het is niet offtopic ;)

Maar zoals je kan lezen: sommige browsers kunnen al niet geinstalleerd worden, de IP-adressering lijkt niet goed te gaan, er moeten plugins worden geinstalleerd in Magix wat nu niet lukt, IE kan het internet zelf al niet op; als de basis van een (in dit geval verouderd) OS dus al helemaal de mist in lijkt te gaan, wat verwacht "men" dan nog van een programma van, pak 'm beet, 20 jaar oud?

Het gaat met dus niet om XP; het gaat me om het feit dat "XP nodig is voor Magix, Magix bepaalde dingen niet kan downloaden, downloaden niet kan omdat het netwerk niet goed werkt, het netwerk niet communiceert met de browser, de browser niet handig geupdate kan worden"; iets met vicieuze cirkel.

Je kan XP vervangen door elk OS wat unsupported is trouwens; ook als het over Linux kernels gaat, over iOS, etc. etc. Je krijgt dan een vergelijkbaar antwoord van me
Inderdaad.

Dat wil helemaal niet zeggen dat het niet wenselijk danwel mogelijk is om anno 2018 nog Windows XP te draaien als daar goede redenen voor zijn, maar wel dat je allerminst kunt verwachten dat het vanzelf goed gaat en dat het een goede optie is voor als je weinig kennis heb. Het is juist een stuk meer een klus voor gevorderden geworden om de tekortkomingen van de software, de issues met activatie (MS heeft de activatieserver offline gehaald laatst, maar WinXP gaat nog altijd op zwart als je niet activeert), wagenwijde beveiligingsperikelen en hier en daar actief blokkeren door servers te navigeren. Als je dan ook nog hardwarematige tekortkomingen hebt (dode CMOS batterij waardoor tijd iedere boot weer naar 2008 gaat) heb je gewoon flink werk aan de winkel.

Bedenk dat iemand die geboren is in het jaar waarin Windows XP uitkwam volgend jaar stemrecht heeft... Een systeem als dit valt vierkant in de categorie "retrocomputing". Er zijn veel mensen waaronder ikzelf die veel plezier en voldoening halen uit het rommelen aan lang niet meer ondersteunde apparatuur, maar het vergt kennis, kunde, creativiteit en geduld. Heb je een van die zaken niet, heb je geen zin om daar verandering in te brengen en haal je geen voldoening uit dat rommelproces, dan moet je er niet aan beginnen.

Soittakaa Paranoid!


  • SomerenV
  • Registratie: november 2010
  • Laatst online: 15-06 12:54

SomerenV

It's something!

@dion_b Met andere woorden: niet zo moeilijk doen en gewoon de nieuwste versie aanschaffen zodat je aan de bak kunt op een OS dat wél ondersteund wordt en waar je niet zo veel moeite in hoeft te steken voordat alles werkt.

Ik snap best dat TS de versie die hij heeft kent en graag wil blijven gebruiken, maar op een gegeven moment moet je de knoop doorhakken en mee gaan met de tijd. Nieuwste versie van Magix betekent meer mogelijkheden, waarschijnlijk betere optimalisatie en als kers op de taart zit je op een OS dat simpelweg beter is op praktisch elk vlak. Het enige nadeel is dat je misschien even moet wennen aan de nieuwe versie, maar dat zal waarschijnlijk vrij snel gaan.

EightZero Drive | Facebook | Youtube | Tweakers topic


  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
Mint schreef op woensdag 14 november 2018 @ 16:30:
[...]


Je zou Firefox 52.0 kunnen proberen. Ik heb het zelf niet getest, maar als het goed is is dit een offline installer. Vanaf versie 53.0 ondersteunt Firefox Windows XP niet meer.
Deze browser brengt me op het internet! Bedankt!

  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
SomerenV schreef op woensdag 14 november 2018 @ 17:20:
@dion_b Met andere woorden: niet zo moeilijk doen en gewoon de nieuwste versie aanschaffen zodat je aan de bak kunt op een OS dat wél ondersteund wordt en waar je niet zo veel moeite in hoeft te steken voordat alles werkt.

Ik snap best dat TS de versie die hij heeft kent en graag wil blijven gebruiken, maar op een gegeven moment moet je de knoop doorhakken en mee gaan met de tijd. Nieuwste versie van Magix betekent meer mogelijkheden, waarschijnlijk betere optimalisatie en als kers op de taart zit je op een OS dat simpelweg beter is op praktisch elk vlak. Het enige nadeel is dat je misschien even moet wennen aan de nieuwe versie, maar dat zal waarschijnlijk vrij snel gaan.
Ik zei het al eerder: als je de XP-versie van Magix in je pc legt en je installeert, downloadt de pc vanzelf de nieuwste versie van de server van de software-ontwikkelaar. Ik had dus de laatste versie, maar die bleef maar in de fout gaan. Als ik meer dan een bepaald aantal items op de editor had staan, wou het programma gewoon niet meer. En dat probleem heb ik met XP nooit gehad. Logisch dus dat ik die versie weer wil gebruiken...

  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
King Fred II schreef op woensdag 14 november 2018 @ 17:45:
[...]

Deze browser brengt me op het internet! Bedankt!
Deze had ik als beste antwoord willen aanduiden, maar ik weet niet wat er mis is gegaan.

  • Desiler
  • Registratie: juli 2008
  • Laatst online: 23:40
King Fred II schreef op woensdag 14 november 2018 @ 17:49:
[...]

Deze had ik als beste antwoord willen aanduiden, maar ik weet niet wat er mis is gegaan.
Je wilt je eigen antwoord als beste antwoord aanduiden? :+

Intel Core i7 9700K | GIGABYTE Z390 Aorus Elite | 16GB DDR4 3200MHz | NVIDIA GeForce 1080 GTX 8GB


  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
Desiler schreef op woensdag 14 november 2018 @ 18:04:
[...]

Je wilt je eigen antwoord als beste antwoord aanduiden? :+
Nee, de reactie waar ik op reageerde uiteraard.

  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
Mint schreef op woensdag 14 november 2018 @ 16:30:
[...]


Je zou Firefox 52.0 kunnen proberen. Ik heb het zelf niet getest, maar als het goed is is dit een offline installer. Vanaf versie 53.0 ondersteunt Firefox Windows XP niet meer.
Dit bedoelde ik dus met het beste antwoord.

Overigens kan Magix nog steeds geen plug-ins binnenhalen, dus Magix ondersteunt zijn eigen XP versie blijkbaar niet meer. Balen!!!

  • SomerenV
  • Registratie: november 2010
  • Laatst online: 15-06 12:54

SomerenV

It's something!

King Fred II schreef op woensdag 14 november 2018 @ 18:12:
[...]

Dit bedoelde ik dus met het beste antwoord.

Overigens kan Magix nog steeds geen plug-ins binnenhalen, dus Magix ondersteunt zijn eigen XP versie blijkbaar niet meer. Balen!!!
Maar wat ik niet helemaal begrijp. Jij zegt dat Magix automatisch de nieuwste versie binnenhaalt, maar is dat de nieuwste subversie van de versie die jij hebt? Met andere woorden: inclusief nieuwste patches? Of is het ook echt de meest recente écht nieuwe versie? Daar zit nogal wat verschil in namelijk. Lijkt me ook niet dat de software zó lang ondersteund wordt, dat wanneer jij in 2005 ofzo het aangeschaft hebt je nu gewoon de 2018-versie kan downloaden.

Kan trouwens zijn dat de library van de plugins voor jouw versie gewoon offline is en het inderdaad niet meer ondersteund wordt.

EightZero Drive | Facebook | Youtube | Tweakers topic


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 14:01

MAX3400

XBL: OctagonQontrol

King Fred II schreef op woensdag 14 november 2018 @ 18:12:
[...]

Dit bedoelde ik dus met het beste antwoord.

Overigens kan Magix nog steeds geen plug-ins binnenhalen, dus Magix ondersteunt zijn eigen XP versie blijkbaar niet meer. Balen!!!
Jeetje, al die moeite om je op internet te krijgen en dan geen support meer kunnen krijgen. Ik snap het wel, dat een XP versie niet meer ondersteund wordt; heeft er niets over gestaan op de site van Magix?

Constructief, en zoals eerder gevraagd: wat verwacht je met je video editor te doen? En waarom is in jouw ogen jouw oude versie van Magix de "enige oplossing".

Mijn antwoorden zijn vaak niet snowflake-proof


  • SomerenV
  • Registratie: november 2010
  • Laatst online: 15-06 12:54

SomerenV

It's something!

Ik heb even zitten lezen op de website van Magix en daar spreken ze over een 1-jarige updateservice. Wil je langer altijd de nieuwste versie hebben dan kost het geld. Dus die 'nieuwste' versie die gedownload wordt op Windows 7 is waarschijnlijk niet de nieuwste versie maar gewoon een gepatchte versie van wat jij hebt gekocht. Of je moet toevallig die updateservice wel hebben.

Dus, welke versie heb je nou precies @King Fred II ? Welke heb je destijds gekocht?

EightZero Drive | Facebook | Youtube | Tweakers topic


  • King Fred II
  • Registratie: november 2018
  • Laatst online: 24-11-2018
Ik ga hier proberen alle overblijvende vragen in één keer te beantwoorden:

SomerenV:
Ik heb mijn Magix plm 8 jaar geleden gekocht en die heeft altijd perfect gewerkt totdat ik op W7 overstapte. Ik vind dat ik dan op z'n minst mag verwachten dat de W7 versie ook goed werkt.
En inderdaad: ik ga ervan uit dat de plug-ins voor de XP versie niet meer op de server staan, dus ik kan Magix niet meer in XP installeren (althans niet met alle mogelijkheden die ik nu in W7 heb).

MAX3400:
Wat ik met mijn editor wil doen:
Voornamelijk videoclips maken bij de muziek die ik maak. Dat lukt meestal nog steeds, maar het is al verscheidene keren gebeurd (sinds ik in W7 werk) dat de editor gewoon niet verder wil. Dat gebeurt vooral als er "teveel" items op de verschillende sporen staan. Bovendien krijg ik bij het opstarten en/of afsluiten heel vaak een popup met reclame te zien, hetgeen OOK een reden is om met een pc te werken die offline is. Ook die reclame kreeg ik nooit met de XP versie.
Waarom die oudere versie volgens mij de beste oplossing leek te zijn: daarmee werkte ik vroeger zonder problemen. Overschakelen op een heel ander programma heeft als nadeel dat ik alles vanaf nul opnieuw moet leren.

  • SomerenV
  • Registratie: november 2010
  • Laatst online: 15-06 12:54

SomerenV

It's something!

King Fred II schreef op woensdag 14 november 2018 @ 20:00:
Ik ga hier proberen alle overblijvende vragen in één keer te beantwoorden:

SomerenV:
Ik heb mijn Magix plm 8 jaar geleden gekocht en die heeft altijd perfect gewerkt totdat ik op W7 overstapte. Ik vind dat ik dan op z'n minst mag verwachten dat de W7 versie ook goed werkt.
En inderdaad: ik ga ervan uit dat de plug-ins voor de XP versie niet meer op de server staan, dus ik kan Magix niet meer in XP installeren (althans niet met alle mogelijkheden die ik nu in W7 heb).

MAX3400:
Wat ik met mijn editor wil doen:
Voornamelijk videoclips maken bij de muziek die ik maak. Dat lukt meestal nog steeds, maar het is al verscheidene keren gebeurd (sinds ik in W7 werk) dat de editor gewoon niet verder wil. Dat gebeurt vooral als er "teveel" items op de verschillende sporen staan. Bovendien krijg ik bij het opstarten en/of afsluiten heel vaak een popup met reclame te zien, hetgeen OOK een reden is om met een pc te werken die offline is. Ook die reclame kreeg ik nooit met de XP versie.
Waarom die oudere versie volgens mij de beste oplossing leek te zijn: daarmee werkte ik vroeger zonder problemen. Overschakelen op een heel ander programma heeft als nadeel dat ik alles vanaf nul opnieuw moet leren.
Dan herhaal ik mijn vorige opmerking, namelijk dat het misschien niet heel onverstandig is de nieuwste versie te kopen. Jij hebt nu als het goed is versie 17 en inmiddels zitten ze op versie 24. In de afgelopen 8 jaar hebben ze waarschijnlijk een hoop aanpassingen verricht en verbeteringen doorgevoerd evenals nieuwe features toegevoegd. Misschien heb je niet alles nodig maar de kans is groot dat de nieuwe versie een stuk beter werkt. Daarbij kun je dan wel gewoon zonder zorgen werken op Windows 7 én heb je wel gewoon support en werkende plugins.

Je hoeft dus niet over te schakelen naar een heel ander programma maar kunt gewoon bij Magix blijven. Kost je wel 69 euro maar bespaart je een hoop kopzorgen omdat het gewoon zou moeten werken zonder dat je allerlei trucage uit hoeft te halen.

Trouwens, wat zijn de specs van je PC? Dus wat voor CPU, eventuele videokaart, RAM (werkgeheugen)?

EightZero Drive | Facebook | Youtube | Tweakers topic


  • CH4OS
  • Registratie: april 2002
  • Niet online

CH4OS

It's a kind of magic

King Fred II schreef op woensdag 14 november 2018 @ 17:45:
Deze browser brengt me op het internet! Bedankt!
Wat ik vanmorgen/begin van de middag ook al reageerde, met een uitleg erbij wat er exact aan de habd is en linkjes naar de juiste bron voor de download. ;)

CH4OS in "Ik kan het net niet op" er is dus wellicht een nieuwere versie dan die jij geïnstalleerd hebt.

[Voor 18% gewijzigd door CH4OS op 14-11-2018 20:34]

[ Steam ][ Diablo ][ CptChaos#2957 ]


  • Lrrr
  • Registratie: maart 2011
  • Nu online
King Fred II schreef op woensdag 14 november 2018 @ 17:47:
[...]

Ik zei het al eerder: als je de XP-versie van Magix in je pc legt en je installeert, downloadt de pc vanzelf de nieuwste versie van de server van de software-ontwikkelaar. Ik had dus de laatste versie, maar die bleef maar in de fout gaan. Als ik meer dan een bepaald aantal items op de editor had staan, wou het programma gewoon niet meer. En dat probleem heb ik met XP nooit gehad. Logisch dus dat ik die versie weer wil gebruiken...
Heeft Magix geen supportlijn of -mail? Misschien hebben ze wel een workaround of bugfix voor deze bug?

I am Lrrr, ruler of the planet Omicron Persei 8!
Picnic €5 korting


  • Equator
  • Registratie: april 2001
  • Laatst online: 21:03

Equator

Exmin

Bowmore & Laphroaig fan

@King Fred II Zou je in het vervolg je laatste bericht aan willen passen als je wat toe wilt voegen en niet een nieuwe post maken. Nu post je meerdere keren achter elkaar, en dat zien we liever niet.

Vragen/opmerkingen
Privacy is something you can sell, but you can't buy back!


  • Frogmen
  • Registratie: januari 2004
  • Niet online
Je wilt ook plugins installeren want daarvoor moet je internet op. Bestaan die nog wel? Je hebt nu al heel veel tijd en zelfs geld uitgegeven om oude zooi werkend te krijgen. Waarom niet gewoon op zoek naar een alternatief, zoveel anders werkt andere software niet. Anders gezegd als je alle tijd die je nu al besteed hebt aan het werkend krijgen had je waarschijnlijk al andere software onder de knie gehad.

Voor een Tweaker is de weg naar het resultaat net zo belangrijk als het resultaat.


  • Meekoh
  • Registratie: april 2005
  • Laatst online: 17:48
King Fred II schreef op woensdag 14 november 2018 @ 17:47:
[...]

Ik zei het al eerder: als je de XP-versie van Magix in je pc legt en je installeert, downloadt de pc vanzelf de nieuwste versie van de server van de software-ontwikkelaar. Ik had dus de laatste versie, maar die bleef maar in de fout gaan. Als ik meer dan een bepaald aantal items op de editor had staan, wou het programma gewoon niet meer. En dat probleem heb ik met XP nooit gehad. Logisch dus dat ik die versie weer wil gebruiken...
Nee dat doet hij niet, hij download de laatste updates/patches voor de XP versie. Je krijgt niet zomaar een upgrade naar de latest en greatest versie ;) (hooguit 1 jaar lang door de update service, maar daarna moet je toch echt weer gewoon dokken)

edit: Overigens kan ik met de nieuwste versie op win10 (trial) gewoon normaal werken met een project met 16 "sporen". Meerdere video en audio tracks welke overlappen en in totaal een aflevering van 20 minuten vormen. Ik heb zelf ervaring met meerdere pakketten en gebruik meestal Lightworks voor montage, die is alleen niet zo fancy met effecten e.d.
Ik kan mij niet voorstellen dat je iets nog ingewikkelders maakt op een 32bit windows XP. Dan zou je al heel snel tegen memory limits aanlopen

[Voor 23% gewijzigd door Meekoh op 15-11-2018 10:13]

Computer says no

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True