Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Eric76
  • Registratie: oktober 2017
  • Laatst online: 04-06 00:42
Hallo experts,

Ik heb net afgelopen weekend de onderdelen voor mijn nieuwe pc binnen gekregen.
Na het monteren van de hardware en aanschakelen van het systeem gaat de ram verlichting branden, en de koeler van de CPU gaat aan.
Helaas blijft het daarbij en krijg ik geen beeld op mijn scherm, en hoor ik ook geen piepjes uit
mijn geluid boxjes komen

Nu heeft deze moederbord vier kleine ledjes onderin zitten die een storing aangegeven op een hardware.
Het ledje van de Dram gaat branden en heel kort gaat ledje van de CPU aan en weer uit.

Ik heb de volgende Hardware:

Gigabyte GA-AX370-Gaming K7
AMD Ryzen 3 2200G Boxed
Gigabyte Aorus RGB GP-AR32C16S8K2SU416R
Cooler Master MasterWatt 650

Ik heb eerst de bios gerest door middel van het bios reset knop die op de moederbord toegevoegd is.

1 Ram kaartje geprobeerd in sleuf 1 DDR4.

2 Ram kaartjes geprobeerd Sleuf 1 en 2

Nu Heb ik ergens gelezen dat bij deze moederbord eerst de Bios geupdate moet worden om een
Ryzen 3 CPU aan te kunnen. Ik neem aan dat dan ook geld voor het Ram kaartje.
Maar klopt dit ook, moet de bios eerst geupdate worden?

En zo jah hoe doe ik dat dan als ik geen beeld zie, De pc dus niet eens opstart.

Betekend dit dan dat ik eerst een oudere type CPU en Ram moet monteren en dan pas de pc op gaat starten zodat ik in het Bios kan komen?

En zo ja welk type CPU en Ram kan ik dan het beste eerst aanschaffen en monteren?.

Oja ik heb op de HDMI uitgang een Smart tv van panasonic aangesloten, maar volgens mij maakt dat niks uit. HDMI is HDMI en op mijn oude pc werkt dat ook.

Ik hoop dat iemand me op weg kan helpen.
...

Alle reacties


  • NotSoSteady
  • Registratie: april 2010
  • Laatst online: 14:47
Hier is het volledige overzicht. Vanaf bios F10 is er ondersteuning en die is op 2017/12/08 uitgebracht. Het werkgeheugen is vermoedelijk geen probleem, de cpu wel.

https://www.gigabyte.com/...ing-K7-rev-10#support-cpu

[Voor 37% gewijzigd door NotSoSteady op 14-11-2018 00:31]


  • Evert134
  • Registratie: september 2018
  • Laatst online: 20:16
Heb je ook een videokaart in je systeem zitten? amd heeft geen igpu en ik zie hem in je tekst niet voorbijkomen.

Mijn fout ik zie net dat hij dat wel heeft

Edit. Is het niet makkelijker om je moederbord om te ruilen voor een x470? Dan een losse cpu kopen voor de bios upgrade.

[Voor 46% gewijzigd door Evert134 op 14-11-2018 01:06]

Steam: Deathscythe


  • NotSoSteady
  • Registratie: april 2010
  • Laatst online: 14:47
Evert134 schreef op woensdag 14 november 2018 @ 00:54:
Heb je ook een videokaart in je systeem zitten? amd heeft geen igpu en ik zie hem in je tekst niet voorbijkomen.

Mijn fout ik zie net dat hij dat wel heeft
De 2200G heeft wel degelijk een gpu.

  • Uszka
  • Registratie: maart 2018
  • Nu online
Er is een bios update nodig om de cpu te laten werken. Dit kan de winkel waar je het moederbord gekocht hebt voor je doen of je doet het zelf met een cpu die vanaf de launch door het moederbord wordt ondersteund. Meestal is de goedkoopste de A6-9500. Beter nog ruil je het bord om voor een B450 (geen X470 want is zinloos) want dan werkt het uit de doos.
Het kan zijn dat het ram ook pas werkt na een bios update.
Vreemde cpu/moederbord/voeding combinatie trouwens. Eén HDMI op het moederbord en die kan niet eens 4K @60Hz weergeven. Een veel te zware voeding voldoende voor een high-end videokaart. Voeding is semi-passief wat eerder een nadeel is dan een voordeel ivm de vrij matige kwaliteit van de componenten. Een lange levensduur hoef je daardoor niet te verwachten en maakt dat de voeding te duur is voor de geboden kwaliteit en prestaties.

[Voor 39% gewijzigd door Uszka op 14-11-2018 07:49]


  • White Feather
  • Registratie: januari 2000
  • Laatst online: 18:58
Uszka schreef op woensdag 14 november 2018 @ 07:11:
Er is een bios update nodig om de cpu te laten werken. Dit kan de winkel waar je het moederbord gekocht hebt voor je doen of je doet het zelf met een cpu die vanaf de launch door het moederbord wordt ondersteund. Meestal is de goedkoopste de A6-9500. Beter nog ruil je het bord om voor een B450 (geen X470 want is zinloos) want dan werkt het uit de doos.
Het kan zijn dat het ram ook pas werkt na een bios update.
Vreemde cpu/moederbord/voeding combinatie trouwens. Eén HDMI op het moederbord en die kan niet eens 4K @60Hz weergeven. Een veel te zware voeding voldoende voor een high-end videokaart. Voeding is semi-passief wat eerder een nadeel is dan een voordeel ivm de vrij matige kwaliteit van de componenten. Een lange levensduur hoef je daardoor niet te verwachten en maakt dat de voeding te duur is voor de geboden kwaliteit en prestaties.
En beetje rare verhouding: moederbord van €180 met bijpassend(qua merk) rgb-geheugen van € 200 en dan als cpu een 2200g.

Er is gewoon geheugen met dezelfde specs, 3200 MHz, 16GB, ook full color RGB vanaf €120. De fabrikant zegt zelf dat het compatible is met Intel en noemt nergens AMD. Ook bij het moederbord wordt niet aangegeven dat het gekozen geheugen compatible is.

Dus combo moederbord en geheugen is bijna € 400 en de cpu is € 100. Rare prioriteiten..

  • Eric76
  • Registratie: oktober 2017
  • Laatst online: 04-06 00:42
Oke, Ik heb dus een A6-9500 gekocht via marktplaats en deze in de Moederbord geplaatst.
Hierdoor kon ik dus in de bios komen waar ik de bios versie F3 zag staan. Nieuwe bios gedownload van Gigabyte voor de moederbord, F23 die de Ryzen AMD ondersteund. De standaard bios en de back-up bios beide met de F23 geflasht en voila de pc start op. Windows 10 geïnstalleerd en via een goedkope site een licentie gekocht. alle Windows updates gedaan en alle andere belangrijke drivers geïnstalleerd.

Alles mooi en wel en erg tevreden, wat spellen gespeeld, en wat gemailt.
en wat met de RGB kleuren gespeeld.

Maar dan 5 dagen later, start het systeem niet meer op. Weer die Dram ledje die gaat branden en de codes
kort 15, kort 54 en dan blijft hij op 4d staan.

Heeft iemand een idee?

Ik heb de batterij van de bios er uitgehaald en deze gereset. geen verandering.

Misschien dat de Ram snelheid 3200 Mhz te hoog gegrepen is voor dit type moederbord, maar dan vind ik het wel vreemd dat hij wel 5 dagen heeft gedraaid met deze ram kaartjes.

Ik heb me dus een Goedkope Ram kaartje gekocht van G.Skill DDR4 4 GB 2133 Mhz en deze in de moederbord geplaatst. maar ook hier geen verandering.
Ook heb ik de oude CPU geprobeerd, maar deze werd niet meer herkend, dit kon ik zien aan de codes die voorbij kwamen.

Mijn ideeën zijn op,

Is er iemand die een beetje bekend is met de Gigabyte GA-AX370-Gaming K7 moederbord.

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 20:17

nelizmastr

Goed wies kapot

Heb meer verhalen gehoord over de Gigabyte AMD bordjes. Zijn geen positieve. Kan zomaar zijn dat-ie gaar is.

Voor de zekerheid uitbouwen en op de doos van het moederbord je PC opbouwen onderdeel voor onderdeel. Dit om uit te sluiten dat de kast het probleem is.

I reject your reality and substitute my own


  • Eric76
  • Registratie: oktober 2017
  • Laatst online: 04-06 00:42
Ik heb een RMA tje gemaakt,

Had nog contact gehad met Gigabyte. Com Service ondersteuning en alles geprobeerd wat
ze me voorstelden om de heuvel te vinden maar helaas.

Hij gaat dus Retour voor Reparatie, zal dus wel gewoon een nieuwe worden
daar de garantie termijn 36 maanden is
En aan bovenstaande reactie te zien, is het dus blijkbaar wel normaal voor een Gigabyte AMD bordje. Toch eigenlijk wel een slechte zaak, aangezien ik wel veel vertrouwen in het merk heb (had).

Dus Word vervolg.

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

mijd gigabyte op am4. je kunt het bordje beter omruilen voor B450 oa Tomahawk. volgende keer kun je beter advies vragen in CAA sectie. verder heb je niets met gigabyte te maken, maar met de shop van aankoop. gigabyte heeft geen enkele verplichting naar jou.

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • iCore
  • Registratie: november 2016
  • Laatst online: 20-06 14:32

iCore

Dat is mijn uitspraak.

Hackus schreef op donderdag 29 november 2018 @ 22:23:
mijd gigabyte op am4. je kunt het bordje beter omruilen voor B450 oa Tomahawk. volgende keer kun je beter advies vragen in CAA sectie. verder heb je niets met gigabyte te maken, maar met de shop van aankoop. gigabyte heeft geen enkele verplichting naar jou.
Shop stuurt het anders ook gewoon terug naar Gigabyte. en als Gigabyte dit gewoon zo accepteerd. geen probleem

Mensen zijn niet perfect, Software gemaakt door mensen, dus ook niet.


  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

iCore schreef op donderdag 29 november 2018 @ 22:31:
[...]

Shop stuurt het anders ook gewoon terug naar Gigabyte. en als Gigabyte dit gewoon zo accepteerd. geen probleem
Lezers juist voorlichten, niet alleen aan TS. Het is niet de weg hoe je gaat qua garantie. het is ook niet te adviseren om direct naar de fabriek te gaan met. de weg is via shop van aankoop, daar heb je een koopovereenkomst mee, en hun hebben verplichtingen als verkoper.
verder geen nut tot discussie hierover

[Voor 25% gewijzigd door Hackus op 29-11-2018 22:43]

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Eric76
  • Registratie: oktober 2017
  • Laatst online: 04-06 00:42
Zo he he, de moederbord is gelukkig weer terug in mijn systeem.
en draait nu ongeveer weer een week. tot nu toe geen problemen meer en hopelijk blijft dat de eerste aantal jaren ook zo.
De schipset component bleek niet goed te zijn, deze is dus vervangen.
Het heeft al met al ongeveer twee en halve week geduurd van terugsturen en terug ontvangen.

Eigenlijk best wel snel dus naar mijn mening.

  • Speedy-J
  • Registratie: november 2000
  • Laatst online: 19-06 18:17

Speedy-J

AMD Enthusiast

Ik heb 2 keer een dood moederbord gehad van Gigabyte ,beide borden waren de Aorus x470 gaming ultra.
Beide kapot gegaan binnen 1 maand tijd en bleef ook beide hangen op dram/cpu led.

Dus ik hoop voor je dat de ellende voorbij is anders raad ik je toch een ander merk aan..

Ryzen 1700@3.9GHz|Asus prime X370 Pro|16GB Kingston hyperX 2666@3066|2x R7 370 CF|Custom WC van EK|CM HAF 932|1000W CM silent pro|

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True