Vraag


  • Ca.buitelaar
  • Registratie: November 2018
  • Laatst online: 24-11-2018
Mijn vraag
Ik kreeg vandaag de melding: "Deze versie van Whatsapp verloopt binnen 14 dagen. Ga naar de appstore en werk Whatsapp bij". Eerder dezelfde melding met "...over 30 dagen...". Maar bijwerken kan niet, omdat er geen nieuwere iOS versie meer kan worden geïnstalleerd op m'n oude iPhone 4, die nodig is om Whatsapp te kunnen updaten. Moet ik echt een andere phone kopen als ik Whatsapp wil blijven gebruiken?

Relevante software en hardware die ik gebruik
iPhone 4, versie 7.2.1(11D257)

Wat ik al gevonden of geprobeerd heb:
In de FAQ van Whatsapp las ik ergens dat Whatsapp op versie iOS 7.1.2 tot februari 2020 zou moeten werken, maar waarom dan nu deze melding?
Ik heb geprobeerd Whatsapp te contacten via een e-mail, maar het enige antwoord dat ik krijg is dat ze m'n mail niet kunnen vertalen, in welke taal ik ze ook aanschrijf.
Van iemand die een maand geleden, op eenzelfde iPhone 4, hetzelfde bericht kreeg hoorde ik dat Whatsapp er dan ook daadwerkelijk mee stopt en je het er niet meer terug op krijgt.

Beste antwoord (via Ca.buitelaar op 24-11-2018 19:52)


  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 03-02 15:30

MAX3400

XBL: OctagonQontrol

Het lijkt een beetje een coin-toss te zijn; sommigen (op Reddit) raden aan om Whatsapp te deinstalleren en herinstalleren en dan werkt het weer. Anderen geven inderdaad aan dat een "expired Whatsapp" stopt met werken.

Andersom, maar dat is meer voor jouw eigen veiligheid; je gebruikt een OS wat al jaren niet geupdate is en dus mogelijk niet meer veilig genoeg is om end-to-end encryptie te ondersteunen, bepaalde https-verbindingen niet aan kan en misschien ook niet eens meer door banken en andere instanties wordt geaccepteerd om mee in te loggen.

Allicht is het een idee om na 8 jaar een keer een nieuwe smartphone te kopen; ben je in ieder geval veilig genoeg in deze tijd van (voornamelijk) digitale communicatie.

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof

Alle reacties


Acties:
  • Beste antwoord
  • +3Henk 'm!

  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 03-02 15:30

MAX3400

XBL: OctagonQontrol

Het lijkt een beetje een coin-toss te zijn; sommigen (op Reddit) raden aan om Whatsapp te deinstalleren en herinstalleren en dan werkt het weer. Anderen geven inderdaad aan dat een "expired Whatsapp" stopt met werken.

Andersom, maar dat is meer voor jouw eigen veiligheid; je gebruikt een OS wat al jaren niet geupdate is en dus mogelijk niet meer veilig genoeg is om end-to-end encryptie te ondersteunen, bepaalde https-verbindingen niet aan kan en misschien ook niet eens meer door banken en andere instanties wordt geaccepteerd om mee in te loggen.

Allicht is het een idee om na 8 jaar een keer een nieuwe smartphone te kopen; ben je in ieder geval veilig genoeg in deze tijd van (voornamelijk) digitale communicatie.

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • Ca.buitelaar
  • Registratie: November 2018
  • Laatst online: 24-11-2018
Uiteindelijk heb ik bij het bericht: "over 5 dagen verloopt deze versie van Whatsapp" toch op bijwerken getikt en ditmaal leek er probleemloos een update te worden geïnstalleerd 😁
Maar ik heb toch maar een nieuwe phone gevraagd aan de Sint 😉
Komt omdat WhatsApp een paar dagen geleden een update heeft geplaatst met compat voor dat oude spul. Nu zal ie weer een dag of 90 werken hehe. Denk dat WhatsApp die nag screens expres laat verschijnen om te zorgen dat je bewust bent van het probleem en er een moment aanbreekt dat ie écht niet meer renewed.

Succes dus met de sint :P

Geen quote of mention @WhatsappHack? Dan niet raar opkijken als je geen reactie krijgt. ;)


  • MSZet
  • Registratie: December 2018
  • Laatst online: 16-12-2018
Ik heb hetzelfde probleem als de topicstarter, gegevens iPhone zijn ook gelijk. De versie van Whatsapp die er nu op staat is 2.18.51. Kreeg de melding ''verloopt over 30 dagen'' pas halverwege oktober, dus dacht nog genoeg tijd om de update uit te voeren. Echter toen de melding ''Whatsapp is verlopen'' verscheen kwam ik er achter dat er helemaal geen update is, alleen de nieuwste versie voor iOS 8. Heb wel via de mail contact gehad met Whatsapp support, maar daar komt weinig respons op. Ik heb nu twee vragen:1) Waarom kwam de melding ''verloopt etc." zo laat?, de laatste versie was al in mei geïnstalleerd. 2) Bestaat er een mogelijkheid om de laatste versie voor iOS 7 er nog op te krijgen?

  • MelvinW
  • Registratie: Juli 2014
  • Laatst online: 01:30
MSZet schreef op zondag 9 december 2018 @ 20:03:
Ik heb hetzelfde probleem als de topicstarter, gegevens iPhone zijn ook gelijk. De versie van Whatsapp die er nu op staat is 2.18.51. Kreeg de melding ''verloopt over 30 dagen'' pas halverwege oktober, dus dacht nog genoeg tijd om de update uit te voeren. Echter toen de melding ''Whatsapp is verlopen'' verscheen kwam ik er achter dat er helemaal geen update is, alleen de nieuwste versie voor iOS 8. Heb wel via de mail contact gehad met Whatsapp support, maar daar komt weinig respons op. Ik heb nu twee vragen:1) Waarom kwam de melding ''verloopt etc." zo laat?, de laatste versie was al in mei geïnstalleerd. 2) Bestaat er een mogelijkheid om de laatste versie voor iOS 7 er nog op te krijgen?
Je hebt versie 2.18.81 nodig voor iOS 7, die werkt nog tot 1 februari 2020. Als er geen update beschikbaar is, dan zou je kunnen proberen om de app te verwijderen en opnieuw te installeren. Je krijgt dan de optie om de laatst beschikbare versie te installeren voor jouw iOS-versie.
^ maak wel eerst een reservekopie (van je WhatsApp-berichten) voor je dat doet.

Geen quote of mention @WhatsappHack? Dan niet raar opkijken als je geen reactie krijgt. ;)


  • MSZet
  • Registratie: December 2018
  • Laatst online: 16-12-2018
Het heeft gewerkt!, versie 2.18.81 staat er nu op.Had jullie achteraf meteen moeten vragen, bedankt! 😊
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee