Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Alfa Romeo Giulietta Blue and Me werkt niet meer

Pagina: 1
Acties:

Onderwerpen

Vraag


  • kelvin46
  • Registratie: september 2010
  • Laatst online: 23-06 20:37
Mijn vraag
Sinds een paar dagen werkt het Blue and Me systeem van Alfa niet meer. Het totaal gereden kilometers knippert, voice control is niet beschikbaar en bluetooth werkt ook niet meer. Ik kan via de "home" knop niet bij de settings komen.

Relevante software en hardware die ik gebruik
Alfa Romeo Guilietta uit 2013, software versie van Blue and me kan ik niet checken, omdat ik niet in het menu van blue and me kom.

Wat ik al gevonden of geprobeerd heb
Ik heb een tijd, ongeveer 30 minuten, de negatieve kabel van de accu af gehaald om het blue and me systeem te resetten, datum en tijd moeten daarna opnieuw ingesteld worden. Ik heb geprobeerd om de blue and me software te updaten via USB, helaas zonder succes. Hij ziet geen van de geprobeerde USB-sticks, allemaal FAT32 geformateerd. Ik heb meerdere sites en bronnen geprobeerd, deze raden allemaal aan om of de kabel voor 10 minuten van de accu af te halen of een software update te doen. Geen van beide methoden lost het probleem op.

Ik ben benieuwd of een van de Tweakers hier een idee heeft, anders ga ik dit weekend naar een Alfa dealer.

Thanks alvast voor jullie hulp _/-\o_

Alle reacties


  • pierw
  • Registratie: januari 2011
  • Laatst online: 23-06 13:16
Heb je het probleem uiteindelijk op kunnen lossen?
Ik heb nu hetzelfde probleem bij mijn Fiat Punto met het blue&me systeem.

  • kelvin46
  • Registratie: september 2010
  • Laatst online: 23-06 20:37
pierw schreef op zondag 12 april 2020 @ 20:41:
Heb je het probleem uiteindelijk op kunnen lossen?
Ik heb nu hetzelfde probleem bij mijn Fiat Punto met het blue&me systeem.
Nee uiteindelijk deed hij het opeens weer. Heb nog een aantal keer de negatieve kabel van de accu af gehaald. Misschien dat dat het uiteindelijk gereset heeft. De dealer heeft ook niks kunnen ontdekken. Ik heb er daarna ook geen last meer van gehad.

  • Buzz_NL
  • Registratie: december 2001
  • Laatst online: 21:01
kelvin46 schreef op zondag 12 april 2020 @ 20:53:
[...]


Nee uiteindelijk deed hij het opeens weer. Heb nog een aantal keer de negatieve kabel van de accu af gehaald. Misschien dat dat het uiteindelijk gereset heeft. De dealer heeft ook niks kunnen ontdekken. Ik heb er daarna ook geen last meer van gehad.
Als meer dan een decennia Alfa rijder, kan ik je melden dat Alfisti daar een term voor hebben;
S.H.I.T.
Self Healing Italian Technogy _O-

Acties:
  • +1Henk 'm!

  • Specht
  • Registratie: april 2003
  • Laatst online: 16-06 19:15

Specht

Il Cuore Sportivo

Mooie is dat als je dit bij een VAG merk hebt, het dan meestal wel echt stuk is, en je vervolgens serieus geld mag aftikken voor een nieuw onderdeel, afhankelijk van het merk. (Skoda/seat = duur <-> VW/Audi = erg duur). :)


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True