Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Bandbreedte laag en geen idee hoe het komt...

Pagina: 1
Acties:

Vraag


  • Smicksus
  • Registratie: november 2018
  • Laatst online: 07-11-2018
Hallo iedereen.

Ik heb sinds vorige week problemen met mijn internet. Zowel via de kabel als over de WiFi. Mijn internet provider is Ziggo en ik heb een abonnement met 40mb/s. Als ik nu een test doe op speedtest.net krijg ik een resultaat van ongeveer 8mb/s via de kabel naar mijn PC. En via Wifi op zowel een Macbook als een Asus Laptop haal hij 7 mb/s.. Alleen als ik dezelfde kabel die naar mijn PC gaat in mijn Asus Laptop steek haal ik via de kabel met mijn laptop gewoon de 40mb/s?? Mijn laptop is veel ouder dan mijn PC en mijn PC heeft een Ryzen 1800x processor en een nieuw moederboard van Asus. Ik heb mijn PC helemaal gescand op virusen. Ook heb ik met Ziggo gebeld en zij zeggen zelf dat ze het ook echt niet weten....

Ik ben zelf nu ook een beetje ten einde raad
Wie kan mij helpen?

Alle reacties


  • dion_b
  • Registratie: september 2000
  • Laatst online: 11:06

dion_b

Moderator Harde Waren

say Baah

Als je met die oude laptop 40Mbps haalt, is je internetverbinding zelf het probleem niet. Sowieso, 40Mbps is helemaal geen hoge, uitdagende snelheid. Een goed geconfigureerde apparaat uit 2000 haalt dat nog met gemak. Je oude laptop doet dus iets goed dat de nader niet doen.

Via WiFi heb je te maken met allerlei omgevingsfactoren, dus is het niet zo gek dat je dan lagere snelheden haalt, zeker als je met 2.4GHz verbindt. Als je dat wilt troubleshooten hebben we een stuk meer info nodig over je modemrouter (welke?), je client (welk netwerkadapter zit erin?), je instellingen (op welk kanaal/kanalen zendt de modemrouter uit) en de prestaties (hoe ontvang je het signaal ervan op je clients).

Maar als je bedraad hetzelfde haalt als WiFi is dat niet aan de orde. Eerste wat ik in dat geval verdenk is dat je alsnog verbindt via WiFi. Zet WiFi eens nadrukkelijk uit op je PC/laptop als je speedtest doet met kabel. Kijk wat dat doet.

Soittakaa Paranoid!


  • -36-
  • Registratie: januari 2009
  • Laatst online: 10:41

-36-

Trust me. I'm an amateur

Probeer is een andere (kortere) kabel op de pc of macbook.

En wat voor een model modem/router heb je? Voor een oud model kan die snelheid best de max over wifi zijn

[Voor 49% gewijzigd door -36- op 06-11-2018 20:39]


  • dion_b
  • Registratie: september 2000
  • Laatst online: 11:06

dion_b

Moderator Harde Waren

say Baah

Dat laatste valt mee. Zelfs een 802.11g AP kan meer dan 8Mbps leveren. Het probleem is demping, drukte en interferentie. Dat kan zelfs de nieuwste, beste AP's onderuit halen, zeker in de 2.4GHz. Maar goed, eerst achterhalen wat er bedraad niet goed gaat, dan pas extra onbekende factoren (WiFi) gaan onderzoeken. Anders wordt het nooit duidelij.

Soittakaa Paranoid!


  • D-dark
  • Registratie: januari 2008
  • Laatst online: 12:10
De meest logische verklaring is dat je bedrade netwerk op 10 Mbps verbind ipv op 100 Mbps.

Wat je kan proberen is een nieuwe netwerkkabel voor de zekerheid.
Anders de drivers van je netwerkadapter updaten.

  • zetje01
  • Registratie: augustus 1999
  • Laatst online: 18-06 22:52
Heb je niet zelf een router/switch/whatever aangesloten op je modem?

  • Smicksus
  • Registratie: november 2018
  • Laatst online: 07-11-2018
dion_b schreef op dinsdag 6 november 2018 @ 20:22:
Als je met die oude laptop 40Mbps haalt, is je internetverbinding zelf het probleem niet. Sowieso, 40Mbps is helemaal geen hoge, uitdagende snelheid. Een goed geconfigureerde apparaat uit 2000 haalt dat nog met gemak. Je oude laptop doet dus iets goed dat de nader niet doen.

Via WiFi heb je te maken met allerlei omgevingsfactoren, dus is het niet zo gek dat je dan lagere snelheden haalt, zeker als je met 2.4GHz verbindt. Als je dat wilt troubleshooten hebben we een stuk meer info nodig over je modemrouter (welke?), je client (welk netwerkadapter zit erin?), je instellingen (op welk kanaal/kanalen zendt de modemrouter uit) en de prestaties (hoe ontvang je het signaal ervan op je clients).

Maar als je bedraad hetzelfde haalt als WiFi is dat niet aan de orde. Eerste wat ik in dat geval verdenk is dat je alsnog verbindt via WiFi. Zet WiFi eens nadrukkelijk uit op je PC/laptop als je speedtest doet met kabel. Kijk wat dat doet.
Hi Dion bedankt voor je reactie. Op mijn PC kan ik helemaal geen WiFi verbinding maken. Ik kan via mijn PC enkel via de kabel interverbinding krijgen. Ook heb ik hiervoor meerdere kabels al getest, allemaal met hetzelfde probleem.

Ik zit bij Ziggo en mijn setup is alsvolgt: Uit de muur komt een coaxkabel die aangesloten zit om een splitter (een naar de TV, en een naar mijn Modem/Router. Ik heb een connectbox van Ziggo dat is een witte box die zowel als Modem en als Router werkt. Voor Wifi kanalen stonden deze op automatisch maar Ik heb met de software InSSider gecheckt op welke kanalen de buren etc. zitten en heb ik mijne op een hadmatig kanaal gezet ver buiten de al gebruikte kanalen.

Nogsteeds is mijn Wifi verbinden zowel als de bekabelde verbinding naar mijn PC laag.

Ik hoop dat je hier aan voldoende informatie hebt. Ik hoop erg op een oplossing :) bedankt alvast.

  • Meekoh
  • Registratie: april 2005
  • Laatst online: 21-06 14:16
Heb iets soortgelijks gehad ook met de connectbox. Zowel WiFi als bedraad slechts 8mbit down en 1mbit up. Terwijl ik een 200/20mbit abbo heb.

Heb het modem meerdere keren uit en aan gedaan, maar wat uiteindelijk hielp (geen idee waarom) is rebooten van het modem vanuit de webinterface. Tot op heden nog niet kunnen achterhalen waarom dat wel heeft geholpen :/

Computer says no


  • Ryan1981
  • Registratie: september 2002
  • Laatst online: 12:33

Ryan1981

Je ne sais pas

kan je in die ziggo modem de bandbreedte per (DHCP) IP/MAC adres begrenzen? Dat zou dan ook een oorzaak kunnen zijn.

Misschien de kabel die meegeleverd is van ziggo proberen?

[Voor 12% gewijzigd door Ryan1981 op 07-11-2018 16:04]


  • fm77
  • Registratie: september 2002
  • Niet online
Alleen als ik dezelfde kabel die naar mijn PC gaat in mijn Asus Laptop steek haal ik via de kabel met mijn laptop gewoon de 40mb/s
Lijkt me niet dat het probleem aan de kabel zou kunnen liggen als die op één apparaat wel de normale snelheid haalt.

Dat je via de kabel op de vaste pc problemen hebt zou wellicht aan je netwerk instellingen kunnen liggen.
Je wifi probleem kan natuurlijk meerdere oorzaken hebben. Is die wel ooit sneller geweest dan je huidige snelheid? Of valt het nu pas op omdat je bent gaan meten?

[Voor 34% gewijzigd door fm77 op 07-11-2018 16:11]


  • Ryan1981
  • Registratie: september 2002
  • Laatst online: 12:33

Ryan1981

Je ne sais pas

fm77 schreef op woensdag 7 november 2018 @ 16:04:
[...]

Lijkt me niet dat het probleem aan de kabel zou kunnen liggen als die op één apparaat wel de normale snelheid haalt.
Tenzei de kabel wel goed werkt met een ouderwetse 10/100 ethernet poort maar niet met een nieuwerwetse 10gbit poort :P Geen idee overigens of daar fysieke verschillen tussen zitten.

  • Smicksus
  • Registratie: november 2018
  • Laatst online: 07-11-2018
Meekoh schreef op woensdag 7 november 2018 @ 15:59:
Heb iets soortgelijks gehad ook met de connectbox. Zowel WiFi als bedraad slechts 8mbit down en 1mbit up. Terwijl ik een 200/20mbit abbo heb.

Heb het modem meerdere keren uit en aan gedaan, maar wat uiteindelijk hielp (geen idee waarom) is rebooten van het modem vanuit de webinterface. Tot op heden nog niet kunnen achterhalen waarom dat wel heeft geholpen :/
Weet je nog hoe je dat gedaan hebt via de webinterface? Ik zit net te kijken maar kan het niet echt vinden..

  • Smicksus
  • Registratie: november 2018
  • Laatst online: 07-11-2018
Ryan1981 schreef op woensdag 7 november 2018 @ 16:06:
[...]


Tenzei de kabel wel goed werkt met een ouderwetse 10/100 ethernet poort maar niet met een nieuwerwetse 10gbit poort :P Geen idee overigens of daar fysieke verschillen tussen zitten.
Ik ga het eens proberen! wie weet...

[edit] Nope werkt ook niet :|

[Voor 4% gewijzigd door Smicksus op 07-11-2018 16:19]


  • Meekoh
  • Registratie: april 2005
  • Laatst online: 21-06 14:16
Smicksus schreef op woensdag 7 november 2018 @ 16:14:
[...]


Weet je nog hoe je dat gedaan hebt via de webinterface? Ik zit net te kijken maar kan het niet echt vinden..
Links in de webinterface staat er een menu item genaamd "Beheer" (of Admin als hij op engels staat).
2e of 3e menu item zou moeten zeggen "Opnieuw opstarten" of "Reboot".

voorbeeldje: https://d1uyvls174j03l.cl...689-810c-5f08f392673b.png

[Voor 12% gewijzigd door Meekoh op 07-11-2018 17:34]

Computer says no


  • Smicksus
  • Registratie: november 2018
  • Laatst online: 07-11-2018
Meekoh schreef op woensdag 7 november 2018 @ 17:34:
[...]

Links in de webinterface staat er een menu item genaamd "Beheer" (of Admin als hij op engels staat).
2e of 3e menu item zou moeten zeggen "Opnieuw opstarten" of "Reboot".

voorbeeldje: https://d1uyvls174j03l.cl...689-810c-5f08f392673b.png
Nou het heeft een beetje geholpen nu haaalt hij 16 mb/s i.p.v 8! Dus het is al wat hahaa maar nog niet wat het eigenlijk zou moeten zijn.

Erg bedankt voor je hulp en uitleg iniedergeval :D

  • Meekoh
  • Registratie: april 2005
  • Laatst online: 21-06 14:16
Smicksus schreef op woensdag 7 november 2018 @ 17:43:
[...]


Nou het heeft een beetje geholpen nu haaalt hij 16 mb/s i.p.v 8! Dus het is al wat hahaa maar nog niet wat het eigenlijk zou moeten zijn.

Erg bedankt voor je hulp en uitleg iniedergeval :D
Gewoon nog een paar keer proberen

Computer says no

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True