Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Thuisnetwerk verbinding steeds kwijt

Pagina: 1
Acties:

Vraag


  • koekjah
  • Registratie: augustus 2003
  • Laatst online: 14-06 17:52

koekjah

Luctor et emergo

Topicstarter
Beste lezers,
Ik heb last van een instabiel thuisnetwerk, ik vermoed dat ik de oorzaak weet maar heb niet echt een idee hoe ik dit nu het beste kan oplossen. Graag jullie advies.

Ik heb een verbinding via Zeelandnet, de modem (EPC3940AD) zend de wifi uit op 2 manieren: 2.4ghz en 5ghz.
Helaas is deze verbinding alleen op de benedenverdieping sterk genoeg, dus heb ik een powerline erbij (TL-WPA7510). Deze zit via een utp kabel direct verbonden op de modem en via het stroomnet (zelfde groep) naar boven. Ook deze zend de wifi uit op 2.4 ghz en 5ghz.

Ik heb voor alle 4 dezelfde SSID/Wachtwoord, zodat de apparaten steeds automatisch kunnen schakelen met het sterkste signaal. Dit werkt prima, zowel boven als beneden schakelen ze mee en is de verbinding goed.
Wat is nu het probleem? Zeker als ik de laptop opnieuw opstart heb ik 9 vd 10 keer geen verbinding, hij geeft een DNS probleem aan en na een flushdns/iprenew doet alles het weer. Dit gebeurt ook bij andere devices zoals mijn smartphone.

Ik vermoed dat het probleem zit in het feit dat mijn smartphone een ip adres krijgt toegewezen, bijvoorbeeld de 192.168.2.30 maar bij wisseling van device deze gegevens blijven hangen. Kortom, hij zoekt nog naar het oude ip op het nieuwe device.

Wat heb ik dan gedaan? ik heb de twee TP-links (adapter + draadloze client) een vast ip adres gegeven in de DHCP. Helaas heeft dit niet geholpen. Ik weet ook niet meer zo goed wat ik er verder nog aan kan doen, iemand tips??

Als je doet wat je deed, krijg je wat je kreeg.

Alle reacties


  • medal
  • Registratie: februari 2010
  • Laatst online: 06-06 22:01
Nee, dat kan het probleem niet zijn, tenzij de powerline adapter ook dhcp doet. Indien dat het geval is dhcp uitschakelen.

Is het toevallig zo dat de problemen meestal ontstaan op het moment dat je verbind naar de powerline adapter?

Dit type apparaten zorgt zeer regelmatig voor gelijke problemen als jij aangeeft.

[Voor 15% gewijzigd door medal op 03-11-2018 18:04]


  • sypie
  • Registratie: oktober 2000
  • Niet online
Wat is je ingestelde DNS server op de betreffende computer?

Zet die DNS anders eens op 1.1.1.1 om te testen of dit iets oplost.

  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 15-06 10:53
- Wat zijn je DHCP instellingen (welke range wordt uitgedeeld, wat is de leasetime) in je modemrouter?
- Zijn er wellicht andere apparaten op het netwerk die (ook) een DHCP server zouden kunnen hebben draaien (e.g. een NAS)?
- Als je laptop geen verbinding krijgt, wat voor IP adres krijgt hij dan wel? Een APIPA adres (169.254.x.x)?
- Heb je het probleem alleen als je in de buurt van de unit op de bovenverdieping verbinding maakt? Of ook als je beneden vlak bij de modemrouter staat?

[Voor 20% gewijzigd door Cpt.Morgan op 03-11-2018 21:54]


  • Zyphrax
  • Registratie: september 2001
  • Laatst online: 09-09-2019
Zelf behoorlijk wat problemen gehad met ethernet over power. Heb je toevallig een flinke UTP kabel die je voor een paar dagen kunt gebruiken?

Niet als permanente oplossing, maar dan kun je uitsluiten of de TL-WPA7510 de problemen veroorzaakt.

Any sufficiently advanced technology is equivalent to magic.


  • koekjah
  • Registratie: augustus 2003
  • Laatst online: 14-06 17:52

koekjah

Luctor et emergo

Topicstarter
Subnet Mask: 255.255.240.0
Default Gateway: 62.238.31.254
DNS IPv4 1: 212.115.192.193
DNS IPv4 2: 212.115.192.100
DNS IPv4 3: 62.238.255.69

DHCP is tussen 192.168.11.15 - 133, leasetime kan ik niet vinden (die optie biedt de modem niet....)

Ja er zit ook een NAS op, deze heeft ook een statisch ip gekregen vanuit de router (maar staat op statisch in de NAS zie ik net). Overigens geen DHCP.

Ik kan niet goed zien met welk apparaat ik precies verbonden ben doordat de SSID hetzelfde is, zal daar even een tooltje voor downloaden om dat te bekijken. Thx tot dusverre!

Als je doet wat je deed, krijg je wat je kreeg.


  • zetje01
  • Registratie: augustus 1999
  • Laatst online: 21:53
Om te beginnen heb je volgens mij twee (of meer) DHCP-servers in je thuisnetwerk.
Ik lees namelijk als IPvan een apparaat:192.168.2.30 en verderop IP-range:192.168.11.15 - 133

  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 15-06 10:53
Je hebt maar de helft van mijn vragen beantwoord, dus nogmaals:

- Als je laptop geen verbinding krijgt, wat voor IP adres krijgt hij dan wel? Een APIPA adres (169.254.x.x)?
- Heb je het probleem alleen als je in de buurt van de unit op de bovenverdieping verbinding maakt? Of ook als je beneden vlak bij de modemrouter staat?

En zie ook de opmerking van @zetje01 : je hebt het over 2 verschillende IP ranges.....Als dat echt zo is, is er inderdaad een 2e DHCP server...

  • Kartmaster93
  • Registratie: januari 2013
  • Laatst online: 10-05 21:15
Ik vermoedt dat de DHCP leasetime (tijd dat IP-adres aan device word geleased) te hoog is en je scope onnodig volraakt, je zou beter deze leasetime kunnen verlagen zodat deze eerder vrijkomen. Evenals een inplan maken zodat je een statische pool reserveert en dhcp voor dergelijke apparaten een static ip te kunnen geven.

  • EverLast2002
  • Registratie: maart 2013
  • Laatst online: 07-06 17:18
- geef de tp-link apparaten een vast ip adres in dezelfde range van het modem (buiten de dhcp scope).
- zorg dat er maar 1 dhcp server actief is, check dat in die tp-link dhcp uitstaat.
- wanneer heb je die dns problemen, als je verbindt met de tp-links? Via het zeelandnet modem heb je nooit problemen?
- als je succesvol verbindt met een wifi punt zegt dat verder niks of je daarna op internet kan of niet.
Dat wifi SSID zendt braaf uit, dat is geen garantie op een werkende internetverbinding.
- 192.168.11.x en 192.168.2.x in 1 thuisnetwerkje??
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True