Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Supermicro moederbord start niet, ook geen POST codes

Pagina: 1
Acties:

Onderwerpen

Vraag


  • Stanzinat0r
  • Registratie: maart 2016
  • Laatst online: 18-11-2020
[Probleem is opgelost]

Allereerst, even de hardware:
- MB: Supermicro X9DRW-iF
- CPU: Intel Xeon E5 2660 V2
- SSD: Samsung 840 (250G)
- RAM: Crucial Ballistix BLS8G3D1609DS1S00 (2 stuks van 8G).

Mijn vraag:
Ik heb alles geinstalleerd, en LED2 knippert nu op het moederbord (volgens de handleiding: Blinking, Status: Normal). Ook aan de voorkant van mijn rack zie ik network activity, en aan de achterkant brand ook het oranje licht van het netwerk. Als ik op de aan knop druk gebeurt er echter... niets. De fans gaan niet aan, niets verandert. Kan dit een issue zijn van gewoon verkeerde hardware? Misschien de RAM die niet werkt? Ik had gehoopt dat ik dan in ieder geval een boot zou krijgen met een error (post) code.

Iemand ideeën wat ik kan checken?

Wat ik al gevonden of geprobeerd heb:
- Ram sticks opnieuw plaatsen.
- Alle kabels checken (fans/power cables etc.).
- Ik dacht dat het eventueel lag aan mijn panel, dus ik heb met een schroevendraaier geprobeerd te jump starten. Dit werkte ook niet

[Voor 1% gewijzigd door Stanzinat0r op 01-11-2018 11:29. Reden: opgelost]

Alle reacties


  • maratropa
  • Registratie: maart 2000
  • Niet online
1 cpu? Wel in de juiste socket? (mocht SM dat aangeven) ook met 1 latje ram getest? Knoopcel ok?

specs


  • prutser001
  • Registratie: oktober 2004
  • Laatst online: 18-06 17:58

prutser001

Vaak zit het tegen en soms zi

Heb je hem zelf in elkaar gezet of was het een werkend systeem voordat je hem kreeg?

Indien zelf, je moet bios versie 3.0+ hebben voor 2600 v2's
CPU zou in Socket 00/CPU1 moeten.
Geheugen in .. P1A1/P1B1? (zou je ff moeten nakijken in manual)

Asus Z390 Maximus IX Hero, Intel 9900K, RTX2080, 32GB DDR4 3000, 1TB NVME, Samsung 850Evo 1TB, 4 x 8TB Toshiba, Be Quiet SB 801, Samsung 34"


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

Ik zie 3 dingen die ik even niet direct kan staven bij SuperMicro

- BIOS 3.0x nodig voor de Xeon 26** family -> heb je dat?
- Xeon ondersteunt ECC maar ziet niet of ECC verplicht is?
- Indien ECC verplicht, het Ballistix is non-ECC?

Mijn antwoorden zijn vaak niet snowflake-proof


  • dcm360
  • Registratie: december 2006
  • Niet online

dcm360

HD7566 powered

Is alles geïnstalleerd zoals in de handleiding vermeld staat? Dus de CPU in de juiste socket (aan het aantal stuks geheugen te zien maar 1, voor 2 CPU's zijn 4 geheugenmodules vereist), geheugen in de juiste slots? En welke voeding gebruik je?

  • Stanzinat0r
  • Registratie: maart 2016
  • Laatst online: 18-11-2020
Bedankt voor alle super goede suggesties! Ik had (voordat ik de server in elkaar had gezet) de handleiding helemaal gelezen en aantekeningen gemaakt. Ik had dus CPU1 en CPU2 verwisselt. Ik heb de CPU verplaatst van slot 2 naar 1 en nu is de server gestart.
Nogmaals bedankt voor de snelle reacties!
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True