Toon posts:

GTX1060 werkt niet in Medion

Pagina: 1
Acties:

  • QLMJ648y
  • Registratie: Augustus 2013
  • Laatst online: 23-01 14:03
Hallo,

Ik heb vandaag het identieke probleem.

Mijn moederbord is een Medion 7728 v2.X, gpu is een MSI GTX760 dewelke zonder enig probleem draait.

Nu als ik mijn nieuwe MSI GTX1060 installeer dan krijg ik eveneens het MEDION startscherm maar F8 of DEL werkt niet. Ik kan wel ctrl-alt-del doen maar dan start hij gewoon opnieuw en blijft op hetzelfde startscherm hangen.

Om de 10 seconden hoor ik één biep, dus er moet ergens een conflict zijn.

Als ik een kwartier wacht dan kan ik soms inloggen in windows maar de resolutie is volledig verkeerd en ik kan maar 25 % van de desktop zien.

Weet er iemand hier raad mee aub!!!!!!

Een bezorgde Tweaker. :'(

  • Pyramiden
  • Registratie: Maart 2012
  • Laatst online: 15:55
Heb je nog een derde GPU om te testen? Het is een beetje moeilijk uit te sluiten of het hier om een vendor lock gaat of om een kapotte GPU.

  • QLMJ648y
  • Registratie: Augustus 2013
  • Laatst online: 23-01 14:03
Hallo,

Bedankt voor je snelle reactie.

Ik heb nog de originele GPU die met mijn systeem kwam, een PGY 550Ti.

De nieuwe GTX1060 kan niet defect zijn aangezien ik wel beeld krijg, weliswaar enkel het MEDION startscherm.

Een vendor-lock lijkt mij ook vreemd aangezien mijn huidige GTX760 geen conflicten geeft.

Alvast bedankt voor je verdere hulp!

  • MichaelvD
  • Registratie: December 2013
  • Laatst online: 16-01 10:28
QLMJ648y schreef op dinsdag 30 oktober 2018 @ 15:02:
Hallo,

Bedankt voor je snelle reactie.

Ik heb nog de originele GPU die met mijn systeem kwam, een PGY 550Ti.

De nieuwe GTX1060 kan niet defect zijn aangezien ik wel beeld krijg, weliswaar enkel het MEDION startscherm.

Een vendor-lock lijkt mij ook vreemd aangezien mijn huidige GTX760 geen conflicten geeft.

Alvast bedankt voor je verdere hulp!
Drivers al een keer helemaal verwijderd ? Daarna nieuwe kaart plaatsen en nog ene keer proberen ?

Btw. Misschien beter om even zelf een topic te maken ?

  • QLMJ648y
  • Registratie: Augustus 2013
  • Laatst online: 23-01 14:03
Nee, de drivers verwijderd heb ik nog niet gedaan. Zal eens proberen.

Een nieuwe topic heb ik niet gemaakt aangezien dit aansluit bij het probleem van de OP.

Groet.

  • MichaelvD
  • Registratie: December 2013
  • Laatst online: 16-01 10:28
QLMJ648y schreef op dinsdag 30 oktober 2018 @ 15:06:
Nee, de drivers verwijderd heb ik nog niet gedaan. Zal eens proberen.

Een nieuwe topic heb ik niet gemaakt aangezien dit aansluit bij het probleem van de OP.

Groet.
https://www.guru3d.com/fi...uninstaller-download.html even downloaden en draaien. Kiezen voor de optie van afsluiten. Als hij afgesloten is nieuwe kaart installeren en dan opstarten.

Daarna de laatste driver downloaden via https://www.nvidia.com/en-us/geforce/geforce-experience/

  • Pyramiden
  • Registratie: Maart 2012
  • Laatst online: 15:55
QLMJ648y schreef op dinsdag 30 oktober 2018 @ 15:02:
Hallo,

Bedankt voor je snelle reactie.

Ik heb nog de originele GPU die met mijn systeem kwam, een PGY 550Ti.

De nieuwe GTX1060 kan niet defect zijn aangezien ik wel beeld krijg, weliswaar enkel het MEDION startscherm.

Een vendor-lock lijkt mij ook vreemd aangezien mijn huidige GTX760 geen conflicten geeft.

Alvast bedankt voor je verdere hulp!
Dan lijkt er geen sprake te zijn van een vendor lock.

Dat je beeld krijgt betekend niet automatisch dat je grafische kaart niet stuk is. Ik heb hier bijvoorbeeld een kapotte GTX 780 liggen die wel beeld geeft, maar altijd met de verkeerde resolutie. Daarnaast geeft hij errors in device manager en klapt er om de haverklap uit.

Heb je de mogelijkheid om de GPU in een andere PC te doen?

  • QLMJ648y
  • Registratie: Augustus 2013
  • Laatst online: 23-01 14:03
ok manueel drivers verwijderen werkt niet, probleem blijft.

Ik zal nu Michael's methode gebruiken met de guru3d software.

Een moment aub.

  • QLMJ648y
  • Registratie: Augustus 2013
  • Laatst online: 23-01 14:03
Ik post nu op smartphone
Hij blijft hangen grrrrr
Om de zoveel seconden een biep
Help

  • QLMJ648y
  • Registratie: Augustus 2013
  • Laatst online: 23-01 14:03
Ok ik heb gewacht en kan inloggen maar resolutie is volledig verkeerd

  • n3othebest
  • Registratie: Januari 2013
  • Nu online
QLMJ648y schreef op dinsdag 30 oktober 2018 @ 15:49:
Ok ik heb gewacht en kan inloggen maar resolutie is volledig verkeerd
Dat is typisch een driver (of gebrek aan driver) probleem.

  • QLMJ648y
  • Registratie: Augustus 2013
  • Laatst online: 23-01 14:03
Ik tracht nu drivers te installeren

  • br00ky
  • Registratie: Januari 2014
  • Laatst online: 15:57

br00ky

Moderator Harde Waren
QLMJ648y schreef op dinsdag 30 oktober 2018 @ 15:06:
Een nieuwe topic heb ik niet gemaakt aangezien dit aansluit bij het probleem van de OP.
Zo werkt het niet. Dat noemen we hijacken en staan we niet toe. Er zijn altijd nuances waardoor het toch niet hetzelfde probleem blijkt te zijn.

Afgesplitst.

Gebruik verder de wijzigknop rechtsboven je laatste post als je nog iets wilt toevoegen voor iemand anders heeft gereageerd. Hierboven post je 3x achter elkaar wat als storend wordt ervaren.

En post eens je hele systeem, inclusief voeding. De 550ti is al een oud beestje die een slok minder energie verbruikt dan een 1060. Heb je de originele voeding nog aan boord?

[Voor 34% gewijzigd door br00ky op 30-10-2018 16:09]


  • QLMJ648y
  • Registratie: Augustus 2013
  • Laatst online: 23-01 14:03
ok, ik begrijp het.

i7 3770
Medion 7728 v2 moederbord
MSI GTX 760 2GB (oorspronkelijk 550 Ti)
Voeding heb ik gisteren geupgrade van een goedkope 350W naar een seasonic prime 600 fanless.

Ik heb dus een gtx 1060 MSI ARMOR aangeschaft en het is deze kaart die niet werkt.

Bedankt

  • Spacez0r
  • Registratie: Augustus 2017
  • Laatst online: 10-10-2022
Misschien draait hij op de interne graphics card van je CPU?
Heb je het beeldscherm aangesloten op je moederbord? Dan is dit het geval.

Heb je je beeldscherm wel in 1 van de GPU aansluitingen dan zou je idd geen beeld moeten krijgen als hij in je bios nog staat ingesteld op de interne GPU van je CPU.

Soms is het te simpel om over na te denken, ik spreek uit ervaring :D


En anders zou ik zoals de vorige tweakers ook al benoemen, denken dat het de (oude) drivers zijn.

  • QLMJ648y
  • Registratie: Augustus 2013
  • Laatst online: 23-01 14:03
ik lees dat recente gpu's enkel mooi spelen met uefi moederborden, bios zou niet meer ondersteund worden.

Ook is het zo dat mijn medion moederbord geen recente bios updates meer heeft. Fabrikant is eigenlijk msi maar medion is verantwoordelijk voor support.

Dus ik geef op.

Toch bedankt allemaal voor jullie reacties.

  • sprankel
  • Registratie: December 2006
  • Laatst online: 19-01 00:54
Zou mij verwonderen dat je probleem zit dat een GTX 1060 in legacy bios modus niet wil starten, moest dat zo zijn waren er wel nieuwsartikels van gepasseerd. (dat de boot iets meer tijd kan nemen is wel een mogelijkheid maar geen minuten langer)

Gezien je aangeeft dat hij eerst 15 minuten in de bios blijft hangen zonder de optie om in de bios te gaan en met een piep toon voor hij er toevallig toch is in slaagt om door de boot te geraken, vergeet windows/drivers

Ofwel is je voeding niet goed (ik lees dat je ze net vervangen hebt) ofwel is de kaart defect. (zoals al aangehaald, dat je iets van beeld krijgt wilt bijlange niet zeggen dat die kaart 'werkt')

[Voor 3% gewijzigd door sprankel op 30-10-2018 16:56]


  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

@QLMJ648y je videokaart is te 'modern' voor het moederbord met de laatste BIOS update van januari 2012. ?(2.09) terwijl zo uit mijn hoofd gelijkende moederborden al bij 3.20 zijn. welke driver kun je instellen ?
(lees dat een 1050Ti wel zou moeten werken als ik zo online zoek)

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • QLMJ648y
  • Registratie: Augustus 2013
  • Laatst online: 23-01 14:03
Hallo,

Inderdaad, mijn nieuwe voeding is sinds gisteren een Seasonic Prime 600 Fanless.

Dit is een premium PSU dus daar kan echt toch geen probleem mee zijn?

Mijn GTX760 draait nu reeds perfect met deze nieuwe voeding dus waarom zou een 1060 dan hiervoor problemen geven?

Het kan nu wel inderdaad zo zijn dat de kaart defect is. Ik heb dit eens nagevraagd bij de verkoper, heeft nochtans positieve recensies.

@Hackus

Het betreft een Medion MS7728. Dit is gefabriceerd door MSI maar enkel MEDION geeft hiervoor BIOS support, MSI trekt zijn handen hiervan af.

Laatste update was april 2012, dat is hetgene wat ik nu draai.

Sommige mensen zeggen dat de BIOS geschreven door MEDION bepaalde hardware uitsluit. Een Medion is zo'n budget kant en klaar systeem dus ik kan dit wel geloven.

Er zou sprake zijn dat een gemodifieerde BIOS bestaat, maar dit gaat mijn petje te boven als ik die forums lees. Deze kunnen je systeem ook volledig bricken.

Dus ja, ik ben nu eigenaar van een ongebruikte 1060. :|

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 16:07
QLMJ648y schreef op dinsdag 30 oktober 2018 @ 17:13:
Inderdaad, mijn nieuwe voeding is sinds gisteren een Seasonic Prime 600 Fanless.


Dit is een premium PSU dus daar kan echt toch geen probleem mee zijn?
Een voeding van dik 200 piek in zo'n oude bak waarin de koeling ook niet top is? Weet wel dat de fan van de voeding in een Medion deel uit maakt van de airflow in het systeem. Die heb je nu weggenomen door het monteren van een fanless voeding.
Dus ja, ik ben nu eigenaar van een ongebruikte 1060. :|
Maak gebruik van de WKOA mits je nog in de retourtermijn zit. Ga daarna kijken voor een custombuild want dan heb je die ellende niet.

  • PEBKAC
  • Registratie: Juli 2016
  • Laatst online: 26-01 14:55
Kan je de kaart niet in een andere PC uitproberen ? Dan kan je uitsluiten of het aan de kaart ligt :)

  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

@QLMJ648y Zoek maar even online dan zie je dat er mensen zijn die een GTX1050Ti gebruiken op je moederbord msi-medion. dat is in elk geval beter dan je 550Ti, maar amper beter dab je GTX760 helaas. ik zou kijken voor een ander moederbord (als je cpu te demonteren is)

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • QLMJ648y
  • Registratie: Augustus 2013
  • Laatst online: 23-01 14:03
Uszka schreef op dinsdag 30 oktober 2018 @ 17:28:
[...]

Een voeding van dik 200 piek in zo'n oude bak waarin de koeling ook niet top is?
Ja die voeding zie ik als een investering over minstens 10 jaar. Elektriciteit is zeer duur in België.

Er zit een extra case fan in van Bequiet, dus airflow genoeg.

Groet

  • Pyramiden
  • Registratie: Maart 2012
  • Laatst online: 15:55
QLMJ648y schreef op dinsdag 30 oktober 2018 @ 17:56:
[...]


Ja die voeding zie ik als een investering over minstens 10 jaar. Elektriciteit is zeer duur in België.

Er zit een extra case fan in van Bequiet, dus airflow genoeg.

Groet
Heb je doorgerekend dat een 3x zo dure voeding zich terugverdient met misschien 5-10% meer efficiëntie?...

Terug on-topic. Heb je al een poging gedaan om de videokaart in een ander systeem te testen?

Ik heb zelf het afgelopen jaar ook gewerkt met zo'n "knakensysteem". In mijn geval een Medion PC met een MS 7616. Dat moederboard is nog een slag ouder dan die van jou en werkte prima met een Xeon X3470 en een GTX 780. Ik kan me eigenlijk niet voorstellen dat de 1060 niet gewoon zou werken.
Heb je al een nieuwe Windows Installatie gedaan? Met compleet nieuwe drivers?

Edit:
Op deze website kun je benchmarks van systemen met jouw moederboard opzoeken.
https://www.userbenchmark.com/System/Medion-MS-7728/4336
Er is een Nederlander die een benchmark heeft gedaan met jouw Mobo en een GTX 1060 6GB
https://www.userbenchmark.com/UserRun/3893386

[Voor 13% gewijzigd door Pyramiden op 30-10-2018 21:41]


  • QLMJ648y
  • Registratie: Augustus 2013
  • Laatst online: 23-01 14:03
Bedankt Pyramiden voor je reactie, ik zal dat nalezen.

  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

Pyramiden schreef op dinsdag 30 oktober 2018 @ 21:37:
[...]


Heb je doorgerekend dat een 3x zo dure voeding zich terugverdient met misschien 5-10% meer efficiëntie?...

Terug on-topic. Heb je al een poging gedaan om de videokaart in een ander systeem te testen?

Ik heb zelf het afgelopen jaar ook gewerkt met zo'n "knakensysteem". In mijn geval een Medion PC met een MS 7616. Dat moederboard is nog een slag ouder dan die van jou en werkte prima met een Xeon X3470 en een GTX 780. Ik kan me eigenlijk niet voorstellen dat de 1060 niet gewoon zou werken.
Heb je al een nieuwe Windows Installatie gedaan? Met compleet nieuwe drivers?

Edit:
Op deze website kun je benchmarks van systemen met jouw moederboard opzoeken.
https://www.userbenchmark.com/System/Medion-MS-7728/4336
Er is een Nederlander die een benchmark heeft gedaan met jouw Mobo en een GTX 1060 6GB
https://www.userbenchmark.com/UserRun/3893386
verschil tussen zijn 760 en jou 780 is niet zo groot als met een gtx1060 die 3j nieuwer is.
ben daarom wel benieuwd welke laatste Nvidia driver TS nu gebruikt met de 760. van Medion is van 2014 (6.0.1.7183)

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee