Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • bdbfoto
  • Registratie: februari 2017
  • Laatst online: 09-04 20:46
Hallo,

Ik heb problemen met het installeren van android auto. Ik krijg de melding dat google play services momenteel niet werkt. Op dit forum gezocht naar oplossingen en de twee die naar voren kwamen waren voor mij niet de oplossing.
1. De taal op engels zetten omdat het nog geen app is die in Nederland wordt ondersteund in de google play store. Dit werkt dus niet...


2. Via de app DisableServices de CarService service aanzetten. Deze was te vinden onder Systeem > Google play services > CarService
ECHTER kan ik bovenstaande niet op mijn samsung s9+ vinden. Dus wellicht dat het de oplossing is maar weet niet waar ik mijn app op de google play service zo kan instellen...

Heb verder al heel wat tijd besteed op internet op zoek naar een oplossing maar het probleem komt niet zo vaak voor helaas!
Hoop dat iemand mij verder kan helpen :)

Beste antwoord (via bdbfoto op 16-02-2019 13:36)


  • 666Axx
  • Registratie: februari 2019
  • Laatst online: 04-02 11:32
Ik had het zelfde probleem.

Ik heb een Honor 10 (Huwawei) smartphone.
Heb net een nieuwe Ford Fiesta gekocht ook met Ford sync.
Android auto werkte eerst ook niet. Na heel wat prutsen heb ik het aan de praat gekregen.

In instellingen-->beveiliging-->aanvullende instellingen --> apparaatbeheerders

Heb ik een app "vind mijn apparaat" die dus actief is als administrator. Ik heb deze gedeactiveerd en toen kon ik android auto wel opstarten. Dit heb ik gedaan na het verwijderen van de cache van google play services.

Ik ben hier opgekomen omdat ik google play services eens wou proberen uitschakelen, en toen kreeg ik het scherm dat de app "vind mijn apparaat" administrator was. Dus heb ik die app uitgeschakeld.

Alle reacties


  • GekkeRipper
  • Registratie: oktober 2003
  • Laatst online: 00:58
Ik heb helaas geen oplossing voor je maar zag dit probleem ook op een andere Samsung telefoon. Een Galaxy A6 geloof ik. Daar had ik weinig tijd om er goed naar te kijken. Op mijn Galaxy S7 Edge werkt het prima. Ik gebruik de arm64 apk. Gebruik jij die ook? Is je telefoon en zijn de apps helemaal up to date? Zowel uit de Play Store als Galaxy apps? Standaard staan er op mijn telefoon de apps CarModeStub en CarModeRemote. Misschien zijn die vereist? Heb je misschien een virusscanner die de boel blokkeert?

  • Greywolf1234
  • Registratie: december 2018
  • Laatst online: 26-12-2018
Ik zit met zelfde probleem op de Motorola.

  • Luchtbakker
  • Registratie: november 2011
  • Laatst online: 08:55
Heb dit issue ook gehad. Je moet de nieuwste Playstore zelf geforceerd downloaden. (Apkmirror). Dan kan het wel. Je krijgt zelf niet de nieuwste want dat is regio gebonden ofzo?

Ik dacht dat Samsung en anders Google altijd de allernieuwste Playstore versie aanleverde, of anders geüpdate werd, maar helaas.

Edit; link: *knip* linken naar apk files is niet toegestaan.

rens-br wijzigde deze reactie 30-12-2018 19:12 (48%)


  • MB94
  • Registratie: december 2018
  • Laatst online: 30-12-2018
Zelf krijg ik ook de volgende melding: 'Google Play-services werkt op dit moment niet'.

Ik heb al de nieuwe Playstore gedownload via Apkmirror. Dit heeft het probleem helaas niet verholpen.
Ook staat de juiste versie van Android Auto op de telefoon (Samsung S9)

Heeft iemand een idee hoe ik het probleem kan verhelpen?

  • Prosperot
  • Registratie: maart 2004
  • Laatst online: 19-04 21:52

Prosperot

Today is a gift...

Helaas op mijn S7E krijg ik dezelfde foutmelding....

Acties:
  • Beste antwoord
  • 0Henk 'm!

  • 666Axx
  • Registratie: februari 2019
  • Laatst online: 04-02 11:32
Ik had het zelfde probleem.

Ik heb een Honor 10 (Huwawei) smartphone.
Heb net een nieuwe Ford Fiesta gekocht ook met Ford sync.
Android auto werkte eerst ook niet. Na heel wat prutsen heb ik het aan de praat gekregen.

In instellingen-->beveiliging-->aanvullende instellingen --> apparaatbeheerders

Heb ik een app "vind mijn apparaat" die dus actief is als administrator. Ik heb deze gedeactiveerd en toen kon ik android auto wel opstarten. Dit heb ik gedaan na het verwijderen van de cache van google play services.

Ik ben hier opgekomen omdat ik google play services eens wou proberen uitschakelen, en toen kreeg ik het scherm dat de app "vind mijn apparaat" administrator was. Dus heb ik die app uitgeschakeld.

  • bdbfoto
  • Registratie: februari 2017
  • Laatst online: 09-04 20:46
@666Axx _/-\o_ Bedankt voor de moeite die je hebt genomen om te reageren, dit was precies wat bij mij het probleem veroorzaakte!
Ik heb echter de cache van google play services niet verwijderd omdat ik dat niet voor elkaar kreeg... heb je hier nog tips voor? ;)

  • NSTX
  • Registratie: maart 2019
  • Laatst online: 21-03 06:30
Hallo,

Als ik andriod auto download en wil installeren zegt mijn s7 de hele tijd 'unable to scan'.
Ik heb de download beveiliging uitgezet.
Iemand een idee hoe ik dit kan oplossen?
Pagina: 1


OnePlus 7 Microsoft Xbox One S All-Digital Edition LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Sony PlayStation 5

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True