Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

USB probleem AMD Ryzen 7 2700x +Asrock x470 Taichi

Pagina: 1
Acties:

  • eblackadder1967
  • Registratie: maart 2017
  • Laatst online: 07-06 11:01
Hallo, ik heb wat onderdelen vervangen en heb nu een usb probleem.

Ik zal eerst de belangrijkste onderdelen noemen

MB = Asrock x40 Taich
Cpu = AMD Ryzen 7 2700x
Geheugen = 16gb Corsair Vengeance DDR4 LPX Dimm288 3000mhz
OS disk is de Samsung EVO 250gb m2 ssd
Videokaart Nvidia Geforce GT430
Verders zitten er een Blu-ray brander in 4, Sata harde schijven en nog 2 SSD schijven.

Ik heb Windows 10 geinstalleerd van een usb stick. Alles gaat prima en als Windows opgestart is
krijg ik de melding "Het USB-apparaat wordt niet herkend. Het laatste USB apparaat dat u op deze computer
aangesloten heeft een storing veroorzaakt. Windows herkent het apparaat niet meer"

Wat ik op usb had aangesloten was een unifyer van logitech vd muis en een logitech toetsenbord en dan de usb stick met windows. Al die apparaten worden gezien en geven geen error.

Ik heb veel gelezen dat je bijv het apparaat kunt uitschakelen. Maar het probleem is dat het in het apparaatbeheer verschijnt en dan naar een halve minuut weer verdwijnt. weer terugkomt, weer verdwijnt etc.

Als het verschijnt in het apparatenbeheer komt er te staan:"onbekend usb apparaat(verzoek voor apparaat descriptor is mislukt)" Als ik bij details kijk komt er te staan dat het apparaat is gestopt en dat er problemen zijn gerapporteerd (code 43)

Als het weer uit het apparatenbeheer verdwijnt komt er te staan "Het apparaat is momenteel niet aangesloten of er is geen verbinding met dit apparaat (code 45)

Als ik bij usbdeview kijk staat er Port_0018 hub_#0001

In mijn apparatenbeheer staan verders bij usb:

AMD USB 3.0 extensible host controller - 1.0 (microsoft)
AMD USB 3.10 extensible host controller - 1.10 (microsoft)
Asmedia USB 3.1 extensible controller 1.10 (microsoft)
Samengesteld USB-apparaat (2 keer)
USB-apparaat voor massa opslag
USB hoofdhub (usb 3.0) (3 keer)

Ik ben er al dagen mee bezig en heb er heel wat uren ingestoken om het zelf te vinden. Helaas is dat niet gelukt en hopelijk weet iemand hier de oplossing voor het probleem.

Alvast vriendelijk bedankt!

  • DaLoona
  • Registratie: augustus 2007
  • Laatst online: 02-05 15:17

DaLoona

Certified nutcase since 1974

Alle drivers geinstaleerd die bij je bord kwamen?
Ik heb ook een ASMedia USB controller op mijn bord en bij apparaatbeheer staat bij mij ook nog ASMedia USB Root Hub, de rest is bij mij hetzelfde als bij jou, dus ik denk dat je die mist.
Kijk eventueel ook nog even op de site van ASRock voor nieuwere drivers.

Edit:
Mijn file voor de controller is : Asmedia_USB3.1_Driver_win10-64_V1.16.50.1_0329, wellicht dat je daar wat mee kan.
Nvm, is alleen voor RoG borden 8)7

[Voor 20% gewijzigd door DaLoona op 30-10-2018 04:42]

MSI MEG B550 Unify-X#R7 5800X#Arctic Liquid Freezer II 280#MSI RTX3080 Gaming-X Trio#16GB G-Skill DDR4@3733MHz, C14-1T#Samsung 860 EVO 250GB, OS#Samsung 870 EVO 2TB#Crucial MX500 1TB#WD Elements 4TB#Be Quiet! Dark Power Pro 11, 850W/Dark Base 700


  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 21:54

nelizmastr

Goed wies kapot

Vergeet niet de AMD chipset driver te installeren van de AMD website. Daar zitten ook updates in voor de USB controller. Microsoft drivers zijn leuk voor ouwe rommel die niet verder ondersteund is dan W7/8 maar als er W10 drivers zijn van de fabrikant, dan altijd die drivers gebruiken.

I reject your reality and substitute my own


  • eblackadder1967
  • Registratie: maart 2017
  • Laatst online: 07-06 11:01
nelizmastr schreef op dinsdag 30 oktober 2018 @ 08:35:
Vergeet niet de AMD chipset driver te installeren van de AMD website. Daar zitten ook updates in voor de USB controller. Microsoft drivers zijn leuk voor ouwe rommel die niet verder ondersteund is dan W7/8 maar als er W10 drivers zijn van de fabrikant, dan altijd die drivers gebruiken.
Ik heb de laatste AMD chip set drivers geinstalleerd en met Driver Booster Pro ook nog een alle laatste drivers geupdate. Bij Asrock zie ik een hoop drivers voor de x470 Taichi maar geen usb drivers.

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 22:45
eblackadder1967 schreef op dinsdag 30 oktober 2018 @ 14:38:
Bij Asrock zie ik een hoop drivers voor de x470 Taichi maar geen usb drivers.
Usb driver zit in de AMD all in 1

  • eblackadder1967
  • Registratie: maart 2017
  • Laatst online: 07-06 11:01
Ik had hey gedownload mar schijnt niet compatible te zijn met mijn setup. Ik ben verder aan het proberen geweest en heb nu uitgevonden dat als ik de AMD USB 3.10 extensible host controller - 1.10 (microsoft)uitschakel dat de message dan ook is verdwenen. Ik heb geprobeerd andere drivers te vinden dan van Microsoft maar nog geen geluk gehad. Ik had er een paar gevonden maar die geven de melding dat ze niet geschikt zijn voor mijn versie van Windows. Ik had ook een versie gevonden die wel compatible lijkt te zijn maar die krijg ik niet geinstalleerdals ik de drivers wil updaten, schijnbaar omdat die drivers van Microsoft al zijn geinstalleerd. Hopelijk geeft deze info ween nieuwe suggesties :) Allemaal bedankt voor alle hulp en suggesties!

  • eblackadder1967
  • Registratie: maart 2017
  • Laatst online: 07-06 11:01
Ik heb Windows 10 opnieuw geinstalleerd vanaf dvd ditmaal en geen usb apparaten anngesloten, Ik heb de hele proces met een ps2 toetsenbord gedaan. Nadat Windows geconfigureerd was kreeg ik meteen weer de melding dat het laatste usb apparaat dat ik op deze computer heb aangesloten een storing heeft veroorzaakt.

Ik heb zoveel gelezen op verschillende forums maar dit ben ik nergens tegengekomen.

  • zetje01
  • Registratie: augustus 1999
  • Laatst online: 19:26
Ik zou geen Driver Booster Pro gebruiken, maar gewoon de drivers van de fabrikanten downloaden en installeren.

  • eblackadder1967
  • Registratie: maart 2017
  • Laatst online: 07-06 11:01
Dank je voor je reply!

Ik had hem opnieuw geinstalleerd zonder enige usb. Alleen de windows drivers waren nu geinstalleerd maar zo gauw Windows geconfigureerd was kwam die message over een usb apparaat meteen weer in het beeld.

  • zetje01
  • Registratie: augustus 1999
  • Laatst online: 19:26
eblackadder1967 schreef op donderdag 1 november 2018 @ 10:06:
Dank je voor je reply!

Ik had hem opnieuw geinstalleerd zonder enige usb. Alleen de windows drivers waren nu geinstalleerd maar zo gauw Windows geconfigureerd was kwam die message over een usb apparaat meteen weer in het beeld.
En dan dus gewoon de drivers van de fabrikanten downloaden en installeren...

  • eblackadder1967
  • Registratie: maart 2017
  • Laatst online: 07-06 11:01
Ik heb nog steeds geen drivers geinstalleerd dus ik ga nu zometeen de Asrock drivers en AMD drivers installeren. Ik zal straks verslag uitbrengen. Bedankt!

  • eblackadder1967
  • Registratie: maart 2017
  • Laatst online: 07-06 11:01
ik had alle drivers geinstalleerd maar ik blijf het probleem houden

  • zetje01
  • Registratie: augustus 1999
  • Laatst online: 19:26
Heb je een USB-aansluiting van je behuizing aangesloten op een USB-header op je moederbord misschien?

  • eblackadder1967
  • Registratie: maart 2017
  • Laatst online: 07-06 11:01
Ik heb het kunnen oplossen. Ik had de pc open geschroeft om te kijken of alles goed was aangesloten. Toen zag ik een kabeltje dat aan de cooler was aangesloten, Het heette usb led fan. Toen ging er meteen een lichtje branden bij me. Volgens mij was die niet goed aangesloten maar dat is soms ook bijna niet te zien met al die kabels. Ik had hem dus opnieuw bevestigd en nu krijg ik die melding niet meer. Dit is de eerste keer dat ik met zo'n usb led fan kabel te maken had dus er ging ook geen lichtje branden dat er toch intern een usb kabel was aangesloten.

Allemaal vriendelijk bedankt voor alle hulp en suggesties!
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True