Toon posts:

Websites laden duurt soms lang

Pagina: 1
Acties:

  • Chasin
  • Registratie: Augustus 2007
  • Laatst online: 03-02 18:27
Hallo mede Tweakers,

Heb een probleem met het laden van alles websites. Het duurt soms erg lang dat een website geladen is.
Vaak refresh ik dan de pagina naar 10/20 seconden en dan zie ik hem direct. Internet snelheid is 500/500.

Wat ik al heb gedaan:
  • Netwerk instellingen opnieuw instellen
  • Cloudflare DNS
  • DNS flush
Iemand nog tips?

  • HKLM_
  • Registratie: Februari 2009
  • Laatst online: 21:40
Heb je dit op al je devices of maar op 1?

👩‍🚀 -> Astronauts use Linux because you cant open Windows in space <- 🚀


  • binbero
  • Registratie: Februari 2005
  • Laatst online: 03-02 13:46
Heb je soms een adblock lopen.
Zo ja disable hem eens.
Misschien mailware of trojan.
scan hem eens met Malwarebytes.
https://nl.malwarebytes.com/

[Voor 46% gewijzigd door binbero op 28-10-2018 17:26]


  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 03-02 15:30

MAX3400

XBL: OctagonQontrol

Je bent toch niet als bezig geweest met iets als Pi-Hole ofzo? Dat is een projectje wat de laatste tijd door alles en iedereen maar wordt ingericht omdat ze "denken" te weten hoe het werkt en daarna vergeten te vermelden als "het internet" ineens trager is.

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • Chasin
  • Registratie: Augustus 2007
  • Laatst online: 03-02 18:27
binbero schreef op zondag 28 oktober 2018 @ 17:18:
Heb je soms een adblock lopen.
Zo ja disable hem eens.
Misschien mailware of trojan.
scan hem eens met Malwarebytes.
https://nl.malwarebytes.com/
MAX3400 schreef op zondag 28 oktober 2018 @ 17:19:
Je bent toch niet als bezig geweest met iets als Pi-Hole ofzo? Dat is een projectje wat de laatste tijd door alles en iedereen maar wordt ingericht omdat ze "denken" te weten hoe het werkt en daarna vergeten te vermelden als "het internet" ineens trager is.
Heb Adblock en Pi-hole nu uit staan. Draait nu al een tijdje weer goed. Hopelijk was dit het probleem.
Vind wel jammer dat ik nu weer veel reclame te zien krijg :/

  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 03-02 15:30

MAX3400

XBL: OctagonQontrol

Chasin schreef op zondag 28 oktober 2018 @ 19:58:
[...]
Vind wel jammer dat ik nu weer veel reclame te zien krijg :/
Pi-Hole draait hier ook (wel op iets zwaarders dan de gemiddelde Raspberry) en ik trek gewoon 600/650 bij KPN.

Allicht kan je eens nazoeken en mogelijk in een nieuw topic, je configuratie helemaal nalopen om te kijken of/waar mogelijk een foutje zit.

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • binbero
  • Registratie: Februari 2005
  • Laatst online: 03-02 13:46
Ik gebruik adblock generis plus
Die werk wel.

  • MewBie
  • Registratie: April 2002
  • Laatst online: 18:49
Chasin schreef op zondag 28 oktober 2018 @ 19:58:
[...]


[...]


Heb Adblock en Pi-hole nu uit staan. Draait nu al een tijdje weer goed. Hopelijk was dit het probleem.
Vind wel jammer dat ik nu weer veel reclame te zien krijg :/
Pihole cached dns verzoeken maar voor korte tijd, als je pihole dus ingesteld hebt om zelf alle dns verzoeken af te handelen ipv een externe dns te raadplegen kan het inderdaad zo zijn dat alles veel langer duurt. Omdat ie elke keer het complete dns proces moet doorlopen ipv het uit de cache te halen.

Please leave a message after the beep.
*beeeeep*


  • Deathchant
  • Registratie: September 2003
  • Laatst online: 04-02 13:42

Deathchant

Don't intend. Do!

Ik habe ook 't issue sinds 3 dagen dat het zeker een seconde of 4 duurt, vaak langer, voordat een website geladen wordt. Lijkt alsof ie eerst nog connectie moet establishen ofzo. Ik lijk 't probleem te hebben sinds de nieuwe Firefox 63.0.

Canon: R6 | 16-35 | 70-200 II
Zeiss: 50MP | 100MP | 135 APO


  • Deathchant
  • Registratie: September 2003
  • Laatst online: 04-02 13:42

Deathchant

Don't intend. Do!

Deathchant schreef op maandag 29 oktober 2018 @ 11:03:
Ik habe ook 't issue sinds 3 dagen dat het zeker een seconde of 4 duurt, vaak langer, voordat een website geladen wordt. Lijkt alsof ie eerst nog connectie moet establishen ofzo. Ik lijk 't probleem te hebben sinds de nieuwe Firefox 63.0.
Gefixed: Deathchant in "[Firefox] Wat vinden we ervan? - Deel vijftien"

Canon: R6 | 16-35 | 70-200 II
Zeiss: 50MP | 100MP | 135 APO

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee