Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Krakend geluid Creative geluidskaart bij stressed CPU

Pagina: 1
Acties:

Vraag


  • Blaze85
  • Registratie: februari 2003
  • Niet online
Ik heb een eigenaardig probleem bij een systeem, waarbij het geluid begint te kraken wanneer andere applicaties gedraaid worden.

Dit is exact hetzelfde probleem als wat ik voor de upgrade had. Nieuwe voeding, ander moederbord en andere Creative geluidskaart mochten niet baten. Als ik de onboard audio van het moederbord gebruik dan heb ik het probleem echter niet.

Iemand enig idee waar het aan kan liggen? Het lijkt erop dat het niet perse aan de hardware ligt, maar iets daarbuiten. Aan de geluidskabel ligt het niet, die zit er goed in.

edit: Specs:
- Gigabyte GA-Z77X-D3H
- Creative X-Fi Titanium Fatal1ty Professional
- Seasonic 550w Gold Focus

[Voor 14% gewijzigd door Blaze85 op 27-10-2018 12:40]

Alle reacties


  • _Dune_
  • Registratie: september 2003
  • Laatst online: 18:05

_Dune_

Moderator Harde Waren

RAID is geen BACKUP

Het is handig dat je alle specificities even in jouw OP plaatst, maar dit 'klinkt' mij als een aarding probleem. Maak je el gebruik van een geaarde WCD?

Sinds 1999@Tweakers | Bij IT-ers gaat alles automatisch, maar niets vanzelf. | https://www.go-euc.com/


  • Acid Vendetta
  • Registratie: mei 2006
  • Laatst online: 18:19
Drivers door Windows laten installeren zou kunnen helpen. Ik heb dit ook wel eens gehad. De handmatig geïnstalleerde drivers van de fabrikant gaven bij mij vergelijkbare problemen.

  • Blaze85
  • Registratie: februari 2003
  • Niet online
_Dune_ schreef op zaterdag 27 oktober 2018 @ 12:33:
Het is handig dat je alle specificities even in jouw OP plaatst, maar dit 'klinkt' mij als een aarding probleem. Maak je el gebruik van een geaarde WCD?
Ik zat ook te denken aan een aarde-probleem. Maar hij zit natuurlijk wel in een geaard stopcontact. Hoe kun je controleren of de aarde werkt van een stopcontact?

  • n3othebest
  • Registratie: januari 2013
  • Nu online
Kan het niet te maken hebben met dat een geluidskaart over PCI lanes gaat en dus cpu kracht kost?

Of vergelijkbaar dat het moederbord niet genoeg vermogen kan leveren/krijgt van de voeding? Voeding van PCI kaarten loopt over moederbord.

[Voor 42% gewijzigd door n3othebest op 27-10-2018 13:20]


  • Blaze85
  • Registratie: februari 2003
  • Niet online
n3othebest schreef op zaterdag 27 oktober 2018 @ 13:17:
Kan het niet te maken hebben met dat een geluidskaart over PCI lanes gaat en dus cpu kracht kost?

Of vergelijkbaar dat het moederbord niet genoeg vermogen kan leveren/krijgt van de voeding? Voeding van PCI kaarten loopt over moederbord.
Dat zou kunnen, maar een 550watt moet toch genoeg zijn voor een niet extreem energieslurpende 3770k...

  • popie
  • Registratie: november 2011
  • Laatst online: 14:21
Slechte voedings gedeelte op de geluidskaart zelf kan makkelijk die storing geven vanaf de moederbord. Daar heeft je voeding zelf niet zoveel mee te maken in het algemeen. Door al die schakelende mosfets op de moederbord krijg je makkelijk veel storing op de pci lanes.

  • n3othebest
  • Registratie: januari 2013
  • Nu online
popie schreef op zaterdag 27 oktober 2018 @ 15:32:
Slechte voedings gedeelte op de geluidskaart zelf kan makkelijk die storing geven vanaf de moederbord. Daar heeft je voeding zelf niet zoveel mee te maken in het algemeen. Door al die schakelende mosfets op de moederbord krijg je makkelijk veel storing op de pci lanes.
Dit bedoel ik ja, het moederbord moet ook in staat zijn de stroom goed te verdelen over cpu, ram etc en dan dus ook de geluidskaart er bij.

  • GemengdeDrop
  • Registratie: oktober 2008
  • Niet online

GemengdeDrop

Mét salmiakzout

controleer ook nog even of je geen DPC latency spikes hebt
http://www.resplendence.com/latencymon_whatsnew

Soms is een "krakend" geluid in feite het vaak achter elkaar zeer kort onderbreken van de geluidstroom naar de audiokaart. Dat kan veroorzaakt worden door willekeurig welke driver in het systeem die de cpu te lang "claimed", zodat de audio software geen kans krijgt nieuwe data aan te leveren en de vaak te krap bemeten audio buffer op de kaart leegloopt. Vaak is het een grafische kaart driver die de boel verklooit - typisch als je dan zwaar aan het scrollen bent hakkelt het geluid.

Maar goed. Dat hangt ook wel een beetje af van wat voor geluid het nu precies is, dat kan ik uit je beschrijving niet opmaken.

En tenzij je een aardlus hebt gemaakt met je versterker, dan verwacht je met een nette geluidskaart geen krakend geluid, wat je ook met je pc doet. Doe eens een koptelefoon en koppel alle andere niet noodzakelijke externe apparaten af. Doet 'ie dan nog steeds problemen geven? Dan was het geen aardingsprobleem.

  • PE4000
  • Registratie: november 2012
  • Laatst online: 25-01-2020
Om het één en ander uit te sluiten...
Heb je bij de Playback devices >> Creative >> Properties >> Levels ook gecheckt?
Zoals bij onderstaande video waarbij de Line-In 2/Mic 2 levels ook bij default vol open staat.

ps. lees de comments

  • SinergyX
  • Registratie: november 2001
  • Laatst online: 15:40

SinergyX

____(>^^(>0o)>____

Davetc schreef op zaterdag 27 oktober 2018 @ 12:33:
Drivers door Windows laten installeren zou kunnen helpen. Ik heb dit ook wel eens gehad. De handmatig geïnstalleerde drivers van de fabrikant gaven bij mij vergelijkbare problemen.
Bij Creative kaarten wil je dit juist niet, als er 1 ramp is met drivers, dat zijn het de Creative kaartjes wel.

@Blaze85 Heb jij de Creative console nog CMSS of zonder? Als je oude en nieuwe drivers op het systeem heb gehad, zit daar waarschijnlijk het probleem, ik heb dit bij zo'n beetje elke grote update van Windows of bij nieuwe installatie. Al is het mijn geval niet een krakend geluid, maar compleet at random klapperende subwoofer gain.

Nog 1 keertje.. het is SinergyX, niet SynergyX
Im as excited to be here as a 42 gnome warlock who rolled on a green pair of cloth boots but was given a epic staff of uber awsome noob pwning by accident.


  • Blaze85
  • Registratie: februari 2003
  • Niet online
Ik kan het momenteel niet uit proberen (systeem staat niet hier), maar alle Tweakers zeer bedankt voor de tips! _O_

  • Blaze85
  • Registratie: februari 2003
  • Niet online
Ik had even een andere aarde-bron geprobeerd, precies hetzelfde probleem. Software-instellingen leken goed te staan.

Uiteindelijk maar Creative kaart eruit gesloopt, en onboard audio ingesteld, toen was het probleem opgelost :)
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True