Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

  • Simkin
  • Registratie: maart 2000
  • Laatst online: 17-06 14:19
Ik heb mijn NAS (Debian) en controller (v5.9.29) opnieuw geïnstalleerd en heb problemen met het adopten van mijn Unifi POE switch en twee AP. Mijn USG heb ik wel kunnen adopten.

Ik heb voor zowel LAN1 als LAN2 een eigen corporate subnet aangemaakt. LAN 1 gaat naar mijn unmanaged switch, gebruikt voor mijn wallsockets. LAN2 gaat naar de Unifi switch die de AP van stroom voorzien.

De switch (en AP) krijgen ook een IP maar worden niet ontdekt door de controller. Ik kan de controller ook niet pingen vanaf de POE switch. De gateway van beiden subnetten kan ik wel pingen.


- De firewall staat tijdelijk uit op de controller.
- De controller is wel te pingen vanuit het LAN1 subnet
- Ik heb geen guest portal aanstaan

ik kan me niet herinneren dat de 1ste keer toen ik alles had opgezet hier tegen aanliep en vraag me af wat ik verkeerd doe. Kan iemand me verder helpen?

  • lier
  • Registratie: januari 2004
  • Laatst online: 16:34

lier

MikroTik nerd

Waarom heb je voor twee subnets gekozen?
Heb je routes aangemaakt zodat beide subnets weten waar ze naar toe moeten?
Heb je de controller helemaal opnieuw geconfigureerd of ben je van een backup uit gegaan?
Is je controller (Debian host) op de LAN1 (via de unmanaged switch) aangesloten?

Eerst het probleem, dan de oplossing


  • Simkin
  • Registratie: maart 2000
  • Laatst online: 17-06 14:19
- 2de subnet omdat ik denk dat dit de enige manier is om gebruik te maken van de 2de LAN/WAN poort van de USG
- Ik heb geen routes aangemaakt, ik dacht dat dit niet nodig zou zijn (beiden subnets zijn corporate type)
- Controller is als nieuw geïnstalleerd ('backup' stond op linux server die noodgedwongen opnieuw gebouwd is)
- Controller is idd op LAN1 aangesloten (LAN1 --> unmanaged switch --> NAS)

edit: zie ook deze link over korte uitleg van corporate type subnetten

[Voor 37% gewijzigd door Simkin op 26-10-2018 12:02]


  • Frogmen
  • Registratie: januari 2004
  • Niet online
Moet lantwo niet in dezelfde netwerkgroep zitten?

Voor een Tweaker is de weg naar het resultaat net zo belangrijk als het resultaat.


  • Simkin
  • Registratie: maart 2000
  • Laatst online: 17-06 14:19
Frogmen schreef op vrijdag 26 oktober 2018 @ 12:45:
Moet lantwo niet in dezelfde netwerkgroep zitten?
Dit heeft met de poort te maken; ik wil echt de 2de LAN poort gebruiken van de USG
LAN = Port1
LAN2=Port WAN 2/LAN 2

  • Plopeye
  • Registratie: maart 2002
  • Laatst online: 21-05 09:25
De vraag is, wie deelt er DHCP uit in het 2e segment. De DHCP moet option 43 meegeven. De waarde van option 43 is het IP van je controller.

Kijk anders ook eens hier:

https://help.ubnt.com/hc/...-Remote-UniFi-Controllers

[Voor 33% gewijzigd door Plopeye op 26-10-2018 12:55]

Unix is user friendly, it's only selective about his friends.....


  • Ronker
  • Registratie: december 2012
  • Laatst online: 14-06 21:31
Plopeye schreef op vrijdag 26 oktober 2018 @ 12:55:
De vraag is, wie deelt er DHCP uit in het 2e segment. De DHCP moet option 43 meegeven. De waarde van option 43 is het IP van je controller.

Kijk anders ook eens hier:

https://help.ubnt.com/hc/...-Remote-UniFi-Controllers
Buiten dat moet er een routering gemaakt worden tussen deze twee netwerken. Lijkt mij anders niet te gaan werken.


☻/ Please consider the environment before printing anything
/▌
/ \ <-- This is Bob. copy and paste him and he will soon take over the world.


  • Plopeye
  • Registratie: maart 2002
  • Laatst online: 21-05 09:25
Misschien nog een tip check even de firewall op je debian nas of die wel verkeer toestaat vanaf iets anders dan zijn eigen subnet.

Je routering werkt misschien al wel maar probeer je nu te testen met ping terwijl de firewall op de debian gewoon de icmp echo blockt

[Voor 34% gewijzigd door Plopeye op 26-10-2018 13:24]

Unix is user friendly, it's only selective about his friends.....


  • Simkin
  • Registratie: maart 2000
  • Laatst online: 17-06 14:19
Ik neem even een pauze, bedankt voor de input, ga ik mee aan de slag
btw, firewall staat nu volledig uit. Custom routes nmi niet nodig (wordt automatisch afgehandeld voor corperate type subnets, zie link in mijn 1ste reactie)

  • Frogmen
  • Registratie: januari 2004
  • Niet online
Simkin schreef op vrijdag 26 oktober 2018 @ 12:51:
[...]

Dit heeft met de poort te maken; ik wil echt de 2de LAN poort gebruiken van de USG
LAN = Port1
LAN2=Port WAN 2/LAN 2
Een poort en een netwerk group zijn waarschijnlijk niet hetzelfde. Kan je poort lantwo in Netwerk Group Lan zetten.

Voor een Tweaker is de weg naar het resultaat net zo belangrijk als het resultaat.

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True