Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Geen geluid uit TV vanuit Bose soundbar 700

Pagina: 1
Acties:

  • Onur58
  • Registratie: oktober 2018
  • Laatst online: 31-10-2018
İk krijg de foutmelding: “er kan niet naar het audiosysteem worden geschakeld. De tv luidsprekers zijn in gebruik”

Alles is netjes aangesloten (hdmi) geluid deed het op het begin wel nadat ik easylink uit had gezet verdween geluid. Deze heb ik achteraf aangezet maar mocht niet baten. Heb de televisie meerdere malen naar fabriekinstellingen gebracht en gereset allemaal geen resultaat.

Het gaat om een PHİLİPS TV 55POS9002/12

[Voor 6% gewijzigd door Onur58 op 23-10-2018 22:10]


  • boyette
  • Registratie: november 2009
  • Laatst online: 19-06 09:39
gebruik je wel de ARC poort op de tv ?

voor easylink kan je beter ook een philipssoundbar gebruiken

easylink is voor philips gemaakt

[Voor 56% gewijzigd door boyette op 24-10-2018 02:44]


  • Onur58
  • Registratie: oktober 2018
  • Laatst online: 31-10-2018
ik gebruik de hdmi ingang zowel op de tv als soundbar. İk denk dus dat ik een hdmi vanuit de soundbar met een arc uitgang in de tv moet doen ? Klopt dat ?

Hij heeft het wel eventjes gedaan dus ik denk niet dat het komt doordat het niet van philips is

[Voor 23% gewijzigd door Onur58 op 24-10-2018 08:06]


  • Onur58
  • Registratie: oktober 2018
  • Laatst online: 31-10-2018
İk heb het even gecontroleerd hij staat aangesloten op de HDMİ 1 poort met ARC functie van de TV. Dus hier ligt het niet aan.

  • A-M1966
  • Registratie: oktober 2018
  • Laatst online: 24-10-2018
Een oplossing zou zeer welkom zijn. Wij kampen met hetzelfde probleem. Eerst dachten we dat het aan de nieuw gekochte Beam van Sonos lag. Maar de Bose 500 levert hetzelfde probleem op. Het zit dus kennelijk in de televisie (ook een Philips 55POS9002).

  • thenabster
  • Registratie: september 2012
  • Laatst online: 08-10-2020
Is hier ondertussen al meer bekend over. Ik heb sinds kort een Philips oled 803 en heb exact hetzelfde probleem. Heb arc 1x werkend gekregen maar daarna nooit meer. Heb hem via hdmi aangesloten aan een Marantz sr7012 receiver.

  • Aytekin61
  • Registratie: februari 2011
  • Laatst online: 18:54
Heb het zelfde probleem met een Bose Soundbar 500 en een Phillips Oled 803. Iemand die denkt een oplossing te hebben. De OLED 803 heeft trouwens op alle HDMI poorten ARC ondersteuning.

  • Mr. Inspire
  • Registratie: december 2004
  • Laatst online: 11-06 12:57
Al een firmware update uitgevoerd?
In de release notes vind ik dat er verbeteringen zijn gedaan voor verbinding met ARC apparaten:
TPM171E _ 003.000.240.000 - Date: 2018/05/21
- Improvements for sound interruptions after channel change
- Improvements to media playback
- Improvements for ARC connection
Hier de handleiding voor het uitvoeren van firmware updates en hier de downloadpagina.

Als dat niet werkt zou je eventueel kunnen proberen of je wel geluid krijgt met een optische (Toslink) kabel tussen tv en receiver.

  • wekelede
  • Registratie: december 2018
  • Laatst online: 15-12-2018
55pos9002 geeft ook bij mij problemen, werkend gekregen en vervolgens spontaan uitval van geluid (harman kardon 171) en niet meer aan te krijgen.

  • Ronihd
  • Registratie: augustus 2002
  • Laatst online: 24-05 17:50
Ik had al een vraag gesteld nieuw topic geopend en kom nu deze draad tegen , ik weet niet zeker of het mag maar hier komt ie nog een X

Een vraag,

Ik heb een Philips 55OLED803/12 en daar sluit ik een Bose soundbar 700 op aan dmv de met bose meegeleverde HDMI kabel.

Op HDMI port 3 ARC geschikt sluit ik de soundbar 700 aan met de HDMI kabel

De TV herkent de soundbar niet in het instellingen menu, daar waar de luidsprekers aan > HDMI soundsysteem > TV luidsprekers uit instelling zit.

De optie balkje HDMI soundsysteem blijft grijs , op de TV zie ik bij de bron wel het beeld van Bose waar hij verwijst naar de apps die je kan downloaden via app store googel play store.

Als ik de TV met een glasvezelkabeltje aansluit op de Bose heb ik wel geluid.

Wat mij dus dwars zit is dat de Bose niet wil werken via HDMI en ik heb een JBL soundbar geprobeerd die het wel doet.
Hiervoor had ik en oled 9002/12 serie TV die het zelfde probleem had.

Uiteraard heb ik al div keren bij zowel Philips en Bose een klacht ingediend hierover maar kom niet verder met hun, sluit hem maar aan met glas dan doet ie het ook.........wel mee eens maar principieel klopt dat niet.

Ook andere poorten geprobeerd andere HDMI kabels geprobeerd maar niks doet het.

Soundbar is zo goed als nieuw.

Heeft iemand dezelfde ervaring ? of iemand een oplossing ?

  • DukeBox
  • Registratie: april 2000
  • Laatst online: 17:44

DukeBox

Voor je 't weet wist je 't nie

@Onur58 @A-M1966 @wekelede Sorry dat ik jullie tag maar ik heb dezelfde TV en je raad het al, loop tegen dit probleem aan. Ik had gehoopt dat nu een jaar later iemand er al iets op had gevonden.

[Voor 12% gewijzigd door DukeBox op 27-04-2020 22:24]

Duct tape can't fix stupid, but it can muffle the sound.


Acties:
  • +1Henk 'm!

  • DjVe
  • Registratie: september 2007
  • Laatst online: 17:44

DjVe

Hatsaflats!

Ik heb hetzelfde met mijn 803 en een Teufel soundbar. Even HDMI eruit trekken en opnieuw erin steken loste het meestal wel op (soms voor 2 min), maar ik heb uiteindelijk ook maar voor een optische aansluiting gekozen (en de Logitech Harmony maar weer uit de kast gehaald)

  • DukeBox
  • Registratie: april 2000
  • Laatst online: 17:44

DukeBox

Voor je 't weet wist je 't nie

Ik ben wel ietsje verder gekomen. Ik heb een Android 4k media player en het lijkt er op dat als ik deze niet aansluit (maar niet uit of het TV of de bar zelf is) het probleem niet meer voorkomt.

Ik blijf wel andere problemen houden, af en toe gaat de soundbar uit het niets uit. Gelukkig is aanzetten voldoende en schakelt de TV dan weer netjes over. Het lijkt erop dat dit dit dan voor die 'kijk sessie' niet meer voorkomt. Een ander probleem is dat als de tv uit standby komt soms zowel de TV als de soundbar geluid geven.. ook hier even soundbar uit en aan en de TV schakelt weer goed over.

Ben hoe dan ook nog niet echt tevreden, als ik dit van te voren had geweten had ik nog wel even extra nagedacht over het kopen van mijn TV. Ik vermoed dat het voornamelijk aan Android TV ligt aangezien dit probleem ook bij Sony voorkomt.

Duct tape can't fix stupid, but it can muffle the sound.

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True