Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Dell E5450 BSOD en start niet altijd

Pagina: 1
Acties:

Vraag


  • ghostman
  • Registratie: maart 2014
  • Laatst online: 22:50
Mijn Dell E5450 laptop heeft sinds een paar dagen wat rare problemen waar ik nu niet meer uit kom. Ten eerste crasht die soms (BSOD) met verschillende errors (zie BSODs beneden). Kan gebeuren natuurlijk, dus ik heb Windows 10 opnieuw geinstalleerd aangezien dit toch al wel tijd werd om een keer te doen. Hierna bleven de BSOD komen en boot die niet altijd meer (geen POST). De led indicator dat de laptop aan is gaat en blijft aan, maar andere leds gaan niet aan en ik krijg geen beeld en er gebeurd verder niks.

Laptop specificaties
Dell E5450
- I5-5200u
- 12GB ram (8GB orgineel 4GB zelf bij geplaatst ~ 4 maand geleden, heeft altijd gewerkt in die tijd)
- 256GB SSD (orgineel zover ik kan zien)

Problemen
Verschillende BSODs en boot niet altijd (zelf geen POST). Ook al wordt Fn + power ingedrukt (om in ePSA te komen) of F2 ingedrukt (om in de BIOS te komen).

BSODs
IRQL_NOT_LESS_OR_EQUAL - Duidt op een ram probleem.
KMODE EXCEPTION NOT HANDLED - Kan door corrupte drivers / software komen, maar kan ook door een ram module komen. bron.
Geen BSOD, maar soms bevriest het scherm en komt de BSOD niet eens en doet die helemaal niks meer.

Wat ik heb geprobeerd
- Manual er bij gepakt, het alleen blinken van de power led duidt op een ram probleem, maar hij blijft aan en knippert niet.
- Dell ePSA meerdere malen het systeem laten controleren. Geen resultaat en geen fouten gevonden.
- MemTest86 gedraaid. De 2 modules samen en elke module los in een ander slot (5x gedraaid met verschillende setups) geen errors gevonden.
- Windows Memory Diagnostic, geen fouten gevonden.
- BIOS reset + accu los gehaald en geprobeerd aan te zetten zonder stroom (stond op het Dell forum).
- Windows opnieuw geinstalleerd en alle drivers via Windows Update binnen gehaald en geen verdere software / drivers geinstalleerd.
- FurMark laten draaien voor 20 min, geen probleem. *
- Prime95 laten draaien voor 20 min, geen probleem. *
- SSD Life geeft aan dat de ssd gezond is. *
* Leken niet relevant, maar om toch alles uit te sluiten.

Wat kan ik verder nog proberen? Het lijkt te komen door het werkgeheugen, maar tests laten zien dat die gewoon functioneert. De laptop ziet er nog super goed uit en ik ben ook heel zuinig met de laptop. Zou hem graag nog langer willen gebruiken.

|~ Steam ~ Twitch ~ YouTube ~|

Beste antwoord (via ghostman op 25-10-2018 12:02)


  • BillSpaarbank
  • Registratie: januari 2005
  • Niet online
Test het systeem eerst met alleen de originele 8GB RAM. Zijn de problemen dan over, dan is het waarschijnlijk de 4GB module die niet helemaal fris is. Is het probleem niet over? Swap dan de 8GB en test met de 4GB module.

Ik heb ook wel eens defect RAM gehad welke niet door memtest werden opgepikt.

Een optimist is een slecht geïnformeerde pessimist...

Alle reacties


Acties:
  • Beste antwoord
  • +1Henk 'm!

  • BillSpaarbank
  • Registratie: januari 2005
  • Niet online
Test het systeem eerst met alleen de originele 8GB RAM. Zijn de problemen dan over, dan is het waarschijnlijk de 4GB module die niet helemaal fris is. Is het probleem niet over? Swap dan de 8GB en test met de 4GB module.

Ik heb ook wel eens defect RAM gehad welke niet door memtest werden opgepikt.

Een optimist is een slecht geïnformeerde pessimist...


  • ghostman
  • Registratie: maart 2014
  • Laatst online: 22:50
BillSpaarbank schreef op dinsdag 23 oktober 2018 @ 19:37:
Test het systeem eerst met alleen de originele 8GB RAM. Zijn de problemen dan over, dan is het waarschijnlijk de 4GB module die niet helemaal fris is. Is het probleem niet over? Swap dan de 8GB en test met de 4GB module.

Ik heb ook wel eens defect RAM gehad welke niet door memtest werden opgepikt.
Dat heb ik direct na het schrijven van de post gedaan, en de 4GB module crashte de laptop naar ongeveer een half uur gebruik. Nu met alleen de 8GB module lijkt die het al 2 uur vol te houden. Even een dag testen, maar anders zou dat het probleem zijn.

Beetje ongerelateerd aan dit topic, maar waarom kan een memtest zoiets niet altijd zien?

|~ Steam ~ Twitch ~ YouTube ~|


  • BillSpaarbank
  • Registratie: januari 2005
  • Niet online
Ik durf het niet precies te zeggen, maar voor mijn gevoel spreekt memtest niet alle plekken op het geheugen aan. Dit is puur een aanname dus pin me er niet op vast.

Mijn probleem was destijds dat de PC over zijn nek ging als ik bijvoorbeeld RAR bestanden uitpakte. Alle uitgepakte bestanden hadden error bij het openen. Heel af en toe had ik dit in combi met een BOSD.

Voor de rest werkte de PC uitstekend. Na weken zoeken en meerdere keren het RAM uitgesloten te hebben, heb ik eerst de bestanden met de ene geheugenbank uitgepakt (Dit faalde) en vervolgens met de andere (Dit lukte wel). Toen eindelijk het probleem gevonden. :)

Ik hoop in ieder geval dat je Dell nu blijft werken :)

Een optimist is een slecht geïnformeerde pessimist...



Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True