Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

PC ziet SATA schijven en USB poorten niet meer

Pagina: 1
Acties:

  • flugel83
  • Registratie: oktober 2018
  • Laatst online: 21-10-2020
Sinds een week of twee ziet mijn PC plotseling geen SATA en/of USB poorten meer. Er is geen update geweest noch heb ik software- of hardwarematige aanpassingen gedaan. Windows startte niet meer op en de BIOS zag geen schijven meer, behalve de SSD waar Windows 10 op geïnstalleerd is en de blu-ray speler. Na het ontkoppelen van de twee overige 3.5"harde schijven, kon ik Windows weer opstarten.

De twee 3.5" harde schijven bestaan uit een relatief nieuwe WD Red 4TB schijf en een oude 1TB Hitachi. Vreemd genoeg werken ook de USB 2.0/3.0 poorten niet meer. Een Seagate Expansion van 4TB wordt niet gelezen en standaard USB-sticks idem. De volgende melding verschijnt: “Het USB-apparaat wordt niet herkend. Een van de USB-apparaten die op deze computer is aangesloten heeft een storing veroorzaakt. Windows herkent het apparaat niet meer.”

Hopelijk heeft iemand enig idee wat de oorzaak kan zijn. Ik heb al een reset van Windows 10 gedaan, de CMOS gereset (en vervangen), een BIOS-update gedaan en alle componenten gedemonteerd en opnieuw aangesloten.

  • u34186
  • Registratie: september 2001
  • Niet online
@flugel83 Geef nog even de rest van de specs van je PC ;)

Block ads en trackers: uBlock Origin, uMatrix, Pi-Hole
YouTube: SponsorBlock en YoutubeVanced


  • flugel83
  • Registratie: oktober 2018
  • Laatst online: 21-10-2020
Goed punt :)

PC is ongeveer 2 jaar oud en bestaat uit de volgende hardware:

- Moederbord: ASUS ROG Maximus VII Hero
- Processor: Intel Core i5 4690K
- Grafische kaart: MSI GeForce GTX 960 Gaming 2G
- Geheugen: Corsair Vengeance Pro 16GB DDR3 1600MHz
- Voeding: Corsair RM750
- Harde schijf: Samsung SSD 850 EVO 250GB
- Blu-ray speler: Asus BW-16D1HT

  • r44
  • Registratie: november 2000
  • Laatst online: 16:08
Ziet de bios de schijven?

44


  • Renault
  • Registratie: januari 2014
  • Laatst online: 00:38
Even in je specs gekeken: https://www.asus.com/nl/M..._VII_HERO/specifications/
- Staat je ASMedia® PCIe SATA controller nog wel aan?
-maak eerst eens een foto van al je huidige settings in de BIOS-schermen
- volg dan de aansluitingen eens van de kast naar het moederbord en kijk welke poorten het niet meer doen en welke controller het betreft. Ga daarna eens kijken in de BIOS wat er allemaal uitgeschakeld staat.
- en laad anders eens je failsafe settings, wellicht verhelpt dat je probleem.

  • flugel83
  • Registratie: oktober 2018
  • Laatst online: 21-10-2020
Nee de BIOS ziet alleen de SSD schijf en de ASUS blu-ray speler.

De Seagate externe harde schijf verschijnt wel als "uit te werpen USB apparaat" rechts onderin maar is verder nergens te zien of te bereiken in Verkenner.
Renault schreef op maandag 22 oktober 2018 @ 18:32:
Even in je specs gekeken: https://www.asus.com/nl/M..._VII_HERO/specifications/
- Staat je ASMedia® PCIe SATA controller nog wel aan?
-maak eerst eens een foto van al je huidige settings in de BIOS-schermen
- volg dan de aansluitingen eens van de kast naar het moederbord en kijk welke poorten het niet meer doen en welke controller het betreft. Ga daarna eens kijken in de BIOS wat er allemaal uitgeschakeld staat.
- en laad anders eens je failsafe settings, wellicht verhelpt dat je probleem.
De PCIe controller van ASMedia staat gewoon aan en geeft in Apparaatbeheer ook aan dat het "correct werkt".

Bedoel je met failsafe settings het laden van de "Optimized Defaults"? Dit heb ik namelijk wel gedaan en doet hij dacht ik ook automatisch als je je BIOS update.

Je 2e/3e punt kan ik nog wel een keer proberen. In de BIOS staat onder "PCH Storage Configuration" bij iedere SATA6G poort "Enabled" en gek genoeg ook "Empty", zelfs bij de poort waar de SSD op zit en werkt.

  • flugel83
  • Registratie: oktober 2018
  • Laatst online: 21-10-2020
Update: Het ligt niet aan de schijven, maar aan de SATA poorten van het moederbord. Alleen de onderste twee "SATA6G_E12" poorten werken. Zie deze afbeelding:



De andere zes poorten werken geen van allen, net als geen enkele USB-poort :? .

  • freaky35
  • Registratie: september 2012
  • Laatst online: 11-05 13:52
Sata controller stuk, die bovenste 6 zijn van de Intel chip, zo te zien dus een brak moederbord.

  • flugel83
  • Registratie: oktober 2018
  • Laatst online: 21-10-2020
Zojuist ook geconstateerd dat Intel's RST niet werkt. Kon ook al geen Chipset en SATA drivers updaten via de ASUS site.

Einde verhaal voor het moederbord dus?
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True