Toon posts:

Moederbord lampje aan, maar PC reageert niet op aan/uit knop

Pagina: 1
Acties:

  • Deathchant
  • Registratie: September 2003
  • Laatst online: 01-02 19:46

Deathchant

Don't intend. Do!

Topicstarter
Ik zit met een zeer oude game pc waarbij van het een op het andere moment de PC niet meer aan wilt.
Het lampje van het moederbord brandt gewoon en ik zet deze PC nooit echt volledig uit (gewoon standby zeg maar).

Het lijkt net alsof de aan/uitknop niet meer lijkt te werken. Ik heb nog een andere knop hier thuis liggen en op de frontpanelheaders gebruikt ter vervanging van de knop van mijn Thermaltake case. Ook dát werkt niet. Vervolgens de resetknop even eraan gehangen om te proberen, werkt ook niet. Met een schroevendraaier de 2 pinnetjes contact laten maken werkt ook niet.

Ik lees op internet eigenlijk maar 3 conclusies;
- moederbord kapot
- niet genoeg stroom en dus voeding kapot
- CPU kapot

Ik vraag me af hoe likely het is dat de CPU kapot is en ook vraag ik me af of het moederbord kapot is (zou dan het lampje nog wel branden?)
Nogmaals, het mobo-standby-lampje brandt gewoon, dus er staat stroom op het moederbord.

Specs:
Asus A8N32SLI deluxe S939
AMD64 4800+ Toledo
Gainward 8800GT GS
8GB Kingston HyperX
Crucial MX500 256GB
Enermax Liberty 550W
ThermalTake Armor V8000SWA case

Ik ga mezelf een nieuwe PC kopen, dus mijn oude kan dan doorschuiven, dus het is geen grote ramp, maar het zou fijn zijn als ik em toch weer aan de praat kreeg. Zodra ik mijn nieuwe PC ga bouwen zal ik de voeding die ik daarbij koop ook gelijk proberen om te kijken of het daaraan ligt.

Canon: R6 | 16-35 | 70-200 II
Zeiss: 50MP | 100MP | 135 APO


  • commentator
  • Registratie: Mei 2004
  • Laatst online: 18-01 20:27
ook wel eens gehad dat t kwam door leeg bios batterijtje op mobo. Heb je die al vervangen?
Trek eens alle stroom kabels los en druk ze weer vast.

  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

heb je een andere voeding getest ?
die is al jaar of 10 oud, zeker

[Voor 32% gewijzigd door Hackus op 20-10-2018 23:21]

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Deathchant
  • Registratie: September 2003
  • Laatst online: 01-02 19:46

Deathchant

Don't intend. Do!

Topicstarter
De reden dat ik niet aan de batterij dacht is omdar deze alleen bios en tijd settings vasthoudt, maar er niet voor zorgt dat de pc totaal niet meer opstart. Bovendien was 't batterijtje al een tijdje leeg (2 jaar ofzo) en nog nooit een issue geweest zolang de pc gewoon op standby stond. Ik zal morgen ff een nieuwe knoopcel kopen en proberen, maar ik denk niet dat het dat is.

Alle stroomkabels los en vast heb ik inderdaad al gedaan. Geen resultaat.

Ik heb geen andere voeding ter beschikking,maar als ik mijn nieuwe pc ga bouwen gebruik ik die voeding wel.

Canon: R6 | 16-35 | 70-200 II
Zeiss: 50MP | 100MP | 135 APO


  • daanwth
  • Registratie: Juni 2015
  • Laatst online: 01-02 18:33
Zou goed een dode voeding (en/) of mobo kunnen zijn. Meestal gaan (hele) goede voedingen zo'n 10 jaar mee.

Ik zou overigens niks meer investeren in zo'n oude pc, zou wel geinig zijn als ie dan toch nog aangaat.

iPhone 14 Pro Deep Purple // R5 3600 - X63 - MSI RTX2070S - 16GB-3200 - 2TB SSD - H510 Elite


  • Deathchant
  • Registratie: September 2003
  • Laatst online: 01-02 19:46

Deathchant

Don't intend. Do!

Topicstarter
Als het mobo kapot zou zijn, zou het lampje dan wel gaan branden?

Canon: R6 | 16-35 | 70-200 II
Zeiss: 50MP | 100MP | 135 APO


  • BMW_Gizzmo
  • Registratie: Juli 2006
  • Laatst online: 01-02 23:00
Ledje brandt gewoon op de standby spanning van je voeding... dus dat stukje van je voeding doet het nog.

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 07:07
Licht eraan welke lijn defect is. Het lampje werkt waarschijnlijk op de 5VSB lijn. Als de 12V lijn defect is start het systeem niet op. Of de 5VSB is defect en geeft een te laag voltage waardoor het systeem ook niet op start.

  • WEBGAMING
  • Registratie: Oktober 2017
  • Laatst online: 10:38
Lampje zegt echt helemaal niets. Zo lang er maar een beetje stroom van de voeding komt, en die sporen zijn aangesloten, zal het lampje gaan branden. Zelfs al mist bij wijze van spreken de hele onderste helft van het moederbord.

Dat het lampje brand zegt ook niets over de voeding, dat de voeding een lampje kan laten branden wat rond de 1W verbruikt zegt ook niets. ;)
Een computer verbruikt natuurlijk veel meer, en het kan zijn dat hij dat dus gewoon niet meer trekt.

Ik zou ook als eerst naar de voeding kijken. Als je met het vervangen van de voeding niets bereikt, zou ik er gewoon niets meer aan doen. Moederbord of processor kopen is de moeite absoluut niet waard.

Maar als je verder wil zou ik eerder naar het moederbord kijken als de processor. Processors gaan eigenlijk bijna nooit kapot.

Je zou ook al een kijkje kunnen nemen of de caps bol staan. Als die een aantal bol staan, is het waarschijnlijk (ook) afgelopen met het moederbord.
Wil niet meteen zeggen dat het kapot is, maar wil wel zeggen dat het kapot KAN zijn. En is het nog niet kapot, zal het niet heel lang meer duren. ;)

[Voor 14% gewijzigd door WEBGAMING op 21-10-2018 19:46]


  • Deathchant
  • Registratie: September 2003
  • Laatst online: 01-02 19:46

Deathchant

Don't intend. Do!

Topicstarter
OK voeding dan toch de eerste hint. Dan ga ik dat eens checken. Ook die caps zal ik eens nader gaan inspecteren. Tot nu toe dank voor de adviezen. En nee ik ga idd geen geld meer steken in mobo ed. Ze krijgt sowieso mijn pc als ikzelf een nieuwe gebouwd heb.

Canon: R6 | 16-35 | 70-200 II
Zeiss: 50MP | 100MP | 135 APO

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee