Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

  • Remulust
  • Registratie: januari 2013
  • Laatst online: 08-05 13:01
Beste Lezers,

Ik heb een Asrock fatal1ty z370 gaming K4 , na een schoonmaak beurt wilde deze niet meer opstarten.
Na het ontmantelen van het systeem zag ik dat de pins van de cpu socket waren verbogen. hoe dit komt ik weet het niet . Nieuw MOBO aangeschaft en weer helemaal opgebouwd zie specs

MOBO Asro Z370 Gaming K6 Z370
CPU Intel Core i5-8600K 3600 1151V2 BOX
RAM D432GB 2400-15 Fury Black K4 KHX
SSD IMLMCS2 SSD 1050GB 510/530 MX300 M.2 CRU
GPU MSI 4GB D5 X GTX960 Gaming R
Koeling Corsair Hydro Series H100’
Voeding Seasonic PRIME Ultra Titan 850W ATX23
fan controle Zalman ZM-MFC3
ODD LG GH24NS 24x SA bk B

Na opbouwen even de pc aan gehad en alles werkte , na het aansluiten op mijn monitoren en toesenbord ,
werden de ledjes op het mobo even groen en daar na begon deze rood te knipperen. geen foutcode af te lezen? alles weer afgekoppeld op de CPU na(deze wel opnieuw gemount ) maar hij wil niet meer booten

  • Remulust
  • Registratie: januari 2013
  • Laatst online: 08-05 13:01
even een opmerking ik schrijf soms gaming k4 maar bedoel k6 excuus voor deze vergissing.

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 23:20
Alles uit de behuizing halen, op een niet geleidende ondergrond leggen en zo minimaal proberen op te starten om in het bios te komen. Dus alleen moederbord, cpu, cpu koeler, 1 geheugenmodule en de voeding. De monitor sluit je aan op het moederbord.

  • Remulust
  • Registratie: januari 2013
  • Laatst online: 08-05 13:01
Dank voor je reactie Uszka heb gedaan wat je voortelde maar helaas niets ben bang dat mijn CPU ook stuk is.

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 23:20
Andere voeding proberen.
Met de andere geheugenmodule proberen.

  • Remulust
  • Registratie: januari 2013
  • Laatst online: 08-05 13:01
Al gedaan Uszka de voeding is nieuw (dacht eerst dat het aan de oude voeding lag) en ook verschillende geheugen module gebruikt op verschillende slots

nog maal hartelijk dan voor je input
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True