Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Spook "switch", Ziggo.

Pagina: 1
Acties:

  • TLans
  • Registratie: oktober 2018
  • Laatst online: 25-04-2019
Het internet is bij ons al een paar weken slecht, bekabeld of via wifi, maakt niet uit. Netflix werkt via TV of Xbox niet meer, via laptop nog wel. Sommige sites werken een beetje andere helemaal niet etc. Fornite spelen, soms wel dan weer niet.

Vandaag een hele tijd met de helpdesk in de weer geweest. Die zien geen problemen met modem, maar zien wel een switch die verbinding maakt en verkeerde adressen geeft.

Oplossingen van helpdesk, doe een factory reset van de switch. Heel fijn maar ik heb geen enkele switch(meer) verbonden en zelfs als ik mijn laptop direct op de modem aansluit met ethernet en voor de rest niks ingeplugd heb gat het signaal via de switch wat volgens Ziggo voor de problemen zorgt. Dus ik heb geen flauw idee waar ik die zogenaamde switch moet vinden.

Even ter info de devices die thuis normaal gesproken (dus niet tijdens testen vandaag) aangesloten zijn en ook zo werkten tot drie weken terug:

Direct op het modem Hier punt en een wifibooster van Ziggo.
Via ethernet en switch:
2 xboxen, 1 iMac en een Hue punt

Via wifi:
3 Sonos speakers, 3 android telefoons en 2 tablets, 2 Windows laptops en 2 MacBooks en een Android TV.

Iemand een idee waar ik het moet zoeken?

  • kwibox
  • Registratie: mei 2015
  • Laatst online: 21-06 23:33
en wat bedoel je hiermee "
TLans schreef op maandag 15 oktober 2018 @ 15:24:

bla bla bla
Via ethernet en switch:
2 xboxen, 1 iMac en een Hue punt
bla bla
Ik zie daar toch echt het woord "switch" staan :P is dat ding echt een switch? of een router die je hebt hergebruikt?

Begin eens met *niks* aangesloten op het modem/router, hoe is je wifi via dat ding (en dan heb ik het niet over het bereik; gewoon er naast gaan zitten)

[Voor 26% gewijzigd door kwibox op 15-10-2018 15:35]


  • TLans
  • Registratie: oktober 2018
  • Laatst online: 25-04-2019
Sorry als het niet helemaal duidelijk was. Ik heb de situatie beschreven zoals die voor het testen was.

Zodra ik samen met Ziggo ben gaan testen heb ik alles eruit (uit het modem) gehaald. Switch helemaal ontkoppeld zelfs stekker uit het stopcontact. Dus er is nu niks aangesloten op de router/modem. Nog steeds zelfde verhaal. WiFi signaal/ verbinding prima , internet niet. Sites laden soms wel een beetje maar heel traag en soms helemaal niet

  • MsG
  • Registratie: november 2007
  • Laatst online: 00:04

MsG

Forumzwerver

Die zien geen problemen met modem, maar zien wel een switch die verbinding maakt en verkeerde adressen geeft.
Een switch deelt geen adressen uit, dat doet een router.

Beschrijf eens wat duidelijker wat je wel en niet hebt. Liefst het concrete product.

Denk om uw spatiegebruik. Dit scheelt Tweakers.net kostbare databaseruimte! | Groninger en geïnteresseerd in Domotica? Kom naar DomoticaGrunn


  • kwibox
  • Registratie: mei 2015
  • Laatst online: 21-06 23:33
Precies wat @MsG zegt; vergeet ook niet ff je ip adres van de pc te resetten (dhcp release/renew). Wat jij beschrijft is namelijk heel typisch voor een ip conflict. Toevallig ip adressen handmatig ingesteld?

[Voor 35% gewijzigd door kwibox op 15-10-2018 16:01]


  • Totaalgeflipt
  • Registratie: juli 2006
  • Laatst online: 21:25

Totaalgeflipt

De enige echte

Of een modem van Ziggo dat in IPV6 draait?

  • Ep Woody
  • Registratie: september 2003
  • Laatst online: 21:03
Ben inderdaad erg benieuwd naar de switch, als dat een router is welke nog braaf IP-adressen uitdeelt dan zal het inderdaad problemen (kunnen) opleveren. Switch/router uit en vervolgens zorgen dat er opnieuw een verbinding wordt opgezet en kijken of het dan wel werkt.

Je kan ook een opsomming plaatsen van de apparatuur in combinatie met de typenummers. Dat geeft allicht ook een beter beeld waar het fout zou kunnen gaan.

  • TLans
  • Registratie: oktober 2018
  • Laatst online: 25-04-2019
Fijn, dat jullie allemaal mee willen denken.

Het ip verhaal en de switch die dat zou doen kwam van de Ziggo medewerker. Die zag dat mijn mobiel eerst een goed adres kreeg toegewezen en daarna een "verkeerde".

Wat dat betreft begrijp ik dat ik last heb van een IP-conflict alleen waardoor komt het?

Instellingen van Ziggo Router:
DHCPv4 Server staat ingeschakeld.
IPv6 staat op stateless (SLAAC)

Op dit moment zie ik verbonden met de router (via WIFI):

Macbook, Android TV (Sony Bravia) , 2 android telefoons (moterola) en een xbox one. Verder alleen een Imac via ethernet direct op de router aangesloten. Geen switches of routers of wat dan ook.

  • TLans
  • Registratie: oktober 2018
  • Laatst online: 25-04-2019
Ze hebben trowuen allemaal een IP4 adres gekregen dat begint met 192.168.178.1**
en een IP6 dat begint met: 2001:1c03:480a:b900:*******

  • alex3305
  • Registratie: januari 2004
  • Laatst online: 22-06 15:44
TLans schreef op maandag 15 oktober 2018 @ 16:48:
[...]
Op dit moment zie ik verbonden met de router (via WIFI):

Macbook, Android TV (Sony Bravia) , 2 android telefoons (moterola) en een xbox one. Verder alleen een Imac via ethernet direct op de router aangesloten. Geen switches of routers of wat dan ook.
Daar komt de aap uit de mouw. Zelf ook zo'n Sony Android TV gehad en ben blij dat ik er vanaf ben. Dat ding DoS't met een beetje pech het hele netwerk plat, zowel draadloos als bekabeld. Probeer de Android TV maar eens van het wifi netwerk af te halen en dikke kans dat het 100x beter wordt.

Zelf heb ik uiteindelijk de hele TV maar vervangen omdat internet regelmatig wegviel met de Sony in huis. Nu een Philips Android TV en nergens meer last van 8)7.

  • TLans
  • Registratie: oktober 2018
  • Laatst online: 25-04-2019
Typenr. van de Ziggo modem/router is CH7465LG

  • TLans
  • Registratie: oktober 2018
  • Laatst online: 25-04-2019
Ah, ja ik dacht ook dat het aan de TV lag maar waarom heb ik het zelfde probleem als de TV uit is (stekker er ook uit)?

  • alex3305
  • Registratie: januari 2004
  • Laatst online: 22-06 15:44
@TLans Bij mij was het zo dat ik dan daarna ook nog even de ConnectBox van Ziggo moest resetten om alles weer stabiel te krijgen.

Maar als het de TV niet is. Je zei zelf nog dat er een Switch / Router aangesloten zit. Kun je aangeven welk type/merk dat dat ding is? Want misschien heb je wel een dubbele DHCP aanstaan, en dat werkt inderdaad niet.

Dubbel / triple posten is not-done op Tweakers. Volgende keer even de Wijzig knop gebruiken ;)

  • FreshMaker
  • Registratie: december 2003
  • Niet online
Je weet dat de wifibooster van Ziggo een Archer C7 is, oftwel een router.

Heb je daarin iets van settings gewijzigd ?
Misschien die eens hard-resetten ?

https://www.tp-link.com/us/faq-497.html

  • TLans
  • Registratie: oktober 2018
  • Laatst online: 25-04-2019
Ik HAD een HP switch aangesloten. 3com switch 5, HP V1405-5. Maar nu niet meer. Sinds vanochtend al twee keer een complete reset gedaan, met alles eruit. 1 keer door mijzelf en 1 keer door ziggo.

Wifi-booster trouwens ook offline (uit het stopcontact) Type: Powerline PG-9072LG

[Voor 20% gewijzigd door TLans op 15-10-2018 17:29]


  • hcQd
  • Registratie: september 2009
  • Laatst online: 00:25
FreshMaker schreef op maandag 15 oktober 2018 @ 17:11:
Je weet dat de wifibooster van Ziggo een Archer C7 is, oftwel een router.
Qua hardware wel, maar met de firmware die Ziggo hierbij levert kun je hem alleen als AP gebruiken.
TLans schreef op maandag 15 oktober 2018 @ 17:11:
Wifi-booster trouwens ook offline (uit het stopcontact) Type: Powerline PG-9072LG
Dat is zo'n stopcontactgeval. Ik weet niet hoe dat bij die G.hn-setjes werkt, maar bij powerline hebben ze een standaard wachtwoord waardoor ze met jan-en-alleman willen praten, ook al zitten ze bij de buren.

  • Foxl
  • Registratie: juli 2002
  • Niet online
TLans schreef op maandag 15 oktober 2018 @ 16:48:
Fijn, dat jullie allemaal mee willen denken.
Het ip verhaal en de switch die dat zou doen kwam van de Ziggo medewerker. Die zag dat mijn mobiel eerst een goed adres kreeg toegewezen en daarna een "verkeerde".
Hoe zou de medewerker dat hebben geconstateerd. Als je mobiel een ander "verkeerd" ip-adres krijgt toegewezen is hij blijkbaar niet meer verbonden met de modem en dan kan de medewerker dus ook niet zien dat er wat fout is met die nieuwe connectie. Lijkt me.

I'm really easy to get along with, once you people learn to worship me...


  • FrankoNL
  • Registratie: december 2004
  • Laatst online: 19:13
TLans schreef op maandag 15 oktober 2018 @ 15:24:
Het internet is bij ons al een paar weken slecht, bekabeld of via wifi, maakt niet uit. Netflix werkt via TV of Xbox niet meer, via laptop nog wel. Sommige sites werken een beetje andere helemaal niet etc. Fornite spelen, soms wel dan weer niet.

Vandaag een hele tijd met de helpdesk in de weer geweest. Die zien geen problemen met modem, maar zien wel een switch die verbinding maakt en verkeerde adressen geeft.

Oplossingen van helpdesk, doe een factory reset van de switch. Heel fijn maar ik heb geen enkele switch(meer) verbonden en zelfs als ik mijn laptop direct op de modem aansluit met ethernet en voor de rest niks ingeplugd heb gat het signaal via de switch wat volgens Ziggo voor de problemen zorgt. Dus ik heb geen flauw idee waar ik die zogenaamde switch moet vinden.

Even ter info de devices die thuis normaal gesproken (dus niet tijdens testen vandaag) aangesloten zijn en ook zo werkten tot drie weken terug:

Direct op het modem Hier punt en een wifibooster van Ziggo.
Via ethernet en switch:
2 xboxen, 1 iMac en een Hue punt

Via wifi:
3 Sonos speakers, 3 android telefoons en 2 tablets, 2 Windows laptops en 2 MacBooks en een Android TV.

Iemand een idee waar ik het moet zoeken?
Woon je in Rotterdam? Daar regent het sinds het laatste onderhoud klachten. Ik heb afgelopen 24 uur, 14 uur geen internet gehad.

  • deagan1337
  • Registratie: oktober 2014
  • Laatst online: 21:25
Schakel ipv6 eens uit, zie of dat helpt ( op je PC ).

[Voor 13% gewijzigd door deagan1337 op 15-10-2018 18:07]


  • Henk007
  • Registratie: december 2003
  • Laatst online: 22-06 12:17
MsG schreef op maandag 15 oktober 2018 @ 15:55:
[...]


Een switch deelt geen adressen uit, dat doet een router.
Een router deelt geen IP adressen uit, dat doet een DHCP-server. Die kan best in de router zijn ingebouwd overigens, maar dat hoeft niet.

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 21:20

Brahiewahiewa

boelkloedig

Er zijn ook issues met Sonos apparatuur.
Ik zou zeker eens testen met dat spul afgemeld en uitgeschakeld

QnJhaGlld2FoaWV3YQ==


  • MsG
  • Registratie: november 2007
  • Laatst online: 00:04

MsG

Forumzwerver

Henk007 schreef op maandag 15 oktober 2018 @ 18:09:
[...]

Een router deelt geen IP adressen uit, dat doet een DHCP-server. Die kan best in de router zijn ingebouwd overigens, maar dat hoeft niet.
Ik vroeg me al af wanneer er weer een betweter langs zou komen om het nog gecompliceerder te maken dan nodig voor het topic ;).

Denk om uw spatiegebruik. Dit scheelt Tweakers.net kostbare databaseruimte! | Groninger en geïnteresseerd in Domotica? Kom naar DomoticaGrunn


  • HKLM_
  • Registratie: februari 2009
  • Laatst online: 23:42
deagan1337 schreef op maandag 15 oktober 2018 @ 18:06:
Schakel ipv6 eens uit, zie of dat helpt ( op je PC ).
Top idee 8)7
IPv6 is a mandatory part of the Windows operating system and it is enabled and included in standard Windows service and application testing during the operating system development process. Because Windows was designed specifically with IPv6 present, Microsoft does not perform any testing to determine the effects of disabling IPv6. If IPv6 is disabled on Windows 7, Windows Vista, Windows Server 2008 R2, or Windows Server 2008, or later versions, some components will not function.

⛔Trackers of betalen...⛔


  • valkenier
  • Registratie: maart 2000
  • Laatst online: 14-06 13:52
MsG schreef op maandag 15 oktober 2018 @ 19:19:
[...]


Ik vroeg me al af wanneer er weer een betweter langs zou komen om het nog gecompliceerder te maken dan nodig voor het topic ;).
Doe even volwassen. Betweter? Het klopt wat hij zegt, en kan best relevant zijn voor dit topic, omdat het er op lijkt dat er “ergens” in het netwerk van TS nog een 2e DHCP server actief is, en die hoeft dus niet op een router te draaien.

Het is niet genoemd bij apparaten, maar staat er ergens nog een mediabox in het netwerk? Die willen spelen ook graag voor DHCP server.
Of een pihole of wat dan ook. Interessante info is ook welk “verkeerde IP” je apparaten dan krijgen.

  • MsG
  • Registratie: november 2007
  • Laatst online: 00:04

MsG

Forumzwerver

Ja dat is zeker het geval als die 'switch' inderdaad adressen uitdeelt. Maar zonder een enorm aangepaste config is een normale router ook gewoon een DHCP-server. Het getuigd meer van het willen etaleren van kennis dan dat het m.i. nuttig is om daarin weer iemand moeten verbeteren.

Welke 'wifibooster' heb je TS? Want dat is een beetje een algemene term.

De reeks 192.168.178.1 is de standaardreeks vanuit vele Ziggo-modems en die klopt in elk geval.

Denk om uw spatiegebruik. Dit scheelt Tweakers.net kostbare databaseruimte! | Groninger en geïnteresseerd in Domotica? Kom naar DomoticaGrunn


  • deagan1337
  • Registratie: oktober 2014
  • Laatst online: 21:25
.

[Voor 109% gewijzigd door deagan1337 op 15-10-2018 19:45]


  • HKLM_
  • Registratie: februari 2009
  • Laatst online: 23:42
deagan1337 schreef op maandag 15 oktober 2018 @ 19:33:
[...]


Want? Ziggo heeft (meestal) geen ipv6 ip. Hij zegt hij krijgt een ipv6 ip. Wellicht gaat routering fout, dan sluit je dit uit..

Ook een lekker informatief antwoord geef je, antwoord dan niet..
Ik reageer vooral op jou idee om IPv6 uit te zetten dat is pas een idee waar je beter niet mee kan komen.... aangezien Windows dat gewoon nodig heeft om te functioneren. Iets met problem creatie :X

[Voor 8% gewijzigd door HKLM_ op 15-10-2018 19:39]

⛔Trackers of betalen...⛔


  • valkenier
  • Registratie: maart 2000
  • Laatst online: 14-06 13:52
MsG schreef op maandag 15 oktober 2018 @ 19:32:

Welke 'wifibooster' heb je TS? Want dat is een beetje een algemene term.

De reeks 192.168.178.1 is de standaardreeks vanuit vele Ziggo-modems en die klopt in elk geval.
Hij heeft al aangegeven dat het om de PG-9072LG-ZG gaat. Wat betreft de ip-range heb je volkomen gelijk. Uitgaande van de standaard ziggo setup is die gewoon correct. Dus wat zijn hier dan de verkeerde IP-adressen? Als die er al zijn, want dat weten we alleen van een Ziggo-medewerker die kennelijk aangaf in staat te zijn in het netwerk rond te loeren.

Misschien zet ons dat allemaal op het verkeerde spoor en moeten we TS gewoon een Speedtest, en traceroutes laten uitvoeren. En de modemwaarden eens zelf bekeijken.

[Voor 23% gewijzigd door valkenier op 15-10-2018 19:42]


  • nuc8
  • Registratie: september 2018
  • Laatst online: 03-01-2019

nuc8

End the net!

Foxl schreef op maandag 15 oktober 2018 @ 18:01:
[...]

Hoe zou de medewerker dat hebben geconstateerd. Als je mobiel een ander "verkeerd" ip-adres krijgt toegewezen is hij blijkbaar niet meer verbonden met de modem en dan kan de medewerker dus ook niet zien dat er wat fout is met die nieuwe connectie. Lijkt me.
Het modem zal nog steeds de broadcasts van de telefoon langs zien komen. Dat resulteert dan weer in een regeltje in de ARP tabel van het modem, waar je het MAC adres van de telefoon dan gekoppeld ziet aan een fout IP adres.

Als ik de OP was zou ik de ARP tabel van een PC op het netwerk in de gaten houden. Als de PC op enig moment een fout IP adres krijgt, zit daar ook een foute gateway bij. Het MAC adres van de gateway kan je vervolgens in de ARP tabel lezen en online opzoeken om de vendor (het merk) van het apparaat te bepalen. En dat moet toch wel een hint geven mbt welk apparaat hier de problemen veroorzaakt. (Allemaal uitgaande van het idee dat er een tweede DHCP server actief is. Er ontbreken nog teveel details om zeker te weten of dat het geval is.)

  • deagan1337
  • Registratie: oktober 2014
  • Laatst online: 21:25
[quote]HKLM_ schreef op maandag 15 oktober 2018 @ 19:38:
[...]

Je hebt gelijk, was puur om te testen, niet om voor altijd ipv6 uit te schakelen.

[Voor 236% gewijzigd door deagan1337 op 15-10-2018 20:06]


  • TLans
  • Registratie: oktober 2018
  • Laatst online: 25-04-2019
Zoals ik al aangaf heb ik een Powerline PG-9072LG.

Het lijkt erop inderdaad op dat ik een 2e DHCP heb, maar ik weet niet waar die dan op zou moeten draaien...

Ik heb ook zo'n horizonbox voor de tv maar die is alleen aangesloten met coax-kabel. En die heb ik er ook al uit gehaald.

Dus alles is er uit. Ik heb verder geen servers mediaboxen e.d. of routers. Sonos is los gekoppeld, Hue echt alles wat ik maar kan bedenken wat voor dit gedrag zou kunnen zorgen.

Sowieso snap ik niet waarom onze set-up opeens niet meer werkt... Niks veranderd alleen was er volgens mij een Ziggo-storing. Ik woon trouwens in gemeente Oss.

P.s. Ik probeer vlot te reageren maar dat lukt niet altijd.

[Voor 4% gewijzigd door TLans op 15-10-2018 20:36]


  • Jan-man
  • Registratie: juli 2009
  • Laatst online: 21:34
Wat ik niet zo snel eruit heb kunnen halen.

Wat als je Wi-Fi helemaal uitzet en alle ethernet eruit trekt en alleen je laptop bedraad aansluit ? Heb je dan ook problemen?

  • Sebaszjuh
  • Registratie: december 2015
  • Laatst online: 13-08-2020
Wat mogelijk kan helpen is de instellingen voor de IPv6 te veranderen van stateless naar stateful. Dit kon je uit mijn hoofd vinden ( na inloggen op het modem ) onder beveiliging en/of DHCP. Als je deze optie wijzigt is het van belang alle apparaten te rebooten / opnieuw te verbinden.

  • TLans
  • Registratie: oktober 2018
  • Laatst online: 25-04-2019
Wat ik niet zo snel eruit heb kunnen halen.

Wat als je Wi-Fi helemaal uitzet en alle ethernet eruit trekt en alleen je laptop bedraad aansluit ? Heb je dan ook problemen?
Dat heb ik gedaan en de helpdeskmdewerker van Ziggo zag nog steeds een "switch" er tussen zitten. Hij zag iets met de naam Pegatron... Maar produceren die niet voor meerdere fabrikanten?

  • _JGC_
  • Registratie: juli 2000
  • Laatst online: 01:12
Pegatron is een moederbordfabrikant, maakt moederborden voor een aantal grote merken.
Ik vermoed dat je op die PC iets van Docker of HyperV hebt draaien waardoor je virtuele netwerkje in bridge komt met de netwerk interface. Je modem ziet een switch in dat geval.

  • hcQd
  • Registratie: september 2009
  • Laatst online: 00:25
Pegatron is de OEM voor de Cisco-modems van Ziggo, en staan onder deze naam in de OUI-database.

  • ChaserBoZ_
  • Registratie: september 2005
  • Laatst online: 21-06 16:09
valkenier schreef op maandag 15 oktober 2018 @ 19:30:
[...]


Doe even volwassen. Betweter? Het klopt wat hij zegt, en kan best relevant zijn voor dit topic, omdat het er op lijkt dat er “ergens” in het netwerk van TS nog een 2e DHCP server actief is, en die hoeft dus niet op een router te draaien.

Het is niet genoemd bij apparaten, maar staat er ergens nog een mediabox in het netwerk? Die willen spelen ook graag voor DHCP server.
Of een pihole of wat dan ook. Interessante info is ook welk “verkeerde IP” je apparaten dan krijgen.
Precies dat, er wordt nu gefocust op apparaten, terwijl ieder van die apparaten makkelijk een dhcp server zou kunnen draaien.

Vraag aan topic starter; als je een 'verkeerd IP' hebt gekregen, post dan eens de uitvoer van 'ipconfig /all', daarin zie je van welke DHCP server je een adres hebt gekregen. Is dat dan niet je 192.168.178.1 van je Ziggo router, dan weet je in ieder geval in welke richting je moet gaan zoeken.

'Maar het heeft altijd zo gewerkt . . . . . . '


  • CuBras
  • Registratie: oktober 2011
  • Laatst online: 23-06 12:26
@TLans Je kan je netwerk scannen met Advanced IP-Scanner (gratis). Die detecteert automatisch de reeks waar je de tool op installeert (waarschijnlijk dus 192.168.1.1 - .255). Hierop komt AL het aangesloten netwerk spul voorbij. Dan kan je mooi zien of er iets staat te broadcasten.

Het extra mooie van deze tool: Je ziet de manufacture naam van het apparaat. Zo staat er bij mijn Raspberry Pi de naam van het bedrijf die het verkocht heeft.
Mits het een browser functinaliteit heeft, kan je er ook direct op inloggen.

[Voor 9% gewijzigd door CuBras op 16-10-2018 14:24]


  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 21:20

Brahiewahiewa

boelkloedig

ChaserBoZ_ schreef op dinsdag 16 oktober 2018 @ 13:26:
[...]


Precies dat, er wordt nu gefocust op apparaten, terwijl ieder van die apparaten makkelijk een dhcp server zou kunnen draaien.

Vraag aan topic starter; als je een 'verkeerd IP' hebt gekregen, post dan eens de uitvoer van 'ipconfig /all', daarin zie je van welke DHCP server je een adres hebt gekregen. Is dat dan niet je 192.168.178.1 van je Ziggo router, dan weet je in ieder geval in welke richting je moet gaan zoeken.
Ja maar … er is helemaal geen sprake van dat de computer van TS een verkeerd ip krijgt. Uit de topicstart:
maar zien wel een switch die verbinding maakt en verkeerde adressen geeft.
Nou is dat ten eerste al een foute omschrijving, want switches delen geen IP-adressen uit; ook geen verkeerde. Maar er is ook helemaal niet gezegd dat de computer van de TS een verkeerd IP-adres heeft. Misschien zien ze wel een broadcast storm van 10.10.10.255 of weet de Ziggo medewerker niet hoe een ipv6 adres er uit ziet

@TS: je moet echt terug naar de basis. Ziggo modem resetten naar default; wifi uitgeschakeld en alleen één PC met een kabel er aan verbonden. Werkt het dan nog steeds niet, dan moet je dat eerst troubleshooten. Pas als het werkt kun je de overige apparaten één voor één aansluiten en steeds controleren of het nog werkt

QnJhaGlld2FoaWV3YQ==


  • daredevil__2000
  • Registratie: april 2000
  • Laatst online: 01-06 00:19
MsG schreef op maandag 15 oktober 2018 @ 15:55:
[...]


Een switch deelt geen adressen uit, dat doet een router.

Beschrijf eens wat duidelijker wat je wel en niet hebt. Liefst het concrete product.
Ook een switch kan DHCP doen wanneer deze over layer 3 functionaliteit beschikt.

  • Joenino
  • Registratie: november 2011
  • Laatst online: 14:42
Ik lees dat je een horizonbox hebt en een losse modem? Toevallig thuisnetwerk geconfigureerd op de horizonbox? Deze gaat dan namelijk ook als DHCP server kunnen fungeren (de horizonbox kan je ook als modem gebruiken) heb je hem toevallig via wifi verbonden? Zo ja even kijken in de horizonbox wat zijn IP is geworden en er naar toe browsen(kabel erin proppen richting je modem kan ook). Of steek je laptop eens in de horizonbox met een netwerkkabel. krijg je nu een adres? Zoja kijk wat de gateway of dhcp server adres is en browse daar heen. Is dit de horizonbox voila je hebt je 2e dhcp server gevonden. Even inloggen op de horizonbox en dhcp server uitzetten.

Dit is mij namelijk ook ooit eens overkomen toen ik nog de eerste generatie horizonboxen had. Die flipte om de zoveel tijd en zette dan zomaar een dhcp functie aan die natuurlijk uit hoort te blijven als je een losse modem hebt staan.

Define R5 - Asus Maximus VII Ranger - I7 4790k @ 4,7 GHz/1.275v - 16 GB ram - RX6800 - 250GB Samsung Evo 840 - 3 x Samsung 860 EVO 250 GB

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True