Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Videokaart werkt niet.

Pagina: 1
Acties:

Vraag


  • Mical Wolbers
  • Registratie: juli 2018
  • Laatst online: 21-05 09:14
Hallo,

Ik ben nieuw bij het bouwen van PC's. Ik ben bezig met een budget pc'tje maar ik heb een probleem. Ik heb recentelijk een MSI GTX750ti overgenomen van een tweaker, en heb hem nou in mijn pc gestopt. Het probleem is; er gebeurt niks. De fans draaien niet en hij word ook niet herkent in device manager. De PC werkt overigens wel met de Intel HD graphics. Ik hoor graag een oplossing!

PC Specs:
i3 2130 / 8 GB ram / Asus p8b75-m / Gtx 750TI / 420w CM psu


Bedankt,
MVG Mical

Alle reacties


  • Androo
  • Registratie: maart 2012
  • Laatst online: 16:08
Krijgt de videokaart wel genoeg stroom?
Zitten de kabels goed aangesloten van de stroom?

Als de Fans niet draaien, krijgt hij waarschijnlijk geen stroom

  • Nat-Water
  • Registratie: december 2013
  • Laatst online: 15:05
Ziet de bios hem wel? Welke GTX 750Ti is het precies? Heb je de videokaart uberhaupt werkend gezien?

Balls have got to be one of the oldest toys. They've been round for a long time.
Gloria patri furnituribus In nomine IKEA!


  • Mical Wolbers
  • Registratie: juli 2018
  • Laatst online: 21-05 09:14
Heel veel mensen zeggen dit. Maar internet zegt dat mijn videokaart geen adapter nodig heeft, en zie ook nergens een plekje waar de kabel in zou moeten gaan.

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

Heb je Nvidia driver pack, monitor op de videokaart aangesloten ?

[Voor 36% gewijzigd door Hackus op 12-10-2018 14:52]

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Nat-Water
  • Registratie: december 2013
  • Laatst online: 15:05
@Mical Wolbers Als je nu zegt welke het precies is, kunnen we het nagaan.. Er zijn zo ver ik weet 47 750Ti kaarten bekend, en daarvan 12 met een 6-pin connector.

Balls have got to be one of the oldest toys. They've been round for a long time.
Gloria patri furnituribus In nomine IKEA!


  • Mical Wolbers
  • Registratie: juli 2018
  • Laatst online: 21-05 09:14

  • NightFox89
  • Registratie: juni 2007
  • Laatst online: 12:16
Had je dit al geprobeerd?
In je Bios config even naar

System Agent Configuration
Graphics Configuration
Primary Display -> Zal nu op igpu staan, even naar pcie zetten en vermoedelijk ben je er al.

Zie ook de manual van je moederbord, pagina 2-18
https://dlcdnets.asus.com...P8B75-M/E9142_P8B75-M.pdf

Succes

  • jazzozo
  • Registratie: juni 2009
  • Laatst online: 18-06 18:33
Hmmm, die heeft inderdaad geen extra power connector nodig.

Kan je een foto/video maken van jouw kast met het zijpaneel er af? Bij voorkeur terwijl de PC aan staat, dan kunnen we misschien zien waar het mis gaat. :)

  • Mical Wolbers
  • Registratie: juli 2018
  • Laatst online: 21-05 09:14
Nee, maar ik kan alleen de bios openen met mijn Intel HD graphics want de videokaart werkt natuurlijk niet. Als ik hem open met mijn Intel Hd is dat dan ook goed?

  • NightFox89
  • Registratie: juni 2007
  • Laatst online: 12:16
Ja, dat is juist de bedoeling. Monitor aansluiten op je integrated kaart, juiste GPU selecteren in je bios en vervolgens je monitor aansluiten op je externe kaart.

  • Mical Wolbers
  • Registratie: juli 2018
  • Laatst online: 21-05 09:14
Oke zal het proberen!

  • Mical Wolbers
  • Registratie: juli 2018
  • Laatst online: 21-05 09:14

  • jazzozo
  • Registratie: juni 2009
  • Laatst online: 18-06 18:33
Niks geks te zien, behalve de hoeveelheid stof :P

Je had van iemand boven mij de vraag ook nog niet beantwoord zag ik trouwens; heb je hem wel werkend gezien?

  • Mical Wolbers
  • Registratie: juli 2018
  • Laatst online: 21-05 09:14
https://photos.app.goo.gl/Ps6mX3mxguUc6ivW7 zit nu in de bios zou alleen niet weten wat ik nou moet doen... 😊

  • borft
  • Registratie: januari 2002
  • Laatst online: 21-06 20:45
zou het pci-e slot niet gewoon helemaal vol met stof zitten?

je moet je primary gpu naar pci-e zetten.

  • jazzozo
  • Registratie: juni 2009
  • Laatst online: 18-06 18:33
Mical Wolbers schreef op vrijdag 12 oktober 2018 @ 15:05:
https://photos.app.goo.gl/Ps6mX3mxguUc6ivW7 zit nu in de bios zou alleen niet weten wat ik nou moet doen... 😊
Zet eerst de advanced mode maar eens aan.

  • NightFox89
  • Registratie: juni 2007
  • Laatst online: 12:16
Mical Wolbers schreef op vrijdag 12 oktober 2018 @ 15:05:
https://photos.app.goo.gl/Ps6mX3mxguUc6ivW7 zit nu in de bios zou alleen niet weten wat ik nou moet doen... 😊
Simpel, pak je handleiding erbij op de pagina die ik aangaf en doorloop de stappen. We kunnen niet alles gaan voorkauwen ;)

  • Mical Wolbers
  • Registratie: juli 2018
  • Laatst online: 21-05 09:14
Heb hem veranderd naar pcie. Nu gewoon exit klikken neem ik aan? 😊

  • Mical Wolbers
  • Registratie: juli 2018
  • Laatst online: 21-05 09:14
Heb alle stappen gevolgd, gpu werkt nog steeds niet. Zal eens kijken of de pci-e slot vol zit met stof. Enige oplossing nog als ik het zo bekijk.

  • rdejongjr
  • Registratie: juli 2005
  • Laatst online: 07:36
https://www.asus.com/Motherboards/P8B75M/HelpDesk_BIOS/

Ookal staat het er niet bij, vaak is er dan betere uefi vga support.....

  • Mical Wolbers
  • Registratie: juli 2018
  • Laatst online: 21-05 09:14
En wat bedoelt u daar precies mee?

  • rdejongjr
  • Registratie: juli 2005
  • Laatst online: 07:36
Update je bios voor betere ondersteuning voor nieuwere videokaarten

  • Mical Wolbers
  • Registratie: juli 2018
  • Laatst online: 21-05 09:14
Bedankt voor jullie hulp,
maar heb alles geprobeerd, en niks helaas heeft niks gewerkt.
Als jullie evt. nog oplossingen hebben hoor ik het graag!

  • Evert134
  • Registratie: september 2018
  • Nu online
staat de bios switch goed? of anders proberen te verzetten kijken of het dan werkt

Steam: Deathscythe


  • Arjant2
  • Registratie: augustus 2007
  • Laatst online: 09:01
Mical Wolbers schreef op zondag 14 oktober 2018 @ 18:19:
Bedankt voor jullie hulp,
maar heb alles geprobeerd, en niks helaas heeft niks gewerkt.
Als jullie evt. nog oplossingen hebben hoor ik het graag!
Voor 3e maal de vraag of je de kaart werkend hebt gezien voor je hem overnam?

  • Mical Wolbers
  • Registratie: juli 2018
  • Laatst online: 21-05 09:14
Sorry dat ik niet geantwoord heb op de vraag. Maar ik heb de videokaart niet werkend gezien. Volgens de tweaker was hij wel in werkende staat, dus. Maar waar ik nu aan zit te denken is dat de PCI-e slot ook defect kan zijn. Die Bios switch heeft helaas ook nergens voor gezorgt.

[Voor 10% gewijzigd door Mical Wolbers op 14-10-2018 19:24]

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True