Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • kaajee
  • Registratie: november 2002
  • Laatst online: 08-06 19:22
Ik heb een HP printer, type PageWide MFP P77740-60z en een switch ook van HP, type: HPE OfficeConnect 1820, J9983A, 24 poorts, POE+.
Als ik de printer rechtstreeks op een willekeurige poort (PoE of geen-PoE) aansluit hebben de printer en switch geen verbinding, plaats ik er echter een (eenvoudige huis-tuin-keuken) switch tussen (een extra switch dus eigenlijk) zijn ze wel connected. Rara hoe kan dit?

Als ik de printer rechtstreeks in de switch stop gaat er wel een (1) lampje op de switch onregelmatig aan en uit, soort langzaam knipperen zonder echt patroon. Niet het normale gedrag van een lampje op een switch.
Is er wellicht bij jullie iets bekend van een mismatch of moet ik de oplossing ergens anders zoeken? Mis ik ergens een setting in de switch?

Alle reacties


  • lier
  • Registratie: januari 2004
  • Laatst online: 14-06 17:08

lier

MikroTik nerd

Heb je al een andere kabel getest?
Heb je de firmware van beide (?) apparaten bijgewerkt?
Al contact gehad met de leverancier of HP zelf?

[Voor 9% gewijzigd door lier op 12-10-2018 14:28]

Eerst het probleem, dan de oplossing


  • Puch-Maxi
  • Registratie: december 2003
  • Laatst online: 14-06 00:32
Waarschijnlijk ligt dat aan de sensing en auto-negotiation voor de snelheid en duplex. Stel de printer of poort op de switch eens in op een vaste snelheid bijvoorbeeld 100Mbps full duplex. Probeer ook een paar andere netwerkkabels, geen CCA gebruiken :).

My favorite programming language is solder.


  • Kabouterplop01
  • Registratie: maart 2002
  • Laatst online: 23:44

Kabouterplop01

chown -R me base:all

Puch-Maxi schreef op vrijdag 12 oktober 2018 @ 14:42:
Waarschijnlijk ligt dat aan de sensing en auto-negotiation voor de snelheid en duplex. Stel de printer of poort op de switch eens in op een vaste snelheid bijvoorbeeld 100Mbps full duplex. Probeer ook een paar andere netwerkkabels, geen CCA gebruiken :).
Als je één port fixed zet krijg je vreemde taferelen, het kan werken maar nooit zoals het hoort.
Of beide ports fixed op dezelfde snelheid, of beide niet (autonegotiate aan).

  • Puch-Maxi
  • Registratie: december 2003
  • Laatst online: 14-06 00:32
Ongetwijfeld, maar zoals het nu is werkt het ook niet :D Je zult iets moeten proberen en testen.

My favorite programming language is solder.


  • torretje2012
  • Registratie: april 2012
  • Laatst online: 13-06 22:46
Al gecontroleerd of de printer op de switch misschien in een ander vlan hangt/mac op blocklijst?

  • kaajee
  • Registratie: november 2002
  • Laatst online: 08-06 19:22
Ene korte terugkoppeling for the record and archives. OP beide devices inderdaad de snelheden aangepast en het lijkt nu goed te werken. Dank voor de tips (Blijft desalniettemin een vreemde zaakl).
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True