Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • tito1984
  • Registratie: juni 2010
  • Laatst online: 25-01 15:36
Beste,

2 weken geleden een"game" PC gekocht voor mijn zoontje zijn verjaardag. Ik vroeg aan de verkoper een goede game-PC om Fortnite op high settings te spelen. Verkoper gaf aan dat het werkgeheugen van 4Gb naar 8Gb moet om dat te bewerkstelligen. Overeengekomen met verkoper dat hij dat zou doen.
PC ter plaatse gecontroleerd en PC werkt.

Na paar dagen PC aangesloten, 194 Windows 7 updates geinstalleerd, Fortnite geinstalleerd.

Blijkt dat Fortnite alleen maar op de allerlaagste setttings speelt en dan zelfs nog op 25FPS. Bij hogere settings zwart beeld en terug naar Windows.

Furmark benchmark gedaan en komt uit op een score van 833, andere gebruikers komen tussen 2400 en 2600 uit met dezelfde GPU.

Specs:

PSU: Coolermaster 400 Elite
Moederbord: ASRock N68-GS4/USB3 FX
AMD FX4300
Nvidia GeForce GTX1050Ti (Nvidia driver 387, nieuwere pakt hij niet met Windows7)
Speccy zegt 511MB NVIDIA GeForce GTX 1050 Ti (NVIDIA)
8,00GB Single-Channel DDR3 @ 535MHz Kingston HyperX Blu

Apparaatbeheer geeft aan van de 1050Ti dat het correct werkt.
Zijn de componenten niet compatibel met elkaar of is de videokaart overleden?
Zie net dat er een geintregeerde VGA chipset op het moederbord zit, kan het hier mee te maken hebben?
Marktplaatsverkoper wilt geld niet teruggeven.

tito1984 wijzigde deze reactie 10-10-2018 10:58 (11%)

7x Sunrise 200Wp All Black + Omnik 2.0 Zuid 161º en 30º helling

Alle reacties


  • mrmrmr
  • Registratie: april 2007
  • Niet online
Heb je de monitor aangesloten op de videokaart of op het moederbord?

De AMD cpu is niet snel, dat kan een bottleneck vormen. Zie de reviews.

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Let There Be Rock !

mrmrmr schreef op woensdag 10 oktober 2018 @ 11:54:
Heb je de monitor aangesloten op de videokaart of op het moederbord?

De AMD cpu is niet snel, dat kan een bottleneck vormen. Zie de reviews.
FX-4300 heeft geen geïntegreerde graphics, dus dat kan niet werken.

@tito1984 1050Ti vereist card interface PCI-e 3.0 x16 of 2.0. als je moederbord geen 2.0 heeft kan het misschien niet werken. (prestaties zijn 10% beter in 3.0 dan in 2.0)

edit: Oke, het moederbord heeft graphics van Nvidia.

Hackus wijzigde deze reactie 10-10-2018 12:20 (4%)

@Eating Iron. Nothing Compares to A Good Deadlift Session Every Week

Hackus schreef op woensdag 10 oktober 2018 @ 12:03:
[...]

FX-4300 heeft geen geïntegreerde graphics, dus dat kan niet werken.
Integrated NVIDIA® GeForce 7025 graphics
@tito1984 1050Ti vereist card interface PCI-e 3.0 x16 of 2.0. als je moederbord geen 2.0 heeft kan het misschien niet werken. (prestaties zijn 10% beter in 3.0 dan in 2.0)
PCI Express is backwards en forwards compatibel en de prestatieverschillen tussen x16 2.0 en x16 3.0 zijn kleiner dan 1% bij deze videokaart.

-The_Mask- wijzigde deze reactie 10-10-2018 12:08 (41%)

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


  • mcerasmus
  • Registratie: juli 2011
  • Laatst online: 28-01 14:46

mcerasmus

0x7E3-3743

-The_Mask- schreef op woensdag 10 oktober 2018 @ 12:07:
[...]

Integrated NVIDIA® GeForce 7025 graphics

[...]
Volgens AMD zelf niet (klik)

................................


  • BabaaserGames
  • Registratie: februari 2016
  • Laatst online: 16-01 18:29
Als je je Windows 7 upgrade naar Windows 10 zou je ook fps kunnen winnen. Windows 10 is beter geoptimaliseerd voor games dan Windows 7. Verder zou waarschijnlijk de cpu se bottleneck zijn

  • pyrofielo
  • Registratie: december 2003
  • Niet online

Astennu lvl 110 Warrior - Bethesda lvl 104 Warlock - Ezrah lvl 110 Druid


  • tito1984
  • Registratie: juni 2010
  • Laatst online: 25-01 15:36
Bedankt voor jullie antwoorden tot dusver. Monitor zit uiteraard aangesloten op de videokaart die kennis heb ik dan nog net wel :-).

Is het een mogelijkheid dat de videokaart kapot is, of heb je dan een heel ander storingsbeeld?

7x Sunrise 200Wp All Black + Omnik 2.0 Zuid 161º en 30º helling


  • MadMarky
  • Registratie: augustus 2001
  • Niet online
Als je een benchmark als 3DMark draait, hoe zijn dan de scores van CPU en GPU? Deze zouden in lijn moeten zitten met vergelijkbare apparatuur. Wijkt bijv de CPU al sterk af dan weet je dat daar je probleem zit.

PC | BMW Z3 Coupe


  • pyrofielo
  • Registratie: december 2003
  • Niet online
Ik zou zelf eens kijken of je de onboard graphics kan disablen in het bios.

Met die scores lijkt het erop dat alles alsnog op de integrated graphics gerendered word (Al weet ik niet eens of dat kan hoor).

Astennu lvl 110 Warrior - Bethesda lvl 104 Warlock - Ezrah lvl 110 Druid


  • mrmrmr
  • Registratie: april 2007
  • Niet online
Als je wilt troubleshooten kun je de eventviewer controleren op foutmeldingen, met name na opstarten en het draaien van de game. Misschien werkt iets niet goed.

De processor is geen aanrader voor gaming. Wat je zou kunnen doen is de grafische kaart in een ander, sneller Windows 7 systeem plaatsen en dan nog eens kijken wat de gaming snelheid is. Daarmee heb je een sterke indicatie of het wel of niet aan de grafische kaart ligt.

Nieuwere DX versies kunnen ook invloed hebben op de snelheid. Windows 10 heeft DX 11.3 of 12, Windows 7 heeft DX 11.0 (dxdiag geeft dit aan).

Als je net hebt geupdate kan de PC ook trager zijn door de .NET optimalisatieprocessen. Met taakbeheer kun je controleren of er processen zijn die processortijd eisen.

  • tito1984
  • Registratie: juni 2010
  • Laatst online: 25-01 15:36
Gebeurtenissenlogboek erbij gehouden en bij het spelen van Fortnite op high klapt hij er meteen uit met de volgende waarschuwing:

Beeldschermstuurprogramma nvlddmkm reageert niet meer en is hersteld.

7x Sunrise 200Wp All Black + Omnik 2.0 Zuid 161º en 30º helling


  • jeroen3
  • Registratie: mei 2010
  • Laatst online: 23:04
Download de nVidia driver 411.70 eens van de website. 378 is inmiddels een jaar oud.

http://us.download.nvidia...it-international-whql.exe

Deze werkt gewoon op Windows 7 64 bit.

Edit:
Speccy zegt 511MB NVIDIA GeForce GTX 1050 Ti (NVIDIA)
Dat is overigens weg weinig voor 4GB kaarten, en kan ook je probleem verklaren. Heb je nog andere bronnen die dat aangeven?
CPU-Z bijvoorbeeld?

jeroen3 wijzigde deze reactie 10-10-2018 14:06 (33%)


  • mrmrmr
  • Registratie: april 2007
  • Niet online
Ok, dan zou ik die driver verwijderen (delete software aanzetten), herstarten en dan opnieuw een nieuwe driver installeren.

Deze driver is de recentste: https://www.geforce.com/drivers/results/138336 411.70 - WHQL.

Omdat je twee Nvidia video controllers hebt zou er een conflict kunnen zijn tussen de twee.

Probeer het eens als je de onboard controller hebt uitgeschakeld (device manager) en vice versa. Zoals @pyrofielo al aangaf, dat kan ook in de BIOS.

  • tito1984
  • Registratie: juni 2010
  • Laatst online: 25-01 15:36
jeroen3 schreef op woensdag 10 oktober 2018 @ 14:03:
Download de nVidia driver 411.70 eens van de website. 378 is inmiddels een jaar oud.

http://us.download.nvidia...it-international-whql.exe

Deze werkt gewoon op Windows 7 64 bit.

Edit:

[...]

Dat is overigens weg weinig voor 4GB kaarten, en kan ook je probleem verklaren. Heb je nog andere bronnen die dat aangeven?
CPU-Z bijvoorbeeld?
GPU-Z geeft wel gewoon 4096Mb.

7x Sunrise 200Wp All Black + Omnik 2.0 Zuid 161º en 30º helling


  • tito1984
  • Registratie: juni 2010
  • Laatst online: 25-01 15:36
mrmrmr schreef op woensdag 10 oktober 2018 @ 14:07:
Ok, dan zou ik die driver verwijderen (delete software aanzetten), herstarten en dan opnieuw een nieuwe driver installeren.

Deze driver is de recentste: https://www.geforce.com/drivers/results/138336 411.70 - WHQL.

Omdat je twee Nvidia video controllers hebt zou er een conflict kunnen zijn tussen de twee.

Probeer het eens als je de onboard controller hebt uitgeschakeld (device manager) en vice versa. Zoals @pyrofielo al aangaf, dat kan ook in de BIOS.
In bios staat primary graphics adapter al op PCIexpress.
Die driver had ik al gedownload en geïnstalleerd, had ik hetzelfde probleem. Op aanraden verkoper weer de oude driver terug geïnstalleerd.

7x Sunrise 200Wp All Black + Omnik 2.0 Zuid 161º en 30º helling


  • jeroen3
  • Registratie: mei 2010
  • Laatst online: 23:04
Ik zou dan eerst uitzoeken waarom Speccy maar 511 MB videogeheugen rapporteert.
Dat betekent ofwel dat je on-board graphics aan zijn, of dat je videokaart defect geheugen heeft.

Kijk in de bios of je de on-board grahpics ook daadwerlijke kan uitgeschakelen. Zodat er ook geen geheugen meer gereserveerd is.

  • mrmrmr
  • Registratie: april 2007
  • Niet online
Soms is er een probleem met vastgehouden bestanden of incorrect geinstalleerde drivers (ligt niet aan de gebruiker, maar aan de install tool). Vandaar dat eerst de bestaande driver verwijderd moet worden. Daarbij is herstarten nodig.

@jeroen3 geeft ook een belangrijk punt: heeft je kaart wel voldoende RAM geheugen? 512 MB is weinig voor een snelle gaming kaart. CPU-Z kan de hoeveelheid bevestigen.

  • tito1984
  • Registratie: juni 2010
  • Laatst online: 25-01 15:36
Als ik de nieuwste drivers installeert zegt hij dat de videokaart niet compatibel is met de driver. Daarna wordt de videokaart uitgeschakeld in apparaatbeheer.
CPU-Z geeft wel 4096Mb aan.

7x Sunrise 200Wp All Black + Omnik 2.0 Zuid 161º en 30º helling


  • mrmrmr
  • Registratie: april 2007
  • Niet online
Je kan proberen de driver handmatig te installeren (dat is de methode die ik standaard gebruik, ik gebruik alleen installers als het anders niet werkt). Uitleg staat hier:

https://www.ghacks.net/20...or-nvidia-graphics-cards/

De driver exe kun je uitpakken met WinRAR of 7zip.

mrmrmr wijzigde deze reactie 10-10-2018 15:20 (4%)


  • CaDje
  • Registratie: december 2002
  • Laatst online: 27-01 22:10

CaDje

Framedrops for life


  • Arunia
  • Registratie: februari 2003
  • Laatst online: 00:43
@CaDje Dat klinkt nog best logisch ook. dan zou het een oudere kaart zijn hernoemd intern naar een 1050ti en zo verkocht. Verklaard meteen die 512MB geheugen en de melding dat de nieuwe drivers niet werken wellicht.

Kunnen er foto's van die kaart gemaakt worden? Ben eigenlijk wel benieuwd hoe die er uit ziet en of er iets aan te zien is.

Arunia wijzigde deze reactie 10-10-2018 15:45 (9%)

http://tinyurl.com/jz5ms3c gehaakte pokeballs


  • mrmrmr
  • Registratie: april 2007
  • Niet online
Zulke valse kaarten gaan de fout in zodra je meer gebruikt dan de werkelijke hoeveelheid geheugen.

Dit is een Youtube video waar e.e.a. wordt gedemonstreerd:
https://www.youtube.com/watch?v=f3S38HYrwXo

Als dit een fake is: verkoper in gebreke stellen, eis een echte kaart of ontbind anders de koop.

Edit:
Een screenshot van Speccy en CPU-Z kan helpen bij het vaststellen of de specs overeenkomen met een 1050ti kaart. De valse kaarten vervalsen meestal alleen de naam van de kaart.

Na het verwijderen van de koeler en de koelpasta kan de grafische chip definitief worden geïdentificeerd aan de hand van de codes op de chip.

mrmrmr wijzigde deze reactie 10-10-2018 16:41 (25%)


  • jeroen3
  • Registratie: mei 2010
  • Laatst online: 23:04
@mrmrmr De meeste videodrivers of games lopen gewoon vast zodra je meer dan het beschikbare geheugen gebruikt. Dat is eigenlijk belachelijk, een melding "het geheugen is op" had ook gekund, maar helaas.

@CaDje Dat is mooi zuur dan. Want dit lijkt sterk op wat hier gaande is.

Trek de videokaart er eens uit en bekijk deze eens nader. Post eventueel een foto. (onder/boven?)
Wellicht kunnen we er zo achter komen.

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 23:22
Heeft de videokaart een VGA uitgang? Zo ja dan is het een fake want dat heeft een 1050Ti nooit.

  • TommyboyNL
  • Registratie: januari 2006
  • Niet online
Werkt het wel gewoon rap onder Windows 10 met de meest recente drivers? Windows 7 gebruiken met oude driverversies is natuurlijk gewoon een kutidee.

  • WEBGAMING
  • Registratie: oktober 2017
  • Laatst online: 03:24
Ik heb zo'n vermoeden dat er gewoon iets mis is met die kaart.

Als je instellingen in een spelletje verhoogt, zou hij gewoon moeten lopen, maar met lagere fps. Als hij er gewoon uit klapt, gaat er al iets mis.
Ik heb zo'n vermoeden dat je hem met lage instellingen bij wijze van spreken maar voor 50% belast, dan blijft hij stabiel, ga je hoger met de instellingen ga je er meer belasting op zetten, en word hij instabiel.

Het zou ook nog de voeding kunnen zijn. Wat voor voeding gebruik je? Maar een 1050TI is vrij zuinig, dus ik zou het daar niet zo heel snel zoeken, tenzij je echt een hele slechte voeding hebt.

Is het een Chinese/vage kaart? Of gewoon een van een groot merk? Maak inderdaad eens wat foto's.

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 23:22
Heeft de videokaart een VGA uitgang? Zo ja dan is het een namaak want GTX 1050 Ti heeft nooit VGA.

  • tito1984
  • Registratie: juni 2010
  • Laatst online: 25-01 15:36
Computer is teruggegaan naar de verkoper, die erkende het probleem na onderzoek. Hij heeft er in het verleden zelfs GTA V mee gespeeld en die deed het toen goed.
Geen idee wat er met de kaart aan de hand is, misschien koelpast niet goed meer en daarna een keer te warm geworden?
Hij heeft nu een RX560 kaart geinstalleerd en Fortnite draait nu op redelijke settings, helaas niet alles op High maargoed.

7x Sunrise 200Wp All Black + Omnik 2.0 Zuid 161º en 30º helling


  • Stefuit
  • Registratie: september 2015
  • Laatst online: 20:04
Misschien wat laat maar zag dit verschijnen. Blijkbaar zou gpu z detecteren of het een fake kaart is of niet.

https://nl.hardware.info/...utm_campaign=hardwareinfo

Stefuit wijzigde deze reactie 14-10-2018 15:46 (14%)


  • nec1560
  • Registratie: juni 2005
  • Laatst online: 27-01 15:36
Sinds vorige week heb ik ook last van Beeldschermstuurprogramma nvlddmkm reageert niet meer en is hersteld"

Gewoon tijdens het internetten met de Edge of Chrome stopt alles met werken, scherm wordt na een tijdje zwart en dan weer beeld en de foutmelding.

heb allerlei fixes uitgeprobeerd, niets werkte tot nu toe.

Heb nu net de regedit aanpassing toegepast (methode 3), zie onderstaande link.

kreeg dus constant de fout 4101, zou ok kunnen zijn dat mijn oude asus gtx670 Nvidia videokaart op
instorten staat.

Op het internet is heel veel te vinden m.b.t. het "nvlddmkm.sys probleem.

https://support.microsoft...overed-error-in-windows-7
Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True