Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

  • VanderWells
  • Registratie: augustus 2013
  • Laatst online: 02-06 23:25
Hallo daar,

Ik ben met mijn broer een Retropie-project begonnen maar we lopen tegen wat problemen aan. Het maken van de image op de MicroSD kaart gaat goed, volgens Etcher, maar na de kaart, voeding en HDMi in de Pi gestoken te hebben gebeurt er niks op het scherm. Ik heb met verschillende MicroSD's gewerkt en verschillende machines om de image op te maken maar krijg iedere keer hetzelfde resultaat. Wat ik graag wil is met de kenners hier de problemen troubleshooten en ontdekken wat de oplossing is.

VanderWells

  • Nat-Water
  • Registratie: december 2013
  • Laatst online: 21:52
De lampjes van de pi gaan wel branden? Probeer anders eens de voeding als laatste erin te doen, soms is de spanning die van het HDMI - poort komt niet zo hoog. (Mijn monitor / TV wilt hem soms wel eens niet oppikken)
Probeer eens een ander programma om te schrijven, zoals Win32Diskimager.

[Voor 10% gewijzigd door Nat-Water op 08-10-2018 17:28]

Balls have got to be one of the oldest toys. They've been round for a long time.
Gloria patri furnituribus In nomine IKEA!


  • u34186
  • Registratie: september 2001
  • Niet online
@VanderWells Ik zou adviseren eens de stappen van Raspberry Pi door te nemen om vast te stellen waar in het proces je precies vastloopt: https://www.raspberrypi.org/learning/troubleshooting-guide/

edit:
En deze guide is nog veel uitgebreider en treft 99% jouw probleem :)
STICKY: Is your Pi not booting? (The Boot Problems Sticky)

edit:
In het algemeen: Sluit eerst de HDMI en zo aan en pas als laatste de power. Let vervolgens goed op de ledjes. De rode moet aan blijven en de groene moet lees-+schrijfactiviteit van de MicroSD-kaart gaan tonen. Gebeurt beiden niet, dan zit er iets mis :)

[Voor 59% gewijzigd door u34186 op 08-10-2018 17:36]

Block ads en trackers: uBlock Origin, uMatrix, Pi-Hole
YouTube: SponsorBlock en YoutubeVanced


  • Marco1994
  • Registratie: juli 2012
  • Laatst online: 08:12
Bij mij leverde de tv niet voldoende stroom en moest ik een los blokje proberen. Dus hoe voed je hem?

  • VanderWells
  • Registratie: augustus 2013
  • Laatst online: 02-06 23:25
Oeh veel antwoorden gekregen, ik zal ze een voor een beantwoorden

@Nat-Water
De rode lamp brand, maar de andere lamp brandt niet. Ik heb nu Etcher en Win32Diskimager gebruikt en beide krijg ik niet werkend. Na iets aangepast te hebben om opnieuw te proberen deed ik altijd een power cycle, wat niet zo prettig is voor die fragiele micro-usb poort.

@Evanescent
Heb in die sticky inderdaad flink zitten spitten en wat uitgeprobeerd maar het mocht niet baten.

Ik heb de issue uiteindelijk opgelost door een nieuwe microsd en cardreader te kopen. Waarschijnlijk zat in een van deze twee het probleem. Thanks voor het meedenken!


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True