Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • rofl996
  • Registratie: februari 2011
  • Laatst online: 10:35
Hallo allemaal,

Ik heb een Pioneer VSX-933 gekocht ter vervanging van mijn toch al wat verouderde Onkyo. Vooral de streamingopties, zoals ingebouwde Chromecast, Spotify en TuneIn zijn voor mij interessant, omdat ik alles wil kunnen aansturen met mijn Google Home.

Op mijn vorige versterker had ik een losse Chromecast audio aangesloten. Daarmee had ik altijd binnen 5 seconden geluid. De Pioneer gaat netjes aan en start het gevraagde programma, maar begint pas na minimaal een minuut te spelen. Soms blijft hij hangen op Connecting... En soms hapert het geluid zo erg dat ik de boel maar weer uit zet.

Ik had het idee dat het een netwerkprobleem was, maar ik heb de Pioneer nu bedraad aangesloten op een wifi AC-bridge, waar ik altijd minimaal 100 Mbps op haal.

Zijn er meer mensen die dit probleem hebben of mensen die weten hoe ik dit kan oplossen?
Ik vind het toch wat teleurstellend dat de Pioneer, die het dubbele kost van mijn oude Onkyo, zo matig presteert.

Beste antwoord (via rofl996 op 08-10-2018 10:30)


  • -Andy-
  • Registratie: juli 2006
  • Laatst online: 22:14
Heb hetzelfde probleem. Had hiervoor een Chromecast ultra op mijn Pioneer SC-LX78 en dat werkte allemaal een stuk sneller met laden. Bij mij blijft de VSX-933 ook vaak op connecting hangen behalve bij Spotify. Ik gebruik voor de rest Bubble UPNP om vanaf mn Synology te streamen en Tune in Radio en bij deze 2 apps blijft 't vaak hangen of duurt 't een paar minuten voordat ik geluid heb. Erg teleurstellend gezien de positieve advertenties en reviews.

Wat heel goed helpt, maar niet de bedoeling is, is de stekker van de VSX-933 eruit te trekken en na 10 seconden er weer in te doen. Maar na een paar dagen merk je duidelijk dat het weer steeds langer duurt voordat je geluid hebt na lang te blijven hangen op connecting.....

Alle reacties


Acties:
  • Beste antwoord
  • +1Henk 'm!

  • -Andy-
  • Registratie: juli 2006
  • Laatst online: 22:14
Heb hetzelfde probleem. Had hiervoor een Chromecast ultra op mijn Pioneer SC-LX78 en dat werkte allemaal een stuk sneller met laden. Bij mij blijft de VSX-933 ook vaak op connecting hangen behalve bij Spotify. Ik gebruik voor de rest Bubble UPNP om vanaf mn Synology te streamen en Tune in Radio en bij deze 2 apps blijft 't vaak hangen of duurt 't een paar minuten voordat ik geluid heb. Erg teleurstellend gezien de positieve advertenties en reviews.

Wat heel goed helpt, maar niet de bedoeling is, is de stekker van de VSX-933 eruit te trekken en na 10 seconden er weer in te doen. Maar na een paar dagen merk je duidelijk dat het weer steeds langer duurt voordat je geluid hebt na lang te blijven hangen op connecting.....

  • rofl996
  • Registratie: februari 2011
  • Laatst online: 10:35
Bedankt voor je snelle reactie, goed om te lezen dat ik niet de enige ben met dit probleem. Erg jammer inderdaad aangezien alle reviews zo positief zijn over deze versterker.
Bedankt voor de tip over de stekker eruit trekken, dat ga ik ook eens proberen! Als dat nou goed blijkt te werken zet ik er wel een tijdschakelaar tussen die elke nacht om 04.00 even de stroom uitschakelt ofzo...


Ik ga Pioneer binnenkort maar eens een berichtje sturen.

[Voor 17% gewijzigd door rofl996 op 08-10-2018 08:14]


  • McKaamos
  • Registratie: maart 2002
  • Niet online

McKaamos

Master of the Edit-button

Kortom, als je het ding hard reboot (want er zit gewoon een computertje in voor dingen als Spotify), issie weer snel.
Klinkt als een software probleempje, misschien een memory leak ofzo. Heb je al geprobeerd om de firmware te updaten?

Zie: https://www.pioneer-audiovisual.eu/nl/firmware_update/15724

Hey, pssssst! Wanna buy some stuf? | Opel Vectra C GTS 1.8 '06 | Honda CBR600F '97 | Honda Magna V30 '85


  • -Andy-
  • Registratie: juli 2006
  • Laatst online: 22:14
McKaamos schreef op maandag 8 oktober 2018 @ 08:20:
Kortom, als je het ding hard reboot (want er zit gewoon een computertje in voor dingen als Spotify), issie weer snel.
Klinkt als een software probleempje, misschien een memory leak ofzo. Heb je al geprobeerd om de firmware te updaten?

Zie: https://www.pioneer-audiovisual.eu/nl/firmware_update/15724
Firmware was al up-to-date. Gelijk gedaan toen ik de receiver had geïnstalleerd. Vreemd...

  • -Andy-
  • Registratie: juli 2006
  • Laatst online: 22:14
rofl996 schreef op maandag 8 oktober 2018 @ 08:12:
Bedankt voor je snelle reactie, goed om te lezen dat ik niet de enige ben met dit probleem. Erg jammer inderdaad aangezien alle reviews zo positief zijn over deze versterker.
Bedankt voor de tip over de stekker eruit trekken, dat ga ik ook eens proberen! Als dat nou goed blijkt te werken zet ik er wel een tijdschakelaar tussen die elke nacht om 04.00 even de stroom uitschakelt ofzo...


Ik ga Pioneer binnenkort maar eens een berichtje sturen.
Gelukkig niet inderdaad. Een vriend van me heeft de Onkyo HT-S5805 en heeft exact hetzelfde probleem. Deze Onkyo en de Pioneer gebruiken waarschijnlijk dezelfde hardware aangezien Pioneer en Onkyo nu samen zijn. Ik ga Pioneer ook contacten en meld me weer zodra ik meer info heb. Vraag me af of de high end modellen van Pioneer (SC-LX 501, 701 en 901) dit zelfde probleem ook hebben. Wellicht dat er meer mensen zijn met deze of andere modellen Onkyo en Pioneer receivers die hier last van hebben?

  • rofl996
  • Registratie: februari 2011
  • Laatst online: 10:35
McKaamos schreef op maandag 8 oktober 2018 @ 08:20:
Kortom, als je het ding hard reboot (want er zit gewoon een computertje in voor dingen als Spotify), issie weer snel.
Klinkt als een software probleempje, misschien een memory leak ofzo. Heb je al geprobeerd om de firmware te updaten?

Zie: https://www.pioneer-audiovisual.eu/nl/firmware_update/15724
Bij mij was de firmware niet up to date bij aankoop. Ik moest twee keer achter elkaar updaten. Ik merkte na de eerste keer dat het menu van de Pioneer ook enorm traag was, maar dat was na de tweede update gelukkig weer verholpen. Het lijkt erop dat Pioneer de software nog niet helemaal op orde heeft...

Net trouwens even de stekker eruit gehaald en dat werkt perfect! :)
Weliswaar nog niet helemaal zo snel als een losse Chromecast, maargoed, de versterker moet zelf natuurlijk ook nog opstarten enzo...

[Voor 12% gewijzigd door rofl996 op 08-10-2018 10:30]


  • thecure
  • Registratie: september 2013
  • Laatst online: 17-05 05:20
En? Heb je al wat gehoord van Pioneer? Aangezien ik hetzelfde probleem heb.

  • rofl996
  • Registratie: februari 2011
  • Laatst online: 10:35
Pioneer ontkent dat er een probleem met de versterker is, zie onderstaande reactie via de mail:
Google assistent etc producten worden ijzersterk gemarked maar zijn relatief nog jong en enorm afhankelijk van netwerk/wifi en allerlei mogelijk thuis situatie [ router instelling repeaters etc ]voor ons bv onmogelijk te ondervangen soms ..Uw receiver de schuld geven is dan beetje jammer wij hebben met de VSX-933 geen issues..

Verder is het belangrijk om FW up to date te hebben en daarna een factory reset te doen ..dit ook altijd doen na een up date ..Voor de reset heb ik een screenshot meegestuurd
Toevallig stond er vlak na mijn contact met Pioneer een update klaar, maar dit heeft helaas niets opgelost (netjes een factory reset gedaan na de update, maar tevergeefs).

Ik trek dus helaas nog elke week de stekker eruit... :'(

Misschien helpt het als er meer klachten komen, dus neem vooral contact met ze op via:
support.pioneer.nl@eu.pioneer.onkyo.com
Ik hoor graag wat hun reactie is.

  • PeterXP
  • Registratie: december 2019
  • Laatst online: 22-11-2020
Iemand inmiddels nog tips hoe de streamingsfuncties goed te krijgen zijn.
Ik heb inmiddels ook ervaring met de onbekwame en onbeschofte helpdesk van Pioneer. Ik ben er niets mee opgeschoten.

  • Nyarlathotep
  • Registratie: november 2003
  • Laatst online: 19-06 21:26

Nyarlathotep

Crawling Chaos

Ik had het ding na aankoop meteen retour gedaan....
In jullie geval: Verkopen en een receiver kopen die wel voldoet?

Mijn muziekcollectie op Discogs


  • kwwwek
  • Registratie: januari 2017
  • Laatst online: 22-07-2020
Hier het zelfde probleem met de 933 heb alle updates gedaan het lijkt steeds slechter te worden ook na 3 liedjes ongeveer verbreekt de verbinding met de reciever trek inderdaad de stekker er al jaren uit maar helpt kort heb ook een bekabelde verbinding maar ligt daar niet aan voor mij geen pioneer meer is al de tweede met problemen ga terug naar denon
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True