Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Telenet HGW & Netgear R7000 in wireless bridge

Pagina: 1
Acties:

Vraag


  • egonolieux
  • Registratie: mei 2009
  • Laatst online: 27-05 22:53

egonolieux

Professionele prutser

Topicstarter
Ik moet in een kamer naast mijn telenet HGW (wireless modem/router, recentste model, witte bak), een aantal computers bedraad op internet aansluiten. Het is niet mogelijk rechtstreeks een kabel te leggen, dus lijken de 2 meest voor de hand liggende oplossingen mij powerline of een wireless bridge, maar helaas geeft powerline mij slechts +- 50Mbps performance (op alle stopcontacten in de kamer getest), dus lijkt een wireless bridge mij de enige oplossing. Deze wireless bridge zou ik willen maken met de Netgear R7000 (deze heeft een specifieke wireless bridge modus).

Bij het volgen van volgende stappen https://kb.netgear.com/24105/What-is-bridge-mode-and-how-do-I-set-it-up-on-my-Nighthawk-router krijg ik de wireless bridge helaas niet aan het werk. Bij "mijn telenet" zie ik dat de Netgear verbonden is en een IP adres via de telenet router gekregen heeft zonder dat er een kabel tussen zit, (dus de bridge lijkt te werken), maar als ik een ethernet kabel in een van de lan poorten van de Netgear steek, gebeurt er niets. Ik kan ook de interface van de Netgear niet meer bereiken (op het door de telenet router toegewezen IP adres).

Dit zijn de configuratieopties die de Netgear me geven voor de bridge modus, en hier heb ik de WiFi gegevens van de telenet wireless router ingevuld:

https://image.prntscr.com/image/W8wDmw28TSukd3Z51GBClg.png

Alle reacties


  • burnedhardware
  • Registratie: januari 2001
  • Laatst online: 18:56
Ik kan je vraag niet beantwoorden, maar een update van de firmware van je netgear lijkt me verstandig (vpnfilter) https://kb.netgear.com/00...e-on-Some-NETGEAR-Devices

  • egonolieux
  • Registratie: mei 2009
  • Laatst online: 27-05 22:53

egonolieux

Professionele prutser

Topicstarter
@burnedhardware De firmware is reeds naar de laatste versie geupdate

  • burnedhardware
  • Registratie: januari 2001
  • Laatst online: 18:56
Als je een pc bedraad aan de netgear aansluit, een cmd venster opent en “ipconfig /all” uitvoert, zie je het ip adres van de DHCP server.
Welk adres krijg je en kan je dat adres benaderen met een browser?

Kan je vanaf je wifi met een browser het ip adres van je netgear benaderen en krijg je dan de interface te zien?

Ik vermoed dat je een tiepfout in het wireless wachtwoord hebt gemaakt.

Edit: toch maar een poging wagen :)

[Voor 4% gewijzigd door burnedhardware op 04-10-2018 20:44]


  • egonolieux
  • Registratie: mei 2009
  • Laatst online: 27-05 22:53

egonolieux

Professionele prutser

Topicstarter
Als je een pc bedraad aan de netgear aansluit, een cmd venster opent en “ipconfig /all” uitvoert, zie je het ip adres van de DHCP server.
Welk adres krijg je en kan je dat adres benaderen met een browser?
Dat bedoel ik; de aangesloten computer (bedraad) op de Netgear krijgt geen adres van DHCP. Statisch configureren binnen hetzelfde subnet geeft ook niets.
Kan je vanaf je wifi met een browser het ip adres van je netgear benaderen en krijg je dan de interface te zien?
Dit heb ik ook reeds geprobeerd; ook al geeft de Telenet router aan dat de Netgear verbonden is op 192.168.0.105, kan ik hem niet bereiken met wifi van de Telenet router (timeout).
Ik vermoed dat je een tiepfout in het wireless wachtwoord hebt gemaakt.
Heb ik voor de zekerheid ook reeds 3x gecontroleerd 8)7 .
Ik denk dat het feit dat de Netgear een IP adres van de Telenet router ontvangt zonder kabel, suggereert dat er een bridge is en dat het wachtwoord correct is.

  • burnedhardware
  • Registratie: januari 2001
  • Laatst online: 18:56
Als je 192.168.0.105 kan pingen, weet je dat dat stuk goed zit. Als dat niet kan, reageert de netgear niet op ping of zit er een fout in de draadloze config.

Het zou ook kunnen dat de netgear geblocked wordt door de telenet router (meerdere devices achter 1 wireless connectie) of dat wireless naar wireless verkeer niet wordt toegestaan, maar dat is ongebruikelijk bij consumentenspul.

  • egonolieux
  • Registratie: mei 2009
  • Laatst online: 27-05 22:53

egonolieux

Professionele prutser

Topicstarter
Ik heb er nog wat mee zitten experimenteren en het enige dat ik er uit kan afleiden is dat de netgear firmware onbruikbaar is en vol met bugs zit als het hem gaat over wireless bridge mode. Ik heb dus opgegeven en heb de R7000 omgeruild voor een TP-link archer C7. Na 5 minuten werk heb ik deze direct aan de praat gekregen als wireless bridge.

  • valkenier
  • Registratie: maart 2000
  • Laatst online: 21:23
En de performance? Ook naar tevredenheid? Want daar ging het tenslotte om.

  • egonolieux
  • Registratie: mei 2009
  • Laatst online: 27-05 22:53

egonolieux

Professionele prutser

Topicstarter
Stukken beter qua performance; 250Mbps gemiddeld met iperf3 (t.o.v. 50Mbps met gigabit powerline). Het zou natuurlijk beter kunnen, maar de 5Ghz van de telenet bak is de limiterende factor. Hoe dan ook is dit meer dan snel genoeg om mijn internetabonnement over te krijgen.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True